Cambiar el programa de correo electrónico que usa Firefox | Cómo

Cambiar el programa de correo electrónico que usa Firefox

Generalmente, Firefox utiliza el programa de correo electrónico predeterminado del sistema operativo para enviar correos electrónicos. Este artículo describe paso a paso cómo cambiar el programa que se ejecuta cuando haces clic en:

  • Enviar enlace... desde el menú Firefox (menú Archivo en Windows XP)Archivo.
  • Enviar enlace... desde el menú contextual de Firefox (clic derechoCtrl+clic)
  • Un "mailto" o un vínculo de correo electrónico dentro de una página web (p. ej. ejemplos@ejemplos.net)
  • Enviar enlace... desde el menúFirefox (menuArchivo en Windows XP)Archivo.
  • Un "mailto" o un vínculo de correo electrónico dentro de una página web (p. ej. ejemplos@ejemplos.net)

Configurar el cliente de correo de Firefox

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Programas.
  3. En tipo de contenido, busca mailto y selecciónalo.
  4. En la fila correspondiente a "mailto", haz clic en la columna Acción para cambiar la acción.

    Fx4Win7AppPanel-mailto


    Fx4MacAppPanel-mailto
    • Preguntar siempre te preguntará acerca del programa que quieras utilizar cada vez que uses una función de correo electrónico.
    • Usar <Aplicaciones> (predeterminado) abrirá automáticamente la ventana de mensaje nuevo del programa de correo electrónico del sistema operativo (p. ej. Thunderbird, Windows Live Mail, Outlook, Evolution, KMail). Para obtener información acerca de cómo cambiar el programa de correo electrónico predeterminado, visita la siguiente sección de este artículo.
    • Usar <Correo web> abrirá la página de mensaje nuevo de tu servicio de correo web (p.ej., Yahoo! Mail, Gmail) dentro de Firefox. Para obtener más información acerca del uso de servicios de correo web, visita la sección de este artículo titulada Usar servicios de correo web.
    • Usar otra... te permite especificar un programa externo para que Firefox lo ejecute.
    • Detalles de la aplicación... te permite visualizar información acerca de la aplicación o eliminar los servicios de correo web que puede utilizar Firefox.
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

Configurar el programa de correo electrónico predeterminado del sistema operativo

Para llevar a cabo las acciones mencionadas anteriormente, Firefox usará, por defecto, tu cliente de correo predeterminado para mandar correos electrónicos. Para cambiar el cliente de correo predeterminado desde el propio sistema operativo, sigue los siguientes pasos:

Windows 7 y Vista

  1. Haz clic en el botón Inicio y, a continuación, en Programas predeterminados.
  2. Haz clic en Establecer programas predeterminados .
  3. Debajo de Programas, haz clic en el programa de correo que deseas utilizar. (p. ej. Thunderbird, Windows Live Mail, Outlook).
  4. Haz clic en Establecer este programa como predeterminado.
  5. Haz clic en el botón Aceptar, situado en la parte inferior de la ventana.

Windows XP

  1. Haz clic en el botón Inicio. A continuación, haz clic en el icono Panel de control para abrir el Panel de control de Windows.
  2. Haz clic en el icono Agregar o quitar programas para abrir la ventana Agregar o quitar programas.
  3. En la parte izquierda de la ventana, haz clic en el icono Configurar acceso y programas predeterminados.
  4. En la ventana Acceso y programas predeterminados, haz clic en el botón de opción Personalizado para expandir la categoría Personalizado.
  5. En Elija un programa de correo predeterminado, haz clic en el botón de opción situado junto al programa que desees utilizar. (p. ej. Thunderbird, Windows Live Mail, Outlook).
  6. Haz clic en el botón Aceptar, situado en la parte inferior de la ventana.
  1. Abre la aplicación Mail desde la carpeta Aplicaciones.
  2. Haz clic en el menú Mail y selecciona Preferencias.
  3. Haz clic en el botón General.
  4. Selecciona un nuevo programa de correo predeterminado (p.ej. Thunderbird, Outlook).
Nota: estas instrucciones están destinadas a algunas de las distribuciones más comunes de Linux. La distribución concreta que utilices puede presentar una interfaz diferente.

Gnome

Las distribuciones que utilizan el entorno de escritorio Gnome por defecto son, entre otras, Ubuntu, openSUSE, Fedora y Red Hat Enterprise Linux.

  1. Abre la ventana Aplicaciones preferidas. Para ello, puedes elegir una de las dos formas que se detallan a continuación:
    • (Ubuntu) Haciendo clic en el menú Sistema, seleccionando Preferencias y, finalmente, Aplicaciones preferidas.
    • Haciendo clic en el menú Aplicaciones, seleccionando Preferencias del escritorio, a continuación Avanzadas y, finalmente, Aplicaciones preferidas.
  2. En Lector de correo, utiliza el menú desplegable para seleccionar una aplicación de correo (p.ej. Thunderbird o Evolution).
  3. Haz clic en Cerrar para cerrar la ventana Aplicaciones preferidas.

KDE

Las distribuciones que utilizan el entorno de escritorio KDE por defecto son, entre otras, Kubuntu, Mandriva Linux y PCLinuxOS.

  1. Abre el Centro de control KDE haciendo clic en K y seleccionando Centro de control.
  2. En la ventana Centro de control, haz clic para expandir los Componentes KDE.
  3. Selecciona Selector de componentes.
  4. Selecciona Cliente de correo electrónico.
  5. Selecciona el botón de opción Usar un cliente de correo diferente.
  6. Escribe la ruta a tu cliente de correo (p. ej. /usr/bin/thunderbird).
  7. Haz clic en Aplicar para cerrar la ventana Centro de control y guardar los cambios.

Usar servicios de correo web

Firefox te permite utilizar, para las funciones de correo electrónico, servicios de correo web (p. ej. Gmail, Yahoo! Mail, etc.). Para utilizar un servicio de correo web siguiendo este método, sigue los pasos que se detallan en la sección Configurar el cliente de correo de Firefox, que encontrarás al comienzo de este artículo.

Si el servicio de correo web que quieres utilizar no aparece en el panel Aplicaciones de la ventana Opciones, puedes usar una extensión para dar soporte a tus servicios de correo web:




Basado en la información que ofrece Default mail client (mozillaZine KB), Change the default e-mail program (Microsoft.com Support),How to change the default web browser or email application (Apple.com Support), The KDE Control Center (KDE.org) y Select Preferred Applications in Ubuntu (DebianAdmin.com).



Comparte este artículo: http://mzl.la/LhUKxb

¿Te resultó útil este artículo?

Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, inma_610, stripTM, Jane_Q, py_crash. Tú también puedes ayudar, descubre cómo hacerlo.
Obtener ayuda para otra plataforma:
Personalizar este artículo

Firefox