Found 12 results for www.bom.gov.au for Firefox

website no longer loads after recent update

www.bom.gov.au no longer loads, but will load on Chrome. Never had any trouble before with Firefox with this site. Thank you

Upgrade from Firefox 90.0.2 (64-bit) to 91.0 (64-bit) on Windows 10 has created issues with some

XULStore.jsm:66:15 09:09:49.025 HTTPS-First Mode: Upgrading insecure request “http://www.bom.gov.au/wa/forecasts/perth.shtml” to use “https”. 09:09:49.039 GEThttps://www.bom.gov.au/wa/forecasts/perth.shtml [HTTP/1.1 307 Temporary Redirect 80ms] 09:09:49.108 GEThttp://www.bom.gov.au/akamai/https-redirect.html [HTTP/1.1 200 OK 92ms] 09:09:49.500 GEThttp://www.bom.gov.au/akam/11/39d9b4ee [HTTP/1.1 200 OK 30ms] 09:09:49.556 GEThttps://s.go-mpulse.net/boomerang/6WJWU-82JGA-WH5QR-FV53R-5JQ89 Tracking 09:09:49.661 GEThttp://www.bom.gov.au/favicon.ico [HTTP/1.1 200 OK 10ms] 09:09:50.184 XHRPOSThttp://www.bom.gov.au/akam/11/pixel_39d9b4ee [HTTP/1.1 200 OK 7ms] 09:09:59.649 HTTPS-First Mode: Upgrading insecure request “http://www.bom.gov.au/” to use “https”. 09:09:59.657 GEThttps://www.bom.gov.au/ [HTTP/1.1 307 Temporary Redirect 16ms] 09:09:59.698 GEThttp://www.bom.gov.au/akamai/https-redirect.html [HTTP/1.1 200 OK 0ms] 09:09:59.781 GEThttp://www.bom.gov.au/akam/11/39d9b4ee [HTTP/1.1 200 OK 0ms] 09:09:59.788 GEThttps://s.go-mpulse.net/boomerang/6WJWU-82JGA-WH5QR-FV53R-5JQ89 Tracking 09:09:59.833 GEThttp://www.bom.gov.au/favicon.ico [HTTP/1.1 200 OK 0ms] 09:10:00.412 XHRPOSThttp://www.bom.gov.au/akam/11/pixel_39d9b4ee [HTTP/1.1 200 OK 16ms] 09:10:09.848 HTTPS-First Mode: Upgrading insecure request “http://www.bom.gov.au/” to use “https”. 09:10:09.861 GEThttps://www.bom.gov.au/ [HTTP/1.1 307 Temporary Redirect 0ms] 09:10:09.888 GEThttp://www.bom.gov.au/akamai/https-redirect.html [HTTP/1.1 200 OK 0ms] 09:10:09.971 GEThttp://www.bom.gov.au/akam/11/39d9b4ee [HTTP/1.1 200 OK 0ms] 09:10:09.977 GEThttps://s.go-mpulse.net/boomerang/6WJWU-82JGA-WH5QR-FV53R-5JQ89 Tracking 09:10:10.015 GEThttp://www.bom.gov.au/favicon.ico [HTTP/1.1 200 OK 0ms] 09:10:10.594 XHRPOSThttp://www.bom.gov.au/akam/11/pixel_39d9b4ee [HTTP/1.1 200 OK 16ms] 09:10:20.036 HTTPS-First Mode: Upgrading insecure request “http://www.bom.gov.au/” to use “https”. 09:10:20.045 GEThttps://www.bom.gov.au/ [HTTP/1.1 307 Temporary Redirect 0ms] 09:10:20.071 GEThttp://www.bom.gov.au/akamai/https-redirect.html [HTTP/1.1 200 OK 0ms] 09:10:20.144 GEThttp://www.bom.gov.au/akam/11/39d9b4ee [HTTP/1.1 200 OK 0ms] 09:10:20.152 GEThttps://s.go-mpulse.net/boomerang/6WJWU-82JGA-WH5QR-FV53R-5JQ89 Tracking 09:10:20.186 GEThttp://www.bom.gov.au/favicon.ico [HTTP/1.1 200 OK 0ms] 09:10:20.762 XHRPOSThttp://www.bom.gov.au/akam/11/pixel_39d9b4ee [HTTP/1.1 200 OK 16ms] 09:10:30.218 HTTPS-First Mode: Upgrading insecure request “http://www.bom.gov.au/” to use “https”. 09:10:30.229 GEThttps://www.bom.gov.au/ [HTTP/1.1 307 Temporary Redirect 16ms] 09:10:30.257 GEThttp://www.bom.gov.au/akamai/https-redirect.html [HTTP/1.1 200 OK 0ms] 09:10:30.341 GEThttp://www.bom.gov.au/akam/11/39d9b4ee [HTTP/1.1 200 OK 0ms] 09:10:30.351 GEThttp://www.bom.gov.au/akam/11/39d9b4ee 09:10:30.355 GEThttps://s.go-mpulse.net/boomerang/6WJWU-82JGA-WH5QR-FV53R-5JQ89 Tracking 09:10:30.399 GEThttp://www.bom.gov.au/favicon.ico [HTTP/1.1 200 OK 0ms] 09:10:30.978 XHRPOSThttp://www.bom.gov.au/akam/11/pixel_39d9b4ee [HTTP/1.1 200 OK 16ms] 09:10:31.032 XHRGEThttp://detectportal.firefox.com/canonical.html [HTTP/1.1 200 OK 47ms] 09:10:31.110 GEThttp://detectportal.firefox.com/success.txt?

HTTPS-Only Mode Exemptions

One is the Australian weather bureau website which recently stopped being a Https site. (www.bom.gov.au) I have entered the following addresses into exemptions *Image 1 attached http://bom.gov.au http://www.bom.gov.au https://bom.gov.au https://www.bom.gov.au However on opening a new tab in a private window ... and type "bom.gov.au" *image 2 attached. I'm taken to an error page (http://www.bom.gov.au/akamai/https-redirect.html) saying that the web site no longer is Https. (I tried entering that full address in exemptions but only shortens it back to bom.gov.au) Interesting the tab still shows the little padlock that indicates the tab is still requesting Https Only Mode?

Australian Gov HTTPS (BOM) access problems - Weather/radar Site - Bureau of Meteorology (Australia) – not working under HTTPS and Firefox.

Hi all, recently the Australian government , “Bureau of Meteorology” weather and radar – website has stopped working under HTTPS and FireFox – it does work under Microsoft Edge though (Yuk). . Unfortunately even if under the FireFox internal settings - you disable the need for a HTTPS connection – the website still kicks you out anyway – and any direct call to the site (http://www.bom.gov.au) – will just kick you to an endless loop of no achievement – by basically constantly telling you “you cannot use HTTPS” and the HTTP link provided just loops you back to the same place. . For now – the only solution I have found is to leave “HTTPS” on – and create an exception for every single page (very zzzzz). .

Can't access Victorian government weather site

If I try and access http://www.bom.gov.au I get an error message saying BOM doesnt support HTTPS even though I am NOT requesting a HTTPS connection. The BOM system flicks up this page http://www.bom.gov.au/akamai/https-redirect.html .# Looking at other chat sessions, it seems the issue might be that the search is being conducted in a private window. If so, please advise how I can adjust settings to normal indows. I'm on version 93. Could you reply to my email please - ... Kathy Richards edited email from public and search/spam bots view and nobody here does support by email.

latest FF download 91.0 stops http sites even wih settings turned off

Just downloaded FF91.0, and now my homepage opens with HTTPS not supported. In Settings the HTTPS-only Mode is set to Don't enable. Set site as an exception going through enable then disable mode. rebooted, still no luck. The site is HTTP://www.bom.gov.au (Weather Bureau), no personal or secure information transferred. Any suggestions?

Not re-directing to http

I used to be able to visit the Bureau of Meteorology Australian weather radar sites but now I get a message "You will shortly be re-directed to http://www.bom.gov.au". Nothing happens. I've found that another browser allows me to visit those radar sites suggesting those radar sites exist and that there may be a problem in the Firefox system. Seems this may be a known problem.

Firefox browser will not display Australian Bureau of Meterology website

Firefox browser will no longer show the webpage for the Australian Bureau of Meterology www.bom.gov.au, and shows an error message that the BOM does not support https, and will not forward as per the screenshot. However the web address is not https, and shows as http://bom.gov.au. This has only ocurred after recent updates of Firefox, and I have not altered any of my settings. It is important that this website is supported as it can be critical to access weather warnings during severe weather events.

  1. 1
  2. 2