Found 14 results for feeling lucky for All Products

Hubs keyboard and mouse controls

Keyboard and mouse controls ActionControlsContext MoveArrow or W, A, S, D keys TurnQ and E or left mouse button TeleportRight mouse button Move fasterShift Show menusHold Space Toggle menusTab Toggle microphone muteM Focus chatT Rotate objectMove mouseAfter pressing and holding the Rotate button in the object's menu Scale objectShift + Mouse wheelWhile holding an object Move object closer/awayMouse wheelWhile holding an object Drop pen or cameraRight mouse button or EscapeWhile holding a pen or camera Next/previous pen colorShift + E, Shift + QWhile holding a pen Change pen sizeShift + Mouse wheelWhile holding a pen Undo pen strokeCtrl + ZWhile holding a pen Take photoLeft mouse buttonWhile holding a camera Increase/decrease media volumeMouse wheelWhile hovering over media Exit camera mirror modeEscape Search the webCtrl-[1-7]While holding a camera Spawn from ChatCtrl-EnterWhile typing into chat box I'm Feeling LuckyCtrl-EnterWhile searching content

google.com search box missing

I am running firefox 88.0 on Windows 10. google.com is my home page. Lately, the search box in the middle of the screen is simply gone. This is the one with "Google Search" and "I'm feeling lucky" buttons, also gone. If I run Edge on the same machine the box is there. Likewise it is fine on Linux. Other Windows 10 machines I've check are also OK. The only difference I can see off-hand is that the problem computer is 32bit. Any ideas?

Text color --- please please restore this functionality!

Momentarily, the color appears in the place where there was previously a black rectangle, to the right of "choose a color" --- but if and only if you ignore the eyedropper and the color the the left of the eyedropper and instead click on one the "favorite" color chips. But then, when you click OK to dismiss the dialog for selecting a color, the original black remains as it was before you begin this process. Even if you are lucky enough to see something other than black in "Last Picked Color" it still cannot be applied. Even if you copy the hex value from the color picker and type it into the hex value field with # preceding it --- the color you've chosen becomes visible but it still cannot be applied to the selected text in the body of the email.

Add Collections to Firefox Sync

Well, wait... Where are her collections with her hundred-or-more tabs in them for various stuff? Turns out they don't sync? I've been helping her manually move over the tabs from the collections on her old phone to the new phone, but I feel *extremely* lucky we still have the phone. If she'd lost her phone instead, that would be quite the amount of time she'd spent getting acquainted with and using this feature just to find it doesn't save anywhere. This was all essentially written as a real-life use-case, for the following plea: Please, *please* add Collections to what is able to be synced with the Firefox Sync feature.

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading. Believe me: ""It worked!!"" I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked. Now, I am lucky if FireFox loads at all. Let alone let me browse. When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried) All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0 I don't want this to be a finger pointing exercise between Mozilla and Ubuntu.

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading. Believe me: ""It worked!!"" I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked. Now, I am lucky if FireFox loads at all. Let alone let me browse. When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried) All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0 I don't want this to be a finger pointing exercise between Mozilla and Ubuntu.

logged in websites are not remaining logged in, must re-log in every few hours

I'm running out of ideas of what might it be I've been experiencing the same—in the past, maybe I'd stay signed into a site for a month or two before I got logged out, but now I'm lucky if it lasts a day. Facebook makes me log in (and go through 2FA stuff) every day or two; Twitter only lasts a few days, and I've had to sign into Adobe every single time today. It's definitely a new problem that started within the past couple of weeks.

Can’t actually view my login information in Firefox like I could before the next to last update

Im sure most people don’t know the TOR Project picked your browser over all the others for accessing the dark web. I would guess it was because they were looking for the best browser, not the one with the biggest name. I’m sorry I strayed so far from my actual question, but I feel it was just something that needed pointing out. So I’ll get back on track. My second reason for pursuing this is this. I periodically check to make sure my apps are being updated automatically and I noticed that Mozilla updated Firefox on March 14th of this year to ver. 98.0.

Gmail's upcoming OAuth2 requirement

All releases are available here https://archive.mozilla.org/pub/thunderbird/releases/ The ones with a "b" are beta versions, avoid them. I was hoping to avoid downloading and installing versions until I get lucky. If that's essential, that's my next step. I was also hoping that an actual mozilla person might stumble across my message. Apparently not.

emails from at least one person not getting to me but I can send to them

I contacted mail.com but as I don't have a premium account they told me the do not provide support for free accounts. That's wierd. I typed a response and it vanished. Then as I was typing this a second time I got an email saying you posted another response, but that isn't showing, and my response disappeared again. Third time lucky... There are no spam or junk folders on mail.com. Only inbox and trash. No. There are no errors. No bounces. Nothing. They just vanish into the void. I don't own any mobile devices. So no, nothing else accessing the account. If he replies to any of my other addresses I get his replies.

  1. 1
  2. 2