Showing questions tagged: Show all questions
  • Archived

Double spaces sent as question marks.

It just started a day or two ago. The double spaces in my sent messages are received by the recipient (including myself) as ??. There is a double question mark for every … (read more)

It just started a day or two ago. The double spaces in my sent messages are received by the recipient (including myself) as ??. There is a double question mark for every additional space.

My encoding has not changed.

I have a Windows 10 desktop, notebook, and 2-in-1 tablet. The problem occurs in messages sent from all 3 computers, and I didn't change anything in any of them.

I can't find anything useful with Google.

HELP!!!

Asked by JeffL 2 years ago

Last reply by RLTWood 2 years ago

  • Archived

Firefox can't operate new BT Yahoo webmail

BT Yahoo have altered the design of their webmail pages within the last few days. When I go into the settings to set up a Vacation Response, the page is - well - unresp… (read more)

BT Yahoo have altered the design of their webmail pages within the last few days. When I go into the settings to set up a Vacation Response, the page is - well - unresponsive! It won't let me write my message. BT tells me this is because Firefox has installed an update which is causing the problem. Is this true? On their advice I was able to do the vacation response message via the Microsoft Edge browser. Will Firefox be updating to deal with this change or do I have to now access BT Webmail via Edge? I much prefer you guys! I'm not very technical by the way so the troubleshooting info below didn't mean anything to me.

Asked by Caroldawes 2 years ago

Last reply by Andrew 2 years ago

  • Archived

email sent letters garbled like a kind of code.

Thunderbird worked well on windows 10 until the first of this year. When I write an email or re-send (some) emails, the email shows up with a lot of the letters garbled… (read more)

Thunderbird worked well on windows 10 until the first of this year. When I write an email or re-send (some) emails, the email shows up with a lot of the letters garbled like code. Also a number of *s at front and end of sentences. All three of my computers are suffering the same maladies. All windows 10, Norton, Malware, same problems. I have tried every change that I am allowed on Thunderbird, and have use the compact function and repair folder function, to no avail.

Is it possible the problem is related to a problem with Thunderbird and ATT or Comcast, or my modem/router?

Asked by adrian55 2 years ago

Last reply by sfhowes 2 years ago