Showing questions tagged: Show all questions
  • Solved

Changing password.

I saw: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-tb - re "Saved Logins. The following logins match your search:" However there is noth… (read more)

I saw: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-tb - re "Saved Logins. The following logins match your search:" However there is nothing there. I had changed the linked Gmail account login but Thunderbird would accept neither the old nor the new password. Nor it seems would it let me enter a new one. Help please!

Asked by tony168 1 month ago

Answered by sfhowes 1 month ago

  • Solved

In Thunderbird cannot open master password settings

I installed Thunderbird in Tiny Core Linux v.10 Everything worked fine, I added two e-mail accounts which both worked well and added the passwords in the master password … (read more)

I installed Thunderbird in Tiny Core Linux v.10 Everything worked fine, I added two e-mail accounts which both worked well and added the passwords in the master password configuration. Next time I opened Thunderbird to check my mail, the application asked for the master password. This failed. I tried to open and check the passwords, but fail to open the master password folder. I am very sure the password is correct. PLEASE NOTE: Tiny Core Linux loads in RAM, as do the applications being opened. It may be possible, when closing the system, the original password was not back-up'ed automatically. How can I delete the master password entry, so I can enter the respective P/W's for the respective accounts, and without having to re-install the application?

Asked by j_gaijin 3 months ago

Answered by j_gaijin 3 months ago

  • Solved

getting rid of &&^^ master password request

I am unable to get rid of the master password dialog box and can't do anything I supposedly deleted it and lost all my saved passwords No success I then adopted the new P… (read more)

I am unable to get rid of the master password dialog box and can't do anything I supposedly deleted it and lost all my saved passwords No success I then adopted the new Primary Password No success

I am using Win 10 & firefox

Asked by dla456 1 month ago

Answered by Matt 1 month ago

  • Solved

How do I export my private PGP Key from the new Thunderbird Version?

How do I export my private PGP Key from the new Thunderbird Version? I created it when 72.2.1 was released and I want to backup it, but I have now idea how to export it. … (read more)

How do I export my private PGP Key from the new Thunderbird Version? I created it when 72.2.1 was released and I want to backup it, but I have now idea how to export it. I am using MacOS.

Thank you!

Asked by simclaphi 5 months ago

Answered by Wayne Mery 5 months ago

  • Solved

Can't log in to GMail SMTP Server from TB

I have recently changed from using Microsoft Online to GMail service (not by choice). I now have a problem in that I cannot send emails from TB because TB still wants to … (read more)

I have recently changed from using Microsoft Online to GMail service (not by choice). I now have a problem in that I cannot send emails from TB because TB still wants to sign in to the Microsoft SMTP server, not the GMail SMTP server. I have tried various strategies, including delete / recreate account, but TB insists that I need to log in to the MS server. So atm I am receiving / viewing emails in TB (because I prefer TB), but sending / replying via GMail. Please help.

OS = openSUSE Leap 15.2 TB = 78.6.0

Asked by Greg_B 1 month ago

Answered by sfhowes 1 month ago

  • Solved

TB wants to use my smartcard certificate from another mail account

I use TB 78.6 and there is a company mail account as well as a private mail account. For the company account, I installed a PKS#11 cryptography module from the smart card… (read more)

I use TB 78.6 and there is a company mail account as well as a private mail account. For the company account, I installed a PKS#11 cryptography module from the smart card software which enables me to use the certificate saved on the smart card. That works as it should. However, when I connect to the private Mail account (Yahoo, OAuth2) via SSL, TB keeps asking me each time that imap.mail.yahoo.com:993 requires me to use a certificate and offers me as only solution to use the company certificate on the smart card which is totally unrelated to that account. I have the "remember" checkbox enabled and press on "cancel", but this decision is not remembered.

I tried to remove the cryptography module in the private mail account settings but that removed the module from all of the accounts. It looks like this is not a per-account-setting although it is listed individually for each account in the settings.

How can I stop TB from wanting to use my company certificate for that account?

FWIW: I am behind a company squid proxy which to me seems not to intercept SSL connections (how can I test that if it is related to the issue?).

Asked by pwoock 1 month ago

Answered by christ1 1 month ago

  • Solved

Erasing emails and contacts from local drive (IMAP account) - they won't delete!

I've tried to purge Thunderbird of many emails from certain people. I've compacted, I've gone into Gmail and deleted there. I've emptied trash. But whenever I type a cer… (read more)

I've tried to purge Thunderbird of many emails from certain people. I've compacted, I've gone into Gmail and deleted there. I've emptied trash.

But whenever I type a certain persons name in the main search box, I get hundreds of hits and all the emails are there! When I click on them I get an completely empty blank area, no email, no nothing.

How do I get rid of them?

Thanks

Asked by JustThink 1 month ago

Answered by sfhowes 1 month ago

  • Solved

Remote content

Hello, I want inserted images to show when I open an incoming email message. I go to Options – Privacy & Security – select Allow remote content in messages. But nothi… (read more)

Hello, I want inserted images to show when I open an incoming email message. I go to Options – Privacy & Security – select Allow remote content in messages. But nothing happens, just empty boxes in the message. What am I doing wrong? Further query. How can I make selected messages automatically open in a new window as it used to do in the past? Help would be much appreciated. Tim

Asked by tjsattrowle 1 month ago

Answered by Toad-Hall 1 month ago

  • Solved

In which folder or file are passwords located?

In which folder or file are passwords located? My setup - 78.6.1 (64-bit), PCLinuxOS fully updated. i have to keep reentering the Google and Yahoo passwords. It appears … (read more)

In which folder or file are passwords located?

My setup - 78.6.1 (64-bit), PCLinuxOS fully updated.

i have to keep reentering the Google and Yahoo passwords. It appears as if the "file" or whatever is disappearing.

Stay safe!

fred f.

Asked by fred 1 month ago

Answered by fred 1 month ago

  • Solved

Spam settings

Certain emails are landing in my spam mail box. These are not spam. They are not marked as junk. How to I allow the spam filter to let them through?

Asked by tsher 1 month ago

Answered by sfhowes 1 month ago

  • Solved

Does Connection Settings: SSL/TLS encrypt messages in transit or login?

I can't find a user guide or setup instructions that explains what connection settings does. I want to know: Does Connection Settings: SSL/TLS encrypt messages in transi… (read more)

I can't find a user guide or setup instructions that explains what connection settings does. I want to know: Does Connection Settings: SSL/TLS encrypt messages in transit to and from the mail server or just the login to the server? Thanks.

Asked by dave505 1 month ago

Answered by christ1 1 month ago

  • Solved

Password Issue

Overnight I am unable to receive/send mail to/from Comcast. I am able to logon to the Comcast site and open my mail. I understand that Thunderbird does not save my pass… (read more)

Overnight I am unable to receive/send mail to/from Comcast. I am able to logon to the Comcast site and open my mail. I understand that Thunderbird does not save my password to access my mail provider. However, Tech support at Comcast is telling me that if the Comcast site is accepting my password, the problem must be in Thunderbird. I am using version 78.6.0 (32 bit version). I would really appreciate some help from the Community. Thanks, Big John (feeling like Little Lost John)

Asked by John's Firefox 1 month ago

Answered by John's Firefox 1 month ago

  • Solved

TB and SM email error

Hello at the forum, no matter which program I use I get the same error: Sending of password for user [email]@pacbell.net did not succeed. Mail server inbound.att.net resp… (read more)

Hello at the forum,

no matter which program I use I get the same error: Sending of password for user [email]@pacbell.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later. but I'm able to login to att thru mail.yahoo.com is there something simple I'm doing wrong? I've set up for the pop mail since that's what att-yahoo uses. Thanks! ~Kirch

Asked by kirch 1 month ago

Answered by sfhowes 1 month ago

  • Solved

ThurnderBird connects to server, server responds invalid login or pw, though they are correct

hello when TB tries to get messages, it gives the following messages "Sending of password for user Roberto.Bis did not succeed. Mail server pop3.club-internet.fr responde… (read more)

hello when TB tries to get messages, it gives the following messages "Sending of password for user Roberto.Bis did not succeed. Mail server pop3.club-internet.fr responded: Invalid login or password" "Login to server pop3.club-internet.fr with username Roberto.Bis failed."

I now only have access to email through Firefox/server. The passwords did not change on server (I checked them), and are the sames that I can see on TB preferences>passwords>save passwords

I have attached the file with application basics I get from TB Help>Troubleshooting information. I would ave liked to send you the whole file but apparently I can only attach images. If you need the complete file I would need an email address to send it.

What happened / I already tried ? This morning I entered twice a wrong master pw when opening TB, but third time I got it right ! Got the error messages stated here above for the two accounts that I have from the same provider/server I restarted the computer, no changes I changed the pw on the server, and accordingly on TB for one of my two accounts, but the problem stays the same.

I looked around the web, and the most helpful but not successful were at http://kb.mozillazine.org/Password_not_remembered_-_Thunderbird I can say that : I did not move the profile or upgraded TB the server is working fine and so is Firefox logins.json and key3.db (not key4.db) files exist in the profile. logins.json has today as creation date (because I changed one account pw today ?) key3.db creation date is also today. Creation dates on my last external HD back-up : for key3.db the back-up date, but logins.json a date in last June.

also : http://kb.mozillazine.org/Password_rejected none seems to correspond to my case. As far as logging server connections as indicated in the last chapter, it looks a bit difficult for me, so I did not try.

I thank you very much in advance for your answer. Happy New Year Roberto

Asked by roberto.bis 1 month ago

Answered by Toad-Hall 1 month ago

  • Solved

Can't log into Thunderbird

I can't log in to Thunderbird. There aren't any Saved Passwords in the file. Can I create a new password or retrieve the old one? I am using TB 78.6 and Win 10 84.0.1 … (read more)

I can't log in to Thunderbird. There aren't any Saved Passwords in the file. Can I create a new password or retrieve the old one? I am using TB 78.6 and Win 10 84.0.1

Asked by Dan Jones 2 months ago

Answered by Matt 2 months ago

  • Solved

some email accounts not working

I have nine different email accounts on sbcglobal.net. Since upgrading to Thunderbird 78, three of the accounts I cannot receive or send emails. I have checked the accoun… (read more)

I have nine different email accounts on sbcglobal.net. Since upgrading to Thunderbird 78, three of the accounts I cannot receive or send emails. I have checked the account settings on each one and they all the same.

I get an "Error with account XXX" box that says "Sending of password for user XXX@sbcglobal.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later." for those three accounts when i open Thunderbird or try to get new messages.

If I try to send an email from one of those accounts I get an "Alert" message box that says "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again."

I can access each account thru Firefox with out any problems, so I know the email addresses and passwords are correct.

I have been pulling my hair out trying to figure this out. Any suggestions?

H E L P

Asked by Sam Snead 2 months ago

Answered by sfhowes 2 months ago

  • Solved

Gmail signin fails with TB alert displayed

Today, signin to my Gmail account fails. TB displays the retry dialog. When I click retry that fails with TB displaying an alert that says " Alert from account (named). P… (read more)

Today, signin to my Gmail account fails. TB displays the retry dialog. When I click retry that fails with TB displaying an alert that says " Alert from account (named). Please log in via your web browser: support.google.com/ mail/accounts/answer/78754 (Failure)" . I have no trouble signing in with my web browser. Nothing has changed from yesterday. When I follow the link in the alert Google just displays instructions for setting up IMAP accounts. I noticed that the server name mentioned is imap.gmail.com and i was using imap.google.com. So I changed the name but that didn't help. I also checked Google security to make sure that low security apps are allowed. Re-entering my pw didn't help either. How do I fix this? Thanks.

Asked by Ellaryk 2 months ago

Answered by sfhowes 2 months ago

  • Solved

Enter Credentials

I've been using TB for a long time. No problems. About a week ago it asked me to enter credentials. When I tried to enter it went into a loop.See below. In GMail I've al… (read more)

I've been using TB for a long time. No problems. About a week ago it asked me to enter credentials. When I tried to enter it went into a loop.See below. In GMail I've allowed less secure Apps and set 2 factor authentication. I've provided screen prints of relevant data and Google settings. The problem occurs with all PCs running windows 10 but not with Windows 7 or with Android. Any ideas? Many thanks

Asked by gen4 2 months ago

Answered by gen4 2 months ago

  • Solved

Self-Signed Certificates. Unable to send mail with version 7.8.3.2. (Found a work-around)

I'm using hmailserver on a standalone Server 2019 (not a DC). It's for internal mail only, and that's it. So set up for SSL/TLS on port 465 and STARTTLS on port 143 using… (read more)

I'm using hmailserver on a standalone Server 2019 (not a DC). It's for internal mail only, and that's it. So set up for SSL/TLS on port 465 and STARTTLS on port 143 using a self-signed e-mail cert. There's no problem receiving, but unable to send e-mail with a a warning that the certificate can't be verified. Tried to "solve" the problem and I was unable to after a few hours. Overall, I'm not yet convinced where the problem is - the hmailserver program or the Thunderbird program. So time for a new approach. Instead of trying to figure out why it won't work, what can I do to "make" it work? So with a new approach I decided to see if I could find a work-around. I did.

Navigate to C:\Users\<pofile_name>\AppData\Roaming\Thunderbird\Profiles\<profile_in_use>\ and open the Cert_Override.txt file using notepad. List there you will see the data for your self-signed certificate, but only for the incoming mail port. (Port 143) in my case. It will look something like this: my.mail.server:143 OID.2.16.840.1.101.3.4.2.1 CE:D6:4C: (buch of key gibberish after this)

Copy the above to a new line, and the only thing you need to change is the port number. In my case, I changed it from port 143 to port 465 since that's what I use on the hmailserver program for the SMTP port. Then save the file. Now now the file looks like this: my.mail.server:143 OID.2.16.840.1.101.3.4.2.1 CE:D6:4C: (buch of key gibberish after this) my.mail.server:465 OID.2.16.840.1.101.3.4.2.1 CE:D6:4C: (buch of key gibberish after this) Now you can restart Thunderbird and when you check the certificate exceptions you'll see the cert listed twice - once for the incoming port and again for the outgoing port. I now have no problem receiving "or" sending e-mail through my end-to-end encrypted hmailserver program.

Asked by Carl1959 4 months ago

Answered by sfhowes 4 months ago

  • Solved

How does Mozilla Thunderbird handles my key, and can it import directly from gpg keyring?

I am on Kubuntu 20.10. I managed to export my keys from gpg in an armored text format, and import them in Mozilla Thunderbird, both the public and the private key. Is the… (read more)

I am on Kubuntu 20.10.

I managed to export my keys from gpg in an armored text format, and import them in Mozilla Thunderbird, both the public and the private key.

Is there a way to avoid this process, and have Mozilla Thunderbird communicate with gpg directly?

I noticed that, when I encrypt a message, Mozilla Thunderbird doesn't ask me the password for the private key. So I assume Mozilla Thunderbird stored it somewhere. Where does Thunderbird store my password for the private key, and is it saved in plain text? I don't want it to be stored in plain text

Asked by yuilytg7 2 months ago

Answered by Matt 2 months ago