Showing questions tagged: Show all questions
  • Solved
  • Archived

How to make Thunderbird 91 work with Yubikey 5? Works with 32-bit Thunderbird, but not 64-bit.

Hello, I received a Yubikey 5 and all is working fine using GPG with it, except integration with Thunderbird on Windows. I followed this guide: https://wiki.mozilla.org/… (read more)

Hello, I received a Yubikey 5 and all is working fine using GPG with it, except integration with Thunderbird on Windows.

I followed this guide: https://wiki.mozilla.org/Thunderbird:OpenPGP:Smartcards including 64 windows section

I was able to successfully send mail to myself, but then thunderbird failed at decrypting this message: Thunderbird is indicating that key is not available and I see no prompt from gpg-agent. Key is correctly declared as GPG external.

If I try to decrypt tis email by storing it on file and using gpg in command line, it works fine: agent is asking for Yubikey PIN and gpg is decrypting the message. But this is an awful workaround, not user friendly at all.

I also did sanity check by sending to myself a message encrypted with a key generated by Thunderbird: all is working fine, the message is decrypted within Thunderbird.

=> How do you make Thunderbird decrypt message encrypted with key stored in Yubikey? How do you make the gpg-agent called by thunderbird?

Asked by AVsociaux 2 years ago

Answered by AVsociaux 2 years ago

  • Solved
  • Archived

changes to adaptive junk filtering in tbird 102

with the update to 102, the adaptive junk filter correctly moves spam to the junk folder, but it is no longer marked as junk. that makes the menu option of Tools| Delet… (read more)

with the update to 102, the adaptive junk filter correctly moves spam to the junk folder, but it is no longer marked as junk. that makes the menu option of Tools| Delete mail marked as junk in folder only remove those junk emails that i have manually marked. i have searched and cannot find a setting to reverse this. thanks.

Asked by tommyb1 1 year ago

Answered by tommyb1 1 year ago

  • Archived

Password change caused failures

I changed my gmail password. I changed it in Thunderbird too. Now I cannot send or receive emails from that account on my laptop but it works on my phone. Something in Th… (read more)

I changed my gmail password. I changed it in Thunderbird too. Now I cannot send or receive emails from that account on my laptop but it works on my phone. Something in Thunderbird is not set right. Gmail keeps saying username or password is not right. I am not computer savvy-(grandmother) any help will be greatly appreciated.

Asked by jamie41 1 year ago

Last reply by david 1 year ago

  • Solved
  • Archived

TB is unable to show stored PW when hardware acceleration is enabled and profile on a mounted network device

After update to 102, TB is asking for a PW when starting in normal mode. -> PW-vault is empty When starting in safe-mode everything is working well. (PW-vault is not e… (read more)

After update to 102, TB is asking for a PW when starting in normal mode. -> PW-vault is empty When starting in safe-mode everything is working well. (PW-vault is not empty)

I tried to make a new profile. Then it worked, but only until next update (102.0.1).

This happend also after update to 102.0.2 and 102.0.3. :(

Now I tried to copy a not working profile folder from mounted NAS-drive to local drive. -> Profile on mounted device is working only in safe-mode -> Profile on local device is working well in normal mode

For me it looks like, TB is not able to read (decrypt?) stored PW from mounted devices in normal mode. (But it works well in safe-mode).

- Win10 - no addons

Asked by DJ_Ralf 1 year ago

Answered by DJ_Ralf 1 year ago

  • Archived

Syncing issues with Yahoo email on Thunderbird

My Yahoo mail on Thunderbird does not sync emails anymore. I constantly need to reauthorize my Yahoo mail in order to get it going, which is odd. This happened after I ch… (read more)

My Yahoo mail on Thunderbird does not sync emails anymore. I constantly need to reauthorize my Yahoo mail in order to get it going, which is odd. This happened after I changed password and I have removed the account from TB, re-done the account and used the new password to no avail. My saved password shows the correct password. What should I do for this to work?

Asked by alk177 1 year ago

Last reply by christ1 1 year ago

  • Archived

password

Hi Guys Thanks Matt for your quick reply,the specs will be sent as soon as possible. However I cant do anything on thunderbird without a password,this is keeps asking me … (read more)

Hi Guys Thanks Matt for your quick reply,the specs will be sent as soon as possible. However I cant do anything on thunderbird without a password,this is keeps asking me for. I have tried every password I have ever had,currently use or possibly will use ,I feel this is the basic problem at present. Would or could you reset the password at your end and send it to me for entry Thanks again Bruce

Asked by wiangareestore 1 year ago

Last reply by david 1 year ago

  • Archived

Thunderbird keeps asking to authenticate gateway.icloud.com

Today my installed copy of TB 1.2.0.3 has started asking for authentication for gateway.icloud.com, but I have no iCloud or related connections or accounts setup in Thund… (read more)

Today my installed copy of TB 1.2.0.3 has started asking for authentication for gateway.icloud.com, but I have no iCloud or related connections or accounts setup in Thunderbrid, just my FastMail email and calenders, plus a GMail account.

I've looked through all my accounts settings to confirm that iCould is not used by any accounts I've setup in Thunderbird.

Can anyone offer a suggestion as to whay I'm getting that authentication dialog?

Asked by Johno 1 year ago

Last reply by Johno 1 year ago

  • Archived

Changing my email address on my Mozilla Support profile

Hi, I changed my email address to a gmail address a year ago, but I still use the Mozilla Support. Mozilla Support will let you change your password on your profile, bu… (read more)

Hi,

I changed my email address to a gmail address a year ago, but I still use the Mozilla Support. Mozilla Support will let you change your password on your profile, but NOT your email address. I have tried unsuccessfully to advise them of my new email address and ask that they change it at their end, but nothing ever came of it. I never got any response. What do people advise me to do in this case?

Asked by BenHur65 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (read more)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Asked by j 1 year ago

Last reply by j 1 year ago

  • Archived

I have a problem with Mozila Thunderbird

Since today, we experience an unusual problem in Mozila Thunderbird. The program ask for the password for the email that is already sign in. And if we enter the password,… (read more)

Since today, we experience an unusual problem in Mozila Thunderbird. The program ask for the password for the email that is already sign in. And if we enter the password, it ask for the password again. The error is "login to server outlook.office365.com with username failed". Our company need to solve this problem because we use Mozila Thunderbird for over 100 employee.

Thank you!

Asked by victor.tudor 1 year ago

Last reply by Googlethunderbird 1 year ago

  • Archived

Can't get Thunderbird to work due to password issues

1. I run Thunderbird. Login fails. (image 1) I have tried going through "Enter new Password" and have got thoroughly confused - I no longer know what my latest password i… (read more)

1. I run Thunderbird. Login fails. (image 1) I have tried going through "Enter new Password" and have got thoroughly confused - I no longer know what my latest password is....whatever I try does not work.

2. I go to Mozilla support "Password Manager. Remember delete. etc". I click on "How to view saved passwords." I click on the Applications menu in the top right hand corner. Your instructions now say "Select preferences". Hmmmm... I don't get Preferences on my computer, see image 2.

I am now stuck as I can find no way of finding my current password or of changing it. Help please.

Many thanks Andrew

Asked by abhiwso 1 year ago

Last reply by abhiwso 1 year ago

  • Archived

Hotmail

Hi. For no obvious reason, I can’t send or receive emails on my laptop or iPhone using my hotmail account? I received a message from Microsoft about unusual activity and … (read more)

Hi. For no obvious reason, I can’t send or receive emails on my laptop or iPhone using my hotmail account? I received a message from Microsoft about unusual activity and my emails had also stopped working? I change my password by logging into Microsoft to do it and I can send and receive emails through that route but Thunderbird still rejects me from doing the same even though I have a new password. I typed the new password into my account on hotmail but it says imap doesn’t support passwords? My hotmail email is wmmajor@hotmail.co.uk Can you help? Mr W M Major.

Asked by wmmajor 1 year ago

Last reply by Googlethunderbird 1 year ago

  • Solved
  • Archived

Gmail with Thunderbird using OAUTH2 - not Connecting nor creating a Cookie

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all! Trying to plan ahead for the Gmai… (read more)

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all!

Trying to plan ahead for the Gmail OAUTH2 change, I upgraded to Tbird 91.9.0.

My Account Settings all transferred to the new version. I do have multi Gmail accounts, as well as other email accounts, but from other posts here, this should matter.

While I am a long term Tbird user, I am a newbie with OAUTH2. I can't seem to connect. So I am writing here for help!

My setup: - Dell notebook running W10 - internet connection strong - am using a Netgear Nighthawk Hotspot Router, which works great with

    everything else, so I really doubt that is an issue

- testing without a firewall; running McAfee - resetting Tbird account back to "Normal Password", then Gmail connects

Incoming Server set to IMAP: imap.gmail.com:993 w SSL/TLS and OAuth2 Outgoing: smtp.gmail.com:465 w SSL/TLS and OAuth2

I have been consistently testing with the same gmail account: - YES, I know my password; it works with both the Gmail web interface,

   or after going back to "Normal Password" instead of OAUTH2

- allow any Alert emails via Gmail Web Interface, repeatedly. - Ran Captcha ... many times! In case someone else reading here needs this, it is here: https://accounts.google.com/b/0/DisplayUnlockCaptcha and you must be logged into the Gmail Web Interface when running this. I have learned to take a pause after running this, for it do its thing.

If Toad-Hall is reading this, I found your list of steps here very helpful: https://support.mozilla.org/en-US/questions/1375558 Worth repeating for others who are struggling, like me.

As recommended here: https://support.mozilla.org/en-US/questions/1373706 Cookies: all cleared Remembered Passwords: all cleared

Also looked at this: https://support.mozilla.org/en-US/questions/1375702 Originally, my cookies WERE blocked. I did need to change my Web Content as recommended in this post:

   Selected: Remember web sites and links I've visited
   Selected: Accept cookies from sites
   Accept third-party cookies: Always
   Keep until : they expire
   Not selected: 'Send web sites 'Do not track'..... 

Also: In Privacy and Security -> Web content -> Exceptions, added: https://accounts.google.com set to 'Allow' and Saved Changes. Then exit Tbird, took a short pause, started Tbird again, per the advice to properly update the files.

Should I be doing BOTH of these? This post shows options: https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-accounts-oauth20 So if I Select to accept cookies, should I also set the Exception??? I have tested various combinations of these settings, but not seeing a cookie.

In Tbird, when testing to connect, I see:

"Sign in with your Google Account" Enter my account password (I see an error msg here when I typo the password, no error when entered correctly) Also, have checked "Stay Signed In" while trying to Authorize, as recommended. then click Allow on the second screen.

After a few seconds, keep seeing popup in lower right corner of screen: "Authentication failure while connecting to server imap.gmail.com" Sometimes, this msg does not popup, which seems odd to me, but it still fails: Cookies: still empty Password: still empty

I keep updating and reading and updating the setups and testing again, but no cookies for me!


I admit I have gotten off track, testing and reading posts:

Thought my problem might involve Certificates for a while, but now do not think OAUTH2 is using Certificates. Right?

Thought for a bit it might be Javascript disabled, but I am NOT seeing the popup window that shows this error, from this post: https://support.mozilla.org/en-US/questions/1373379 refers to: https://support.mozilla.org/en-US/questions/1286410 Did find my way to Config editor: https://support.mozilla.org/en-US/questions/1349136 Followed this advice: "Click the 3-bar menu icon, Preferences, and find Config. editor at the bottom of the General section. Or, type editor in the search box at the top of Preferences." Then searched for "Javascript" and found most of settings were true, like javascript.enabled is "true". Should everything that a search for javascript finds be set to true? Since I do not see the error msg, I believe this is not my problem.


Stans posted another helpful summary here: https://support.mozilla.org/en-US/questions/1375538 "After you've changed your accounts to OAuth2, delete all records of your Google Account passwords from Thunderbird's password vault (Saved Passwords). With OAuth2, your passwords are not stored by Tbird. Instead, an OAuth2 token (a long string of meaningless characters) is stored in the password field. That's what you should see after completing the OAuth2 process for each of your accounts. You have to do it twice, once for incoming and once for outgoing server. Also, you must allow cookies in Thunderbird's Preferences, otherwise it won't work."

If I am following this correctly, after testing to try and authenticate, I should see a Cookie and a Saved Password being created but they are not.

Think this is my problem!


In Gmail web interface, I am not sure of some settings:

In Manage Your Google Account -> Security:

1. Should Sign-in 2-step verification be on/off? (its off) 2. Third Party apps w access shows Tbird (think this is new, don't recall it before) 3. Allow Less Secure App: turn off (was On for normal pswd; either way fails w OAUTH2) (think I have tested all combinations of the above, with no success) I welcome suggestions on how I should set these to connect with OAUTH2.

I feel like I am getting close here, but I am stuck. Is there anything else, maybe something I have not heard about, like Captcha, that I should try?

Have I missed a setting somewhere? Suggestions???

Meadowlark13

Asked by Meadowlark13 2 years ago

Answered by Toad-Hall 2 years ago

  • Archived

Stat Error

The following Thunderbird error just started today for FOUR out of FIVE of my accounts. The error reads: "The stat command did not succeed. Error getting message number a… (read more)

The following Thunderbird error just started today for FOUR out of FIVE of my accounts. The error reads: "The stat command did not succeed. Error getting message number and sizes. Mail server pop.gmail.com responded. Invalid credentials." Connection Security is: SSL/TLS Authentication Method is: OAuth2 Nothing was changed in several weeks.

I saw this error was posted before but NO ONE solved the problem.

Please help.

Asked by Ptaker 2 years ago

Last reply by Matt 1 year ago

  • Archived

casalemedia.com

So, Thunderbird has quit downloading my emails from yahoo.com and given me a popup window from https://r.casalemedia.com telling me to sign in using my yahoo account. I r… (read more)

So, Thunderbird has quit downloading my emails from yahoo.com and given me a popup window from https://r.casalemedia.com telling me to sign in using my yahoo account. I ran a sophos antivirus scan of my system and it came back clean. I have gone to "add or remove programs" to see if something got loaded in there and can't find anything. What is this and how do I get Thunderbird working right again?

Asked by billbrewer59 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

e mail

I think I have changed my settings in error, how do I start again? my current settings were, & if possible keep the same, SERVICE NAME _ mail.btinternet.com USER NAM… (read more)

I think I have changed my settings in error, how do I start again? my current settings were, & if possible keep the same, SERVICE NAME _ mail.btinternet.com USER NAME - my e mail address SECURITY- ssl/tls normal password

hope this helps you to solve & reply

Asked by johnoo 1 year ago

Last reply by johnoo 1 year ago

  • Archived

Yahoo now asking for credentials

I have an OLD Yahoo account that I have Thunderbird check along with my other accounts, although there is never really any new mail that comes through it. Anyway, just in… (read more)

I have an OLD Yahoo account that I have Thunderbird check along with my other accounts, although there is never really any new mail that comes through it. Anyway, just in the past few days Thunderbird pops up the following window asking for my credentials for imap.mail.yahoo.com.

The odd thing is it seems to go to casalemedia.com

Has anyone else noticed this just recently happening?

Thanks

Asked by AZBigDog 1 year ago

Last reply by skintner 1 year ago

  • Archived

Contact Form responses not coming through to Thunderbird

I have two websites, each with different Contact Forms. Responses from one come through to my Thunderbird account and not from the other. It has been like this for over a… (read more)

I have two websites, each with different Contact Forms. Responses from one come through to my Thunderbird account and not from the other. It has been like this for over a year. I know they both work because both show up with a different email redirection programme. Would it make any difference to change the Contact Form? Or what else might be the problem, please. Many thanks, Margaret

Asked by margaret22 1 year ago

Last reply by david 1 year ago