Showing questions tagged: Show all questions
  • Solved

No New Messages Despite Messages on SMTP server I host on my LAN

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behi… (read more)

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behind a VPN for when my SMTP server is unavailable.

I control both client and server. This is the first time where the VPN itself is working fine and my mail forwarder is delivering just fine to my SMTP server.

The problem is... Thunderbird says 'no new messages on server' which proves that authentication works just fine. I can look on the server, tail my mail file and see new messages that are not in Thunderbird. And yet, despite sending myself new mail, thunderbird just dumbly comes back with 'no new messages on server.'

I do have leave messages on server ticked, fwiw; however, I've only had issues when the upstream mail isn't being delivered to my SMTP server.

I've tried an older solution, moving the mail index file; however, that didn't do the trick (did rebuild the index, but didn't trigger download of new messages). Nothing has changed. I even fired up my Desktop and tried downloading mail there despite needing to merge inboxes and it did the same thing... no new messages. I ended up upgrading Thunderbird from 78 (which was working fine the last few days, btw) to whatever version it is now (91? 92?).

I do not have a webmail ui to try to find a malformed message (and I'm sure that message is long passed as, unfortunately, I have a 2gb+ mail file at this point in /var, long story). I may be able to pinpoint it based on the actual dates when the last email was received in my inbox (and combing thru the 2gb+ server's mail file).

It's vital that my mail client can actually download email. I have no idea why it's not working; also tried tls.min 1 and tls.min 0 as well as enable legacy flags in options to no avail just in case.

HELP! I've used Thunderbird for a long time (since 2006, maybe earlier) but this is the first time I have ever had a client-related problem downloading over pop3. I use courier as my pop server and purposefully do not advertise or listen (or port forward) on the internet. So it's just local LAN traffic or via ssh tunnel/port forwarding.

Thanks in advance for any suggestions.

It seems like perhaps Tbird is confused as to what it last downloaded and is now not triggering new mail pulls. IT could, naturally, be something on the mail server regarding the inbox there. I don't really use any other accounts, but I suppose I could try setting a test up.

I can send mail just fine via the same SMTP server that receives mail for the client, so it appears mostly isolated to pop/thunderbird.

Hoping someone here knows what to do to get it to try to pull mail again.

Asked by Andrew P. 22 hours ago

Answered by Andrew P. 15 minutes ago

  • Solved

Can I archive the whole account?

I have 2 accounts on Thunderbird that lost their servers. There was a hosting service that don't exist anymore, so I only have locally stored emails in Inbox for those 2 … (read more)

I have 2 accounts on Thunderbird that lost their servers. There was a hosting service that don't exist anymore, so I only have locally stored emails in Inbox for those 2 accounts. Because of this I keep getting error messages like "Unable to connect to server ....". I would like to keep all the emails I have from this accounts but to delete the accounts so that Thunderbird can stop trying to connect to unexciting server and I have Cleaner Inbox list.

I tried selecting all emails from Inbox in one of accounts and archive it but the Archive button don't do anything.

Any idea how to solve this?

Asked by nikolanikola1 1 day ago

Answered by Stans 1 day ago

  • Solved

minimize, restore down and close are missing 91.2.0

in the upper right-hand corner, the minimize, restore down and close symbols are not visible. The functions appear to be there but the graphics are missing. Also, I have … (read more)

in the upper right-hand corner, the minimize, restore down and close symbols are not visible. The functions appear to be there but the graphics are missing. Also, I have the 32-bit version yet I'm running 64-bit OS.

Asked by dbsoccer 1 day ago

Answered by sfhowes 17 hours ago

  • Solved

Message missing in "Reply"

Ever since the latest update, when I click "Reply," there's no message on the screen...absolutely blank. I double-checked my settings, and "Automatically quote the origin… (read more)

Ever since the latest update, when I click "Reply," there's no message on the screen...absolutely blank. I double-checked my settings, and "Automatically quote the original message when replying" is checked. This is happening with both of my accounts...the only way I can see the original message is if I go into Options and manually check "Quote Message."

Joan

Asked by joanm48 23 hours ago

Answered by sfhowes 20 hours ago

  • Solved

Email recipient fields

I have Thunderbird set to automatically bcc my address and often send articles and other things I find on the web to myself. Previously, I just changed Bcc to To because … (read more)

I have Thunderbird set to automatically bcc my address and often send articles and other things I find on the web to myself. Previously, I just changed Bcc to To because the fields were not fised. Now, I have to drag the fixed bcc field up to the fixed To field. This is not a huge problem when I'm using a keyboard, although it is annoying nevertheless. The bigger problem is when I access my computer using TeamViewer from my phone and cannot drag and drop. I have to type my address into the To field, then delete the Bcc field. This is a major annoyance. Any chance that it could be changed back?

Asked by fbogin 1 day ago

Answered by Stans 1 day ago

  • Solved

Thunderbird 91.2.0

Hello, On recent update to 91.2.0 I noticed a change to the folder icons and general quality of the text, especially when in bold font, it seems blurry. The folder icons… (read more)

Hello,

On recent update to 91.2.0 I noticed a change to the folder icons and general quality of the text, especially when in bold font, it seems blurry. The folder icons are incomplete and cut off from below.

G.

Asked by neptunida 2 days ago

Answered by sfhowes 1 day ago

  • Solved

Mailto in Adobe DC will not open Thunderbird

I set up a new PC for a new employee 2 months ago. I tested all functions including the Mailto button in Adobe PDF's. All was working well. Last week something changed… (read more)

I set up a new PC for a new employee 2 months ago. I tested all functions including the Mailto button in Adobe PDF's. All was working well. Last week something changed and the Mailto button would not open Thunderbird. I checked the registry and everything was correct. I verified Mailto protocol was set to use Thunderbird. I uninstalled and reinstalled Thunderbird. Still won't work. I tried switching to Outlook and changed all settings accordingly. Still won't work. I wiped the computer and reinstalled software. Still won't work. I wiped the computer again and installed older versions of the software. Still won't work.

Please help.... Thank you

Asked by rlegg 1 week ago

Answered by sfhowes 2 days ago

  • Solved

Outgoing emails

This message keeps coming up when I try to send an email: Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.a… (read more)

This message keeps coming up when I try to send an email:

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) mail.amtelecom.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

How can I fix this Thanks, Joanne

Asked by jasper5 3 days ago

Answered by sfhowes 2 days ago

  • Solved

Remove updates on 91.2.0 (64bit)

With this latest update, a notification notice keeps popping up on my taskbar and I don't like it nor want it there and I can't find the option to stop it. Please help m… (read more)

With this latest update, a notification notice keeps popping up on my taskbar and I don't like it nor want it there and I can't find the option to stop it. Please help me remove it. Thanks, Fran

Asked by Fran 3 days ago

Answered by sfhowes 3 days ago

  • Solved

Can't set up new hotmail address in Thunderbird

Trying to set up a new pop3 hotmail in Thunderbird. I have uploaded the error. When I pressed the test buton before done it said it was oK green checkmark. Earlier i set… (read more)

Trying to set up a new pop3 hotmail in Thunderbird. I have uploaded the error. When I pressed the test buton before done it said it was oK green checkmark.

Earlier i set it up and it would send mail but could not receive.The mail was received into the hotmail server i can see it at the hotmail site.

I tried different ports. It says SSL there is no SSL option in Tbird, just SSL\TSL

Tbird 78.12.0 win 7 64 bit. POP3 because I want the mail for this account on one pc only.

Asked by GardenSurfer 2 months ago

Answered by GardenSurfer 2 months ago

  • Solved

CONFLICT BETWEEN THUNDERBIRD AND BT CLOUD

Hi there. I have today been advised by BT that the latest version of their BT Cloud storage facility / software will not back up anything in the C:\Users\*.* path on my P… (read more)

Hi there. I have today been advised by BT that the latest version of their BT Cloud storage facility / software will not back up anything in the C:\Users\*.* path on my PC as it views it as a "protected path". This is supposedly to prevent churning but is most inconvenient. Apart from the program files, all of my Thunderbird data files are in the default location C:\Users\[username]\AppData\Roaming\Thunderbird This no longer backs up with the latest version of BT Cloud (version 21.4.10) although previous versions worked satisfactorily. Is it possible to simply move my Thunderbird folder to a different location, such as C:\, as this would solve the problem in my view. I have the same problem with my wife’s PC, which is completely separate. Any comments will be gratefully received. Regards and TIA Phil

Asked by phil37 1 week ago

Answered by phil37 4 days ago

  • Solved

Edge browser email link to specific thunderbird email address

Edge Browser's default for Email Links is already set to Thunderbird. However, I want it to open an Email to a specific Email Address that is not the Default. How do I do… (read more)

Edge Browser's default for Email Links is already set to Thunderbird. However, I want it to open an Email to a specific Email Address that is not the Default. How do I do/change that?

Asked by connman 1 week ago

Answered by sfhowes 1 week ago

  • Solved

Some Mails in Thunderbird 94.0a1 Onwards Corruped When Moved to a Local Folder by a Message Filter

I am running Thunderbird Daily V95.0a1 (another person assisting me with the issue has identified that the issue is present in Thunderbird Daily V94.0a1 as well) on Linux… (read more)

I am running Thunderbird Daily V95.0a1 (another person assisting me with the issue has identified that the issue is present in Thunderbird Daily V94.0a1 as well) on Linux (Fedora F34) and I am having an issue with Mails from several mail lists, whereby when browsed in the inbox they are fine, but when the message filters I have for the two mail lists moves the mails to relevant local folders, some of the mails in both folders are corrupted in that they show hieroglyphics. If I look at the source of the corrupted mails they show the headers, etc, from several other emails from the same folder, but those emails are still visible in the folder. A repair of the offending folders rectifies the issue, but only if I am in the folders viewing the list of emails, if I am in another folder and run the repair on the corrupt folder it seems to do nothing. I can even be browsing one of the corrupt emails, run the folder repair, and see the issue get resolved in front of me. I have around 45 local folders and associated message filters moving mails to them, but the issue has only ever occurred on two of them, being mails from the Fedora and libreoffice mail lists. Is it possible the mail lists are doing something under certain circumstances (given that it doesn't happen on all mails from the two mail lists) that Thunderbird is not coping with?

Asked by steve.morris 5 days ago

Answered by Matt 5 days ago

  • Solved

HELP - Archiving Email - Moving Email from IMAP Gmail Server to Local Folder

Hello, I am trying to archive my gmail email because I have used up the free storage. I setup my gmail account as IMAP in thunderbird I setup a local folder I navigated t… (read more)

Hello,

I am trying to archive my gmail email because I have used up the free storage.

I setup my gmail account as IMAP in thunderbird I setup a local folder I navigated to the IMAP folder "All Mail" I selected all, right clicked, and moved to the local folder

It copied all the emails to the local folder, instead of moving/deleting them.

What am I doing wrong?

Asked by michaelweberii 1 week ago

Answered by Stans 1 week ago

  • Solved

Default address book

Default address book has changed. Forum says to click on header 'From' and dd will show 'save recipient's addresses, but all it shows is my em address and 'Customize fr… (read more)

Default address book has changed. Forum says to click on header 'From' and dd will show 'save recipient's addresses, but all it shows is my em address and 'Customize from address' How do I restore previous default address book?

Asked by Pooh Bear 5 days ago

Answered by fergus2 4 days ago

  • Solved

mail icon on task bar

Whose idea was it to put a red warning sign on the mail icon on the task bar for ‘Thunderbird? Red normally means some sort of problem, a danger or an exception. It is ve… (read more)

Whose idea was it to put a red warning sign on the mail icon on the task bar for ‘Thunderbird? Red normally means some sort of problem, a danger or an exception. It is very distracting.

Asked by Travelingelk 1 month ago

Answered by mozilla171 6 days ago

  • Solved

Message subject is lost when saved as draft

Dear Mozilla Support, I wonder why, when I save messages as drafts, their subject is lost and replaced by '...' ? Is there an option to tweak, or is this a bug? Thanks in… (read more)

Dear Mozilla Support, I wonder why, when I save messages as drafts, their subject is lost and replaced by '...' ? Is there an option to tweak, or is this a bug? Thanks in advance for your feedback!

Asked by Mr Blogz 5 days ago

Answered by christ1 5 days ago

  • Solved

Problem with Earthlink.

I have used Thunderbird with my Earthlink account for many years and have been very happy with it. Recently Thunderbird stopped downloading emails from Earthlink. No mat… (read more)

I have used Thunderbird with my Earthlink account for many years and have been very happy with it. Recently Thunderbird stopped downloading emails from Earthlink. No matter what I did with setups, I have not been able to fix this. When looking for an answer to this problem, I see only postings by others with this problem, but no solution other than reinstalling an earlier version of Thunderbird. If that is necessary, could you tell me how to do that.

Thank you,

Joel Cohen joelco@earthlink.net

Asked by Joelco 5 days ago

Answered by christ1 5 days ago

  • Solved

Some email attachments won't open

Some email attachments won't open. Word docs are OK but PDFs and some others can only be opened by saving them elsewhere and then opening. This has not been a problem bef… (read more)

Some email attachments won't open. Word docs are OK but PDFs and some others can only be opened by saving them elsewhere and then opening. This has not been a problem before.

Asked by Pooh Bear 1 week ago

Answered by Matt 5 days ago