Showing questions tagged: Show all questions

Lost emails

I moved a folder with several emails in to a different section of my local folders but in doing so they all deleted. Can I restore them?

Asked by d.hill952 6 days ago

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (read more)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 5 days ago

Last reply by versicolor 5 days ago

78.7.1 - editing single entry of recurring sequence changes calendar colors and restart loses single entry change

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.… (read more)

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.

Two issues after upgrade:

1 - edit a single entry of a recurring sequence (changing the day); saving the change causes the background color to change to black, with purple for saturday and dark olive for sunday (not my idea of good colors, and definitely not what I want) [ just encountered a second way of causing the calendar color change - start Thunderbird, calendar shows operating system color scheme; change focus to another window then select thunderbird - colors change to black/purple/olive ]

2 - restarting thunderbird restores the operating system color scheme for calendar but the change to the single entry of the recurring series is lost (reverts to the recurring series value)

Any ideas?

Asked by kirk14 4 days ago

Spare IMAP

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to t… (read more)

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to the separate problem.

Asked by Eanie 4 days ago

Emails by-passing In Box and going to Spam or All Mail

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have ch… (read more)

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have checked all settings which appear to be correct. I would appreciate any ideas

Asked by Pooh Bear 4 days ago

Thunderbird 78

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:"… (read more)

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource:///modules/CalCalendarManager.jsm :: createCalendar :: line 153" data: no]

I've tried changing the TLS level, that did not work....I check with my provider "Cox" and they are using TLS level 3....and the other suggestions on the support site, nothing works.....I can log into and send and receive e-mail from the Cox webmail....I deleted my account in TB and re-entered, no luck....changed my password, no luck....I'm out of ideas....I'm running on a Dell tower with Windows 10.....any other ideas?

Asked by flightlevel00 4 days ago

Last reply by flightlevel00 4 days ago

Thunderbird "Compact Folders" Pop-Up Window

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Sel… (read more)

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Select the option below to let Thunderbird do this automatically without asking you." Over and Over. I always click "Cancel".

Is there any way I can make this stop happening? If not, is there any way an additional check-box can be added to the window? Something like "Stop asking this question"?

Thanks.

Asked by paulv1 4 days ago

Last reply by paulv1 3 days ago

Totally Lost - Firefox running, not responding - old Firefox process must be closed to open new window

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is a… (read more)

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." However, other links open fine. The browser that is open is working fine. I have gone to the point of refreshing firefox and opening with no extensions, and the same thing happens. I seem to have checked every setting that I have found information online and nothing changes the behavior. One idea was to reinstall Windows but I just bought the computer so that is a silly option as everything else is working just fine and running at a blistering rate.

Asked by pmruzicka 3 days ago

Can not delete one SPAM email

Hi group! I have one (and only one) email that I can not delete. Some particulars: I'm running Thunderbird Version 68.10.0 (64-bit) on Linux Mint V19.3 Cinnamon, which is… (read more)

Hi group!

I have one (and only one) email that I can not delete. Some particulars: I'm running Thunderbird Version 68.10.0 (64-bit) on Linux Mint V19.3 Cinnamon, which is up-to-date. IMAP Server Name: imap.shaw.ca

From the SPAM email's "message source": Content-Type: multipart/alternative; boundary="--=NextPart-jenoloupno" Date: Thu, 25 Feb 2021 17:19:26 +0100 From: Trial Shark Tank <jenoloupno@jenoloupno.jenoloupno> Sender: <jenoloupno@jenoloupno.jenoloupno> Mime-Version: 1.0 Message-ID: <8347512003883392729@jenoloupno.jenoloupno> Subject: Cannabis Oil Breakthrough Leaves Doctors Speechless Reply-To: <jenoloupno@jenoloupno.jenoloupno>

Yesterday, when trying to delete the email, I was getting a message: "UID Store failed" every time I tried to delete the message. Today, I'm not getting this message, but I am still unable to delete this one email. I checked (via Webmail), and this message does not exist on the server.

I can "move" the email to Local Folders>Misc>crap, but when I re-open my inbox, it's there again. AND, in the "crap" folder. I've right-clicked the message in the inbox, and selected "Mark as read", but it still remain in bold as unread.

Fortunately (perhaps), I'd taken a TimeShift snapshot, copied my Home Directory, and saved my Thunderbird Profile Wed 24 Feb 2021 12:09:14 PM PST, before this SPAM came in on Thu, 25 Feb., 2021 at 17:19:26.

Any ideas how I can rid myself of this thing?

Thanks in advance,

- Ralph

Asked by Mandelbrot1 5 days ago

Last reply by Mandelbrot1 3 days ago

hyperlink with button tag opens "open file" dialog

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag. <a href="https://google.com">REGULAR LINK<a> "wo… (read more)

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag.

<a href="https://google.com">REGULAR LINK<a> "working as intended" i.e. opens https://google.com URL in web browser:

<a href="https://google.com"><button>BUTTON LINK</button><a> This version first downloads .html file at https://google.com to temp, then runs "open file as" dialogue. Selecting web browser then, of course, opens file at file:///tmp/____.html URL.

Am I misusing the <button> tag? I don't want to immediatelly blame the last Thunderbird update but both cases functioned as typical link in previous versions.

Thank you, Tomáš

Asked by tomsdepository 3 days ago

Why can't I recover emails from the index?

I've had a website for about 20 years and I have several email addresses based on that domain name. I recently switched web hosts, so I moved all of my emails into Local … (read more)

I've had a website for about 20 years and I have several email addresses based on that domain name. I recently switched web hosts, so I moved all of my emails into Local Folders. When I was set up with the new webhost, I attempted to move them from Local Folders back onto the mail server so that I would have access them to from other devices. Thunderbird crashed while I was transferring hundreds of emails. When I restored Thunderbird, I learned that all of my emails from the last 13 months were missing. Losing these emails wasn't an option, so I had to pay my webhost to recover my emails from a backup. Unfortunately, the backup was a month old, so I lost all of my emails from October 2020.

Needing to respond to a customer, I searched for the message thread and found it. When I click on any of the emails, I just get a blank page. Ah yes, they're all from October 2020. Doing some research, I understand that these are the remnants of those messages from the index. I could repair the Global index so that I no longer get search results for emails that no longer exist. But that's the last thing that I would want to do! Right now I can see the subject line, to, from, the date, and the first few sentences from each email -- in some cases, the entire email. How is that not enough information to recover the emails into my inbox? A truncated email is better than nothing at all and, as I say, in some cases I can see the entire email. "Repair Folder" changes nothing, and the Recover Deleted Messages extension doesn't work in Thunderbird 60+. Hasn't Mozilla, or some third party, created an extension to recover emails from the index?

Asked by online18 3 days ago

Email deleted from the hosting server.

Hi! I recently deleted the mails registered on the hosting account. the clients for whom I had configured emails in thunderbird no longer had access to their emails. how… (read more)

Hi! I recently deleted the mails registered on the hosting account. the clients for whom I had configured emails in thunderbird no longer had access to their emails.

how can I reconfigure the mails so as to keep the old mails?

Asked by bagayogoj 5 days ago

Last reply by bagayogoj 3 days ago

Inbox not loading

I have 2 accounts set up in Thunderbird version 78.8.0 and the one account's inbox does not want to load - it just hangs. Both accounts are with the same email service pr… (read more)

I have 2 accounts set up in Thunderbird version 78.8.0 and the one account's inbox does not want to load - it just hangs. Both accounts are with the same email service provider. I have checked the inbox in webmail, there are no unusually big emails or anything else problematic that I can pick up. What can it be?

Asked by nolien 4 days ago

Last reply by nolien 3 days ago

How to search for message sent from a given contact in a given time range which has attachment as well

I love Thunderbird, but there is one issue, what I can not figure out how to solve. It is searching for emails. Nowadays we are sending and receiving huge amounts of mess… (read more)

I love Thunderbird, but there is one issue, what I can not figure out how to solve. It is searching for emails. Nowadays we are sending and receiving huge amounts of messages, and a fast and reliable search engine is a must have tool for any email client. An issue what I regularly face is to find emails sent by a given sender within a time interval (before/after date, or a number of weeks, months, days) and filter further whether it has included any attachment. Unfortunately I was not able to find any reliable way to accomplish this, even though it works intuitively in Gmail and MS Outlook as well. I am pretty sure there is a solution to this, but even though I have googled it multiple times in the last year, I was not able to find anything.

Asked by tzol 3 days ago

Last reply by tzol 2 days ago

Thunderbird 78 Mac screen is huge

I have an iMac running Catalina and Thunderbird 78. For some reason when I open my mail, the entire Thunderbird screen is HUGE. I have changed font, but that does nothi… (read more)

I have an iMac running Catalina and Thunderbird 78. For some reason when I open my mail, the entire Thunderbird screen is HUGE. I have changed font, but that does nothing. How can I reduce the size of the whole screen?

Asked by Joemac8 3 days ago

Last reply by Joemac8 2 days ago

Frequent problems with IMAP (server disconnection)

Hi everyone, I have Thunderbird 78.7.1 running in Ubuntu 20.04.2 in multiple computers. In all of them, I have problems with multiple IMAPs accounts (gmail, hotmail, yaho… (read more)

Hi everyone, I have Thunderbird 78.7.1 running in Ubuntu 20.04.2 in multiple computers. In all of them, I have problems with multiple IMAPs accounts (gmail, hotmail, yahoo, business). Thunderbird disconnects from the IMAP server all the time. Just to be clear: Thunderbird connects and retrieves emails, but when I change to a different folder a couple of times, the disconnection happens. This is also the case when moving e-mails from one folder to another. Also, sometimes Thunderbird displays the subfolders that I have in my Inbox and sometimes it doesn't (even though I am subscribed to the folders). My connection is extremely fast (1.2 Gbps) and it is rock solid, so there are no connection problems on my end. Why am I having so many problems with IMAP? The only solution is to restart Thunderbird, but I would like to know if the is a permanent solution to this problem. It's really annoying working like this. Thank you!

Asked by marcelo_javier_ruiz 2 days ago

Last reply by marcelo_javier_ruiz 2 days ago

PDF print

Hello, since the last update I cannot print attachments (e.g. PDF). When I click print nothing happens. I drag the PDF onto the screen, open it, and can print. what am I … (read more)

Hello, since the last update I cannot print attachments (e.g. PDF). When I click print nothing happens. I drag the PDF onto the screen, open it, and can print. what am I doing wrong? Sorry ..: google translater ..

Asked by lackfischi 1 day ago

mail merge

I'm using Mail Merge, but don't want to save copies of all the sent emails in the Sent folder. I uncheck the "Place Copy In:" box under Copies and Folders. When I do thi… (read more)

I'm using Mail Merge, but don't want to save copies of all the sent emails in the Sent folder. I uncheck the "Place Copy In:" box under Copies and Folders. When I do this, individual emails I write are not copied to the Sent folder, which is to be expected. However, when I run Mail Merge, it places all the created messages in the Outbox of Local folder, (as expected) and when I select "Send unsent Messages", it sends the messages and copies each to the Sent box of the account used to create them. How do I prevent them from being copied to the Sent box?

Asked by firefox1272 1 day ago