Showing questions tagged: Show all questions
  • Archived

Why does Thunderbird not work with Windows 8.1

I have used thunderbird now for about 6 years, for all my website accounts. During that time I have had very few problems, about 9 months ago I started using Windows 8, I… (read more)

I have used thunderbird now for about 6 years, for all my website accounts. During that time I have had very few problems, about 9 months ago I started using Windows 8, I transferred all my accounts from my old machines running on XP pro to new machines running Win 8 and thunderbird ran ok. I have auto updates running so I am assuming both thunderbird and windows are updating whenever! About 4 weeks ago I started experiencing major problems with Thunderbird, it would start then freeze, then it would start again then freeze, if I ran it in safe mode it would work for a while. Now it opens and freezes, the message at the top just says ' Thunderbird is not responding'. Even in safe mode now it will not work! I have tried uninstalling and re-installing, I have even tried installing an earlier version of Thunderbird, I Have deleted the profile and forced it to produce a new one, I have spent hours trawling different sites trying to find an answer, and you know what, the only conclusion I could come to was, nobody seems to care whether this problem is solved or not, so reluctantly I have had to give up and I moved all my accounts to Outlook, which works perfectly with Windows 8.1. I think that should have been the answer, right from the start of the problem!

Asked by martymacc 7 years ago

Last reply by ben.in.public 7 years ago

  • Archived

Upgraded to TB 78.0 - no colored folders under Local Folders and Composition/View Panes are dark.

Hi all - Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things: Issue 1 - All of the mail folder icons are no longer yellow. Just a stark white … (read more)

Hi all -

Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things:

Issue 1 -

All of the mail folder icons are no longer yellow. Just a stark white with a black edge. I attached an Image of the issue for review.

Issue 2 -

My Message Composition Pane is dark with white letters and most incoming text mail is the same.

I do have some dark colors set up under PC Settings -> Personalization but everything was working perfectly prior to this new release.

I attached Images of the issue for review. Note the "dark haze" over the HTML email.

No add-ons are enabled!

Any help appreciated! Kind of urgent to me.

TIA :)

Asked by Compumind 1 year ago

Last reply by Toad-Hall 10 months ago

  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 year ago

Last reply by ariane3 9 months ago

  • Archived

HOW CAN I ENLARGE THE SIZE OF PRINT OF INCOMING EMAILS?

When I try to read my opened incoming emails, the size of print is too small to allow me to read it. How do I get the size of font enlarged or changed to a font that is … (read more)

When I try to read my opened incoming emails, the size of print is too small to allow me to read it. How do I get the size of font enlarged or changed to a font that is larger and easier to see and read.

Asked by Junenoname7 4 years ago

Last reply by nuorlenzgal 3 years ago

  • Archived

Can send but not retrieve emails using Thunderbird and Windows 8.1

Hi, I am not able to get Thunderbird to retrieve emails on a new laptop. Last week I purchased a new laptop due to an imminent hard disk failure on my old laptop. I will … (read more)

Hi, I am not able to get Thunderbird to retrieve emails on a new laptop.

Last week I purchased a new laptop due to an imminent hard disk failure on my old laptop. I will call them "Old" and "New" laptops. (Old laptop is still working for the moment...)

The Old laptop is nearly 3 years old, and I have been using Thunderbird on it since new without any problems.

I have downloaded and installed Thunderbird on the New laptop, and can not get it to retrieve emails. As the Old laptop is still working (at the moment), I am able to directly visually compare and check settings on both computers.

THE PROBLEM Using Thunderbird on the New laptop, I am able to send emails, I can see all my old emails restored from the Old laptop using Mozbackup, but clicking Get Mail on the New laptop does not retrieve new emails.

When I click Get Mail, the status message in the bottom left corner says "connected to .....<ISP>..." but does not actually get the emails. However, the Old laptop is still able to get emails as it always has.

My ISP is a large Australian telco that I have used for many years and I have not changed anything with my account. The ISP is POP3.

WHAT HAVE I TRIED I deleted the email account created by restoring from Mozbackup, and attempted using the Thunderbird new account wizard, however Thunderbird did not recognise my ISP and would not create the account - even though it is working perfectly at the same time on the Old laptop.

All Firewalls I can find have been configured to allow Thunderbird, with the same configuration settings on both machines.

How do I know I can send but not Get emails from Thunderbird on the New laptop? I have sent test emails to myself from the New laptop. Thunderbird sends successfully, I am able to preview the test emails via Mailwasher on the New laptop, and can read, reply, etc, to the emails if I log into my ISP webmail service. However I can NOT get Thunderbird to retrieve and download these emails on the New laptop. If I go to the Old laptop, Thunderbird works perfectly, retrieves and downloads all new emails, including these test emails.

I am now at the point where I do not know what else to try and would appreciate any suggestions.....

I have spent many hours over the last 3 days surfing the net, forums, Mozilla Support, etc, and tried everything suggested, without success. The only thing I have NOT tried is starting windows in Safe mode (as per some suggestions), as it is not a viable long term solution.

OTHER INFO Computer Details;- "Old" laptop;- Windows 7 Home Premium - continuously updated with all Critical and Important updates. 64 bit version. Antivirus = Bitdefender Total Security (subscription and licensed). Up to date. MailwasherPro 2012 (subscription and licensed). Up to date. Thunderbird 24.5.0 working perfectly. Up to date.

"New" laptop;- Windows 8.1 - up to date with all Critical and Important updates. 64 bit version. Antivirus = Bitdefender Total Security (subscription and licensed) - downloaded and installed. Up to date. MailwasherPro 2012 (subscription and licensed) - downloaded and installed. Up to date. Thunderbird 24.5.0 - downloaded and installed.

Note: I 'downloaded and installed' the Windows 8.1 version of these programs to avoid any potential compatibility problems restoring or copying from a Windows 7 backup version of the programs.

1) New laptop came with pre-installed with McAfee - which has been Uninstalled due to running Bitdefender (Windows searches for 'McAfee' return nothing found suggesting the Uninstall was successful).

2) Thunderbird has been added to both Bitdefender and Windows 8.1 firewalls on the New laptop.

3) Bitdefender and Windows security settings are identical on both laptops - as near as I can determine, I may be missing something - but have checked all settings 3 times by doing a side-by-side visual comparison.

4) Thunderbird settings are also identical and I am using the same email address and ISP that I have been using for many years.

5) I migrated Thunderbird settings, accounts and emails from the Old laptop to the New laptop using Mozbackup, then visually checked and compared all settings in Thunderbird between the two machines.

6) For info, I have used Mailwasher for many years as a simple way to preview and wash mail before running email programs such as Thunderbird - might be overkill, but I have also never had a virus or malware problem, so will keep doing this.

7) I have Uninstalled and re-installed Thunderbird on the New laptop twice, and done the same with Bitdefender once.

8) Any config changes I try on the New laptop, I either restart Thunderbird and / or restart the New laptop, or both.

9) I have not created a Windows 8.1 account and am not using SkyDrive.

10) Only other software I have installed on the New laptop is Google Chrome, Office Home 2013 and iTunes - all are working.

Thanks in advance....

Asked by MIM1301 7 years ago

Last reply by ben.in.public 7 years ago

  • Archived

I need to archive my email, so I can delete it from my smtp server; how can I do this?

I have already moved the emails to the archive folder. But aren't they just going to be deleted anyway? This has not been clearly explain to me, and has been an ongoing … (read more)

I have already moved the emails to the archive folder. But aren't they just going to be deleted anyway? This has not been clearly explain to me, and has been an ongoing problem.

How do I archive SMTP emails? So that I can still see them in local folders, but they are not on the server, but exist only as their downloaded copies.

Asked by dwallace2100 6 years ago

Last reply by Toad-Hall 6 years ago

  • Archived

Automatically forward email from a particular sender

I would like to be able to automatically forward all email received from a specified sender but cannot figure out how to do this. I can only forward emails one at a time … (read more)

I would like to be able to automatically forward all email received from a specified sender but cannot figure out how to do this. I can only forward emails one at a time and even then it must be done manually.

Asked by jim186 1 year ago

Last reply by atlanticsurfer 8 months ago

  • Archived

Line spacing vs Paragraph spacing. And search engine selection in TB 52.4.0

Hi, am using TB 52.4.0 (32-bit) w/ Win10. Every time I get a TB update, I get a really annoying and unwanted reconfiguration of my settings. How do I go back to single … (read more)

Hi, am using TB 52.4.0 (32-bit) w/ Win10. Every time I get a TB update, I get a really annoying and unwanted reconfiguration of my settings. How do I go back to single spacing after hitting the Enter key? When I go to Options > Composition > General tab, I do NOT see the line "When using paragraph format, the Enter key creates a new paragraph". So what do I do? Also, how do I change the default browser to Firefox? The default browser in Bing, and Firefox is not listed as a option. Thanks in advance to all responders, S.

Asked by toukie 3 years ago

Last reply by iampowerslave 3 years ago

  • Archived

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 11 months ago

Last reply by Geo 6 months ago

  • Archived

How can I leave a message to say that I am unable to answer emails for a few days? I was able to do this on Outlook. Thanks

When I used Outlook I was able to leave a message for incoming emails to say that I was 'out of the office until such and such a date' I haven't found how I can do this … (read more)

When I used Outlook I was able to leave a message for incoming emails to say that I was 'out of the office until such and such a date' I haven't found how I can do this on Thunderbird. Is this possible? Does anyone know? Thanks NantyFedwen

Asked by NantyFedwen 5 years ago

Last reply by user01229325 5 years ago

  • Archived

Can't access imap account on Thunderbird 31.0 in Ubuntu 14.04.1. Error: 'too many connections' with "imap server directory" setting

I just installed Ubuntu 14.04.1 and am trying to set up Thunderbird (31.0). I follow the usual setup (I have done this many times in the last few months on 12.04 and on … (read more)

I just installed Ubuntu 14.04.1 and am trying to set up Thunderbird (31.0).

I follow the usual setup (I have done this many times in the last few months on 12.04 and on another machine with 14.04) and use an existing email address, it finds the correct ports/connection security and then the status line says "Mail for <user-name@imap-server>: Sending login information...". If I click on Inbox it just hangs indefinitely.

(My other machines use Thunderbird to access my imap account with no issues.)

There is no firewall issue. Tcpdump on the server & client machines shows traffic on imap/imap2. In fact the traffic just keeps on going & going & going until I kill Thunderbird.

Asked by copper.hat 7 years ago

Last reply by Wayne Mery 7 years ago

  • Archived

trash automatically empties

I was looking at my email and went to my trash folder to reread something I deleted and all my messages automatically deleted. How can I prevent this from happening agai… (read more)

I was looking at my email and went to my trash folder to reread something I deleted and all my messages automatically deleted. How can I prevent this from happening again?

Asked by tral19 5 years ago

Last reply by christ1 5 years ago

  • Archived

Calendar Sync problems

I'm on Thunderbird 78.4.1 release. I can add an event in Thunderbird calendar, but it does not get added to Google calendar. I can add an event in Google calendar and it … (read more)

I'm on Thunderbird 78.4.1 release. I can add an event in Thunderbird calendar, but it does not get added to Google calendar. I can add an event in Google calendar and it does get added to Thunderbird calendar. I can delete an event in Thunderbird calendar, that is also in Google calendar, and it does get deleted in Google calendar. I have 3 extensions: Provider for CalDav & CardDav, Provider for Google Calendar, & TbSync. I've tried enabling & disabling all combinations, but still cannot get Thunderbird calendar event to get added to Google calendar. Is there a post specifically for my release of Thunderbird that explains how to properly sync these calendars?

Asked by BigSam 10 months ago

Last reply by imaslug.rt 7 months ago

  • Archived

Latest windows update is screwing up thunderbird. Keeps freezing up with error Unresponsive Script citing gloda/datastore.js CAUSE: McAfee

Something with the latest windows update is screwing up thunderbird. The program keeps freezing up and I get the following error message “A script on this page may be bu… (read more)

Something with the latest windows update is screwing up thunderbird. The program keeps freezing up and I get the following error message “A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: resource:///modules/gloda/datastore.js:2065”. It happened yesterday and when I removed the latest windows update the problem stopped. Last night mu computer did an automatic update of windows again and now the problem is back. Any suggestions? I don’t want to have to remove and stop windows updates.

Asked by cyriltimko 7 years ago

Last reply by Matt 7 years ago

  • Archived

How can I recover deleted folders - also - question about editing/deleting msf files

Context: My wife accidentally deleted a series of folders from Thunderbird v.24.6.0 She says that the system warned her that there was "not enough space" or something lik… (read more)

Context: My wife accidentally deleted a series of folders from Thunderbird v.24.6.0

She says that the system warned her that there was "not enough space" or something like that (she doesn't remember clearly) and asked her if she wanted to "delete them permanently" (or something like that), but she pressed "yes" anyway. She then freaked out, and when I came in to see what she was screaming and crying about, she told me the above story.

SO, after spending the last 2-3 hours reading through help articles and finding my local Mail file/structure, learning about Mork and msf and compacting and X-Mozilla-Status codes, downloading Notepad++ and poking around through some of the files to familiarize myself with their format ... here I am trying to learn how to restore the folders.

Here is where I am at so far: 1. When I went to the Activity Manager, it shows the folders that were deleted, one below the others in a list with the title "Deleted folder foldername" with a dozen different folder names.

2. When I look for the one of the folders that was deleted in the Mail/path/foldername" - I open it (the one without the file extension) in notepad++ and it is empty. There only exists line 1 and there is no text in it (vs. the other folders I check that have the emails in standard From_line format.

This concerns me greatly and leaves me stuck. Did TB actually delete and compact the folder? Are they really deleted, not just X-Mozilla-Status deleted?

3. I don't understand how to restore a folder. I know I can go into a folder and change the X-Mozilla-Status for individual messages - but how to I restore the entire folder? I don't understand how the msf related to the deleted files/folders. It seems like there would be an entry/code somewhere that tells TB - "don't read this entire folder" that I could reverse/edit. I can't figure it out on my own.

4. I understand that, if I delete the foldername.msf file, TB will compact the foldername file. I think I should NOT do this because it will permanently delete the files I want to restore - right?

Any help would be appreciated. I have an unhappy wife. Thank you.

Asked by asexymind 7 years ago

Last reply by Matt 7 years ago