Showing questions tagged: Show all questions
  • Solved

Maximum number of connections from user+IP exceeded ???

I'm using a VPN on my computer and phone and when I try to connect to the mail server, Thunderbird gives me an error saying that the mail server has disconnected. But whe… (read more)

I'm using a VPN on my computer and phone and when I try to connect to the mail server, Thunderbird gives me an error saying that the mail server has disconnected. But when I disconnect from the VPN, everything works. This happens only with one mail server, on the others everything works OK even via VPN.

However, the the mail from this server is coming to my phone (where I use K-9 Mail).

I also tried to connect to the mail server via openssl, with the command "openssl s_client -connect mail.server.net:993 -crlf"

The connection is successful (when I'm on the VPN), but when I enter the command "a LOGIN my.username MYPASSWORD", it gives an error:

a NO [UNAVAILABLE] Maximum number of connections from user+IP exceeded (mail_max_userip_connections=20)

I have set the "Maximum Number of server connections to cache" to 1 in Thunderbird, I have set to check for mail every 12 minutes (it already was 15 minutes on the phone before), and it is still the same.

Any idea how to solve the issue? I am connecting to this server with the same username and from the same (VPN) IP only from my phone and my computer, so I find it really strange that there are more than 20 simultaneous connections...

Asked by matej.kovacic 5 days ago

Answered by matej.kovacic 4 days ago

  • Solved
  • Archived

'get new mail' button is gone

It looks like Thunderbird updated itself a few days ago and the 'get new messages' (or 'get new mail') button has disappeared. 'F5' works, but I'd like the button back. … (read more)

It looks like Thunderbird updated itself a few days ago and the 'get new messages' (or 'get new mail') button has disappeared. 'F5' works, but I'd like the button back. Can do?

Asked by rayandrews 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Unable to start Flatpak from command line- Thunderbird Version 115.0.1

I recently installed the Flatpak version of Thunderbird Version 115.0.1. I can no longer start Thunderbird from the command line. It is supposed to run by using the com… (read more)

I recently installed the Flatpak version of Thunderbird Version 115.0.1.

I can no longer start Thunderbird from the command line. It is supposed to run by using the command flatpak run org.mozilla.Thunderbird. When I issue this command nothing happens.

I can however start Thunderbird by using rofi. When I use rofi to start Flatpak Thunderbird, it runs perfectly.

I do not have any problems with any of the other Flatpak applications that I have on my system. Prior to updating Thunderbird, I did not have any problems with the Flatpak version of Thunderbird that I had installed. It is just this new version of Flatpak Thunderbird that is giving me problems.

I am running Debian Linux version 12.

Asked by david.w.potter 10 months ago

Answered by david.w.potter 9 months ago

  • Solved
  • Archived

Cannot view column of inbox messages

I have two Firefox email systems. One works perfectly. The other suddenly stopped showing the screen of inbox messages. I can scroll over the blank space and the messag… (read more)

I have two Firefox email systems. One works perfectly. The other suddenly stopped showing the screen of inbox messages. I can scroll over the blank space and the message will display in the lower part of the monitor, but not in the upper screen of subjects, sender, date. How do I return to default setting?

Asked by linda113 1 year ago

Answered by linda113 1 year ago

  • Solved
  • Archived

Message list on v.115 does not update when an email is deleted.

I'm a *long-time* TB user and have recently upgraded to 115.0 (BuildID: 20230711125218) on Linux (Kubuntu 22.04.2 LTS). I have multiple accounts configured to use the uni… (read more)

I'm a *long-time* TB user and have recently upgraded to 115.0 (BuildID: 20230711125218) on Linux (Kubuntu 22.04.2 LTS). I have multiple accounts configured to use the unified folders inbox. When in that unified inbox, if I delete an email, it stays in the message list instead of disappearing, although the focus changes (the message entry line was highlighted in blue background with white text, and is now in black text on a gray background). The message pane shows the next message as it should. If i click on the message list entry line for the deleted email, nothing happens in the message pane (it still shows the next email), although the focus does come back to the message list entry line. This does not appear to happen when I am in the inboxes of my individual email accounts, but only happens in the unified folder. When I return to the unified folder inbox from the individual account inbox, the deleted message is gone. Thanks for any help.

Asked by john864 11 months ago

Answered by john864 11 months ago

  • Solved
  • Archived

Supernova Thunderbird 115, calendar, chat, address book, tasks are missing on flatpack

I've just moved to Fedora 39. First tried installing the official fedora Thunderbird through discover and Thunderbird found my profile, created menu links to calendar, ch… (read more)

I've just moved to Fedora 39. First tried installing the official fedora Thunderbird through discover and Thunderbird found my profile, created menu links to calendar, chat, address book, tasks, but they go no where. Uninstalled, tried the flatpak. Initially my .thunderbird file was not found and I had to manually relocate it into the new flatpak Thunderbird folder. Thunderbird then found my profile but calendar, chat, address book, tasks are STILL missing even though their menu links exist.

I've searched for solutions and in every one of them I have some important missing part i.e. lightning listed in addons(to remove and then re-add, its not listed there so I can't), find the "extensions.installedDistroAddon.{e2fda1a4-762b-4020-b5ad-a41df1933103}" in my advanced settings - remove (no remove setting, only true or false, a sub menu where I can set its type, and a trash).

Any advice?

Asked by marthanne 6 months ago

Answered by marthanne 6 months ago

  • Solved
  • Archived

Linux Debian Thunderbird error "Incoming server already existis.

Ok, let me begin. I just lost my boot drive (just the OS) my home directory is on the drive= /export/home/harrison so all I need to do was tell Thunderbird to use my exi… (read more)

Ok, let me begin. I just lost my boot drive (just the OS) my home directory is on the drive= /export/home/harrison so all I need to do was tell Thunderbird to use my existing email account which when in with out a problem. so I tried to install my main email account so I said existing account and entered my credentials. which are incoming server: IMAP (imap.gmail.com) #993 SSL/TLS OAuth2 and my user name outgoing server: (smtp.gmail.com) #465 SSL/TLS OAuth2 and my user name then click done..... and that when I get this stupid message. "Incoming server already exists"

Asked by phoenixcomm 8 months ago

Answered by phoenixcomm 8 months ago