Showing questions tagged: Show all questions
  • Archived

Change Thunderbird Passwords

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again. There doe… (read more)

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again.

There doesn't even seem to be an entry blank in the accounts pages to enter a password.

WHY HAVE YOU MADE THIS SO DIFFICULT?

Asked by xjonx1 1 year ago

Last reply by Stans 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 10 months ago

Last reply by Fabián Rodríguez 9 months ago

  • Archived

cannot reply or send messages to gmail accounts - error message 550-5.7.26 pops up

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filt… (read more)

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filter my spam folder. Following other advice posts, I've checked and smtp is set to "normal password". Any help would be greatly appreciated, Thank you.

This same error message keeps popping up; SMTP error from remote mail server after end of data:

   550-5.7.26 This message does not have authentication information or fails to
   550-5.7.26 pass authentication checks. To best protect our users from spam, the
   550-5.7.26 message has been blocked. Please visit
   550-5.7.26  https://support.google.com/mail/answer/81126#authentication for more
   550 5.7.26 information. h5si126304jaj.90 - gsmtp

Asked by rodriguez.realestate 1 year ago

Last reply by Matt 1 year ago

  • Archived

Printing e- mails

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that wor… (read more)

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that works?

Asked by BillYoder 8 months ago

Last reply by sfhowes 7 months ago

  • Archived

Junk Mail Issue

So I'm having a problem where Thunderbird is filtering certain non-junk emails into the junk folder and I cannot work out how to get it to stop. First of all, I always m… (read more)

So I'm having a problem where Thunderbird is filtering certain non-junk emails into the junk folder and I cannot work out how to get it to stop.

First of all, I always mark the items as "Not Junk" whenever they turn up. Its usually only a matter of minutes before they filter back into the Junk folder.

I have reset all training data for Junk learning. This has not corrected the issues.

I do have the 'from' addresses saved in my address book, and I have ticked the box under "Do not automatically mark mail as junk if sender is in".

I have tried having "Trust junk mail headers set by" both on and off, made no difference.

I have tried turning "Enable adaptive junk mail controls for this account" off and on, made no difference.

Emails from two addresses continuously get moved to junk, and I have no idea why and what to do about it.

Any help would be greatly appreciated.

Asked by claire.meese 1 year ago

Last reply by День сумо 1 year ago

  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 year ago

Last reply by ariane3 1 year ago

  • Archived

Fail to connect to server

I have been using thunderbird for some time now and never had any issues but last few update from 78.9 to 78.12 i now get Failed to connect to server message. Sometimes i… (read more)

I have been using thunderbird for some time now and never had any issues but last few update from 78.9 to 78.12 i now get Failed to connect to server message. Sometimes it work fine othertime it take a few attmepts before i can send or recieve an email.

i have 2 btinternet accounts. This is a fresh install of Windows 7 and 10 and lastest version of Thunderbird but issues still seem to be there and i dont know why

Asked by sgm337 11 months ago

Last reply by Matt 11 months ago

  • Archived

Cannot configure Office 365 account using OAuth authentication method.

At a new company I started, they use Office 365 as their mail server (using their domain), together with two factor authentication. However, I can't seem to configure my … (read more)

At a new company I started, they use Office 365 as their mail server (using their domain), together with two factor authentication. However, I can't seem to configure my mail account in Thunderbird. According to some posts, they have been successful, but I always get an "authentication failed when connecting to outlook.office365.com" error.

I have attached a screen capture of my configuration. I use the imap server outlook.office365.com at port 993 with SSL/TLS and OAuth2 authentication, and smtp server smtp.office365.com at port 587 with STARTLS and OAuth2 authentication. I use my email address as the username in both cases.

When I click on "Test" it says that it has found the right parameters have been found, but when I click on "Done", it just fails.

At some point, a windows with microsoft's two factor authentication appeared, where I could enter my email and password and log in, but Thunderbird still complained that it cannot authenticate to the server.

I am using Ubuntu 20.04 with Thunderbird 78.5.1 (64 bits) (I also tried with a nightly build, with the same result).

Any ideas? Is it currently possible to use O365/Exchange mail accounts in Thunderbird?

Thanks!

Asked by Woenxs 1 year ago

Last reply by atErik 1 year ago

  • Archived

Copy TB profile to a new computer (not move/transfer/sync)

Hi, 1) is there a way to copy/mirror all profile data (7 email boxes) from one machine (Ubuntu 18) to another (Ubuntu 20) and then use both without compromising identitie… (read more)

Hi, 1) is there a way to copy/mirror all profile data (7 email boxes) from one machine (Ubuntu 18) to another (Ubuntu 20) and then use both without compromising identities? Mind you, not migrate, not move, not sync... but share? Reason being I don't want to set up every mail box again on the new machine and wait for the IMAP do its magic, again... I've tried to move the data, it all worked flawlessly on the new machine, until I started TB on the old one: it started complaining about some sites using some different IDs... I ended up resetting all the emails on the old machine and deleting the 'new' profile on the new Ubuntu(((. 2) There was a question on this platform once (https://support.mozilla.org/en-US/questions/1306183#answer-1381795). I couldn't find a direct answer to the original question: "Thunderbird passwords not transferred with profile to new computer". Can you elaborate on this one too? Thank you.

Asked by pogon 1 year ago

Last reply by atErik 1 year ago

  • Archived

Can I delete Cache files and, if so, how?

I've used Thunderbird for years and backed up using Allwaysync. Since backing up to Thunderbird 78.6.0 the sync is getting hung up on a forever increasing number of cach… (read more)

I've used Thunderbird for years and backed up using Allwaysync. Since backing up to Thunderbird 78.6.0 the sync is getting hung up on a forever increasing number of cached files. Can I delete those files? And if I can, how do I do that? Thanks!

Asked by meaks 1 year ago

Last reply by atErik 1 year ago

  • Archived

Thunderbird email: stopped downloading emails

Thunderbird was working fine on two Windows 10 PCs for years. One of the two has stopped downloading emails even though I made no changes to the configuration of either o… (read more)

Thunderbird was working fine on two Windows 10 PCs for years. One of the two has stopped downloading emails even though I made no changes to the configuration of either one. The other PC still downloads emails fine.

The two PCs are configured the same way except for email address and password. Both are configured to use verizon.net email addresses, not AOL. (The email is appearing on the AOL webmail site just fine.)

On the PC where Thunderbird has stopped working I get the message: Host contacted, sending login information on [email address] did not succeed. Mail server pop.verizon.net responded : [SYS/TEMP] server error please try again later.

I have looked at the support article "Did your ability to receive mail suddenly stop? Was it working before?" But the suggested possible ways to fix the download problem didn't help.

So now what?

Asked by nancyknisley 9 months ago

Last reply by sfhowes 7 months ago

  • Archived

Thunderbird suddenly won't connect to server: connection was reset

Hi, I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a serve… (read more)

Hi,

I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a server problem as I have changed no settings and my other devices (Android, iPad Air 2) still connect fine. The message I receive is: Thunderbird: Connection to server xxx was reset. I reinstalled TB Portable, keeping the same profile, etc., but I didn't really expect it to fix things and it didn't. I've tried safe mode but no joy, so I doesn't look like an addon problem.

Would anybody have any useful suggestions please, as I'm stumped :(

Thanks!

Asked by bob191 1 year ago

Last reply by Adel8 1 year ago

  • Archived

Is there a Thunderbird tech support phone number I can call?

Is there a Thunderbird tech support phone number I can call? Thunderbird suddenly won't send email today and my life is shut down. My email provider tells me it a Thunde… (read more)

Is there a Thunderbird tech support phone number I can call?

Thunderbird suddenly won't send email today and my life is shut down. My email provider tells me it a Thunderbird problem. I'm desperate. Please help.

Asked by tedhine 1 year ago

Last reply by Daniel Foley 7 months ago

  • Archived

Attachments are not showing in TB 78.4.0

Hello. My TB was working just fine this morning and at some point of the day it stopped showing attachments,just like that-I wasn't restarting TB or doing any unusual stu… (read more)

Hello. My TB was working just fine this morning and at some point of the day it stopped showing attachments,just like that-I wasn't restarting TB or doing any unusual stuff on my computer. I can see and open the attachments in gmail in the browser but in TB there is only indicator that the attachment is in the e-mail (paper clip),but it is not showing when you click on the message...please help.

Asked by sadunio1 1 year ago

Last reply by taylor.jackson 1 year ago

  • Archived

after Thunderbird 91 CANNOT SEND EMAIL

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed a… (read more)

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed and reinstalled accounts to no avail. Can receive email but very slow in opening emails. Note no config editor in tools menu in version 91.

Asked by Andy 9 months ago

Last reply by JasWom 8 months ago

  • Archived

Folders missing

Help please, I run 2 profiles in Thunderbird, one business & one personal. In the personal profile I have multiple sub folders to sort emails, a recent "update" remov… (read more)

Help please, I run 2 profiles in Thunderbird, one business & one personal. In the personal profile I have multiple sub folders to sort emails, a recent "update" removed some, not all of my folders. When I look at my profile I can see the .msf file and the "blank" file associated with the missing folders, but when I try and recreate a folder of the same name as one of the missing folders it says "folder already exists" How can I reinstate these missing folders? clearly they are still "around"

Asked by mike363 1 year ago

Last reply by Toad-Hall 1 year ago

  • Archived

Thunderbird Beta 85.0B1 undate created problem with Win 10 taskbar at bottom. The Thunderbird icon

After updating to the Thunderbird Beta 85.0B1 the update created problem with Win 10 taskbar at bottom. The Thunderbird icon at the base has changed and will not activate… (read more)

After updating to the Thunderbird Beta 85.0B1 the update created problem with Win 10 taskbar at bottom. The Thunderbird icon at the base has changed and will not activate the program nor can it just simply be removed and changed.

Asked by David 1 year ago

Last reply by dominedi 1 year ago

  • Archived

Exporting folder issues

I am trying to export a local folder using Import/Export NG but every time I select the destination folder and click continue Thunderbird crashes and stops responding. An… (read more)

I am trying to export a local folder using Import/Export NG but every time I select the destination folder and click continue Thunderbird crashes and stops responding. Any ideas?

There are 68k+ emails in that folder that I need access to

Asked by micaela2 1 year ago

Last reply by Matt 1 year ago

  • Archived

Thunderbird server timeout issue

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked t… (read more)

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked the outgoing and incoming mail server settings and the names and port numbers are correct and so are the username and password entries. What might be causing this all of a sudden? The email accounts have been working fine for months and then suddenly last week we started getting this error. I have also tried increasing the value for the IMAP timeout in config.editor but it did not help.

Asked by caldercw 1 year ago

Last reply by sfhowes 1 year ago