Showing questions tagged: Show all questions

Problems with GMAIL and Thunderbird

Hello! I am using Thunderbird v. 48.8.0 and up until cca 3-4 months ago I had no problem using Thunderbird for receiving and sending mails from Google Account. But over t… (read more)

Hello! I am using Thunderbird v. 48.8.0 and up until cca 3-4 months ago I had no problem using Thunderbird for receiving and sending mails from Google Account. But over the night I started to receive errors about receiving the e-mails but had no problems sending them. Since I didn't find any help, I deleted account from Thunderbird and tried to create it from the beginning. But after that I couldn't do that. The error I continue to receive is "wrong mail or wrong pass" but I can log in into Gmail via web with no problems what so ever. I even uninstalled Thunderbird and installed it again. But before new installation, I deleted every file (I could find and I read about on the Internet) connected to the Thunderbird. Nothing helped. I still cannot even create a Gmail account in Thunderbird. I don't know what else to do. Please help because I don't want to use other e-mail client - I am very happy with Thunderbird but this is really annoying. Thank You! Big HELLO from Zagreb, Croatia. Ana

Asked by anichil 1 day ago

Last reply by christ1 5 hours ago

Thunderbird messagerie

Bonjour, je ne parle pas anglais, je voudrais signaler que quand je veux envoyer un mail, cette fenêtre s'ouvre : L’envoi du message a échoué. Le message n’a pas pu être … (read more)

Bonjour, je ne parle pas anglais, je voudrais signaler que quand je veux envoyer un mail, cette fenêtre s'ouvre : L’envoi du message a échoué. Le message n’a pas pu être envoyé car la connexion au serveur sortant (SMTP) « smtp.gmail.com » a expiré. Veuillez essayer à nouveau. Que dois-je faire ? Bien merci. christinemt.ergo@gmail.com

Asked by christinemt.ergo 1 day ago

Last reply by sfhowes 1 day ago

Phantom folder keep recreating every time I delete it

Hello there, sorry for my english, that's not my mother tongue. Not on purpose, i've created a folder with Thunderbird, in my imap account, named as : [*] Something Since… (read more)

Hello there, sorry for my english, that's not my mother tongue.

Not on purpose, i've created a folder with Thunderbird, in my imap account, named as : [*] Something

Since i've deleted it, i've got a phantom folder (grey and italic folder) named like this : 5 Something.

Every single time I try to delete it, Thunderbird recreate in place a new incremental-numbered-folder, like "7 Something" then "9 Something", and so one... As i keep delete it, it create me another one in place.

I've try all the tips to "delete" a phantom folder (as create a new folder with the same name then delete it, or just "unsubscribe") but nothing works.

Do you have any solution ?

Thanks a lot

Cheers

Asked by postmaster18 3 weeks ago

Last reply by Matt 2 days ago

AVG - We locked INBOX in your Quarantine because it's infected with malware.

Hi, I started use Thunderbird email recently on Windows 10 PC. AVG Internet Security is installed. When I use Thunderbird, AVG shows this message: We locked INBOX in your… (read more)

Hi, I started use Thunderbird email recently on Windows 10 PC. AVG Internet Security is installed.

When I use Thunderbird, AVG shows this message: We locked INBOX in your Quarantine because it's infected with malware.

I have searched this support community and found some information about some conflicts between Thunderbird and AVG.

My questions are: 1. The conflict above is an already known issue in this community? 2. Are there any recommendations what to do against this issue?

Thank you for your reply in advance.

Asked by frankysh14 4 days ago

Last reply by christ1 3 days ago

thunderbird freezing constantly (win10)

for the last 4 months i can not open Thunderbird without it freezing constantly. i have everything else closed it is updated i even reinstalled it nothing helps. how do… (read more)

for the last 4 months i can not open Thunderbird without it freezing constantly. i have everything else closed it is updated i even reinstalled it nothing helps. how do i make this stop?

Asked by hikarumoon2001 3 weeks ago

Last reply by gmcgmx 5 days ago

No usa la codificación por defecto ISO-8859-1 al enviar mensajes

Hola tengo un problema al enviar mensajes con Thunderbird. Por defecto esta configurado que use ISO-8859-1 para codificar los mensajes de salida. En las imagenes esta la … (read more)

Hola tengo un problema al enviar mensajes con Thunderbird. Por defecto esta configurado que use ISO-8859-1 para codificar los mensajes de salida.

En las imagenes esta la codificación de salida para el thundebird y como me llega en la cuenta de gmail(use ver Mensaje Original).

Para estar seguro cambie a codificacion UTF-8 y a gmail llega bien.

Muchas Gracias

Asked by maugust07 5 days ago

Last reply by sfhowes 5 days ago

Connection to server x timed out

Hey, so I recently adjusted the servers for my website's emails (they were changed). All 3 of my inboxes are working. But I keep receiving this message "Connection to ser… (read more)

Hey, so I recently adjusted the servers for my website's emails (they were changed). All 3 of my inboxes are working. But I keep receiving this message "Connection to server "x" timed out". The "x" is the old server I was using. I'm not too sure what's triggering it to try to connect to that server...Any help?

Asked by business12 6 days ago

Last reply by День сумо 5 days ago

Can not receive or send email

Hello - Thunderbird started showing a "Syntax" error yesterday for incoming email. But, I can not send email either. I can receive email from from server to a different … (read more)

Hello - Thunderbird started showing a "Syntax" error yesterday for incoming email. But, I can not send email either. I can receive email from from server to a different desktop and phone. So it appears to be something on this computer, which is a Windows 10 and Thunderbird is 78.9.1 (64). Also, when I tried to "Repair" the "Inbox" folder, all the email disappeared. And the repair did not work. Thanks.....

Asked by kyblue 1 week ago

Last reply by День сумо 5 days ago

Thunderbird

My inbox has lost all its past messages. The header still appear in the Inbox so it looks as if the messages are there but when you click on the message, all is blank. … (read more)

My inbox has lost all its past messages. The header still appear in the Inbox so it looks as if the messages are there but when you click on the message, all is blank. It's just on the inbox. And new messages received since Sunday are fine.

We had a power cut and a crash on Sunday, so it looks as if something in an index might have got corrupted? The size of the inbox file looks to be such that the messages are still there, just not able to be accessed or shown.

Is there some way of resolving this and recovering the text of the underlying messages?

Be very much appreciated.

Thanks

Mal

Asked by baccma 1 week ago

Last reply by Toad-Hall 1 week ago

Email attachment takes forever

Trying to attach a file to my email has started taking forever. Sending and receiving works fine. As soon as I hit the attach button, the blue circle spins for a long ti… (read more)

Trying to attach a file to my email has started taking forever. Sending and receiving works fine. As soon as I hit the attach button, the blue circle spins for a long time. Some times will time out completely. Occasionally, after several minutes, the directory window will pop up but none of the files are accessible until I hit cancel. Then they can be accessed.

I'm running Windows 10 with the latest version of Thunderbird.

I have used Thunderbird for years with no problem until now. I hope someone can help.

Asked by JohnsonDW 1 week ago

Last reply by christ1 1 week ago

Out going server not working

Cannot send emails from my thunderbird account - can receive, but not send - keep getting this message: Sending of the message failed. Failed due to unexpected error 8000… (read more)

Cannot send emails from my thunderbird account - can receive, but not send - keep getting this message:

Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.dorsetoccupationalhealth.co.uk for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Any help very welcome :o)

Asked by judith10 1 week ago

Last reply by sfhowes 1 week ago

Can´t send outgoing mails.

This message (in summary) is coming up when trying to send an e-mail. "Could not be sent with outgoing server (SMTP) z9.smtp.startmail.com. Unknown reason. Unexpected fa… (read more)

This message (in summary) is coming up when trying to send an e-mail. "Could not be sent with outgoing server (SMTP) z9.smtp.startmail.com. Unknown reason. Unexpected failure, 80004005. No description. Check settings for outgoing server (SMTP) and try again." Incoming mails as expected. Have used TB for many yers without any problems. Can use the e-mail account from the Startmail home page.

Asked by rolf.gardmo 1 week ago

Last reply by День сумо 1 week ago

Recover Thunderbird Local Folder

How to recover "Local Folder" Hi, It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, ca… (read more)

How to recover "Local Folder"

Hi,

It is the second time that the following happens to me: I updated Thunderbird 68 to 78 and all my datas are lost, especially e-mails, calendars and local folders.

I do not worry about my e-mail (which are on the provider's server Imap), or my calendars (which are on my phone), but I really worry about my local folders, as I do not have any back-up of the e-mails located in this folder.

Could you please help me to recover the local folder and all the e-mails in it?

Thanks.

Asked by Prince of Persepolis 1 month ago

Last reply by sfhowes 1 week ago

Thunderbird v78 imap.gmail authentication failure

Once my Thunderbird account updated to version 78 I can no longer access my imap.gmail. I had no problems prior to the update. I found another topic (archived 1 year ago… (read more)

Once my Thunderbird account updated to version 78 I can no longer access my imap.gmail. I had no problems prior to the update.

I found another topic (archived 1 year ago) entitled 'imap.gmail/Thunderbird Authentication failure'. The solution is to reset all gmail account passwords through the browser (why?). Then delete all gmail account passwords stored in Thunderbird. Finally, change the server authentication method to OAuth2.

I don't know if that solution is still relevant, but I thought I would give it a try. I didn't get very far.

I cannot find a way to delete the gmail account passwords stored in Thunderbird without also deleting the usernames associated with those passwords. To preserve the usernames (indeed the entire email account information), I tried editing the password to a blank entry, but Thunderbird would not allow that. It seems that the record for the entire email account must be purged from the list. I browsed the Mozilla knowledge base and could not resolve this issue.

Isn't it sufficient to just change the server authentication method? Why is it necessary to delete the email account username/password entry associated with each gmail account? What a PITA Thunderbird has become.

Asked by clegge.misc 1 week ago

Last reply by christ1 1 week ago

Thunderbird outgoing emails.

With every other email I send, I get the message: "An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify tha… (read more)

With every other email I send, I get the message:

"An error occurred while sending mail. The mail server responded: Request failed; Mailbox unavailable. Please verify that your email address is correct in your account settings and try again."

I switch my default outgoing from one email to another, and then it sends.

Send another couple emails, and I get the same message again.

Change my default outgoing back to the account I had before (which failed before) and now the email sends.

This has been going on for a few months. It's annoying, but simple enough to fix I haven't looked real hard for a fix until now.

Asked by lsweaverjr 2 weeks ago

Last reply by Taimur Ahmad 2 weeks ago

Downloading email

I cannot download my email. I get the message: Sending of password for user pooyailee@bellsouth.net did not succeed. Mail server inbound.att.net responded: Server error -… (read more)

I cannot download my email. I get the message: Sending of password for user pooyailee@bellsouth.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later. I keep trying later but it does not work. Help

Asked by pooyailee 2 weeks ago

Last reply by sfhowes 2 weeks ago

Email

Hello I continue to get these pop ups and my email will not function. Sending of password for user [REDACTED BY MODERATOR]@att.net did not succeed. Mail server inbound.at… (read more)

Hello

I continue to get these pop ups and my email will not function.

Sending of password for user [REDACTED BY MODERATOR]@att.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later?

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by geyfexecutive 2 weeks ago

Last reply by sfhowes 2 weeks ago

Loosing indexes

Hi Everyone, I hope you all are happy and safe. I have a problem with Tunderbird and wonder if anyone has some additional tips for me on how I might be resolving this. I … (read more)

Hi Everyone,

I hope you all are happy and safe. I have a problem with Tunderbird and wonder if anyone has some additional tips for me on how I might be resolving this.

I have a very large mail account. I am using Thunderbird already since Mozilla Mail 2 times. My account have about 65 million messages. All was OK, but recently (since I am on TB78) it started to loose the indexes of the folders. This creates issues for the search and especially for the message filters. I have hundreds of filters for Incoming mail. So every other day the folders are not indexed so that the mail filter stops because it cant access the folder. So I stop it and re-index the folder by compacting it. But it keeps on happening for month now.

Does anyone have a idea why the index is lost. I did delete all .msf files and did go to each folder to have it all re-indexed. But still they loose the index of time or it gets corrupted. Never had any of these issues pre TB78.

Any pointer would be very much appreciated since I am out of ideas.

Best wishes, Thom

Asked by info5207 2 weeks ago

Last reply by Matt 2 weeks ago