Showing questions tagged: Show all questions
  • Solved

Email

Sending of the message failed. An error occurred while sending mail. The mail server responded: <work@email address>: Sender address rejected: not owned by user per… (read more)

Sending of the message failed. An error occurred while sending mail. The mail server responded: <work@email address>: Sender address rejected: not owned by user personal@email address. Please verify that your email address is correct in your account settings and try again.

This message suddenly coming up after a Thunderbird update, and I cannot send messages from my work email because I don't "own" it. How do I fix this?

TIA.

Asked by rbradburn 2 weeks ago

Answered by rbradburn 2 weeks ago

  • Solved

Persistent problem with Thunderbird not responding

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunder… (read more)

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunderbird several times without success. I read almost every comment available online about this problem and I tried many ideas and recommendations I found without success. Most recently the problem became so serious that it was not a nuisance any longer. It was nearly impossble to work waiting for minutes to open an email or to continue typing while preparing a message and being interrupted by the problem I am describing. I ran Thunderbird in safe mode and determined that none of the add-ons is causing the problem. I turned the firewall OFF and determined that firewall was not causing the problem. I then decided to run Thunderbird in Offline mode and found that the program works normally. Then while in Offline mode I decided to download more messages and the program asked me if I wanted to switch to the Online mode. I said yes. New emails were downloaded and without going back to the Offline mode I was able to work normally without any occurrence of the "Thunderbird not responding" problem. I have been using this workaround for several days now. I download a number of eamails. I try working in Online mode and I cannot do it. I switch to Offline and work fine. I switch back to Online mode and I don't see the problem any longer for the whole day. Do you have any idea as to the origin of my proble? I am running Thunderbird 115.10.2 64 bit on Windows 11. I had the problem originally using Lenovo T490s and more recenlt Lenovo X1 Yoga

Asked by savvides48 2 weeks ago

Answered by savvides48 2 weeks ago

  • Solved

Cannot send e-mails

My environment - I am running Thunderbird 115.10.2 (64-bit), and Windows 10. - I have had NO Windows updates for at least two weeks. The problem - About five days… (read more)

My environment - I am running Thunderbird 115.10.2 (64-bit), and Windows 10. - I have had NO Windows updates for at least two weeks.


The problem - About five days ago, outgoing messages (messages I was trying to send) started taking about 15 to 30 seconds before they were sent successfully.

- Today, I am unable to send messages. I can receive messages.


Actions I have taken 1. I re-installed Thunderbird after using Revo Uninstaller to uninstall it. 2. I contacted my ISP. They checked their settings, and have been unable to detect any error.

Please help!

Kenneth Govias [removed phone# from support forum] (Canada)

Asked by KGovias 3 weeks ago

Answered by Matt 2 weeks ago

  • Solved

Thunderbird hangs on exit

I have Thunderbird 125.0 (64-bit) on Win 11. Everything works perfectly, BUT.. If I select File->Exit then it just goes into not responding mode and I have to end ta… (read more)

I have Thunderbird 125.0 (64-bit) on Win 11.

Everything works perfectly, BUT..

If I select File->Exit then it just goes into not responding mode and I have to end task to restart TB.

If I just click X then the window closes but If I click my thunderbird icon to bring it back up, nothing happens.

I often have multiple TB processes which I have to kill.

On system restart, everything is fine unless I try to exit TB.

In case it matters, I have private ISP email acc, and 1 hotmail and 1 gmail acc.

Any thoughts appreciated.

Thanks Steve

Asked by steve620 3 weeks ago

Answered by steve620 3 weeks ago

  • Solved

Authentication failure with SMTP-server

I've been running Thunderbird for years on Gentoo which has version 115.10.1 as the most recent. I don't send much mail so I'm not exactly sure when this problem occurred… (read more)

I've been running Thunderbird for years on Gentoo which has version 115.10.1 as the most recent. I don't send much mail so I'm not exactly sure when this problem occurred, but I'm unable to authenticate with my SMTP server. I have not changed any configuration. Some weeks ago a changed my password on the server, but I made the appropriate changes to Thunderbird password manager. All settings, username and passwords are 100% correct as I copy pasted all of them. IMAP on the same server (uses same credentials) works.

I have tried deleting and re-adding my accounts which did not help. I have also tried deleting my profile folder. All other mail clients (e.g. claws-mail, kmail, mailspring) with the same SMTP server don't have any problems sending mail. This problem seems to only affect Thunderbird and Thunderbird forks such as Betterbird.

I have no firewall and am using SSL authentication with cleartext password on the SMTP server.

I get the following output to console on attempted sending of message:

console.error: (new Error("Server error 503 Service Unavailable", "resource://services-settings/Utils.sys.mjs", 390)) console.error: mailnews.smtp: "Command failed: 535 Incorrect authentication data; currentAction=_actionAUTHComplete" console.error: mailnews.smtp: "Authentication failed: Incorrect authentication data" console.error: mailnews.smtp: "Authentication failed: Incorrect authentication data" console.error: mailnews.send: "Sending failed; Unable to authenticate to Outgoing server (SMTP) mail.kapsi.fi. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'., exitCode=2153066805, originalMsgURI="

Asked by kompak 4 weeks ago

Answered by kompak 3 weeks ago

  • Solved

Win10 - Thunderbird Hyperlink insertion not working (Ctrl+K) not opening window and freezes

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://suppor… (read more)

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird#w_the-problem-no-longer-happens-in-troubleshoot-mode)

Please help me.

Thank you!

Asked by tesfaye.isaac 1 month ago

Answered by tesfaye.isaac 1 month ago

  • Solved

view -> folders -> unified folders, doesn't fully work

Please find attached screenshot. I have added 10 email accounts for 5 domains. Most of them are unified since I used the "unified [folders]" option. Unfortunately, Thunde… (read more)

Please find attached screenshot. I have added 10 email accounts for 5 domains. Most of them are unified since I used the "unified [folders]" option. Unfortunately, Thunderbird ignores several email accounts. This seems like a bug to me.

Asked by bluey3000 3 weeks ago

Answered by sfhowes 3 weeks ago

  • Solved

Sending gmail emails.

Hi, I have both gmail and btinternet accounts feeding in to Thunderbird. I can send emails from my bt account but not from my gmail account. When I try to send a gmail m… (read more)

Hi,

I have both gmail and btinternet accounts feeding in to Thunderbird. I can send emails from my bt account but not from my gmail account. When I try to send a gmail message a pop up informs me that the out going server for gmail has timed out. I have checked the server settings for gmail's out going server and it is set up as Thunderbird states but the problem persists.

Can anyone help to solve this problem please?

Asked by Robin Hope 3 weeks ago

Answered by Googlethunderbird 3 weeks ago

  • Solved

When replying the cursor is placed in the TO field instead of the text field

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the a… (read more)

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the answered text).

Any ideas? BR Johnny

Asked by johnny35 1 month ago

Answered by johnny35 4 weeks ago

  • Locked

Thunderbird Attachments

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email? O:\XXXXXXXXXX.pdf could not be opened, because the associated help… (read more)

Has anyone seen a message similar to this when trying to attach a document, usually a pdf to an email?

O:\XXXXXXXXXX.pdf could not be opened, because the associated helper application does not exist. Change the association in your preferences.

Also, when someone send me an image file, I can't open it directly from the email. I have to download it and then open it. This isn't as big of an issue as the above, but I thought I'd ask it too.

Thank you

Windows 10 Thunderbird 115.10.0

Asked by tseabrook 1 month ago

Last reply by Matt 1 week ago

  • Solved

Process remains after closing program

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process. Thunderbird 115.10.0 64bit (Build ID 20240412173… (read more)

I updated Thunderbird to the latest version and now I have a problem that continues to remain after closing the process.

Thunderbird 115.10.0 64bit (Build ID 20240412173147) OS Windows_NT 10.0 22631

Asked by kasaburanka0401 1 month ago

Answered by Wayne Mery 1 month ago

  • Solved

Thunderbird is no longer properly closing after upgrading to 115.10.0 (x64)

I upgraded to Thunderbird 115.10.0 (x64) earlier today and now the program is no longer closing completely (I've tried using the X at the top right of the window, and I'v… (read more)

I upgraded to Thunderbird 115.10.0 (x64) earlier today and now the program is no longer closing completely (I've tried using the X at the top right of the window, and I've also tried File menu -> Exit). I first discovered this when I was using CCleaner to clean my temporary items and it asked me if I wanted to close Thunderbird after I had already closed it. I then checked my running processes and there are three Thunderbird processes that remain after the program has supposedy closed (Task Manager screenshot attached).

Any help with this seemingly new bug is greatly appreciated!

Much thanks, -Snipe

Asked by reed7 1 month ago

Answered by reed7 1 month ago

  • Solved

Can not send email on new machine

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com… (read more)

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com, but hotmail uses outlook.office365.com as the mail server.

Thunderbird Version: 115.10.0 Windows 11 Version: 23H2

The message I receive when trying to send is: Sending of the message failed peer's certificate has an invalid signature the configuration related to smtp.gmail.com must be corrected (also for smtp.office365.com)

I did try all of the fixes advised here, as the error message certainly matched what I was seeing: https://support.mozilla.org/en-US/questions/1295861 so my settings in TB are currently: security.tls.version.min = 1 security.tls.version.enable-deprecated = true

The final suggestion in the above thread was to move back to Thunderbird version 68.11.0, which I will try if nothing comes of this thread by the weekend.

Asked by Bert 1 month ago

Answered by Bert 1 month ago

  • Solved

Printing Emails Shows Lots of X-MS-Exchange Lines

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I jus… (read more)

When I print an email, TB prints all of this technical jargon such as X-MS-Exchange lines, and what seems to be the background handshake protocols behind the email. I just want the contents of the email printed. May I ask how I fix this, please?

Asked by vhewa 1 month ago

Answered by vhewa 1 month ago

  • Solved

Won't start on Mac

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report… (read more)

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report it to Apple. I receive no messages or error codes.

Asked by chunnel 1 month ago

Answered by chunnel 1 month ago

  • Solved

CCC ONE emails not working with Thunderbird

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE: "Unable to perform selected action while the email application is o… (read more)

Anytime I attempt to send an email in the CCC ONE application, I get this error message from CCC ONE:

"Unable to perform selected action while the email application is open. Please close your email application and try again."

This error message persists whether I do have Thunderbird open or not. I also checked Task manager while I had Thunderbird closed and found no instance of it running. Is there any way that Thunderbird is running in the background? Or could it be if Thunderbird loads at start up that it's tricking CCC into thinking it's open all the time?

I contacted CCC ONE report and they advised me to attempt to change the name of a DLL file so a new one would be created to replace it. I tried that, the issue still persists. They also told me to try and uninstall and reinstall Thunderbird, which I did, and it still won't work.

Any ideas on how to fix this?

  • Attached is a photo of the error

Asked by Caleb Bales 1 month ago

Answered by Caleb Bales 1 month ago

  • Solved

iCloud SMTP server always times out when sending an email

Hello, I am trying to send emails from my iCloud account and it always fails due to the SMTP server timing out. I've tried making a new app-specific password, deleting an… (read more)

Hello, I am trying to send emails from my iCloud account and it always fails due to the SMTP server timing out. I've tried making a new app-specific password, deleting and re-adding the account in Thunderbird, and made sure the authentication settings are right, but it still doesn't work. I can connect to the IMAP server just fine.

Asked by William Davis 1 month ago

Answered by William Davis 3 weeks ago

  • Solved

Thunderbird wont run

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird. From a clean Windows 11 start up it is OK but then if I then Exit and then try t… (read more)

Since the latest upgrade to 115.10.1 (64-bit) I have an issue about running Thunderbird.

From a clean Windows 11 start up it is OK but then if I then Exit and then try to run the bird again it does not start.

Digging around I discovered using Task Manager, a number of Thunderbird processes run after I had Exited. See attached.

Any thoughts?

Asked by avoncliffe 1 month ago

Answered by mrbunter1 1 month ago

  • Solved

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (read more)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 month ago

Answered by david 1 month ago