Showing questions tagged: Show all questions

cannot open most emails

When I try to open my emails (normally have a link or button to open) I get the message "This file does not have an app associated with it for preforming this action. Ple… (read more)

When I try to open my emails (normally have a link or button to open) I get the message "This file does not have an app associated with it for preforming this action. Please install app or if one allready is installed creat an attachment in the default apps setting page"

Please note I get this message when I try to get into my settings page.
 I have tried the help section and can't find nany thing to address this major issue.. Please note I can send these emails to other email systems and they open so I no it is not the emails or sender. This just started happening in the past week and I have not done anything differently.

THANK YOU FOR EVERYTHING YOU DO! Bill Zapalac bzapalac@gaiai.com

Asked by bzapalac 14 minutes ago

Thunderbird occasionally doesn't retrieve from Outlook inbox

Thanks for TBird. I love it and sent y'all $50 a while ago. Recently, and with increasing frequency, TBird hasn't retrieved messages from the Outlook inbox. The screen… (read more)

Thanks for TBird. I love it and sent y'all $50 a while ago.

Recently, and with increasing frequency, TBird hasn't retrieved messages from the Outlook inbox. The screenshot shows mail still in the Outlook box that I had to forward to get it to TBird, e.g, that from Gordon Lam. You can see it never made it to TBird and is still in my Outlook inbox but when I forwarded it to myself it was successfully retrieved by TBird.

Any ideas?

Thank you again.

Asked by JIS 2 hours ago

acknowledgment of receipt

Hello, I use Thunderbird 68.8.1 under win 10. When I ask for an acknowledgment, the recipient does not receive anything (he does not receive the request for receipt), why… (read more)

Hello,

I use Thunderbird 68.8.1 under win 10.

When I ask for an acknowledgment, the recipient does not receive anything (he does not receive the request for receipt), why?

I specify that I tested on several recipient with several different webmail.

Thank you

Asked by lee_fu789 1 day ago

Last reply by lee_fu789 2 hours ago

Thunderbird keeps opening new/multiple copies of the same email message. How do I stop this?

Problem: Thunderbird keeps opening new/multiple copies of the same email message. >Normal (what should happen): When I click a message in my inbox to open it, Thunder… (read more)

Problem: Thunderbird keeps opening new/multiple copies of the same email message.

>Normal (what should happen): When I click a message in my inbox to open it, Thunderbird opens it and creates a tab for it. When I later click that same message, Thunderbird takes me to the message that's already open. *** IT DOES NOT OPEN THAT MESSAGE AGAIN AND CREATE A NEW (DUPLICATE) TAB FOR IT!!! ***

>Problem (what is happening that should NOT happen): When I click a message in my inbox to open it, Thunderbird opens it and creates a tab for it. When I later click on the same message, INSTEAD OF GOING TO THE MESSAGE THAT'S ALREADY OPEN, THUNDERBIRD *INSTEAD* OPENS A SECOND (NEW) COPY OF THAT EMAIL AND CREATES A SECOND TAB. IT KEEPS DOING SO until the message tabs are off the page and need scrolling. Ugh.

HOW DO I STOP THUNDERBIRD FROM OPENING MULTIPLE TABS FOR THE SAME EMAIL MESSAGE? Thank you.

Asked by skye 1 week ago

Last reply by Toad-Hall 4 hours ago

  • Solved

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.orange.fr was lost in the middle of the transaction.

Hi, I can receive messages but not send with Thunderbird. See error message above. This happened suddenly (yesterday 28 May late afternoon). All was ok before. My OS is… (read more)

Hi, I can receive messages but not send with Thunderbird. See error message above. This happened suddenly (yesterday 28 May late afternoon). All was ok before.

My OS is Ubuntu Studio 18.04. My internet and email provider is Orange France. I use Thunderbird 68.7.0 (64-bit). No firewall or antivirus.

I read some previous postings and solutions re. this issue. I removed my passwords, changed my orange password. Nothing worked. Of note, sending emails using the orange website works.

Thanks much in advance for your help, Bart

Asked by BartL 9 hours ago

Answered by BartL 5 hours ago

Received Date is incorrect and does not match data in Header

Hi, I've just switched my IMAP emails from Fossamail to Thunderbird 68.8.1 (32-bit), on three Windows 10 (x64) devices. On each device, the DATE and RECEIVED columns are… (read more)

Hi,

I've just switched my IMAP emails from Fossamail to Thunderbird 68.8.1 (32-bit), on three Windows 10 (x64) devices. On each device, the DATE and RECEIVED columns are displaying new emails with the wrong date and time yet the Date inside the email headers is correctly shown.

Example: Today's date is Fri 29 May 2020 and it's now around 10:54 Date in email source ie CTRL+U shown as: Thu, 28 May 2020 22:43:58 -1000 TB Columns display: Received 09:43 Date 09:43

I'm in UK. The regions and dates on each Windows device is displayed correctly but per online advice I've changed regions to Hawaii (ie UTC -10:00) then back to UK (ie UTC +00:00) after closing TB. It made no difference.

I also use two Android devices when on the move. Both show the correct Date as 22.44 on 28th May.

Can someone please guide me through this confusion? Ironic that I switched from Fossamail because it wasn't supported anymore (support was never needed) and now I need support after switching.

Thanks in hope!

J

Asked by admin211 8 hours ago

email downloads very slow after most recent (68.8.1) update

Downloaded and installed most recent update - to 68.8.1 - and now my email downloads at the rate of about ten minutes for one email. Do I need to change a setting or some… (read more)

Downloaded and installed most recent update - to 68.8.1 - and now my email downloads at the rate of about ten minutes for one email. Do I need to change a setting or something? Thanks.

Asked by jeanharris 8 hours ago

Error message - The server has gone down...

Hello, Thanks in advance for looking! We have an issue with the error message: “The server has gone down etc…” Each user has a personal email address which all work fine,… (read more)

Hello, Thanks in advance for looking! We have an issue with the error message: “The server has gone down etc…”

Each user has a personal email address which all work fine, however we also use a shared email account which when opening, will (intermittently) give the error message (The server has gone down etc...) and does not load the new emails in the folder.

What I’ve tried so far

  • Bulleted list itemTB Server Settings: Maximum number of server connections to cache - Reduced to 2
  • Bulleted list itemWHM Server: Maximum IMAP Connections Per IP Address - Increased to 20
  • Bulleted list itemWHM Server: Maximum Number of Authentication Processes - Increased to 50
  • Bulleted list itemWindows Security: Excluding TB in windows defender antivirus scans
  • Bulleted list itemStarting in TB safe mode.

Then I finally found that if I start in Windows 10 safe mode, it works!

Now I think I just need to work out what's running on the PC’s that's causing the issue. What's confusing is that the personal mailboxes work fine, which points towards the issue being due to mutable connections - however if it's working fine in safe mode, then it doesn't make sense to me…

Any help would be greatly appreciated.

Thanks Chris.

Asked by chris231 1 day ago

Last reply by chris231 9 hours ago

Thunderbird send problem.

Just solved problem with Thunderbird not sending. Is it not possible for Thunderbird to activate Windows 10 services on which it now depends? Seems fundamental, no? … (read more)

Just solved problem with Thunderbird not sending. Is it not possible for Thunderbird to activate Windows 10 services on which it now depends? Seems fundamental, no?

Asked by billgotts 2 days ago

Last reply by Wayne Mery 12 hours ago

Multiple email accounts show other account's emails

I use Thunderbird with kopano, using IMAP and kopano-gateway 10.0.3 I have multiple email accounts (personal, info, monitor - 5 in total - hosted on the same server/ip) p… (read more)

I use Thunderbird with kopano, using IMAP and kopano-gateway 10.0.3

I have multiple email accounts (personal, info, monitor - 5 in total - hosted on the same server/ip) plus one other webmail account. All IMAP access. Yet recently (last week, potentially since Thunderbird 68 update) now get the emails confused ... i.e. one account will show entirely the emails from a different account. Several accounts can be incorrect. Stopping/restarting Thunderbird can make this change, but rarely makes all the misplaced emails revert. The data is correct on the server (shown separately via Activesync) and other IMAP clients I am testing with.

I have deleted thunderbird and all on-disk data, and re-installed tb68.8.1 and problem persists.

I have also updated Kopano recently, so not sure where the problem could be.

Any advice on this?

Thanks, Peter.

Asked by peter.millington 1 day ago

Last reply by Matt 14 hours ago

Thunderbird (Not Responding)

I have asked this before as it has been an ongoing issue. So, for years, I know all about bypassing any antivirus and unchecking Windows Search etc etc. Safe mode is pret… (read more)

I have asked this before as it has been an ongoing issue. So, for years, I know all about bypassing any antivirus and unchecking Windows Search etc etc. Safe mode is pretty much ridiculous as a concept because who in their right mind could ever operate a computer in safe mode just because a software was failing?

The only extensions I use are Google Cal and Lightening

It is now back to where Thunderbird is basically unusable. It constantly freezes and I wait anywhere from 30-60 seconds each time for it to unfreeze. It is random, but seems to happen when TB is checking incoming mail and I am trying to type an email. I waste so much time now just sitting at my desk and staring at the screen waiting and waiting.

I have a high end system, W10 with i7 3.2 Intel chip and 64G of ram. I also have massive TB profile and folders, like enormous. I have performed compression and I even recently deleted a crapload of Archive folders. But I do have hundreds and hundreds of folders and sub-folders and mail going back a long, long way chronologically.

I don't know what to do...but it is incredibly frustrating. I have been using this software for 15-20 years and I have the workflow streamlined. I dread having to attempt to use another software but TB is basically unusable for me now. It is totally inefficient to just sit there and stare at the screen waiting for it to stop puking.

Asked by Doug Sooley 1 day ago

Last reply by Doug Sooley 18 hours ago

Thunderbird is blank

Hi, I used Thunderbird for a while, suddenly after restarting thunderbird appears blank. No e-mails are displayed. Most of the UI is not visible. Please see screenshot at… (read more)

Hi,

I used Thunderbird for a while, suddenly after restarting thunderbird appears blank. No e-mails are displayed. Most of the UI is not visible. Please see screenshot attached.

A click on the button with the three lines to go to settings does not trigger any reaction.

First workaround was to backup Profile, uninstall thunderbird, reinstall thunderbird, copy Profile to Thunderbild App-Folder (%appdata%). After a while, the same thing happened again.

I use Windows 10.

Kind regards,

Asked by Fuchs 2 days ago

Last reply by mfirefox1 1 day ago

Placing a photo in Thunderbird email

All of a sudden, I cannot highlight and/or resize photos. This problem exists on a desktop and 2 laptops. All running windows 7. Have a few email addresses. Happens on a… (read more)

All of a sudden, I cannot highlight and/or resize photos. This problem exists on a desktop and 2 laptops. All running windows 7. Have a few email addresses. Happens on all of them. When I left or right click on photo, a duplicate photo appears. It now appears as both joined together as one. Cannot highlight. If right click on the duplicate, it disappears. Left click in open space duplicate disappears also. To try to be of help to someone to help me, I was trying to fix another problem I have. When I click on a link, it works as far as opening the website,etc but the PHYSICAL WORDS can no longer be seen. It continues to work as a link but I cannot see the words any longer. I Look for the pointer to turn into a hand... I tried to figure it out and went into GENERAL>CONFIG EDITOR and changed SOMETHING.. I wanted to write it down, but had a phone call and did not remember what I had changed...... The photo problem happened sometime after this..... Do not know if one has to do with the other.... If no answer comes to mind, can I get some sort of listing as to what all the items in the Config EDITOR SHOULD BE SET AT.... THANKS SO MUCH, Linda lindasilver@NYC.RR.COM

Asked by lindasilver 2 days ago

Last reply by Toad-Hall 1 day ago

Thunderbird does not ask for confirmation before moving to Archive, Deleted, Junk

Hello I want to be notified with a confirmation box before any email is removed/deleted from the inbox. How can I do that? Sometimes, my keyboard stucks and I see my ema… (read more)

Hello

I want to be notified with a confirmation box before any email is removed/deleted from the inbox.

How can I do that?

Sometimes, my keyboard stucks and I see my emails disappearing from my inbox one by one, probably deleted.

Thanks

Asked by lvmed7 2 days ago

Last reply by Toad-Hall 1 day ago

TB updated to 68.8.1 and since then it periodically freezes

TB updated itself to 68.8.1 and it now freezes and I have to shut down via task manager. When I restart it seems to remain frozen on the last accessed folder. TB is basic… (read more)

TB updated itself to 68.8.1 and it now freezes and I have to shut down via task manager. When I restart it seems to remain frozen on the last accessed folder. TB is basically un-useable now as the freeze is frequent. I am on WIN10 with latest updates. I am using POP3 server but the issue does not seem to be related to mail receipt or sending.

I tried to roll back to 68.0 but 68.8.1 appears to have substantially changed the profile so it cannot be read by earlier versions.

The size of my profile file is - 28.8 GB (31,014,347,316 bytes)

TB now freezes on the first message when trying to download messages.

Asked by idstewart 1 day ago

Server timeout when adding attachment (approx 2MB or more)

We have five W10 workstations using Thunderbird 68.8. We have been using TB more then 10 years without problems. Thunderbird updates automatically. Our ISP connection is … (read more)

We have five W10 workstations using Thunderbird 68.8. We have been using TB more then 10 years without problems. Thunderbird updates automatically. Our ISP connection is 14Mbit/sec

When sending a message with an attachment (2MB or more), we get a server timeout message. The message appears when it tries to copy the message to the "sent" folder. I can see the stages when trying to send, like: connecting, identifying, percentages, etc.

The adressee receives the message without problems, but TB does not copy the message to the "sent"folder. It tells me: copying failed due to server timeout. However, sometimes a copy is found in the sent folder despite the error message. Sometimes it is even in the sent folder twice. This is not restricted to one workstation, they all show the same problem.

A message without attachments is sent like lightning. We are using multiple mail-accounts, they have their own SMTPserver. One of them is Gmail

I prepared a workstation with Thunderbird at home (same ISP, higher speed) and it works perfectly. I moved this workstation to the problem site and the problem is there. I reset and reconfigured the router and I made cable connection directly to the router. This didn't solve the problem.

Is connection speed an issue? I expect Thunderbird to work with lower speeds too, it always did in the past; until last year we had 8Mbit/sec.

Any help will be highly appreciated

Asked by Joop 4 days ago

Last reply by sfhowes 1 day ago

Why does Thunderbird have so bad Microsoft mail integration?

Hello I have some Microsoft email accounts. I notice that Thunderbird cannot save sent emails, it does not reflect the mails in the folders compared to outlook.comm and g… (read more)

Hello

I have some Microsoft email accounts. I notice that Thunderbird cannot save sent emails, it does not reflect the mails in the folders compared to outlook.comm and generally has very poor handling of such accounts.

Why this cannot be fixed?

Thanks

Asked by lvmed7 2 days ago

Last reply by sfhowes 1 day ago