Showing questions tagged: Show all questions

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 2 months ago

Last reply by Matt 1 week ago

  • Archived

Regular freezing and "Not Responding" with Windows 10 for many months! But not in Windows' Safe mode. CAUSE: unknown

Hi everybody, Thunderbird keeps freezing for ca. 30 sec. while writing emails or sending emails. It does so often, but not always. This problem started a couple of weeks… (read more)

Hi everybody, Thunderbird keeps freezing for ca. 30 sec. while writing emails or sending emails. It does so often, but not always. This problem started a couple of weeks after I had upgraded to Windows 10. At the beginning, i.e. for the first 2 weeks, using an older version of Thunderbird could fix the problem. This problem lasts since 4 months now and makes working with Thunderbird a real pain. It is clearly connected with Windows 10 and not related to my profile because, after having migrated my profile to a computer with Windows 7, freezing did not occur anymore, but it returned as soon as I migrated my profile back to the Windows 10 computer. Numerous users complain about this freezing problem which occurs in numerous variants. During the past months, I have tried countless suggestions to fix this problem, as they are available on the web. Nothing worked. Is Mozilla informed about this serious problem? If not, does anybody know how to inform them and make them aware of it? (I could not find any useful contact details online. When I once wrote a paper letter to Mozilla in the UK in which I pointed to another serious problem that bothered users for years, I have never received an answer or indication that this letter was acknowledged.)

Asked by LisaMeierhoff 4 years ago

Last reply by Wayne Mery 4 years ago

  • Archived

archiving doesn't work anymore

Hi there, Nothing happens when pressing the archive button. no feedback, no fault message, no archiving. The existing archives are perfectly accessible. settings haven't… (read more)

Hi there,

Nothing happens when pressing the archive button. no feedback, no fault message, no archiving. The existing archives are perfectly accessible. settings haven't changed. i am using the standard local archives (a folder for each year. I am using version 45.2.0


Thanks in advance,

jan Vollaers.

Asked by janvol 4 years ago

Last reply by christ1 3 years ago

  • Archived

a problem including a file nsemail.html

Every time I send a email since the software update I get: There was a problem including the file file:///c:\docume~1/user/locals~1/temp/nsemail.html in the message. Wo… (read more)

Every time I send a email since the software update I get: There was a problem including the file file:///c:\docume~1/user/locals~1/temp/nsemail.html in the message. Would you like to continue sending the message without this File?

Asked by cindybeal 5 years ago

Last reply by jrwygant 4 years ago

  • Archived

Thunderbird 60.4.0 freezes when sending emails on MacOSX Sierra 10.12.6

Since a few weeks ago, Thunderbird freezes every now and then after sending emails. I tried restarting Thunderbird in Safe Mode with no success. I removed Thunderbird fro… (read more)

Since a few weeks ago, Thunderbird freezes every now and then after sending emails. I tried restarting Thunderbird in Safe Mode with no success. I removed Thunderbird from my computer, moved my profile folder elsewhere, reinstalled Thunderbird from scratch (thus getting a fresh new profile folder) and I get the same problem.

Some people report that changing the signature file to html solves the problem, but I do not even have a signature file on my fresh new Thunderbird install.

I have 3 accounts (2 Google, 1 imaps). I use my own "Local Folder". That's all that is different from a fresh new install.

Asked by eric.neo 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

Thunderbird hangs several times per day. Just upgraded to osX 10.14.2 and TBird 60.4.0. [Mac]

Thunderbird hangs several times per day. It's always when switching from back to the main window from another (e.g. compose) window. It's usually when trying to open an… (read more)

Thunderbird hangs several times per day. It's always when switching from back to the main window from another (e.g. compose) window. It's usually when trying to open another mail message in my inbox, and often right after sending a message. It hangs and mac gives me the spinning wheel of death. I've tried leaving it for several minutes see if it will recover, but it doesn't. In every case, I have to force-quit and restart. I haven't seemed to have lost any data in the process.

Any suggestions would be welcome.

Asked by paulb4real 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

Can insert 'send to', 'from', & subject, but cannot compose new messages since 38.1 upgrade, but can type & send reply to incoming

Since upgrade to 38.1 I cannot type new messages, although I can reply (and send) to incoming mail. I can insert the 'from' , 'to' and ' 'subject' lines as before, but th… (read more)

Since upgrade to 38.1 I cannot type new messages, although I can reply (and send) to incoming mail. I can insert the 'from' , 'to' and ' 'subject' lines as before, but the cursor will no longer appear in the text box, and no typing appears there. Temporarily, I am using old correspondence as a work around, but unless a fix is available quickly, I would like to know how to revert to the earlier version. Thanks.

Asked by RogernmnB 5 years ago

Last reply by Smokva 5 years ago

  • Archived

Not storing passwords and authentication failed

I have just performed a clean install of OSX 10.12.6 then a new install of Thunderbird 60.3.2. By using a profile I have stored on a stick and pointing Thunderbird to it,… (read more)

I have just performed a clean install of OSX 10.12.6 then a new install of Thunderbird 60.3.2. By using a profile I have stored on a stick and pointing Thunderbird to it, I have full access to all my old mails and my five email accounts but I cannot send or recieve mails. Thunderbird is continually asking for passwords even when I check the box to store them in password manager. When I check the password manager, it is empty. I have also tried changing the authentication method to 'normal password'. I have only managed to, very briefly, get access to two of my three gmail accounts by adjusting the access to 'Less Secure Apps' within Gmail. Thunderbird did download mail. Now though, I am back to square one, I cannot send or receive, and I have no idea why it didn't work with the third account. One forum suggested the removal of the key3.db file in the profiles folder but this had no effect.

I've been trying to solve this for hours now.

Can anyone assist?

Asked by JohnMurphy 1 year ago

Last reply by christ1 1 year ago

  • Archived

Thunderbird not responding

A few days ago, suddenly my Thunderbird did not work for one of my hotmail accounts. It said the password is incorrect while it wasn't. I added a new account with the sam… (read more)

A few days ago, suddenly my Thunderbird did not work for one of my hotmail accounts. It said the password is incorrect while it wasn't. I added a new account with the same password and it worked fine. It continued to say the password was incorrect for the other so I would just cancel the download for that one. I didn't want to delete it as I had loads of mail organised in folders.

It worked fine for a while, but now it goes straight to 'not responding'. I suspected the conflict so I tried to disable downloads for the first account and it wouldn't let me as the other account had the same name. So I changed the name and then - I believe - disabled downloads.

However, it still keeps 'not responding' and I cannot go into properties or settings, options or whatever as it hangs as soon as I start up the program.

I have uninstalled all virus software and tried in safe mode to no avail.

Unfortunately, when I uninstall, and re-install Thunderbird, it installs all the accounts automatically so I was unable to fix it this way either.

Asked by GabyT 4 years ago

Last reply by kaylaartist 4 years ago

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by Wayne Mery 1 day ago

  • Archived

Thunderbird takes 30 seconds to startup with Unresponsive Script citing mailWindow.js. 6-8 IMAP accounts, mainly gmail. SOLVED by updating to 38.1.0

I have Thunderbird 31.1.2, on my Windows 8.1. I have about 6-8 IMAP accounts, mainly from gmail. Thunderbird has always opened within a second or 2 when I click on it. Th… (read more)

I have Thunderbird 31.1.2, on my Windows 8.1. I have about 6-8 IMAP accounts, mainly from gmail.

Thunderbird has always opened within a second or 2 when I click on it. Then all of a sudden it started taking 30 seconds to open. The main toolbar at the top will appear, with the folders on the left. The main viewing window stays blank and Thunderbird remain unresponsive for 30 seconds. Then everything loads fine.

I couldn't bother to figure out the problem so I lived with it for a few months. Now the same thing has happened with my Thunderbird on my Windows 7 installation, opening the same IMAP accounts. Just that the Windows 7 installation gives this error after the 30 seconds:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://messenger/content/mailWindow.js:174"

So now that I have 2 Thunderbirds taking so long to open, I have to find a solution. Can anyone assist? Thanks

Asked by docarchy 6 years ago

Last reply by Wayne Mery 5 years ago

  • Archived

What must I do to speed up Thunderbird with currently huge gmail Inboxes?

My Thunderbird Profiles folder is 171 GB (it contains emails from 3 email accounts over 7 years). When I open Thunderbird, it totally bogs down my XP computer (which only… (read more)

My Thunderbird Profiles folder is 171 GB (it contains emails from 3 email accounts over 7 years).

When I open Thunderbird, it totally bogs down my XP computer (which only has about 40 GB free out of 296 GB).

I am using three Imap accounts, and from reading online have come to realize that the 19,000 emails in one Inbox, and 6000 in another are probably what’s bogging everything down. Is the only solution to move all the emails to new local folders?

What are my other options?

If I move all my emails to local folders, will that speed up my Thunderbird program?

Asked by blue_sky 4 years ago

Last reply by Wayne Mery 4 years ago

  • Archived

contacts missing & other problems

Here again is my BIG & REAL problem. About a week ago installed current updated Tbird, deleted old app & discovered all contacts missing & other problems. I'm… (read more)

Here again is my BIG & REAL problem. About a week ago installed current updated Tbird, deleted old app & discovered all contacts missing & other problems. I'm desperate, could a clean uninstall/reinstall solve my problems? 7or 8 months ago I tried to do this & the uninstall failed, but got help from a community member fixed part & apparently most of the rest of problems were soon fixed. Please help me.

Asked by Don 9 months ago

Last reply by Toad-Hall 8 months ago

  • Archived

all of my folders have disappeared from the folder pane, I don;t know how to get them back.

I am running 68.5.0, today all of the folders disappeared from the folder pane on the left of the screen. My husband was deleting the trash folder at the time. How do I r… (read more)

I am running 68.5.0, today all of the folders disappeared from the folder pane on the left of the screen. My husband was deleting the trash folder at the time. How do I restore all of our folders as they all relate to work

Asked by vertical 8 months ago

Last reply by Toad-Hall 5 months ago

  • Archived

I have been trying to read your support pages for at least an hour, and still can't find anything that addresses my problem

Today Thunderbird won't let me send email messages. Yesterday, before you decided to add a calendar called Lightening, it worked fine. What did you do to screw up my em… (read more)

Today Thunderbird won't let me send email messages. Yesterday, before you decided to add a calendar called Lightening, it worked fine. What did you do to screw up my email connection?

Asked by kbriegel 5 years ago

Last reply by Toad-Hall 5 years ago

  • Archived

Sent folder in Thunderbird, not syncing in Godaddy (IMAP Account)

I have Thunderbird on multiple computers. I am finding that the "sent folder" on all computers running Thunderbird, sync OK. But I cant see the emails sent from my iphone… (read more)

I have Thunderbird on multiple computers. I am finding that the "sent folder" on all computers running Thunderbird, sync OK. But I cant see the emails sent from my iphone in the computers "sent folder" or vise-versa. If look at the email's "sent folder" from godaddy's web email page, I can't see the emails written and sent from my computers, and I only see the ones sent from the iphone... I'll like to have the sent folder synchronized across all computers and iphone for the same account. I've selected "sent" in the list of folders to synchronize, but that doesn't seem to make any difference.

Please help... am I missing something?

Asked by pablobaq 4 years ago

Last reply by Matt 4 years ago

  • Archived

Our mails through webmail or within the same domain-users (or even through outlook express) go perfectly, however not when we send it directly from Mozilla

I have checked with with the host many times there is no problem visible on their end. We send from webmail server OK, from outlook express OK, but not from Mozilla. I ge… (read more)

I have checked with with the host many times there is no problem visible on their end. We send from webmail server OK, from outlook express OK, but not from Mozilla. I get "confirm security exception" messages from one my pcs, But no error messages for lost/not-received messages.

Asked by Promeso 4 years ago

Last reply by christ1 3 years ago

  • Archived

Hi everybody! Who can help me to restore My local folders Inbox e-mail ? After reinstalling windows 10 try to bring back my old profile -everything bring it bac

Hi everybody! Who can help me to restore My local folders Inbox e-mail ? After reinstalling windows 10 try to bring back my old profile -everything bring it back exept my… (read more)

Hi everybody! Who can help me to restore My local folders Inbox e-mail ? After reinstalling windows 10 try to bring back my old profile -everything bring it back exept my main e-mails in local folders/ Inbox there is also other account iwch is working great. may be problem in size ? My inbox file is 3.8 Gb Try to use import export tool, delete profile and creating new - but nothing helps Please tell me solution or may be someone can repair it with Teamviewer ?

Asked by HaykMail 3 years ago

Last reply by user1121639 3 years ago

  • Archived

Can receive but no longer send messages from Tbird: Client host rejected: Access denied.

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an … (read more)

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an hour on the phone with them verifying my Tbird settings. Can successfully send email from the yahoo.com mail web page. When I try to send from Tbird, I get this error:

An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]>: Client host rejected: Access denied.

Could this be related to the most recent Tbird software update?

Thanks in advance, Greg Wolfe

Asked by Gregory J Wolfe 8 months ago

Last reply by jimflora 2 months ago