Showing questions tagged: Show all questions
  • Archived

how do I get TB to work with gmail?

What steps should I follow to make TB work with my Gmail account? The instructions given on various forums don't seem to work for me . TB ver 68 on Ubuntu 16.04 on a Leno… (read more)

What steps should I follow to make TB work with my Gmail account? The instructions given on various forums don't seem to work for me . TB ver 68 on Ubuntu 16.04 on a Lenovo V110 laptop.

Asked by RayArdia 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

Thunderbird and ProtonMail?

Hey guys! I am trying to set up Thunderbird to work with ProtonMail. I got through the first few steps in the guide here: https://protonmail.com/bridge/ Since ProtonMail … (read more)

Hey guys! I am trying to set up Thunderbird to work with ProtonMail. I got through the first few steps in the guide here: https://protonmail.com/bridge/ Since ProtonMail is encrypted, the bridge decrypts the incoming emails and encrypts the out coming ones. I had no problems installing and configuring the ProtonMail bridge. Where I get a problem is with the instructions to configure Thunderbird. I contacted ProtonMail support but no replies yet.

The Thunderbird I installed is version 68.9.0. Here is where I get stuck: https://protonmail.com/bridge/thunderbird#1 The instructions are as follows: "To configure the bridge with Thunderbird, first open the application and right-click in the sidebar. Choose Settings"

Problem is, the Thunderbird page I get looks nothing like the one pictured in the ProtonMail guide. And when I right-click on the sidebar nothing happens. I can't find 'settings' anywhere.

Can you help?

Asked by pepelapiu 1 year ago

Last reply by gild 1 year ago

  • Archived

Thunderbird on one machine will not display any send on one account.. Other accounts work fine. This mail is displayed on another machine. How fix?

On one email account, on one machine, Thunderbird will not display sent email. Other accounts are fine. On the same account, not all incoming emails are displayed. On T… (read more)

On one email account, on one machine, Thunderbird will not display sent email. Other accounts are fine. On the same account, not all incoming emails are displayed. On Thunderbird on another machine these issues do not exist. It appears clear to me the problem is with Thunderbird on this machine. Any suggestion?

Asked by Merle 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

The mail.strictly_mine fix does not make ????'s go away permanently. I agree with observation of Walt.

The mail.strictly_mime fix to make question marks appearing in emails went away for a few days. However, the ????s started appearing again. I checked the mail.strictly_m… (read more)

The mail.strictly_mime fix to make question marks appearing in emails went away for a few days. However, the ????s started appearing again. I checked the mail.strictly_mime parameter and it is still set at "true". I'm on TB 60.8.0. This is the latest version for Windows 7.

Asked by roland.liu 2 years ago

Last reply by McCoy 2 years ago