Showing questions tagged: Show all questions
  • Archived

Getting very sick of duplicate emails, several per day. Can remove but that doesn't solve the problem

Have installed "remove duplicates" but I would actually like to stop getting them. I am removing emails off the server on downloading but still keep getting duplicates in… (read more)

Have installed "remove duplicates" but I would actually like to stop getting them. I am removing emails off the server on downloading but still keep getting duplicates including after the first one has been deleted.

Asked by oldbloke 4 years ago

Last reply by Matt 4 years ago

  • Archived

How to go back to old "Move to"?

Seems like forever, when I click on "Move To" the program provided a drop down list from which I could select the target location for my move. Lately, however, there's be… (read more)

Seems like forever, when I click on "Move To" the program provided a drop down list from which I could select the target location for my move.

Lately, however, there's been my previous move locations and a 'fill in' box.

I want to go back to the old way - have I changed something to get this new system?

Sparky

Asked by TheArtfulDodger 5 years ago

Last reply by Gnospen 5 years ago

  • Archived

Images from incoming

I'm using Thunderbird 38.6.0. with Win7. When I receive an email with attached JPG's, they do not display in the body of the email. Instead I get a blank square with a… (read more)

I'm using Thunderbird 38.6.0. with Win7. When I receive an email with attached JPG's, they do not display in the body of the email. Instead I get a blank square with a "squiggly" thing in the upper left of the square. Why won't they display in the body of the email? I attached a screenshot of what I see. This email has 26 images attache to it. They are all just square boxes. I can open the attachments with another program, but why can't I seen them in the email itself?

Asked by Stumann666 4 years ago

Last reply by Toad-Hall 4 years ago

  • Archived

When saving an email address to the address book, Thunderbird adds quotation marks to the beginning of the address so that the message is returned unsent.

This problem only occurs with a particular client, which is a company. When saving an email address from this company, Outlook adds quotes before and after the name, e.g.… (read more)

This problem only occurs with a particular client, which is a company. When saving an email address from this company, Outlook adds quotes before and after the name, e.g. "jsmith@abc-def.com" As a result, the email is always returned as undeliverable.

Even when I purge the address from the address book and type in the address correctly, Outlook still adds these quotation marks.

How can I get Outlook to stop doing this? It is a major client and a major irritation to them and me.

Asked by Danegan 5 years ago

Last reply by Gnospen 5 years ago

  • Archived

I have a red box at the bottom of my inbox that says IMAP quota at 100%. Is there anything I need to do about that?

I'm using Mozilla Firebird 38.3.0. I have a red box at the bottom of my inbox that says IMAP quota at 100%. Have I run out of memory resources or what? Is there anything … (read more)

I'm using Mozilla Firebird 38.3.0. I have a red box at the bottom of my inbox that says IMAP quota at 100%. Have I run out of memory resources or what? Is there anything I need to do about that?

Asked by shavens 5 years ago

Last reply by Toad-Hall 5 years ago

  • Archived

Account links to emails vanished after power loss

I use Thunderbird for 3 email accounts. Following a storm-related power loss and crash, 2 of the 3 account names have disappeared from the Thunderbird list. Checking th… (read more)

I use Thunderbird for 3 email accounts. Following a storm-related power loss and crash, 2 of the 3 account names have disappeared from the Thunderbird list. Checking the folder contents indicate that the emails are still on the hard drive, but I cannot access them How do I re-establish the links to the stored emails so I can again use Thunderbird?

Asked by ta2015 5 years ago

Last reply by christ1 5 years ago

  • Archived

Filters forget destination folder

Hi, I've an issue with my filters in Thunderbird (v.38.7.0). My filters were perfectly working for years but don't anymore. Actually, they still work for new incoming ema… (read more)

Hi,

I've an issue with my filters in Thunderbird (v.38.7.0).

My filters were perfectly working for years but don't anymore. Actually, they still work for new incoming emails, but I can't run them manually on existent emails. Some pictures to explain it better: - one of my filter rule: https://lut.im/GI0EHEMmXs/gY5eNnbRoPpLQSY5.png - but despite the destination folder is specified ("repondeur" in that example), it's forgotten in the main menu: https://lut.im/RlKTXQWm7f/khIdUTrp5MOdvC2j.png The Apply (Exécuter in French) button is grey, and the destination folder not specified. And if I do choose the right destination folder for that filter rule, it appears to be applied for *all* filter rules, even if their own rule mention another destination folder. My filter rule extracted from msgFilterRules.dat: https://framabin.org/?e25dfcf5556afa29#S/VI524zrufq4/Hl2+jaxtfAx2BicglW7IZcjSKBJDc=

Could you please tell me how to solve it? :)

Asked by aricoba 4 years ago

Last reply by Matt 4 years ago