Showing questions tagged: Show all questions
  • Solved

New install, Windows 11 - can't add email account if not an administrator

Just got a new Windows 11 Home laptop. My account is an Administrator and my wife is a normal user. I downloaded and installed Thunderbird, and can add email accounts wi… (read more)

Just got a new Windows 11 Home laptop. My account is an Administrator and my wife is a normal user. I downloaded and installed Thunderbird, and can add email accounts without a problem.

If my wife logs in and runs Thunderbird, when she tries to add an account, an error is shown - something like "Error creating account". The credentials are correct, and the same happens whether I try STARTTLS or SSL/TLS.

As a temporary measure, I made my wife an Administrator - after this she can add email accounts. If I make her a normal user again, as far as I can tell, she can still access the email accounts created above. This doesn't seem a great solution, though, as she may need to add other accounts in future and I'm worried there may be other subtle issues that I haven't spotted yet.

Has anyone else seen similar issues? Is there a way I could uninstall Thunderbird and reinstall with different settings, so we don't see this issue?

Cheers.

Asked by gcogger 6 days ago

Answered by Matt 1 day ago

  • Solved

How do I delete local copies of email out of the synchronization target of 90 days while keeping the remote copy on gmail?

I have set the synchronization target to be 90 days inside the account settings. Upon compacting the folders and restarting thunderbird, the messages outside of that rang… (read more)

I have set the synchronization target to be 90 days inside the account settings.

Upon compacting the folders and restarting thunderbird, the messages outside of that range is still in their respective folder.

Is there a way for me to delete the ones out of range, but keep a remote copy on gmail?

Asked by Concrete03 4 days ago

Answered by Concrete03 4 days ago

  • Solved

Thunderbird v102.1.0 Won't save passwords

I recently installed version 102 and I am having an issue with password manager. I need to enter my password each time I want to check my email. If I check the box for p… (read more)

I recently installed version 102 and I am having an issue with password manager. I need to enter my password each time I want to check my email. If I check the box for password manager to save the password, I get the incorrect password error message. If I enter my password but do not check the save password box, I can retrieve my email. If I leave Thunderbird open I can retrieve email without reentering my password. If I exit Thunderbird, restart and retrieve my email, it asks me to enter my password again. I looked in security settings - My saved password box is empty and I can not add any accounts to it. I have tried deleting key3.db, cert8.db, logins.json to no avail. Any ideas?

Asked by fpuckett 4 days ago

Answered by fpuckett 4 days ago

  • Solved

Gmail OAuth2.0 fails due to browser outdated notification.

Hi everyone, Google seems to have a problem with the Thunderbird embedded browser. I have seen this problem with Google's desire to over compensate for all the dummies in… (read more)

Hi everyone,

Google seems to have a problem with the Thunderbird embedded browser.

I have seen this problem with Google's desire to over compensate for all the dummies in the world already so often, to this extend, it becomes really annoying.

I have added several Gmail accounts to my Thunderbird (always latest version) 102.1.0 at the moment. This went ok after I had the cookies on accepting.

But today I get the problem that Google has decided that the embedded browser in Thunderbird is outdated. So there is no way to verify or receive the OAuth2 token needed, to add another email account.

The login window appears, credentials can be entered but after entering the password and clicking the login button, it logs you actually in but redirects to a window that shows you a message your browser is outdated and no link on the page will work.

I have seen this in the search results only once with someone using stacks, but that is not my expertise and I have no idea on even how to copy the url from the embedded browser because it is simply not possible / selectable.

In detail: I do get a login confirmation on my phone while inserting the correct password, but instead of the adding of the email account into Thunderbird, Thunderbird hangs on verifying the password and the google window changes to a "browser is outdated" window, I am logged in however, but no link is working except log out, logging in again in the same window works but then after retrying to add the account, Thunderbird tells me the server is already existing and it will keep doing that until I close the (embedded) browser window where I am logged in.

I read in the stack post from someone else with this OAuth2.0 problem who had the same experience, that this is caused by the (thunderbird?) embedded browser window being explorer or old safari based.

Is Thunderbird (Mozilla) coming with an update to solve this, or is there a workaround for a button pusher like me??

Some string I can change in the config?? (with navigation instructions please).

Any help would be appreciated

Asked by Hendrix 6 days ago

Answered by Hendrix 6 days ago

  • Solved

Thunderbird update

"About Thunderbird" tells me I am on release 91.11.0 (32-bit) on my desktop PC running win8.1. It also tells me I am "on the release update channel". Release notes indic… (read more)

"About Thunderbird" tells me I am on release 91.11.0 (32-bit) on my desktop PC running win8.1. It also tells me I am "on the release update channel".

Release notes indicate that Version 102.0.3, first offered to channel users on July 20, 2022, is the current release.

My question is why is my Thunderbird, on release 91.11.0, is not being offered migration to release 102.0.3? I have not been able to find any answers to this on any of the forums.

Explanation/assistance appreciated. Thanks

Asked by sfgrob 2 weeks ago

Answered by david 2 weeks ago

  • Solved

PC Clean Install

My PC had a sudden and total crash just recently and left me no option but to wipe the drive and do a clean install of everything. After I had put Windows 11 back on plus… (read more)

My PC had a sudden and total crash just recently and left me no option but to wipe the drive and do a clean install of everything.

After I had put Windows 11 back on plus other software, I reinstalled Thunderbird as well.

However it will only download emails from the reinstallation date and nothing prior.

Any advice on how to rectify this?

Is there perhaps something in SETTINGS that I need to look at?

Asked by Mr Dee 2 weeks ago

Answered by Mr Dee 2 weeks ago

  • Solved

Missing folders after upgrade to 102

Hi there, After downloading and installing the new Thunderbird 102 onto my 64 bit PC, I am using imap, I have found that although all the email accounts appear there and… (read more)

Hi there, After downloading and installing the new Thunderbird 102 onto my 64 bit PC, I am using imap, I have found that although all the email accounts appear there and many folders or sub folders missing. As well as the content of some folders that appear but are just empty.

For example, on my main email they Inbox appears but is greyed out and shows none of my current emails but with the sub folders they are there and the emails are there.

So: Account - me@mydomain.com Inbox - greyed out and no content Drafts - working fine Sent - working fine Spam - working fine Sub folder A - working fine Sub folder B - working fine

It’s as if it just hasn’t subscribed to the Inbox. Although that doesn’t make sense if the sub folders are there… I can send emails fine. They appear with my footer that is set up in the account and they appear when I log into webmail and look in its inbox.

I tried, using TB, to move an email into the inbox, to try and prompt the activation of the folder but as it is greyed out in the move function as well it cannot be done. I have looked at the account settings and cannot see an issue, it still has the imap address to get the emails.

Second example

Account - Me@mydomain.net No folders :(

On several other accounts I can see the account but with no folders at all below them.

When I installed it there was nothing else running, there were no issues displayed and it was, as with every other update of TB since I started using it back at the beginning, quite fast.

I made no changes to settings after install as I wanted to look around and see what had changed. I did notice that despite it being an update and is used offline that it took quite sometime to download emails in several folders. I figured it being an update that it the locally stored msf(?) files that were already on my PC.

This is really quite frustrating and disappointing as although I can use webmail it does not have as friendly user interface and accessibility as an email client and I do not use Micro$oft products.

Is there anyone that can assist with this?

Thanks for reading this and I will also thank anyone that can help.

TeeKay

Asked by TeeKay 2 weeks ago

Answered by TeeKay 2 weeks ago

  • Solved

Export Menu Missing

I went to migrate Thunderbird to a new PC and discovered that the Tools>Export choice is missing from the drop-down menu. Attached is a screen capture. This is versi… (read more)

I went to migrate Thunderbird to a new PC and discovered that the Tools>Export choice is missing from the drop-down menu. Attached is a screen capture. This is version 91.11.0.

Yes, I know I should be able to move the directory over from Windows Explorer, but it seems odd that this menu is missing. The Help Center article was just updated a couple weeks ago and shows the menu, so it wouldn't seem to be a deprecated feature: [[Export your Thunderbird Profile|https://support.mozilla.org/en-US/kb/thunderbird-export]]

Is this a bug that has somehow crept into this version or does this feature need to be enabled somewhere? I don't know how else to report this anomaly other than this forum.

Asked by tpschultz 3 weeks ago

Answered by david 3 weeks ago

  • Locked

How to make a full totally clean new installation of Thunderbird

Hello! I want to make a new totally clean installation of TB to get rid of the grey/italic folders issue (the folders and it's structure is correct on the IMAP server and… (read more)

Hello! I want to make a new totally clean installation of TB to get rid of the grey/italic folders issue (the folders and it's structure is correct on the IMAP server and as well display in K9 Mail on my mobile and none of the solutions posted here, such as renaming the folders etc. did work). What I did so far: - Uninstalled TB - Deleted the profiles folder in the user folder (both in "local" and "roaming") - Deleted remaining TB folders in "ProgramData" and "Program Files (x86)" - Emptied trash bin - Restarted

But... After installation the old folder incl. the grey/italic folders appear again.

Does TB store under different names the previous profiles? How do I force TB to load totally new the folder structure as it is on the server?

Any hints are mostly welcome!

Best, Wolfram

Asked by w.lange 3 weeks ago

Last reply by Paul 3 weeks ago

  • Solved

How can I copy many folders & sub-folders of emails to another account?

I am moving my email hosting from one hosting account to another. I have both accounts configured in Thunderbird. The original account has many many folders and sub-folde… (read more)

I am moving my email hosting from one hosting account to another. I have both accounts configured in Thunderbird. The original account has many many folders and sub-folders. How can I copy the structure and all the contained emails to the new account?

Asked by plevintampabay 5 months ago

Answered by plevintampabay 3 weeks ago

  • Solved

Charter authentication in Thunderbird

When installing charter email on a new computer under windows11, I get the following message: The IMAP server mobile.charter.net does not support the selected authenticat… (read more)

When installing charter email on a new computer under windows11, I get the following message:

The IMAP server mobile.charter.net does not support the selected authentication method. Please change the ‘Authentication method’ in the ‘Account settings | Server settings’.

Charter requires authentication t/b "Yes, or checked"

Thunderbird has no option for this and none of the available options work

Please advise!

Asked by JChris 4 weeks ago

Answered by david 3 weeks ago

  • Solved

What does Manage Identities use to log in?

My overall goal is to be able to receive email from 6 different addresses into one email account (the only one with email storage), and also to be able to send email that… (read more)

My overall goal is to be able to receive email from 6 different addresses into one email account (the only one with email storage), and also to be able to send email that will appear to be from any of the 6 email addresses I choose. This is so I don't have to look at the mailboxes for 6 email accounts for new mail, and so all the email is consolidated for reading and managing in Thunderbird.

I used to use Manage Identities (needing only 1 SMTP login) with no problems with my previous hosting provider (Hostgator), but it doesn't work with my new hosting provider (Hostinger). I get the error message in the below attachment. It appears that their SMTP server (smtp.titan.email) does not allow the sending (presumably "From") address to be different than the SMTP server login address, but I just wanted to confirm: Is Thunderbird really trying to log into the SMTP server with the email specified in the Managed Identity entry and not any other address (e.g., the spoofed address)? Correct me if I'm wrong, but that means that their SMTP server doesn't allow spoofing, but gmail and Hostgator do, right?

Asked by GregJ7 4 weeks ago

Answered by GregJ7 4 weeks ago

  • Solved

Error message after upgrade to 102 - account ... being processed

After I installed 10.x (over 9.x) every time Thunderbird starts I get the attached error message. After I click OK the issue seems to disappear and when I click Get Messa… (read more)

After I installed 10.x (over 9.x) every time Thunderbird starts I get the attached error message. After I click OK the issue seems to disappear and when I click Get Messages, I get them. Best Wladyslaw Janowski

Asked by janowski 1 month ago

Answered by janowski 1 month ago

  • Solved

Can't see all unified folders since updating to 102

Today I upgraded from TB 92 (ish, not sure exactly) to 102 and am having a problem with unified folders. I have five email accounts in TB, and use unified folders. In the… (read more)

Today I upgraded from TB 92 (ish, not sure exactly) to 102 and am having a problem with unified folders.

I have five email accounts in TB, and use unified folders. In the previous version, if I clicked on a single account under Inbox, I would see emails in the inbox for just that account. Clicking on the top-level Inbox node would show me all emails in the inboxes of all five accounts.

However, in v102, when I click on the top-level Inbox node, the messages panel does not change. Whatever was there before remains.

If I click on the top-level Inbox node, then restart TB, which starts it up with that node selected, I get a panel that has various buttons for setting things up, about TB, etc.

Is there a way to go back to the old behaviour, and have the top-level Inbox node show all inbox messages?

Thanks

Asked by MrYossu 1 month ago

Answered by MrYossu 1 month ago

  • Solved

Thunderbird 102.2 broken; won't download gmail popmail

Since upgrading from the immediately previous version of TBird to 102.2, I can no longer dl GMail popmail. TBird does not even attempt to download. It also doesn't attemp… (read more)

Since upgrading from the immediately previous version of TBird to 102.2, I can no longer dl GMail popmail. TBird does not even attempt to download. It also doesn't attempt to download from another account when I tell it to manually download. It downloads on auto from that 2nd account, but not manually and not from GMail at all.

Asked by gkarasik 1 month ago

Answered by gkarasik 1 month ago