Showing questions tagged: Show all questions
  • Archived

How do I stop the constant Popup Error Message for GMail whenever I open Thunderbird v 60.7.0

Every time I open my Mozella Thunderbird Email, I get this Login Message from Google saying I need to re-logn to get my GMail email messages. This only started with Thun… (read more)

Every time I open my Mozella Thunderbird Email, I get this Login Message from Google saying I need to re-logn to get my GMail email messages. This only started with Thunderbird v 60.7.0 I reinstalled Thunderbird v 52.2.1 but I get the same error message even though I didn't get it what I was using v 52.2.1 before.

I don't need to re-log in to Google because the Google GMail email is already coming in on Thunderbird (either version) before the darn popup error message is displayed.

Any help you can provide to tell me how to stop these popup error messages would be greatly appreciated.

Thank you.

Asked by George 1 year ago

Last reply by Matt 1 year ago

New problem downloading files (Win10-64bit, Thunderbit 32-bit, Firefox 64-bit)

Starting within the last 2 weeks, I am having problems with the system hanging up when I try to download a file. It doesn't happen when I've first rebooted the computer,… (read more)

Starting within the last 2 weeks, I am having problems with the system hanging up when I try to download a file. It doesn't happen when I've first rebooted the computer, but after I've been using it for an hour or two. It also doesn't hang the entire computer (at least not at first); but just Firefox, Windows Explorer, and (if the download link was there) Thunderbird.

I'm using:

  Win10 Pro(x64) v1909 (build 18363.1016)
  Firefox v80.0.1 (64-bit)
  Thunderbird v68.12.0 (32-bit)

On a Dell Optiplex 7010 factory-refurb desktop pc with:

  3.40 gigahertz Intel Core i5-3570 processor
  16gb ram

The problem starts at the point where I'm supposed to tell the system where to put the file I'm downloading. The system defaults to "This PC", and usually to "Downloads". If it's going to hang, it does so on my next mouse-click, trying to go to the proper directory.

When the glitch happens, closing Firefox (if I can) will not solve it. When I try to open it again, it says Firefox is already running, even though it doesn't appear to be. Sometimes (but not always) I can open the Task Manager. The one time I succeded in doing so, I must have started either that download or a previous download from a Thunderbird email. Several Firefox processes were running. I tried to shut them all down, but one would not respond. Looking thru the other tabs, I found one Firefox.exe instance in the Details tab, and tried (but failed) to shut that down. So I started closing whatever other applications I had open, on the way to rebooting the system. But when I closed Thunderbird, the Firefox process & "Detail" instance both closed, and the glitch disappeared.

However, I don't think it can always be blamed on Thunderbird, because I think the glitch has happened at other times when Thunderbird was not open. All I really know is that both Firefox and Windows have updated on my pc (and on my Win7 laptop) within the last two weeks, and that's when the problem started.

To me it appears that this is an update-induced bug. I hope that this note helps someone to find that bug and kill it.

Thanks.

Asked by tim@timdeaton.org 2 weeks ago

Last reply by Wayne Mery 2 weeks ago

  • Archived

remove "Return-path", etc. from forwarded messages & repy messages

"Return-path" through "Authentication-results" (6 total extra headings) appears after "Subject, From, Date, To" lines in all forwarded mail. and reply mailed messages H… (read more)

"Return-path" through "Authentication-results" (6 total extra headings) appears after "Subject, From, Date, To" lines in all forwarded mail. and reply mailed messages How do I stop that from happening?

Asked by hazzanrick 6 years ago

Last reply by the-edmeister 6 years ago

  • Archived

I am getting message "An error occurred while sending mail. The mail server responded: 5.7.1 Authentication Required." How do I fix this?

For the past week I cannot send email. I receive email fine but when I try to send I get this message: An error occurred while sending mail. The mail server responded: … (read more)

For the past week I cannot send email. I receive email fine but when I try to send I get this message: An error occurred while sending mail. The mail server responded: 5.7.1 Authentication Required. Please verify that your email address is correct in your Mail preferences and try again."

I do not know where Mail Preferences is--I have looked for it. Please help or I will need to get another email platform since being able to send is as important as receiving.

Thank you.

Asked by 8mileshigh 6 years ago

Last reply by christ1 6 years ago

  • Archived

can i get my live mail back as it was before I downloaded thunderbird

I downloaded thunderbird thinking I would have another email provider. However if took over my live mail and deleted the messages I had classified and stored as inbox sub… (read more)

I downloaded thunderbird thinking I would have another email provider. However if took over my live mail and deleted the messages I had classified and stored as inbox subfolders. I need my life mail back as it was. I have windows 8.1.

Asked by jhay 6 years ago

Last reply by user01229325 6 years ago

  • Archived

Gmail Important folder not showing in Thunderbird

I am using a program called MailWasher (MW) to preview all the emails of six accounts. I have just had a case where it showed an email from Gmail, but when I did a Get Ma… (read more)

I am using a program called MailWasher (MW) to preview all the emails of six accounts. I have just had a case where it showed an email from Gmail, but when I did a Get Mail it did not appear. Logging directly into Gmail I found that the message had been place in the Important folder. Doing a Reply in Gmail, again I saw an entry in MW but again, a Get Mail did not show anything. Am I missing something here? I'm not sure just what rules Gmail is using to decide whether am email is 'Important' but I don't like the idea of Thunderbird not being able to display a message just because it seems to be put somewhere other than Inbox.

Asked by norman1312 5 years ago

Last reply by Zenos 5 years ago

  • Archived

Message/MoveTo/Recent gives a list of destination folders; how to increase the size of the list

From the top menu " Message / Move To / Recent " offers a list of folders most recently accessed as destinations. Is there an option/setting to have that list show more e… (read more)

From the top menu " Message / Move To / Recent " offers a list of folders most recently accessed as destinations. Is there an option/setting to have that list show more entries? Thx

Asked by cediener 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

What is expected as an argument fot the -P option when thunderboard is called as a shell tool?

A system crash in ubuntu Linux has broken the link between Thunderbird and subdirectories under $HOME/.thunderbird. I need to reconnect for four separate email addresses… (read more)

A system crash in ubuntu Linux has broken the link between Thunderbird and subdirectories under $HOME/.thunderbird. I need to reconnect for four separate email addresses. The shell tool thunderbird offers a -P control option that is apparently supposed to point to a profile. Is that a file system address? if so which file. If not what do I need?

Asked by DougMcNutt 5 years ago

Last reply by Zenos 5 years ago

  • Archived

Having "refreshed" my laptop has my profile been lost?

I have "refreshed my laptop (i.e. on Windows 8.1 run "refresh your PC without affecting your files"). I reinstalled Mozilla, but can't see where to point it at to recove… (read more)

I have "refreshed my laptop (i.e. on Windows 8.1 run "refresh your PC without affecting your files"). I reinstalled Mozilla, but can't see where to point it at to recover my old profile (or actually 4 profiles for different users). I did not backup my profile. Has it been lost?

Asked by CharlieRouth 4 years ago

Last reply by the-edmeister 4 years ago

  • Archived

addons to encode and decode winmail.dat

cannot open attachments in my emails sent from microsoft outlook comes in as winmail.dat/ need to know if there is an add on to help resolve this problem my internet ema… (read more)

cannot open attachments in my emails sent from microsoft outlook comes in as winmail.dat/ need to know if there is an add on to help resolve this problem my internet email is optonline

Asked by nstupay 4 years ago

Last reply by christ1 4 years ago

  • Archived

My notebook TB now asks for a password. Why? Can't receive.

I don't use a PW on my desktop. Now, since my previous use with no problem, TB on my notebook computer asks for a PW. I can't receive emails. I don't want to use a PW … (read more)

I don't use a PW on my desktop. Now, since my previous use with no problem, TB on my notebook computer asks for a PW. I can't receive emails. I don't want to use a PW on either computer.

 Any suggestions on how to solve this problem"

Asked by Vumbo 4 years ago

Last reply by Larrydeb 4 years ago

  • Archived

I want to delete messages on my computer from my android phone.

Email messages on my computer also are displayed on my android phone. After reading an email message on my phone I would like to delete it not only on my phone but also … (read more)

Email messages on my computer also are displayed on my android phone. After reading an email message on my phone I would like to delete it not only on my phone but also on my computer at home.

Asked by kboyker 3 years ago

Last reply by the-edmeister 3 years ago

  • Archived

Thunderbird v52.5 running on Mac OSX 10.13.1 Hign Sierra, iMac late 2009, new emails being marked as read

This problem has happened twice now, whereby I don't get alerted to new emails .ie ..a system message and the email flagged in bold. When sending a message to a differen… (read more)

This problem has happened twice now, whereby I don't get alerted to new emails .ie ..a system message and the email flagged in bold.

When sending a message to a different account ( I have several setup in Thunderbird), I have noticed the dock icon briefly flash with the message red pending icon, then clear without a system message alert, possibly because it is so brief.

My working solution is to rebuild a new profile, with the same account settings (some POP and some IMAP)bold text, which cures the problem.

Does anyone know which file(s) are being corrupted in the profile and why?

Many thanks in advance.

Asked by Mog932 2 years ago

Last reply by the-edmeister 2 years ago