Showing questions tagged: Show all questions
  • Solved
  • Archived

Thunderbird Mail problems (with AVG installed)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to overri… (read more)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to override how Thunderbird identifies this site. Click below to create a security exception.”

So each time I have to click on the box which prompts me to create a security exception. When I click the box to “ save “ the exception, it makes no difference. I have to do it every time.

As if this were not bad enough, I am now getting asked to “ verify my password “ for each of my two E-mail accounts, every time I try to access my E-mails. This never happened to me before and has only started over the past week or so.

I have AVG security in addition to their “ Premium Technical Support “ which costs a lot of money. I telephoned them today and spoke with two of their technical advisers, also gave them remote access to my PC so they could fix the problem. I spent almost TWO HOURS on the telephone while they tried various things, checked my operating system, checked the server details on Thunderbird and also ran the “ RKILL “ programme to check for any faults. They told me everything was fine. But after they had gone and I tried again to access Thunderbird, the same problems re-occurred. Surely there must be a simple way to address these two issues. I am getting very fed-up and wish I could simply speak to a technician on the telephone instead of like this ! Why can’t we do that ?

Asked by Steamgo 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

problem of incoming and outgoing mail

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the bac… (read more)

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the background without me being able to access it ; thanks for help ; regards

Asked by jfortin56100 1 year ago

Answered by jfortin56100 1 year ago

  • Solved
  • Archived

Problem with toolbar's "Email a link to this page" button.

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displayi… (read more)

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displaying a Thunderbird "Write" page with the link as the body, as it always has?

Asked by calanger 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

I am trying to migrate from Thunderbird under Windows 7 to Thunderbird on Mac OS (High Sierra). Need to move profile info to the new machine

Not sure if this is the correct place to post my question, given the separation of Thunderbird from Mozilla. If this is not the right place, I'd appreciate a link to the … (read more)

Not sure if this is the correct place to post my question, given the separation of Thunderbird from Mozilla. If this is not the right place, I'd appreciate a link to the correct one.

I'm new to Mac OS, have been a long time Windows-7 user, and long ago was a UNIX user at my then employer. But it's past time to say goodby to Redmond.

I want to transfer my Firefox Thunderbird email history as well as my address book etc. from the Windows 7 installation of Firefox Thunderbird, (which says it's "68.8.0 (32-bit)", it was updated today, May 10) over to the new (to me) MacBook-Pro Firefox Thunderbird (version latest as of May 9, so far haven't figured out how to cause the Mac Thunderbird to show it's version info)

While the instructions for copying the profile info on the Windows machine and transferring to another Windows machine are clear, and the instructions for copying an existing Mac profile and transferring to a new Mac are clear, I am unable to find any information on how to move the Windows files to the Mac installation.

I tried copying everything in the Windows "Thunderbird" directory to a flash drive, then tried replacing the Thunderbird files on the Mac with the copied files but that didn't work.

What is the procedure I should be following? For the moment I'll be keeping the Win-7 machine "alive" but would really like to abandon it soon.

Thanks for any suggestions.

(edited the question to change Firefox to Thunderbird - c)

Asked by joe.west1 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Security protocol error when sending emaila

I installed the latest version 81.0.2 - I WISHED I haden't When sending Emails I get-: 'Thunderbird can't connect securely to website.mozilla.org because the site uses a … (read more)

I installed the latest version 81.0.2 - I WISHED I haden't When sending Emails I get-: 'Thunderbird can't connect securely to website.mozilla.org because the site uses a security protocol that isn't enabled'

Now then, I use exactly the same set up on two other computers but with a older Firefox but all with exactly the same Email versions of an ealier Thunderbird.

Question 1. How the blazes can I stop this error?

Question 2. Why is it that I have to answer Cookie permissions before going to a web site.

Question 3. How the hell do can you turn Google search suggestions off - YES, I have search suggestions disabled! The only sure way is to block them with ADblock - WHY can't it be done in Firefox, paying a sum are they?

EDIT: The link should read-: website-archive.mozilla.org

Dave

Asked by EF80 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

Primary Password

I decided I needed to use a password to enter my emails. By following my nose, I went to settings and checked the box to use a primary password. It then asked for a pas… (read more)

I decided I needed to use a password to enter my emails. By following my nose, I went to settings and checked the box to use a primary password. It then asked for a password. I typed it in... twice. Once, then confirm. Now, I can't enter my email no matter how many times I type in the password. I've tried resetting the password by going to chrome://pippki/content/resetpassword.xhtml. It says password was reset but nothing has changed, it did not ask me for a new password, and I still can't get in. Frustration has set in. Thank you for any help you can give tome.

Asked by diannebatson 1 month ago

Last reply by Toad-Hall 4 weeks ago

  • Archived

DOWNGRADING Thunderbird Ver 78 to previous Ver 68 - APPEAL to ALL the great MOZILLA & THUNDERBIRD experts ...!

Hi: For the past 1 week I'm trying to DOWNGRADE my Thunderbird Ver 78 to previous Ver 68, and have reviewed probably most of ALL the 'hundreds' articles involving this is… (read more)

Hi: For the past 1 week I'm trying to DOWNGRADE my Thunderbird Ver 78 to previous Ver 68, and have reviewed probably most of ALL the 'hundreds' articles involving this issue but it CLEARLY LOOKS that a large amount of users, including myself, have founded this process extremely confusing: I was able to download & install my previous 68-version of Thunderbird BUT I'm missing all bookmarks + messages + and General 68-Ver Settings (!), and I still do NOT entirely understand & know how to properly/correctly restore my original Thunderbird Ver 68 settings ...

The ENORMOUS ABUNDANCE of articles are greatly written BUT unfortunately very confusing for users who are NOT as 'deeply-knowledgeable' with Thunderbird as the experienced MOZILLA-experts so - could anyone from the great MOZILLA-experts put together and send us the 'step-by-step' instructions ONLY specifically related to 'Recover user data missing after Thunderbird update'. I strongly suggest NOT to just sending several links because this approach is not an effective HELP, and it mostly just results in further confusion of users. In advance - many thanks to ALL for your understanding and for helping us to make the great Thunderbird even better ...! Tony H.

Asked by thorsak 1 year ago

Last reply by thorsak 1 year ago

  • Archived

unable to send email with specific link using Mozilla, but it works with BT

Hello. I have created a website that I wish to share the link with friends by email. Unfortunately, when I try to send an email using Mozilla Thunderbird with this link… (read more)

Hello. I have created a website that I wish to share the link with friends by email. Unfortunately, when I try to send an email using Mozilla Thunderbird with this link in the text I get the following error message: "An error occurred while sending mail. The mail server responded: We're sorry, but we can't send your email. Either the subject matter, a link, or an attachment potentially contains spam, or phishing or malware. Please check or edit your message and try sending it again. (6-1-3-2) ID (5ED9AFBE0769DC44). Please check the message and try again." However, when I use BT email directly, sending an email with this link is no problem and it also works when sending the link directly via gmail. So, the problem must be with Mozilla Thunderbird. How do I tell Thunderbird that my link is not spam, phishing nor malware? If it helps, the website link I'm trying to send is https://abbeyquilters.wixsite.com/kelso, and I am using a desktop PC with windows 10. Thank you.

Asked by Macstubie 1 year ago

Last reply by Macstubie 1 year ago

Send emails

I cancelled Spectrum as my cable internet provider and went with TMobile WiFi internet. When I switched my gmail account worked fine, but I am unable to send/receive emai… (read more)

I cancelled Spectrum as my cable internet provider and went with TMobile WiFi internet. When I switched my gmail account worked fine, but I am unable to send/receive emails with my Thunderbird account. TMobile was unable to figure out the problem. Do you have any answers? Dennis Kudlak

Asked by deaconden 4 months ago

Last reply by deaconden 4 months ago

  • Solved
  • Archived

All unread messages marked as read

In the last two days all of my messages have been immediately marked as read (i.e., unread messages do not show up in bold). In options I have chosen 'Automatically mark… (read more)

In the last two days all of my messages have been immediately marked as read (i.e., unread messages do not show up in bold). In options I have chosen 'Automatically mark messages as read after displaying for 10 seconds', and in the past this has meant the incoming message showed as bold until I opened and read it, and that the main display indicated how many unread messages I had. I am using Firefox 78.13.0 in Windows 10, but this did not happen after an update: it simply happened overnight. Just now I sent a message from my Gmail account to my Firefox address and have not opened it in Firefox: on my iPad it shows as unread, but on my PC it shows as read, even though I haven't touched it. This problem applies to all three mailboxes in the Firefox account: when I look at the main Firefox display, there is no bold to indicate that any of the mailboxes have new messages.

 This is very annoying in terms of business--I can't immediately see whose messages I have not yet read, and whether any new messages have arrived in a particular mailbox since I last opened Firefox (it is too distracting to keep it open all the time).  Many thanks for any help.

Asked by Janet1593 7 months ago

Answered by sfhowes 7 months ago

  • Archived

I like to get rid of the Master password for Mozilla since i forgot the thing.Hilmar

Will uninstall FF also delete the Master password ? I like to get rid of the Master password for Mozilla Thunderbird since i forgot the thing. I am using Win 10. Hilmar … (read more)

Will uninstall FF also delete the Master password ? I like to get rid of the Master password for Mozilla Thunderbird since i forgot the thing. I am using Win 10. Hilmar

Asked by Hmaier 1 year ago

Last reply by Stans 1 year ago

  • Archived

Répétition de messages

Hello, I receive two messages repeatedly, on my Orange address. This is not the case if I use Orange mail, only with thunderbird. For the first, I put a filter that remov… (read more)

Hello, I receive two messages repeatedly, on my Orange address. This is not the case if I use Orange mail, only with thunderbird. For the first, I put a filter that removes it, but it doesn't work with the second. This repetition saturates my messaging and prevents me from receiving other messages.

Bonjour, Je reçois deux messages de façon répétitive, sur mon adresse Orange. Ce n'est pas le cas si j'utilise Orange mail, seulement avec thunderbird. Pour le premier, j'ai mis un filtre qui le supprime, mais ça ne marche pas avec le second. Cette répétition sature ma messagerie et m'empêche de recevoir les autres messages.

Asked by Patrick 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Local Folders Missing

ALL my Local Folders are MISSING this morning!! They were THERE last night ... GONE this morning. I ran NO Thunderbird Updates (have selected tell me BEFORE AUTOMATIC UPD… (read more)

ALL my Local Folders are MISSING this morning!!

They were THERE last night ... GONE this morning.

I ran NO Thunderbird Updates (have selected tell me BEFORE AUTOMATIC UPDATES run) ...

Changed no VIEWS, or anything.

I just spent days updating and creating new ones. I have used Thunderbird for years.

Where are they???

HELP!!!

Asked by fwpfordt 1 year ago

Last reply by fwpfordt 1 year ago

  • Archived

Thunderbird verizon email stopped

August 4 my verizon.net email on thunderbird stopped receiving new mail. I keep getting server rejected login information. I resubmitted my password and still got same … (read more)

August 4 my verizon.net email on thunderbird stopped receiving new mail. I keep getting server rejected login information. I resubmitted my password and still got same message. I manually reconfigured pop3 and even manually configured imap but both failed. I then deleted the account and same error when I tried to reinstall it. I then used Firefox to log into aol.com and used by verizon id and password to access it that way and it worked and my mail since august 4 has been retrieved.

 What has changed that I can't access my verizon mail via thunderbird?  Since I can't contact AOL, I wonder if anyone else might have an anwser?
Thanks for any help you might give
 Bob

Asked by BVD 9 months ago

Last reply by BVD 9 months ago

  • Archived

Do not automatically remove signature on a Reply

Hello, When receiving a message, Thunderbird considers a line containing "--" to be a signature start mark and automatically removes all following lines (instead of quot… (read more)

Hello,

 When receiving a message, Thunderbird considers a line containing "--" to be a signature start mark and automatically removes all following lines (instead of quoting it) when editing the reply. 

I want to disable this behavior. (The content of my (reply) message is my responsibility, I dislike automation on my authoring. ;-) )

So, how to configure this?

Regards.

Asked by christophe.lohr 1 year ago

Last reply by sfhowes 1 year ago

  • Solved
  • Archived

Server Settings related to message saying " too many messages - TT 1602."

Having only a couple of weeks ago managed to sort out the Certificates / Authorities / Mail Shield settings in Thunderbird, I am now getting a different problem. Yesterda… (read more)

Having only a couple of weeks ago managed to sort out the Certificates / Authorities / Mail Shield settings in Thunderbird, I am now getting a different problem. Yesterday I sent two or three E-mails successfully, but then on the next one I got a message saying " too many messages - TT 1602." I checked to see what this meant, and discovered a post saying I should change my outgoing server setting from 587 to 25. ( but 587 has always worked fine until now ! ) Changed the setting to 25 and re-sent the E-mail. There was a different error message which said the server address had not been recognised. However, the E-mail did get sent. Tried the same thing with a second E-mail, got the same message, but the E-mail got sent. This morning I decided to re-set my outgoing server connection back to 587 to see what would happen when I attempted to send another E-mail. Back on 587 all seems to be working OK once more. But for how long ? Is there a problem with Thunderbird ? Can someone perhaps explain what are the " correct " server connections / settings for both in-coming and out-going servers ? Thank you very much.

Asked by Steamgo 1 year ago

Answered by Toad-Hall 1 year ago

  • Archived

AT&T bellsouth.net login problem

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a … (read more)

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a good password and the accounts are not locked.

Last fall I lost access to all three email accounts via Thunderbird. AT&T support told me I had to establish a secure 16 character password and convert to from POP3 to IMAP servers (this proved untrue as POP3 still works). After much effort I converted all three addresses to IMAP and regained access. A few months ago one of the three address suddenly would not login via Thunderbird. AT&T technical support proved no help resolving this problem even after hours of telephone time. I can still reliably log into this account via AT&Ts Yahoo site but not via an email client like Thunderbird or OE Express. On both clients I tried both POP3 and IMAP logins, and although both work for the other two accounts, nothing works for the one problem account. Thunderbird gives the following message when I try to log in "Login to server imap.mail.att.net with username xxxxxx@bellsouth.net failed.". I used both the original password that works with Yahoo and the 16 character secure password, with the same result. I also checked the settings multiple times.

I tried everything I can think of without success. Any suggestions would be appreciated.

Asked by Barryng 1 year ago

Last reply by Matt 1 year ago