Headers (From/Subject/To) not visible in message pane since 78.0 update

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, … (read more)

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, another "1 more" way over on the right edge of the window, possibly on the "To" line). One message appears to have been grabbed cleanly for the Subject line after going through 400+ new messages, but now it just keeps using that Subject for every email I select.

This is so flagrant I can't imagine how this could have gone out this way. I did flip through the release notes in case it's just some poorly documented change but nothing I see there could explain this behavior.

This isn't acceptable; I need to be able to tell what email I'm looking at and who else was on the thread or I can't use Thunderbird. Please don't make me go back to Outlook.

Anyone?

Also at the moment both address book and just literally sending myself an email both don't work. Is 78.0 even remotely usable?

Thanks

Asked by dyer216 2 weeks ago

Last reply by dyer216 3 days ago

Check and download all IMAP folders

Hello, I can't set the automatic download for all IMAP folders. I used the setting "mail.server.default.check_all_folders_for_new = true", I also added "mail.server.serve… (read more)

Hello, I can't set the automatic download for all IMAP folders.

I used the setting "mail.server.default.check_all_folders_for_new = true", I also added "mail.server.serverX.check_all_folders_for_new = true" for the created accounts, even the old "mail.check_all_imap_folders_for_new = true". For each folder in Properties, I have "Check this folder for new messages" turned on.

TB, however, automatically download only the Inbox.

I am using version 78.0.1 x64. Do you know what else could be the problem?

Asked by steaphans 1 week ago

Last reply by steaphans 2 days ago

Gmail e-mails are removed from the server after they get to the Thunderbird client

As in the topic, the issue happened to 2 different gmail accounts on my thunderbird client. Accounts were created in different times and circumstances and i believe in de… (read more)

As in the topic, the issue happened to 2 different gmail accounts on my thunderbird client. Accounts were created in different times and circumstances and i believe in default settings. After fetching e-mails to my thunderbird client they were no longer available on the server. It took me quite a bit of time to figure out that it is thunderbird nothing else. The e-mails stay in the client mail and i can read them on it after server removal. I didn't find any working setting in Thunderbird that could help. It didn't happen to outlook or another e-mail account providers except gmail so far. What to do? Is this a Thunderbird bug?

Asked by c.slaw5 1 month ago

Last reply by c.slaw5 5 days ago

importing contacts into thunderbird from vcf file with 2 email addresses

I have created a .vcf file from windows live mail. A number of my contacts have 2 email addresses listed on the .vcf file as; EMAIL;PREF;INTERNET:xxxxx@gmail.com EMAIL;IN… (read more)

I have created a .vcf file from windows live mail. A number of my contacts have 2 email addresses listed on the .vcf file as; EMAIL;PREF;INTERNET:xxxxx@gmail.com EMAIL;INTERNET:xxxxx@yyy.com

When I import the file into Thunderbird (68.11.0) only the first email address appears. Why doesn't the second email address go into 'Additional email'? I would appreciate any advice/help on how to get both addresses into Thunderbird address book.

Asked by beachgrob 1 week ago

Last reply by beachgrob 6 days ago

lost my email contact and cannnot get them back

I tried updating my thunderbird to the new 7.8 and did not like it tried to reinstall an older version back and could not went to system restore got everything ba… (read more)

I tried updating my thunderbird to the new 7.8 and did not like it tried to reinstall an older version back and could not went to system restore got everything back but the contacts now i can not get them back please help

Asked by Mary 1 week ago

Last reply by Mary 6 days ago

Thunderbird profile manager trouble with constant updates

I've been using Thunderbird successfully in a multi-user environment for many years, but recently have been running into the same issue over and over. First some backgrou… (read more)

I've been using Thunderbird successfully in a multi-user environment for many years, but recently have been running into the same issue over and over.

First some background on our use case. We have 12 team members that use 20 or so different computers at any given time to access email. In order to accomplish this, we use profile manager of course and house all of the profiles on a central server. Each team members profile is configured on each computer and they select from the list. Sorry far, so good. Works great, everyone happy.

Recently I get weekly, sometimes daily, screen captures of the error message "You have launched an older version of Thunderbird....a newer version may have made changes to your profile which is no longer compatible..." This is easily solved by updating Thunderbird on the offending computer, but with users roaming between computers and some computers not being used for a few days it's a constant battle. Profiles and application instances in all states of version control hell.

The only solution I can think of would be to turn off automatic updates and do them manually. This is a clunky solution and I'd rather find a better way.

So, first: Why now? And second: are there really fundamental changes to the profiles on each release?

Help

Asked by sdds_admin 4 days ago

Last reply by sdds_admin 4 days ago

Mac Voice Control not working in Thunderbird, but older Dictation does....?

Does anyone know why Apple OS Voice Control does not work in Thunderbird? I wake up Voice Control, try to dictate a sentence in a new mail message window and nothing show… (read more)

Does anyone know why Apple OS Voice Control does not work in Thunderbird? I wake up Voice Control, try to dictate a sentence in a new mail message window and nothing shows up. Dictation works in Ms Word, Safari browser, and all other apps.

My Macbook Pro used to have Dictation and Enhanced dictation. With the Catalina OS-- Enhanced Dictation was renamed "Voice Control". Standard dictation remains and it works in Thunderbird, but Voice Control is a lot better. The two cannot run simultanously. I am on 68.10.0 and Mac OS Catalina 10.15.6

Hope Accessibility is important and someone can assist. Wrist injury means I need dictation.

Asked by v12gte 6 days ago

Last reply by v12gte 4 days ago

Migrated to new pc, accounts broke when copying data over

Hey I've copied thunderbird folders from appData/local/localLow/roaming, and then pasted them in the same spot on new pc. Most of my account works except for few. The goo… (read more)

Hey

I've copied thunderbird folders from appData/local/localLow/roaming, and then pasted them in the same spot on new pc. Most of my account works except for few. The google ones seems to be fine, but my private not. When I 1st set them up when I send/received 1st email I had certificate pop up to accept which I did and I could use it. But now it does not give that option.

Initially I had

``` Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match server's certificate. The configuration related to xxx.com must be corrected. ``` Now I had no idea how to do it, so I went to settings>certificate manager and I simply deleted the cerfs. But sadly thunderbird did not re-ask me to add them again.

Then I went to appdata found certs files and deleted them there by hand. Still no luck.

I'm out of ideas now, I don't want to delete accounts/create again as its a bit of pain...

Can any1 suggest any workaround? How to force tb to reinitialize account?

Asked by Dariusz1989 5 days ago

Last reply by Dariusz1989 4 days ago

One folder not showing under Local Folders in Thunderbird

One of my local folders is not showing when I open Thunderbird. Under Local Folders, I see Sent, Trash, Outbox, AthruD, EthruG, and QthruZ. The HthruP folder (and all i… (read more)

One of my local folders is not showing when I open Thunderbird. Under Local Folders, I see Sent, Trash, Outbox, AthruD, EthruG, and QthruZ. The HthruP folder (and all its subfolders and messages therein) are not there. When I search in Applications on my iMac hard drive, I find see these files: HthruP, HthruP.mozmsgs, HthruP.msf, and three versions of HthruP.sbd from various times on 7/26/20. How can I get Thunderbird to add HthruP to its list of local folders, given that that set of folders is still on my hard drive? My iMac has the latest version of Catalina as its OS. I've saved lots of important messages in HthruP.

Asked by parkhurs 5 days ago

Last reply by parkhurs 1 day ago

Yahoo on Thunderbird

I have a Yahoo email account with sbcglobal address. I can access my email with Firefox browser, att.com (although not currently a att customer) , and also on my android… (read more)

I have a Yahoo email account with sbcglobal address. I can access my email with Firefox browser, att.com (although not currently a att customer) , and also on my android phone. With the same password I cannot access it on TB because it is allegedly a server error. I tried everything and then uninstalled TB and reinstalled it and tried to add my Yahoo acct and the same thing happened. I got a security key but don't know what to do with it if TB won't let me set up my acct.

Asked by arbrus 1 week ago

Last reply by arbrus 4 days ago

Tags and Colors in Thunderbird

Tags and colors are not holding their settings. Out of 4 designer computers, only ONE is working correctly. Why will it not hold its settings. All computers are Windows 1… (read more)

Tags and colors are not holding their settings. Out of 4 designer computers, only ONE is working correctly. Why will it not hold its settings. All computers are Windows 10. This happens with 32-bit and 64-bit Thunderbird.

Asked by kevin.waide 4 days ago

Last reply by kevin.waide 4 days ago

Copy failed

When i try to send email with attachement, it usualy starts sending, than error message appears "Copy failed" it tells me it didnt copy the sent message to sent folder an… (read more)

When i try to send email with attachement, it usualy starts sending, than error message appears "Copy failed" it tells me it didnt copy the sent message to sent folder and i can "Retry" "save" (in local folder) or Cancel. The email is send but it asks almost every time i try to send attachement. I use IMAP on private account (no gmail or such). It doesnt do that in Outlook on another computer. Thunderbird 78.1.0 but i think its been happening since older version.

Asked by xzavoral 4 days ago

Last reply by xzavoral 3 days ago

HELO problem during sending message

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear o… (read more)

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear only at my home on my home connection. What I am at work or connect thruogh my smartphone - everything is ok.

I tried to restart my home router but it didn't help. it is worth adding that the whole problem started to appear at the moment when admin transport domain to another hosting with new DNS.

HELO problem only appears at thunderbird. Sending e-mail through mail in the browsers work fine.

Asked by leto1 4 days ago

Suspicious recipient in my outgoing emails when sending to a specific email address from my address book

Hello! I have noticed the following issue: When I send an email to a specific address from my address book it seems that the email is automatically forwarded to an unkno… (read more)

Hello! I have noticed the following issue: When I send an email to a specific address from my address book it seems that the email is automatically forwarded to an unknown (very suspicious to me) account. I noticed this when I found in my address book an unknown email address which I have deleted immediately but the emails are still being forwarded to that unknown address. So, I made a global search and found thousands of emails that were being sent to that suspicious account. I'm attaching a image with the search. Please help.

Asked by gicu.barberiu 2 days ago

How to import 9000 eml files to Thunderbird 78

I have folder containing 9069 .eml files sent by Windows Live Mail. I need to add them to Thunderbird. I created sub-folder in Thunderbird Archieved items, selected all … (read more)

I have folder containing 9069 .eml files sent by Windows Live Mail.

I need to add them to Thunderbird. I created sub-folder in Thunderbird Archieved items, selected all files in Windows Explorer and dragged files them to this folder into this folder.

Thunderbird shows icon with number of files and freezes about 30 seconds. After that nothing happes. I tried several times from and to different folders but problem presists. Importing small number of .emf files works.

How to import 9000 eml files to Thunderbird ?

Using 32 bit Thunderbird 78.1.0 in 64-bit latest Windows 10

ImportExportTools plugin has notice that it works only with Thunderbird 14.0 - 60.

Asked by kobruleht2 1 day ago

events in lightning : edit in batch ?

hello, i have two questions. 1) is there a way to edit events in batch ? maybe be altering the file were they are stored ? it is very time consuming to alter messages … (read more)

hello, i have two questions.

1) is there a way to edit events in batch ? maybe be altering the file were they are stored ? it is very time consuming to alter messages for category, alert.... if it could be done in a txt file with search and replace, that would make it much easier.

2)is there a way to make a default setting : events will always have an alert , for example one week before

kind regards

Asked by fil11 5 days ago

All accounts missing

When I opened my computer this morning after it was asleep, ALL my Thunderbird accounts were gone! I have GMail set up to go through T'bird, and all my emails are still a… (read more)

When I opened my computer this morning after it was asleep, ALL my Thunderbird accounts were gone! I have GMail set up to go through T'bird, and all my emails are still at GMail...but everything is gone on Thunderbird. Running Windows 10 on a PC, and have had T'bird for years. AND I just discovered that my address books are also missing...there are just a handful of contacts listed in "Personal Address Book," and many missing from "Collected Addresses" & "All Address Books"! (BTW, my profiles still exist in my T'Bird folder.)

Asked by joanm48 1 day ago

Error message when moving messages to a folder (version 78.1.9, 32-bit)

I installed the latest version of TB (78.1.9, 32-bit) on a Surface 10 running Windows 10, and when I move emails to a folder, I get the following error message: "Cannot c… (read more)

I installed the latest version of TB (78.1.9, 32-bit) on a Surface 10 running Windows 10, and when I move emails to a folder, I get the following error message:

"Cannot convert JavaScript object into an array arg 1 [nslMsgFolderNotificationService.notifyMsgsMoveCopyCompleted]

The transferred messages appear to remain in the original location for a while, but after a while, or after clicking on another folder and returning to the inbox, they have been moved.

Asked by jcamacho111 2 days ago

Last reply by jcamacho111 1 day ago

sending email

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird … (read more)

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird again. Using bluehost, everything checks out with them . can recieve/send email through them. can recieve email but not send through thunderbird. checked, recheacked ports, server settings. I get this error message.An error occurred while sending mail: The mail server sent an incorrect greeting: * OK [CAPABILITY IMAP4rev1 SASL-IR LOGIN-REFERRALS ID ENABLE IDLE NAMESPACE LITERAL+ AUTH=PLAIN AUTH=LOGIN] Dovecot ready.. Then:Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) box5739.bluehost.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Asked by david313 5 days ago

Last reply by david313 5 days ago