Still getting a notification when I use a 'Mark as read' message filter

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. N… (read more)

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. Now the messages do get marked as read, but I am still getting a taskbar notification for a new message, which defeats the purpose of not being alerted to these messages.

Is there a fix or a way around this? I just need 'not to be notified about certain messages', something that used to be achieved by marking them as read automatically, but that doesn't work anymore.

v102.1.2 (64-bit) on Windows 10

Thanks for any help! Gigi

Asked by ggpmc 5 days ago

Last reply by ggpmc 2 days ago

Thunderbird was inadvertently upgraded to v102.1.1, now all mail bounces - SMTPSEND.BareLinefeedsAreIllegal

After upgrading to Thunderbird 102.1.1 - Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DA… (read more)

After upgrading to Thunderbird 102.1.1 - Remote Server returned '550 5.6.11 SMTPSEND.BareLinefeedsAreIllegal; message contains bare linefeeds, which cannot be sent via DATA and receiving system does not support BDAT' appears in returned message upon bounce. All suggestions found online recommend having recipients make changes to accept badly formed messages. We view that as totally impractical. We tried downgrading, but the only result was to lose the profiles. Now, end user is frantic. Please advise. Thank you, Fred

Asked by fred.holzsager 1 week ago

Last reply by fred.holzsager 6 days ago

Total Fail 102.1.2 - downloaded and installed 102.1.2 from the website, then it created a new profile

Earlier today I downloaded 102.1.2 from the website. I installed it and everything was gone. No accounts, no folders with my saved emails. So I tried overlaying the pr… (read more)

Earlier today I downloaded 102.1.2 from the website. I installed it and everything was gone. No accounts, no folders with my saved emails. So I tried overlaying the profiles with backups I created at the beginning of the month. When I launched 102.1.2 after that, I was told those profiles were incompatible and I had to set up from scratch all my folders & accounts. So I then re-installed a prior version, 91.12.0. This time I was told a newer version had set up different profiles and again, I had to start from scratch to set up Thunderbird. I'm curious how/why this happened. Can anyone enlighten me?

As it turns out, I was able to restore a system image taken last week and can run Thunderbird 91.12.0 fine. But until I can gain some understanding how to migrate to whatever new structure is in place and keep all my accounts and saved emails, I can't see updating Thunderbird any more which likely means I'll have to find another email client when I finally move to Windows 11. Hate to do that; I've been using Thunderbird for going on 20 years now. Again, can anyone enlighten me as to how I can successfully migrate my settings and saved emails to the new Thunderbird?

Any enlightenment will be appreciated!!

Asked by redbird14 4 days ago

Last reply by redbird14 2 days ago

The mail client submitted this message with bare line feeds

Hello, in last 2 days I experience this error, when trying to send e-mail using Thunderbird. 'The mail client submitted this message with bare line feeds, which cannot be… (read more)

Hello, in last 2 days I experience this error, when trying to send e-mail using Thunderbird. 'The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT. ' I was searching for a fix on Thunderbird, but found no solution. Microsoft explains what the error is about, but it does not solve. Sending out e-mails. Can somebody help, please? Sending e-mails works fine in windows 11 mail, not Thunderbird 102.1.2 64 bit. Thank you for any findings, suggestions.

Asked by libor_t 3 days ago

How does one delete multiple emails from Thunderbird email?

To delete multiple messages from Thunderbird mail, select the small box symbol to the right of "Total" on the "Subject" line of the mailbox for any folder. Click on the "… (read more)

To delete multiple messages from Thunderbird mail, select the small box symbol to the right of "Total" on the "Subject" line of the mailbox for any folder. Click on the "Select Messages" entry at the top of the list of options. That will add the selection boxes to the left of all messages in the folder as well as a box at the top of these boxes to select all boxes. Then you can delete, move, and take other available actions for the checked messages---just like with other mail clients.

(Please post this help note to the archived question that is answered above since the archived answer does not address the best use of Thunderbird Mail's capabilities.)

Asked by Dan Chafin 14 hours ago

Restoring PROFILE not working - THUNDERBIRD

Hi All, I have been using Thunderbird for last 12 years and I never had issues in restoring Thunderbird PROFILE before. Today, after I reset my Windows, restoration seem… (read more)

Hi All, I have been using Thunderbird for last 12 years and I never had issues in restoring Thunderbird PROFILE before. Today, after I reset my Windows, restoration seems not to work. I have followed all steps provided on Mozilla site and spent half day trying to figure out the problem. However, not one solution work for me. If anyone can assist, it will be helpful as I have many important data archived in that email.

Thank you.

Asked by ronald.haliman 13 hours ago

help me

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it… (read more)

when i go to write and file to try and add a new address bonk contact i get a little box that says loading with an x look in browse i am sending you a snip it photo. I uninstalled thunderbird and reinstalled and change password and nothing helps now i did run Glary utilities and CCleaner but did not have Thunderbird in there i do not think please help and if at all possible if someone can remote connect

Asked by Mary 13 hours ago

Calendar sync problem in ver 102.1.2

I have 10 calendars to sync and all but 2 are from different sources. myical.ics and Hawks.ics are from the same source (a folder on my web site). Hawks.ics works fine, a… (read more)

I have 10 calendars to sync and all but 2 are from different sources. myical.ics and Hawks.ics are from the same source (a folder on my web site). Hawks.ics works fine, as do the other 8, but myical.ics does not display (so I don't know if it syncs or not). myical.ics syncs perfectly in google calendar I tried a new profile but the problem remains the same. I have reverted to ver 91.12 and it works okay (as it has for many years). Is this a known problem ? If not, some assistance would be appreciated as I will not update to 102 until it is fixed.

Thank you

Asked by YeOldeBowler 2 days ago

contacts

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled … (read more)

tries to add new contact where it said write and file in upper tool or menu bar very time I get an error I uninstalled Thunderbird from control panel reinstalled change my password and tried add a contact still can not do it from contact list an the write and file . have a screen shot to show you please tell me what to do do i need to make a new profile and lose my address book if i make a new profile i will lose my addressbook

Asked by Mary 10 hours ago

v91 Changing the message composition body background color

Recently my TB updated to v91. This created an issue for me as I'm low vision and have contrast issues. Basically most things went to a grey background. The reading pan… (read more)

Recently my TB updated to v91. This created an issue for me as I'm low vision and have contrast issues. Basically most things went to a grey background.

The reading panel stayed with a black background, but the folders and threads panels went to grey. I was able to create a userChrome.css and use a snippet of code I found to get the folders and threads background back to black.

The message composition and reply windows are also grey background and I'd really like to get them back to black. I've tried the various font and color options, the font and background settings in the messages, etc., but they don't make any difference. I imagine that's because I created the userChrome.css file and toolkit.legacyUserProfileCustomizations.stylesheets in Preferences/General/Config is set to true, so it's probably ignoring the normal methods and using what's in the userChrome.css file.

Can anyone tell me how to get the message body composition backgrounds back to black (for both new and replies)?

I'd also like the message header info to have a black background too, but that's not a big deal -> the message composition bodies is though, grey just isn't good for my vision, pitch black with white text is best for me.

Thanks!

Steve

Asked by steve.robertson1 2 days ago

Last reply by steve.robertson1 2 days ago

Unable to work in Thunderbird

Dear Team We are using Microsoft Office365 web mail and configured with Thunderbird . Incoming setting are configured in IMAP. Recent days Microsoft stopped support of ba… (read more)

Dear Team

We are using Microsoft Office365 web mail and configured with Thunderbird . Incoming setting are configured in IMAP.

Recent days Microsoft stopped support of basic security. I dont think there is any connection between this and that. From that moment in our thunderbird it is asking for password continously and unable to work. Pls guide us to resolve this issue.

Asked by sysadmin7 9 hours ago

import from outlook 2010 to Thunderbird

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the curr… (read more)

For years I try to switch form Outlook 2010 to Thunderbird. Among others I've tried the Thunderbird Setup 31.8.0 route (partly successful, but after an update to the current version of Thunderbird, I lost all data), the new Thunderbird 102.0b4 Beta, all unsuccessfully. Like the normal version 102.0.3

I have Outlook 2010 version:14.0.7268.5000 (32 bits) and Thunderbird 102.0.3 (64bits). I choose “Import from outlook”. I get the error in a red line “no profile found”. Old agenda, contacts and e-mails are very important to me. So a clean install is not a option. If I'am not successful to migrate, I've to upgrade Outlook.

1 is 32 to 64 bits the problem? 2 is direct import from pst file possible? 3 where is Thunderbird looking for the file / profile? Is putting a copy in that location a solution? 4 other suggestions?

Asked by Ron 3 weeks ago

Last reply by Ron 2 days ago

mising e-mails+

Suddenly today my e-mail shows 10 unread e-mails in my inbox; when I click on the inbox, nothing shows up!

Asked by djn 9 hours ago

Autocomplete and Address Book Search Not Working

I just got a new computer. I've imported my address books, but autocomplete does not function, and a search of the address book returns nothing. It's as if Thunderbird th… (read more)

I just got a new computer. I've imported my address books, but autocomplete does not function, and a search of the address book returns nothing. It's as if Thunderbird thinks the address book is empty. I've tried importing in different file types, with no difference. Everything was imported to Personal Address Book, and that is selected in Settings. I'm using Ver 102.1.0. I have no add-ons. I've tried in Safe Mode, and it still doesn't work.

Asked by eeyore1968 1 week ago

Last reply by eeyore1968 6 days ago

thunderbird

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird o… (read more)

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird on my windows 10 computer but don't have this same issue .Works fine on my windows 10 computer. Also worked fine on my Windows 11 laptop for months but last 2 weeks I get this message. Any thoughts

Asked by Kevin 5 days ago

Unified Inbox Skips Emails When Archiving or Deleting

For some reason archiving or deleting emails while in Inbox Unified Folder view for multiple email accounts will skip over the next email in the queue. This issue does no… (read more)

For some reason archiving or deleting emails while in Inbox Unified Folder view for multiple email accounts will skip over the next email in the queue. This issue does not seem to exist when viewing individual account inboxes.

Asked by Headrocks40 5 hours ago

E2EE Tab Missing - macOS

Hey everyone, I don't know if I am missing something here but on my Windows 10 machine I am seeing the E2EE tab in Account Settings (as I should), however, I can't see it… (read more)

Hey everyone,

I don't know if I am missing something here but on my Windows 10 machine I am seeing the E2EE tab in Account Settings (as I should), however, I can't see it on my MacBookPro 2020, M1. I could see it before but now I can't... I wish to add a key pair to one of my accounts but I can't. I tried using the key manager and generated a key pair for the account I want but when I draft an email it doesn't let me use OpenPGP...

Asked by jetimam 5 hours ago

Last reply by jetimam 5 hours ago

ALGUNOS CORREOS ENVIADOS DAN ERROR 550 5.6.11

Desde la nueva actualización 102.1.2, algunos correos enviados dan el siguiente error: El cliente de correo envió este mensaje con avances de línea vacíos, que no pueden … (read more)

Desde la nueva actualización 102.1.2, algunos correos enviados dan el siguiente error: El cliente de correo envió este mensaje con avances de línea vacíos, que no pueden enviarse a través del comando DATA del protocolo SMTP. Además, el sistema receptor no admite BDAT.

Esto antes no pasaba. Trabajo con varias cuentas de envío y solo me pasa con HOTMAIL. Espero que lo solucionen pronto en la próxima actualización.

Desde la web outlook.live no da error.

Asked by JAVIER.CMISL 4 hours ago

Codes included when printing from Thunderbird

Why, since the last Thunderbird update, is it necessary to increase the amount of Lines of some sort of code, in the text of any Email Printed? Also, why are all Emails, … (read more)

Why, since the last Thunderbird update, is it necessary to increase the amount of Lines of some sort of code, in the text of any Email Printed?

Also, why are all Emails, on any folder being accessed, included across the top of the Thunderbird Home Page?

Asked by Ron Harrison 3 hours ago