New update has meant that emails don't send

This is the message I get when I send using Thurderbird, with the new version 102.3.0. "Sending of the message failed. The message could not be sent because connectin… (read more)

This is the message I get when I send using Thurderbird, with the new version 102.3.0.

  "Sending of the message failed.
  The message could not be sent because connecting to Outgoing server (SMTP) mail.optusnet.com.au failed. 
  The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server 
  (SMTP) settings are correct and try again."

I changed the settings and still get the same error. I checked the settings and still get the same error. I restarted computer and the modem etc. The server is still working, as I can use webmail to send emails, and they work. I can only assume something in the new version has changed the way the settings are read.

Asked by championss1971 2 weeks ago

Last reply by championss1971 2 days ago

outbound mail server suddenly rejects

TBird accessing mail.twc.com servers for outbound spectrum email. (post update?) All of a sudden; mail stopped sending. Have done a bunch of trouble shooting, includin… (read more)

TBird accessing mail.twc.com servers for outbound spectrum email. (post update?) All of a sudden; mail stopped sending. Have done a bunch of trouble shooting, including trying other email clients. Spoke to customer support, they swear nothing has changed on their end in 2 years. Verified ad nauseum correct settings are in place. even tried tweaking, just to see but no luck. Any guidance? Or can someone test TBird with the twc outbound servers?

Thanks

PS Yes using webmail version does work... so they state there's no IP issue?

Asked by mkg11 6 days ago

Last reply by mkg11 1 day ago

Not Junk command failing, mail is being sent to Junk again

Hello, Email from a site where I'm a registered user is being sent to Junk folder. I have right clicked them and marked them as Not Junk. They are returned to the Inbox, … (read more)

Hello,

Email from a site where I'm a registered user is being sent to Junk folder. I have right clicked them and marked them as Not Junk. They are returned to the Inbox, and then within 3 seconds they are sent to Junk again. Even if I send a copy to Inbox, it gets sent into Junk. I have also added the sender addresses to my address book. Nothing works.

Thanks for your attention!

Isaiah

Asked by isaiah1 2 weeks ago

Last reply by isaiah1 3 days ago

Cannot send email

I get this error message when sending email on a Win 10 PC. My settings are fine, b'band connection good and Android devices send OK; Help

Asked by AEdw 2 weeks ago

Last reply by AEdw 5 days ago

When replying to a message, how do I include the original message in reply?

Thunderbird has just upgraded. I've eventually got my emails back but now find I have this problem. This question has already been asked but is in archive now and the ans… (read more)

Thunderbird has just upgraded. I've eventually got my emails back but now find I have this problem. This question has already been asked but is in archive now and the answer to it was to go to Account Settings and then Composition and Addressing and click on 'Automatically quote original message when replying' but that is already clicked, so I'm stumped. Any ideas anyone?

Rich

Asked by Sunny120Y 6 days ago

Last reply by Sunny120Y 1 day ago

no images in emails Thunderbird 102.2.2 using Windows 11

I have tried everything that the Forums suggest but to no avail, even checking my AV isn't blocking things. It's all very well TB automatically blanking these images, but… (read more)

I have tried everything that the Forums suggest but to no avail, even checking my AV isn't blocking things. It's all very well TB automatically blanking these images, but where is the control that allows us to overide it?!! This is getting very frustrating! If it can't/wont be fixed soon, then I'll have no option but to change my support for another email app. I can "Select All" in an email, copy & paste it to a Word Processor App like Textmaker and everything appears including images! So why not show them in the B***** emails?!!

Asked by stu14 3 weeks ago

Last reply by stu14 1 day ago

Receive sent emails from other interfaces

Hello! We have a shared email account with my colleagues. So the emails are sent from several Thunderbirds, webinterfaces and mobile email programs. I see in my sent mail… (read more)

Hello! We have a shared email account with my colleagues. So the emails are sent from several Thunderbirds, webinterfaces and mobile email programs. I see in my sent mail only those letters that I’ve sent by my Thunderbird program only. I’ve looked through internet and couldn’t find a solution. What should I do to receive all the sent emails in my account? P.S. It’s not only 1 account. We have 3 shared accounts on different email servers and with each of them the situation is the same.

Asked by kucherenkora 1 day ago

Last reply by kucherenkora 15 hours ago

ImportExportTools NG not working

I have 1 computer and 1 remote computer. On my main computer the ImportExpotTools NG works fine but I need to install it on a remote computer for others to use. On the… (read more)

I have 1 computer and 1 remote computer. On my main computer the ImportExpotTools NG works fine but I need to install it on a remote computer for others to use.

On the remote computer, I installed Thunderbird today. 102.2.2 (64-bit) I could not get the add addons to work in thunderbird so I googled the tool instead and imported it via a file instead. It shows up in Add-ons but will not show up when I'm on the folders. Version 12.0.1 : Maintenance Release - July 8, 2022.

My main computer is still on 91.13.0 so I think that's why the tool works. I may have to wait for an update on the tool.

Asked by awood2424 2 weeks ago

Last reply by awood2424 3 days ago

Upbro/godaddy is my email host . they upgraded from webmail to microsoft360 outlook this week. I am using thunderbird

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on emai… (read more)

'They were supposed to transfer everything over and after considerable number of interactions i now have 1 of my 5 emails working . I can send and receive emails on email #1. I can receive emails on email#2,3,4,5 the problem is I can only send messages on email #1 When I go to accounts. - edit smtp server all the 5 user names default to the same user name ( last line) . Which ever user name I put in is the email that I can send emails out. for ex. if the user name is email1@xxx.com I can only send emails out on email 1. if the user name is email3@xxx.com I can only send emails out on email 3 . On the SMTP server edit page ----- Description : office 365 Server name: outlook.office365.com Port: 587 Connection security: STARTTLS AUTHENTICATION: normal password User name: email1@xxx.com I s there a way to separate the user names of the 5 emails

Asked by info8077 22 hours ago

Last reply by info8077 3 hours ago

My emails are missing, but TB still shows counts for all folders.

I've been using TB for a while. I have several thousand emails, some in archives and some in about 50 folders. I've been having problems with TB displaying blank header… (read more)

I've been using TB for a while. I have several thousand emails, some in archives and some in about 50 folders. I've been having problems with TB displaying blank headers when I go to some folders and I've been using the Properties, Repair Folder option and exiting out to save the changes.

Two days ago, TB opened all the folders and showed no message headers, but did show counts for the number of messages in the folder and number of unread messages. I tried the repair and was unsuccessful on any of the folders (all folders were blank but showed the counts). I did an internet search and backed up the entire TB C:\Users\<USER>\AppData\Roaming\Thunderbird directory then removed the *.msf files. When I reopened TB, the display was the same. I've retried this several times, but nothing seems to restore the display of the message headers in the folders; yet the unread and total message counts remain.

I have exported all messages again, as a backup and retried the Properties, Repair Folder option again and this time it seems to work, but I have to run this on each folder individually (a very tedious task to say the least). I'm using Windows 10 Home edition on a Asus laptop, TB version 91.11.0 (I've heard to many bad things of the 100+ versions to risk upgrading. Can anyone explain what is going on? Why isn't TB able to manage the *msf index files to track the message headers? Why doesn't deleting the *msf files fix the header display problem when TB recreates them after reading the individual folder mbox formatted files? Most critically, how can I avoid these issues in future?

I have liked TB and the many plugins that make this much more useful than Outlook or similar products; but I'm growing increasingly frustrated with the unreliable performance of TB when it comes to the issue of the headers disappearing and no way to reindex all the folders at one time. Any help, especially with how to prevent this problem from recurring, would be appreciated.

Asked by brianswilson 5 days ago

Last reply by brianswilson 2 days ago

Deleting E-mails not always deleting them from gmail

I am using Thunderbird's local folders to free up space in my gmail account for older E-mails that I don't need anymore. I set it up as IMAP. I'm having the following pro… (read more)

I am using Thunderbird's local folders to free up space in my gmail account for older E-mails that I don't need anymore. I set it up as IMAP. I'm having the following problems:

I have an entire Label tree in gmail that shows up as a Folder tree in Thunderbird. I have duplicated some of these into a Local Folder in Thunderbird.

- When I move a folder down, all the messages copy, but don't delete from Thunderbird or gmail. When I delete the messages in Thunderbird, sometimes they delete in gmail, but other times, they remain in gmail without a label.

- I've also tried Moving the individual messages (in group) from the gmail folder in Thunderbird the local folder. Sometimes they delete in gmail, but other times, they remain in gmail without a label. I've sometimes hit Undo, and some of those times, the messages go back, other times they don't, and I have 2 blank folders. The messages are still in gmail, but without label, so not easy to find. As well, in File Manager, there's a file with that folder's name, and it is non-zero, and when I open it up in a Text Editor, I see the messages.

- I've also tried Copying the individual messages (in group) from the gmail folder in Thunderbird the local folder. Then I delete them from the source directory. Most of the time, this works. but a few other times, they remain in gmail without a label.

One thing - since I just installed Thunderbird today, it's still downloading messages. It's at 37000 of 66000 messages right now, if that could be related to this. But when do move/copy/delete one at a time, it happens immediately.

Any suggestions on a better way to do this?

Asked by NewDroidGuy 4 days ago

Last reply by NewDroidGuy 3 days ago

Thunderbird changes E-Mail signature

Hello, our company wants to use a better Signature, but every time I send an E-Mail with our new Signature out, the Signature changes. For example, when I send an E-Mail … (read more)

Hello,

our company wants to use a better Signature, but every time I send an E-Mail with our new Signature out, the Signature changes. For example, when I send an E-Mail to my Gmail Account.

Attached I send you a screenshot from Thunderbird, how it is intended to look and a screenshot from Gmail, how it does look. I used the Webconsole to check the HTML & CSS Code of the signature in Gmail and can see, that several CSS codes are missing.

To make sure, it's not because of the original code, I added the signature directly to the webmailer of our host and to Outlook and there, the Signature arrives correctly.

Here is the Code I used: https://codefile.io/f/7BzCAjRow1cfGnxDKYMZ

Is there a way to make sure, that the Signature arrives correctly?

Asked by ygallist 3 days ago

Last reply by ygallist 2 days ago

Thunderbird: What does Repair Folder ACTUALLY do?

What does repair folder actually do? A search online gets answers like 'it rebuilds the index', but that's not very explanatory. Does it recreate the index by looking at … (read more)

What does repair folder actually do?

A search online gets answers like 'it rebuilds the index', but that's not very explanatory. Does it recreate the index by looking at the folder contents or by going back to the server and downloading emails again?

After a couple of odd things happening (emails appearing in the web version of Gmail, but not in my Thunderbird Inbox), I decided to repair my Inbox. It's an IMAP account with Gmail, and has got over 700 messages in it (yes I know, time for a clear out...).

Thunderbird went slow for quite a long time (like half an hour at least), and messages kept flashing up in the status bar at the bottom saying stuff like "Downloading message 237 of 700". When clicking on messages with large attachments, while the repair was apparently still underway, the messages took some time to load, though they seem to be about normal now.

Was it really downloading emails? I ask, because I have some archive folders MUCH bigger than the Inbox, and would like to know what to expect if I have to repair other folders.

For info: Thunderbird 91.11.0 (64-bit) running under Linux Mint 19.1

Asked by Piers66 1 day ago

Last reply by Piers66 7 hours ago

Thunderbird 102.2.0 Fails To Sync Subfolders with Outlook/365

The last two versions of Thunderbird have an issue with any subfolder more than one level below the Inbox, - they attempt to sync then fail on IMAP. The folder structure … (read more)

The last two versions of Thunderbird have an issue with any subfolder more than one level below the Inbox, - they attempt to sync then fail on IMAP. The folder structure is there, but none of the messages. This seems to have been an issue in the past as well (https://www.reddit.com/r/Thunderbird/comments/nrdr3n/anyone_else_having_problems_with_office365/), but has reoccured.

Any thoughts on where or how to fix this? Changing advanced settings on folder subscriptions haven't worked.

Asked by BrokenCanoe 4 weeks ago

Last reply by BrokenCanoe 4 days ago

Version 102.3 - invisible folders and messages

Greetings. My Thunderbird for Windows auto-updated to 102.3. I'm sorry, but I have no idea what the previous version was but it was working fine. Now when I run it new… (read more)

Greetings. My Thunderbird for Windows auto-updated to 102.3. I'm sorry, but I have no idea what the previous version was but it was working fine. Now when I run it newly auto-updated, I am not able to see my four e-mail accounts on the left (all IMAPs) and therefore any message. My accounts are still there and the software is still fetching e-mails and showing new e-mail notifications as normal. I just can't see anything in the main menu. Attached is what it looks like on my end. I have tried restarting my computer and also downloading/installing/running the 64-bit software rather than the 32-bit. Any ideas would be appreciated as it is cutting into my personal productivity right now. Thank you for your time.

Asked by BFBullpup 1 week ago

Last reply by BFBullpup 3 days ago

address book line spacing overlapping text in compact density

New address book in 102.2.2 on Linux Mint Cinnamon 20.3, the line spacing when in density->compact is overlapping text. To get it looking right, density->touch wo… (read more)

New address book in 102.2.2 on Linux Mint Cinnamon 20.3, the line spacing when in density->compact is overlapping text. To get it looking right, density->touch works, but that changes all the other parts of the UI line the email threads and folder thread panes. Even the middle density setting overlaps a bit. I have another PC with Windows 10 installed and that address book spacing is not overlapping. This is a new profile. I imported a vcf file to get addresses. Changing the theme in Linux does not change the appearance. I have set the default font in Linux to 16pt. I'm using a 1920x1080 screen and need the font larger in Linux to make all applications readable. Other than the address book appearance, the remainder of the UI character spacing and line spacing is okay, not matter what density I use. I just prefer compact, it uses less space on the screen.

Asked by Al 9 hours ago

Last reply by Al 1 hour ago

retrieving messages not working

retrieving messages does not work - after update to the newest version and restart. I read all the hints on the help pages. My provider is GMX. The browser based program … (read more)

retrieving messages does not work - after update to the newest version and restart. I read all the hints on the help pages. My provider is GMX. The browser based program works well. Normally I can see at the bottom of the page that Thunderbird tries to download messages, then I see them listed. Now: nothing, no move.

Asked by ums-Berlin 4 days ago

Last reply by ums-Berlin 3 days ago