Email account getting stuck

Hello, I have been using thunderbird for more than 10 years without any major issues but recently, say past two weeks, it gets stuck every time while downloading my Gmail… (read more)

Hello,

I have been using thunderbird for more than 10 years without any major issues but recently, say past two weeks, it gets stuck every time while downloading my Gmail. The "not responding" msg displays for quite sometimes and then either it gets back again on its own or I have to close and restart. I try to keep mailboxes updated and clean. Still not much luck with this issue.

Thanks in advance for help and guidance.

Asked by meenudolezal 6 days ago

Last reply by meenudolezal 4 days ago

Migrating Thunderbird files to New Computer

I have read and followed the HELP suggestions on here for moving my Thunderbird files to my new computer, but it isn't working. I store my Thunderbird data files (meaning… (read more)

I have read and followed the HELP suggestions on here for moving my Thunderbird files to my new computer, but it isn't working.

I store my Thunderbird data files (meaning the actual e-mails/mailbox folders) in a separate directory on my C drive. I copied over all the profile folders as per the online instructions (locating the profile path on my computer, then copying all the Thunderbird folders under "roaming" in that path and then installing Thunderbird on the new computer, locating the new profile path there, and copying all the folders into the "roaming" folder on the new computer).

I also tried copying the data files into the new Thunderbird folder on the new computer roaming path, but that did not work. When I run Thunderbird, it just asks me to set up an account.

I somehow need to incorporate my data files into the new profile path but can't figure out how to do that.

Can anyone help? Thank you so much!

Asked by saxlawyer 5 days ago

Last reply by saxlawyer 4 days ago

Color labels missing after moving mail to another folder

Hello, sorry my english is not that good but I hope we will understand each other. I have a problem with Thunderbird when I label my email with color laber (you know when… (read more)

Hello, sorry my english is not that good but I hope we will understand each other. I have a problem with Thunderbird when I label my email with color laber (you know when you right click email you can choose, red, orange, green, blue and purple text) but when I move this mail with label to my custom made folder this mail loses its label and I still see it as black text. Now all my mails are black in my folder and I cant visually differentiate them as I could when color labels were working. Can you please help me what a problem could be? Is it on my site or is it a program problem? I work in a company when this happend to all my colegues. Thanks for your answers.

Asked by matej2 5 days ago

Last reply by matej2 3 days ago

Can't send emails

I have upgraded to Windows 10 and reinstalled Thunderbird but it will not send messages. I have tried everything recommended but nothing works. I have attached a snip of … (read more)

I have upgraded to Windows 10 and reinstalled Thunderbird but it will not send messages. I have tried everything recommended but nothing works. I have attached a snip of the error message.

Asked by e.jewkes 5 days ago

Last reply by e.jewkes 4 days ago

Migrating a Thunderbord Profile from Windows 7 (32-bit) to Windows 10 (64-bit)

I have installed Windows 10 in a new partition,and one of the last things I have to do is to get Thunderbird profiles set. I have not yet set up Thunderbird, so I have i… (read more)

I have installed Windows 10 in a new partition,and one of the last things I have to do is to get Thunderbird profiles set. I have not yet set up Thunderbird, so I have in Appdata\Roaming\Thunderbird\Profiles:

    qaqkee8x.default
    v73kxnlg.default-release

My profile in Windows 7 is qf00ka5x.default . In the Profiles directory I renamed the default profile by appending "-old". Ten I copied (via xcopy) the qf00ka5x.default directory from Windows 7 to Windows 10. Now I have in the Profiles directory:

    06/30/2020  03:49 PM    <DIR>          .
    06/30/2020  03:49 PM    <DIR>          ..
    04/06/2020  09:21 PM    <DIR>          qaqkee8x.default-old
    06/30/2020  01:11 PM    <DIR>          qf00ka5x.default
    06/29/2020  08:54 PM    <DIR>          v73kxnlg.default-release

When I start Thunderbird with -P, I see two profiles in the "Choose User Profile" pop-up window:

    default-release
    default

If I click on "default-release", Thunderbird opens and asks me to set up the account. If I click "default", then I get a pop-up window with the error message, "Your Thunderbird Profile cannot be loaded. It may be missing or inaccessible."

Four related questions: 1) Why are there only two profiles listed in the "Choose" window, when I have three profiles there? Is it because I have appended "-old" to one profile name?

2) When I click on "default", which profile is being loaded and failing? Is it my qf profile or the "-old" profile? If it is my qf profile, how can I determine what is wrong with that profile?

3) I also have profiles in Appdata\Local\Thunderbird\Profiles. I did copy my Local qf files from Windows 7 to Windows 10, but I am not sure what is the purpose of this Local Profiles directory.

4) Until I get this problem resolved, can I go back to Windows 7, run Thunderbird, and auto-synch my qf profile between Windows 7 and Windows 10?

This is Thunderbird 68.9.0 .

Thanks.

Asked by bsfinkel 4 days ago

Last reply by bsfinkel 4 days ago

Error message 554 5.7.1 (P4) Message Blocked due to Spam Content

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4… (read more)

Thunderbird was working fine for a number of years, and then out of the blue I get this error message when I try to send e-mail: The Mail Server responded 554 5.7.1 (P4) Message Blocked due to Spam Content in the Message.

Nothing has changed...no additions or changes to my Thunderbird e-mail. These are one on one e-mails I'm trying to send...no group mailings. My carrier is RCN and I can send e-mail from my RCN webmail address. I can receive mail with no trouble. RCN claims it's not their issue. BUT.....I also have a Samsung Galaxy 7 phone with an ANDROID OS. I get a similar error message on my RCN e-mail account on the phone. Two totally separate devices....different OS....but same problem. I have changed nothing on the phone...heck I can hardly figure out how to answer an incoming call let alone mess around with e-mail settings. I have two other e-mail accounts on the same desk top computer and phone that both work fine...one is a Yahoo account, and one is a Verizon account. I'm not a high level tech with these devices...please make suggested remedies as simple as possible. Thanks very much....Bob

Asked by ampico-kid 4 days ago

Last reply by ampico-kid 2 days ago

"Mail server pop.googlemail.com responded: Username and password not accepted."

The noted error message appeared suddenly on my gmail account. I have confirmed that gmail is working properly by accessing it via the web. I have confirmed that my use… (read more)

The noted error message appeared suddenly on my gmail account. I have confirmed that gmail is working properly by accessing it via the web. I have confirmed that my username and password are the same as worked in the immediate past. I have confirmed that account settings have not changed and are reportedly accurate. T-bird seems to work OK with non-gmail email accounts. I have browsed similar complaints on these (and similar) boards (for way too long a time), and they have not been helpful. Unless I'm missing something, the responses are either (a) yes it's a problem and no one has come up with a solution, or (b) instructions that either don't work or don't track any of the screens I can see. I don't know what to do. Mac High Sierra OS.

Is anyone willing/able to start fresh on this for me?

Asked by JC 4 days ago

Last reply by JC 4 days ago

Thunderbird lags computer because of busy script for messenger

Really liking Thunderbird, but for the last few days I've been getting a very noticeable slowdown of my computer about once a day, which eventually stops once the error m… (read more)

Really liking Thunderbird, but for the last few days I've been getting a very noticeable slowdown of my computer about once a day, which eventually stops once the error message from Thunderbird appears, saying something like "script is busy chrome://messenger/content/folderDisplay.js:203" and it gives me the option of stopping the script.

Is this related to the chat function? If so, is there an option to just disable that entirely? I don't use that function at all.

Thanks :)

Asked by P 4 days ago

Last reply by P 3 days ago

Complex message filters - ThunderBird

Hi Here's something for the "wish list". It would be very handy if message filters in Thunderbird could use and/or conditions. For example, I would like to create a filte… (read more)

Hi

Here's something for the "wish list".

It would be very handy if message filters in Thunderbird could use and/or conditions.

For example, I would like to create a filter that does something like this: email from: news@news.com and (body contains: distribution or body contains: distribute) then move message to: somefolder

Thanks Rob

Asked by rob95 3 days ago

Last reply by rob95 3 days ago

Updating Thunderbird on a Mac

Running a fairly new iMac on latest OSX Catalina 10.15.5 I have had this for a while and had numerous suggestions on this forum all of which require a lot of messing abou… (read more)

Running a fairly new iMac on latest OSX Catalina 10.15.5

I have had this for a while and had numerous suggestions on this forum all of which require a lot of messing about and non of them have worked.

I have 68.6.0 and now we are up to 68.10.0. Whenever I am offered an update it goes through the motions, fails and the says to download a fresh copy. If I do this and open new version and select my existing profile I get all the emails, no folders and no address book, and if you quit from dock or restart it wants to install from scractch every time.

In the past if you updated to a newer version or even further back you download a new version it asked if you wanted to replace your existing version.

Now it just does not play ball.

What I fail to understand is how something that worked perfectly for 17 with no major problems cannot be simply updated.

What has caused this behaviour and why can't the update just work as it always has before?

Asked by Hughmoz 2 days ago

Last reply by Hughmoz 1 day ago

Thunderbird updated and I lost all my folders and address book. How do I go about finding them again or I have I lost them forever?

I opened Thunderbird the other day and it required me to to upgrade to the latest version. When it opened I had lost all my folders, address book and all of my old emails… (read more)

I opened Thunderbird the other day and it required me to to upgrade to the latest version. When it opened I had lost all my folders, address book and all of my old emails. I can't seem to find out how to get them back with this newest version and I'm in dire need of any help.

Asked by d-jwein 2 days ago

Last reply by d-jwein 2 days ago

@ Sender is missing

I had to reinstall my Windows 10 and I reinstalled Thunderbird 68.10.0 The emails are as they should be but I can not select a @Sender column I received an email from so… (read more)

I had to reinstall my Windows 10 and I reinstalled Thunderbird 68.10.0

The emails are as they should be but I can not select a @Sender column I received an email from somebody I knew had dies and it had been spammed But the is no way to see the Actual email without opening the email.

I received an email which says it's from ymail.com The header shows "BraydenLaby@parkingclinic.dk" But I can only see this after opening the email

My wife also has Thunderbird 68 on her computer and the @ Sender column is visible But not on my computer

How do I restore it

Peter

Asked by Peter749 2 days ago

Last reply by Peter749 2 days ago

How to reset whole about:config to default?

My about:config has about 100 entries modified values, different from the default values, probably because they were changed by one of the add-ons I've installed (disable… (read more)

My about:config has about 100 entries modified values, different from the default values, probably because they were changed by one of the add-ons I've installed (disabled now). I know I can click on each of these entries and reset them to their default values one-by-one, but how could I do it all at once? If I remove `prefs.js`, then all my email accounts are gone, so I don't want that.

Asked by przemyslslaw 2 days ago

Last reply by przemyslslaw 2 days ago

After restoring my Profile from a backup, no longer get emails

I restored my Thunderbird profile from a backup and now I don't get any email. When I click on Get Messages, the status message along the bottom of the screen has my emai… (read more)

I restored my Thunderbird profile from a backup and now I don't get any email. When I click on Get Messages, the status message along the bottom of the screen has my email address followed by "Connected to " followed by my server address. My wife has an email address on the same server account and her email is working fine. The server settings in Thunderbird are the same for both of us. And I can get email via webmail OK. I'd be grateful for any help.

Asked by jim179 1 day ago

Last reply by jim179 2 hours ago

lost local folders after most recent upgrade

Thunderbird updated itself July 2 to the most recent version and this morning, my profile was not there and I had to put in the email account. I can not get my local fol… (read more)

Thunderbird updated itself July 2 to the most recent version and this morning, my profile was not there and I had to put in the email account. I can not get my local folders back now no matter what I do. Any thoughts on what to do now?

Asked by jimthepedorthist 1 day ago

Last reply by jimthepedorthist 14 minutes ago

Re-import Tbird mails from a USB stick

bold text I saved my older e-mails on a usb stick and now have to check some infos from back then. Although I have installed the Import-Export NG tool, I can't re-import … (read more)

bold text I saved my older e-mails on a usb stick and now have to check some infos from back then. Although I have installed the Import-Export NG tool, I can't re-import them because Tbird recognise the file in my Win 10 Explorer. What am I doing wrong? Is there any way I can view the emails in either Ffx or Tbird - or any program at all? Advance thanks.

Asked by zwiebln 1 day ago

Last reply by zwiebln 1 hour ago

Trying to move thunderbird data to a new comp, but can't copy inbox file because it is too large for the destination file system

I am trying to move my thunderbird data to a new computer. I encountered problem halfway in copying the Thunderbird folder. The Inbox file (5.35GB) seems to large for the… (read more)

I am trying to move my thunderbird data to a new computer. I encountered problem halfway in copying the Thunderbird folder. The Inbox file (5.35GB) seems to large for the destination file system. Please help. I am desperate.

Asked by ftasmaan 3 hours ago

Last reply by ftasmaan 3 hours ago