Polish translation disappeared

Today there was an update of Thunderbird and the Polish translation disappeared, some phrases are in Polish, some in English, I have the Polish language set and earlier t… (read more)

Today there was an update of Thunderbird and the Polish translation disappeared, some phrases are in Polish, some in English, I have the Polish language set and earlier the translations were OK

Asked by axp145 2 days ago

Last reply by axp145 1 day ago

How Do I Close All Message Windows?

I prefer to read my message in separate windows (as opposed to inline in the main window). So I often end up with quite a few of them hanging around. When I quit Thunde… (read more)

I prefer to read my message in separate windows (as opposed to inline in the main window). So I often end up with quite a few of them hanging around. When I quit Thunderbird, they do not close with the main window.

I looked in options and looked for an add-on. Is the someway to have Thunderbird close all the sub-windows when the main one is closed?

thanks

bill

Asked by spokey 6 days ago

Last reply by spokey 6 days ago

Error message Re:"execeeded the max. number of cached connections/settings dialog to reduce the number..."

Hello, I have resolved this situation in my comcast.net account. But it still stops my "gmail.com" account. All were working a couple of days ago - what could be the sol… (read more)

Hello, I have resolved this situation in my comcast.net account. But it still stops my "gmail.com" account. All were working a couple of days ago - what could be the solution? Thank you in advance... Renard

Asked by foxnatr 6 days ago

Last reply by foxnatr 5 days ago

Saving emails

When I try to save my emails it saves normally, but files have symbols that unapropriate for ntfs disks, so I cannot copy them to that partition. Of course I can rename i… (read more)

When I try to save my emails it saves normally, but files have symbols that unapropriate for ntfs disks, so I cannot copy them to that partition. Of course I can rename it massively but it's time-consuming... Is it possible to do something with that?

Asked by slatoric 6 days ago

Last reply by slatoric 6 days ago

Cannot send out on one of three accounts

I can receive on all three accounts we have, but can only send out on two. All three have identical settings, and the port and smtp settings are identical and conform to … (read more)

I can receive on all three accounts we have, but can only send out on two. All three have identical settings, and the port and smtp settings are identical and conform to the Medicom requirements. The failing account was then deleted entirely and recreated from scratch. Mediacom normally uses port 465 but also allows port 587. I mention this because the error message with Port 465 states "Login to server smtp.medicombb.net with user name ********@mchsi.com failed" whereas, when using Port 587 the message is "Connection to outgoing server smtp.mediacombb.net was lost in the middle of the message". All three accounts can be accessed and operated at the mediacom website, and all three passwords and account names have been verified on TB. Mediacom states the settings for POP3 as Incoming: mail.mediacombb.net SSL/TLS port 995

                                                                   Outgoing: smtp.mediacombb.net  SSL/TLS  port 467 (or 587)

Those settings have been used and verified. I would be very grateful for any assistance with this problem, as we are now at the point where Medicom says everything points to TB, but given the other two fully functional accounts, this is not obvious to me. Many thanks.

Asked by rnjbailey 6 days ago

Last reply by rnjbailey 5 days ago

cancel account and get refund from gandi.net

I set up a new Thunderbird account for email but needed a new email provider. Thunderbird suggested gandi.net. I paid the cost but have NO IDEA how to set that complicate… (read more)

I set up a new Thunderbird account for email but needed a new email provider. Thunderbird suggested gandi.net. I paid the cost but have NO IDEA how to set that complicated account up to work and I would like a refund and get rid of gandi. gandi wants me to sign in and I don't even know if I have a sign in email name. EVERYTHING I try, fails !!! I have a password they generated, but I can't access an account.

Asked by mbd3 6 days ago

Last reply by mbd3 2 days ago

Update of Thunderbird

Hi I hope someone can help me. Today I informed by Thunderbird to update the email. I have now received an Error message. Platform version '79.0' is not compatible with … (read more)

Hi I hope someone can help me. Today I informed by Thunderbird to update the email. I have now received an Error message. Platform version '79.0' is not compatible with minVersion > = 80.0 maxVersion < = 80.0

Help, I have no idea what any of this means and I am now not able to open my email account and looks like I have lost Important folders. Does anyone have a solution? Any help would be appreciated Thanks Deb

Asked by debbs 6 days ago

Last reply by debbs 2 days ago

One folder not showing under Local Folders in Thunderbird

One of my local folders is not showing when I open Thunderbird. Under Local Folders, I see Sent, Trash, Outbox, AthruD, EthruG, and QthruZ. The HthruP folder (and all i… (read more)

One of my local folders is not showing when I open Thunderbird. Under Local Folders, I see Sent, Trash, Outbox, AthruD, EthruG, and QthruZ. The HthruP folder (and all its subfolders and messages therein) are not there. When I search in Applications on my iMac hard drive, I find see these files: HthruP, HthruP.mozmsgs, HthruP.msf, and three versions of HthruP.sbd from various times on 7/26/20. How can I get Thunderbird to add HthruP to its list of local folders, given that that set of folders is still on my hard drive? My iMac has the latest version of Catalina as its OS. I've saved lots of important messages in HthruP.

Asked by parkhurs 6 days ago

Last reply by parkhurs 1 day ago

sending email

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird … (read more)

Been using linux/ thunderbird for years. no problems. updated synaptic and something went wrong. all my settings were gone. like a new install. had to set up thunderbird again. Using bluehost, everything checks out with them . can recieve/send email through them. can recieve email but not send through thunderbird. checked, recheacked ports, server settings. I get this error message.An error occurred while sending mail: The mail server sent an incorrect greeting: * OK [CAPABILITY IMAP4rev1 SASL-IR LOGIN-REFERRALS ID ENABLE IDLE NAMESPACE LITERAL+ AUTH=PLAIN AUTH=LOGIN] Dovecot ready.. Then:Sending of the message failed. Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) box5739.bluehost.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Asked by david313 5 days ago

Last reply by david313 5 days ago

I just ungraded to Thunderbird beta version 80.0b1 and now I can't print anything

I just ungraded to Thunderbird beta version 80.0b1 and now I can't print anything. I had no problem with the previous version "79". Can you please help me fix this. W… (read more)

I just ungraded to Thunderbird beta version 80.0b1 and now I can't print anything. I had no problem with the previous version "79". Can you please help me fix this. Without printing I'm dead in the water.

Asked by RBTD 5 days ago

Last reply by RBTD 5 days ago

Migrated to new pc, accounts broke when copying data over

Hey I've copied thunderbird folders from appData/local/localLow/roaming, and then pasted them in the same spot on new pc. Most of my account works except for few. The goo… (read more)

Hey

I've copied thunderbird folders from appData/local/localLow/roaming, and then pasted them in the same spot on new pc. Most of my account works except for few. The google ones seems to be fine, but my private not. When I 1st set them up when I send/received 1st email I had certificate pop up to accept which I did and I could use it. But now it does not give that option.

Initially I had

``` Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match server's certificate. The configuration related to xxx.com must be corrected. ``` Now I had no idea how to do it, so I went to settings>certificate manager and I simply deleted the cerfs. But sadly thunderbird did not re-ask me to add them again.

Then I went to appdata found certs files and deleted them there by hand. Still no luck.

I'm out of ideas now, I don't want to delete accounts/create again as its a bit of pain...

Can any1 suggest any workaround? How to force tb to reinitialize account?

Asked by Dariusz1989 5 days ago

Last reply by Dariusz1989 4 days ago

Copied Local Folder files show no content (empty) in Thunderbird

My friend's computer crashed. I was able to try and recover some of the data on the trashed disk that included Local Folders for his Thunderbird which contained non-exten… (read more)

My friend's computer crashed. I was able to try and recover some of the data on the trashed disk that included Local Folders for his Thunderbird which contained non-extension files and .msf files (e.g. BMW and BMW.msf) He bought a new computer and installed Thunderbird. I assumed that if I copied the .msf and the non-extension file of the same name to the Local Folders directory on the new computer, he would have all the information recovered from those files. However, when I did that, the folders showed up but were empty. One folder, for instance, is "travel information" and is 18.7mb and the .msf file is 67kb. It would seem to me that there should be some content in that folder but it shows empty. Am I doing something wrong here or is it truly empty?

Asked by nhlithwick 5 days ago

Last reply by nhlithwick 5 days ago

Copy failed

When i try to send email with attachement, it usualy starts sending, than error message appears "Copy failed" it tells me it didnt copy the sent message to sent folder an… (read more)

When i try to send email with attachement, it usualy starts sending, than error message appears "Copy failed" it tells me it didnt copy the sent message to sent folder and i can "Retry" "save" (in local folder) or Cancel. The email is send but it asks almost every time i try to send attachement. I use IMAP on private account (no gmail or such). It doesnt do that in Outlook on another computer. Thunderbird 78.1.0 but i think its been happening since older version.

Asked by xzavoral 5 days ago

Last reply by xzavoral 4 days ago

Inport and unlink from Gmail/Google

Hello I would like to use Thunderbird for emails and get away from google email. I would like to get all my folders and contacts calendar events etc... from my gmail acco… (read more)

Hello I would like to use Thunderbird for emails and get away from google email. I would like to get all my folders and contacts calendar events etc... from my gmail account (I have read how to do this). My question is after exporting this from Gmail can I get rid of my gmail account and keep all the information in Thunderbird ONLY with no tracking or connection from gmail/google?

Asked by louisewins 5 days ago

Last reply by louisewins 4 days ago

Thunderbird profile manager trouble with constant updates

I've been using Thunderbird successfully in a multi-user environment for many years, but recently have been running into the same issue over and over. First some backgrou… (read more)

I've been using Thunderbird successfully in a multi-user environment for many years, but recently have been running into the same issue over and over.

First some background on our use case. We have 12 team members that use 20 or so different computers at any given time to access email. In order to accomplish this, we use profile manager of course and house all of the profiles on a central server. Each team members profile is configured on each computer and they select from the list. Sorry far, so good. Works great, everyone happy.

Recently I get weekly, sometimes daily, screen captures of the error message "You have launched an older version of Thunderbird....a newer version may have made changes to your profile which is no longer compatible..." This is easily solved by updating Thunderbird on the offending computer, but with users roaming between computers and some computers not being used for a few days it's a constant battle. Profiles and application instances in all states of version control hell.

The only solution I can think of would be to turn off automatic updates and do them manually. This is a clunky solution and I'd rather find a better way.

So, first: Why now? And second: are there really fundamental changes to the profiles on each release?

Help

Asked by sdds_admin 5 days ago

Last reply by sdds_admin 4 days ago

Thunderbird backup

A week ago I had a smoothly running Thunderbird automatic daily backup facility which worked really well. After installing a new hard drive this week and reinstalling Th… (read more)

A week ago I had a smoothly running Thunderbird automatic daily backup facility which worked really well. After installing a new hard drive this week and reinstalling Thunderbird v78, I find that there does not appear to be any backup, import or export add on that will work with this version. Am I mistaken or should I be looking for alternative email software as this facility is important to me with 7 email accounts?

Asked by Brian B 4 days ago

Last reply by Brian B 4 days ago

Tags and Colors in Thunderbird

Tags and colors are not holding their settings. Out of 4 designer computers, only ONE is working correctly. Why will it not hold its settings. All computers are Windows 1… (read more)

Tags and colors are not holding their settings. Out of 4 designer computers, only ONE is working correctly. Why will it not hold its settings. All computers are Windows 10. This happens with 32-bit and 64-bit Thunderbird.

Asked by kevin.waide 4 days ago

Last reply by kevin.waide 4 days ago