TB on Linux Mint 20.1 does not show desired date/time format

I am running TB 78.7.1 (64bit) on Linux Mint 20.1 Ulyssa; Kernel: 5.4.0-66-generic x86_64, Cinnamon 4.8.6 Before I upgraded to the current version, I managed to get an IS… (read more)

I am running TB 78.7.1 (64bit) on Linux Mint 20.1 Ulyssa; Kernel: 5.4.0-66-generic x86_64, Cinnamon 4.8.6

Before I upgraded to the current version, I managed to get an ISO formatted date-time of dd/mm/yyyy HH:mm by going through these steps:

 open Menu | System Settings
 - select Languages
   - select Language support
     - ensure AU is installed, if not install
   - System Locale
     - apply system wide (this is the important bit)
 Close TB
 Open TB and I see a 24h format -> works :)


After the upgrade I ended up with the d/m/yy h:mm AM/PM format. Repeating the same steps (above), does not produce the desired result.

The posts I read all say, the system settings should be reflected in TB, but this was not the case (only after I went through the steps above); and does not work now.

Any hints appreciated.

Asked by MaxG 2 days ago

Thunderbird To field keeps repeating email address wherever I touch on the email!

Hi All, REALLY odd issue that when I reply to an email, it adds/auto populates the TO fiels 3 xtimes with the same address! Even stranger, when I click on anywhere near … (read more)

Hi All,

REALLY odd issue that when I reply to an email, it adds/auto populates the TO fiels 3 xtimes with the same address!

Even stranger, when I click on anywhere near the to field, it adds another copy of the same email address.

Need help with this ASAP please peeps!

Asked by faithbates78 2 days ago

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (read more)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 6 days ago

Last reply by versicolor 6 days ago

Difficulties with Firefox 78.7.1 on linux mint 20

I run my own archive methodology in Thunderbird. In the .thunderbird path with thunderbird not running I usually rename the INBOX to Inbox_year, for example Inbox_2019. I… (read more)

I run my own archive methodology in Thunderbird. In the .thunderbird path with thunderbird not running I usually rename the INBOX to Inbox_year, for example Inbox_2019. I then make a new Inbox and restart thunderbird. I do the same with the SENT mail directory. I am quietly confident that this is what I have done for more than two decades. The process is NOT working at the moment. I don't really know why and I cannot find any documentation that will help me link or directly attach the getting of mail to the new inbox. It is linked to the moved folder. That is new mail is put into the Inbox_year box and not the standard inbox. I admit to not under the presented icons. The icon associate with the Inbox and the Inbox_year just move is an envelope with an unsealed flap. A;; the other icons are folder icons. I hope that my description is sufficient. Thanks and regards Peter

Asked by petermorgan 6 days ago

78.7.1 - editing single entry of recurring sequence changes calendar colors and restart loses single entry change

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.… (read more)

Running Thunderbird on Ubuntu, using operating system color scheme. Prior to upgrade to 78.7.1, calendar background was white, with muted colors for weekend, current day.

Two issues after upgrade:

1 - edit a single entry of a recurring sequence (changing the day); saving the change causes the background color to change to black, with purple for saturday and dark olive for sunday (not my idea of good colors, and definitely not what I want) [ just encountered a second way of causing the calendar color change - start Thunderbird, calendar shows operating system color scheme; change focus to another window then select thunderbird - colors change to black/purple/olive ]

2 - restarting thunderbird restores the operating system color scheme for calendar but the change to the single entry of the recurring series is lost (reverts to the recurring series value)

Any ideas?

Asked by kirk14 6 days ago

snooze or dismiss notification not effective for Zoom Recurring meeting

TB 78.8 (32 bit) in win 10 addon provider for caldav & carddav and TbSync past due occurrence of a recurring zoom meeting keeps posting reminders every 10 minutes. Me… (read more)

TB 78.8 (32 bit) in win 10 addon provider for caldav & carddav and TbSync

past due occurrence of a recurring zoom meeting keeps posting reminders every 10 minutes. Meeting was probably synced from google calendar with a notification of 10 min before. This timing is changeable in TB but reverts to original 10 min. in TB.

Local additions to TB calendar snooze and dismiss as these have always worked.

Asked by peterblue 6 days ago

Importing Addresses Crashes Thunderbird

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the … (read more)

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the Finish button. Thunderbird crashed. I imported three of these files, which came from my Thunderbird on another laptop. Thunderbird just shut down with no warning. When I restarted the app, the address books had all imported properly. Any idea why this is happening?

Asked by craigmackieis 5 days ago

Email copied to Inbox after being filed in another folder

There must be a setting I can't find, but whenever I move an email into another folder, within a few seconds, a copy returns to the inbox. How do I turn this feature off… (read more)

There must be a setting I can't find, but whenever I move an email into another folder, within a few seconds, a copy returns to the inbox.

How do I turn this feature off?

Thank you, Tom

Asked by trube2 5 days ago

Spare IMAP

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to t… (read more)

I use Thunderbird. While helping with a separate problem the provider tech unfortunately added IMAP to my POP server setting. Now can I delete the IMAP first then go to the separate problem.

Asked by Eanie 5 days ago

Problem with receiving emails and Firefox not responding

In the last few days I cannot load emails and get the following message. The RETR command did not succeed. Error retrieving a message. Mail server mail.bigpond.com… (read more)

In the last few days I cannot load emails and get the following message. The RETR command did not succeed. Error retrieving a message. Mail server mail.bigpond.com responded: no such message. Also when I try to log into browser for some time there is a delay and it tells me to close the old Firefox which is running already. How do I fix these issues?

Asked by paulcathy_upton 5 days ago

Emails by-passing In Box and going to Spam or All Mail

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have ch… (read more)

I previously asked this question but failed to mention that this problem is intermittent. Most emails go to in box but some inexplicably go to Spam or All Mail. I have checked all settings which appear to be correct. I would appreciate any ideas

Asked by Pooh Bear 5 days ago

Thunderbird 78

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:"… (read more)

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource:///modules/CalCalendarManager.jsm :: createCalendar :: line 153" data: no]

I've tried changing the TLS level, that did not work....I check with my provider "Cox" and they are using TLS level 3....and the other suggestions on the support site, nothing works.....I can log into and send and receive e-mail from the Cox webmail....I deleted my account in TB and re-entered, no luck....changed my password, no luck....I'm out of ideas....I'm running on a Dell tower with Windows 10.....any other ideas?

Asked by flightlevel00 6 days ago

Last reply by flightlevel00 5 days ago

Thunderbird "Compact Folders" Pop-Up Window

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Sel… (read more)

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Select the option below to let Thunderbird do this automatically without asking you." Over and Over. I always click "Cancel".

Is there any way I can make this stop happening? If not, is there any way an additional check-box can be added to the window? Something like "Stop asking this question"?

Thanks.

Asked by paulv1 5 days ago

Last reply by paulv1 5 days ago

Thunderbird stopped getting messages when starting

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on. … (read more)

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on.

Asked by BlueAngell 4 days ago

Totally Lost - Firefox running, not responding - old Firefox process must be closed to open new window

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is a… (read more)

So I bought a new computer. Installed Firefox and Thunderbird. Thunderbird will not open links properly in the Firefox browser. I get the following message: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." However, other links open fine. The browser that is open is working fine. I have gone to the point of refreshing firefox and opening with no extensions, and the same thing happens. I seem to have checked every setting that I have found information online and nothing changes the behavior. One idea was to reinstall Windows but I just bought the computer so that is a silly option as everything else is working just fine and running at a blistering rate.

Asked by pmruzicka 4 days ago

Can not delete one SPAM email

Hi group! I have one (and only one) email that I can not delete. Some particulars: I'm running Thunderbird Version 68.10.0 (64-bit) on Linux Mint V19.3 Cinnamon, which is… (read more)

Hi group!

I have one (and only one) email that I can not delete. Some particulars: I'm running Thunderbird Version 68.10.0 (64-bit) on Linux Mint V19.3 Cinnamon, which is up-to-date. IMAP Server Name: imap.shaw.ca

From the SPAM email's "message source": Content-Type: multipart/alternative; boundary="--=NextPart-jenoloupno" Date: Thu, 25 Feb 2021 17:19:26 +0100 From: Trial Shark Tank <jenoloupno@jenoloupno.jenoloupno> Sender: <jenoloupno@jenoloupno.jenoloupno> Mime-Version: 1.0 Message-ID: <8347512003883392729@jenoloupno.jenoloupno> Subject: Cannabis Oil Breakthrough Leaves Doctors Speechless Reply-To: <jenoloupno@jenoloupno.jenoloupno>

Yesterday, when trying to delete the email, I was getting a message: "UID Store failed" every time I tried to delete the message. Today, I'm not getting this message, but I am still unable to delete this one email. I checked (via Webmail), and this message does not exist on the server.

I can "move" the email to Local Folders>Misc>crap, but when I re-open my inbox, it's there again. AND, in the "crap" folder. I've right-clicked the message in the inbox, and selected "Mark as read", but it still remain in bold as unread.

Fortunately (perhaps), I'd taken a TimeShift snapshot, copied my Home Directory, and saved my Thunderbird Profile Wed 24 Feb 2021 12:09:14 PM PST, before this SPAM came in on Thu, 25 Feb., 2021 at 17:19:26.

Any ideas how I can rid myself of this thing?

Thanks in advance,

- Ralph

Asked by Mandelbrot1 1 week ago

Last reply by Mandelbrot1 4 days ago

hyperlink with button tag opens "open file" dialog

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag. <a href="https://google.com">REGULAR LINK<a> "wo… (read more)

Hello, since the last Thunderbird update to 78.x.x, I have issues following hyperlinks containing button tag.

<a href="https://google.com">REGULAR LINK<a> "working as intended" i.e. opens https://google.com URL in web browser:

<a href="https://google.com"><button>BUTTON LINK</button><a> This version first downloads .html file at https://google.com to temp, then runs "open file as" dialogue. Selecting web browser then, of course, opens file at file:///tmp/____.html URL.

Am I misusing the <button> tag? I don't want to immediatelly blame the last Thunderbird update but both cases functioned as typical link in previous versions.

Thank you, Tomáš

Asked by tomsdepository 4 days ago

[Thunderbird Agenda] My account of video games came into work agenda I

Hello Thunderbird Agenda Team, My google video game account invites itself in a meeting to find a job how I can remove this participant. I accept an e-mail invite for fin… (read more)

Hello Thunderbird Agenda Team,

My google video game account invites itself in a meeting to find a job how I can remove this participant.

I accept an e-mail invite for finding a job and the computer where I have selected the "Mon agenda Personnel" (My Personal Agenda) which is link to jose.pluquet@laposte.net ask to me an authorization for open "Subzero Games 10" google e-mail account.

I accept because I think that the computer forget the pass for access to get the e-mails from this account.

But the outcome is that this account came to a job interview. :(

Can you help me ? Best Regards Jose PLUQUET

Asked by Jose 4 days ago