Emails with attachments disappear from O365 accounts

My Thunderbird (78.5.0) has developed a habit of losing emails with attachments in one of my accounts. The account is connected to O365 email via outlook.office365.com, p… (read more)

My Thunderbird (78.5.0) has developed a habit of losing emails with attachments in one of my accounts. The account is connected to O365 email via outlook.office365.com, port 993, using SSL/TLS and "normal password" authentication method. Win 10 Pro running on a Surface 2 Pro. I have 36+G free on the drive where Thunderbird resides. I have been using email clients from the now-Thunderbird lineage since Netscape Navigator Gold.

Here are the behaviors I'm seeing...

I will see an email with an attachment come in on my phone (Blackberry KeyTwo running Android, also pointed at outlook.office365.com). I will go to my laptop and it is not in my Inbox. I can go back to my phone, forward the email to any account (including the account with the problem) and the FORWARDED email will show up in my inbox. I can file the email using my phone to a folder int he same account, and it will show up in the folder. I can also wait some variable amount of time -- 3-5 hours seems about average, but it can be over a day -- and the email will finally show back up in my inbox.

If I am at my laptop and I see an email with an attachment come in, I will click on it in Thunderbird and the email will not load. I'll click on another email to make sure Thunderbird has not hung or something, and the email with the attachment will disappear. It will still be visible on my Blackberry.

If I close and restart Thunderbird, the "missing" emails appear in my Thunderbird inbox and are 100% accessible.

If I log into the Outlook web page, the emails are in there just like they are on my Blackberry. My login status to Outlook web app (logged in, logged out, running, not running) has no effect on the issue.

This behavior started about 3-4 weeks ago with 1-2 emails disappearing every week. Now it is several emails a day. It is only emails with attachments. It doesn't appear to have anything to do with the size of the attachment or what filetype the attachment is.

Anyone have any ideas? I'd surely apprecaite your thoughts.

Asked by ddmiller 10 minutes ago

GMail Stopped Working Today For No Reason

TB and GMail worked great last night. This morning it doesn't and hasn't worked all day. I've tried removing the gmail account from TB and when I try to re-add it in it… (read more)

TB and GMail worked great last night. This morning it doesn't and hasn't worked all day. I've tried removing the gmail account from TB and when I try to re-add it in it says something like User Name or Password incorrect and can't login. I can login fine to my Google account through the browser and get to gmail.com fine also. I disabled ESET Anti-virus and that didn't help. Tried changing Google to use less secure apps and changing login to Normal, that didn't help either. I manually re-added my gmail account in TB hoping that might somehow help, but still it doesn't work.

My other email accounts in TB work fine, just the gmail account stopped working this morning. I've seen other posts today from people experiencing the same issue.

Any ideas would be greatly appreciated.

Thanks...

Asked by joel.brown333 1 hour ago

Thuncerbird has stopped retrieving emails from my G-Mail account.

This morning, Thunderbird stopped retrieving email from my G-Mail account. I've check my G-Mail, and new messages are being received in my inbox. (Older emails received… (read more)

This morning, Thunderbird stopped retrieving email from my G-Mail account. I've check my G-Mail, and new messages are being received in my inbox. (Older emails received earlier are still listed in my inbox.) As of this morning (11/30/20) no new emails are being downloaded to my inbox... the "working" hourglass symbol is stuck.

I've tried deactivating my antivirus, and still no email downloads.

Are others experiencing this issue?

Asked by denrod22 1 hour ago

Help lovely volunteers - email failed to send

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not techn… (read more)

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not technical so would love a step by step dummies guide to resolving where I've gone wrong.

Many thanks for your time x

Asked by The Wedding Owl 1 week ago

Last reply by The Wedding Owl 1 hour ago

local folders disappeared

Thunderbird 78 updated over my existing thunderbird. It was too difficult for me to use due to my limited cognitive and coordination problems. the solution offered by thi… (read more)

Thunderbird 78 updated over my existing thunderbird. It was too difficult for me to use due to my limited cognitive and coordination problems. the solution offered by this web site was to uninstall thunderbird 78. Well - now all my local folder emails are gone!!!!!!!

Asked by Ludite 1 hour ago

Suddenly, I cannot receive messages, and outgoing mail isn't being saved. Last night this wasn't a problem.

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something h… (read more)

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something happened happened overnight, because it was fine when I logged off.

Asked by brkrasen 7 hours ago

Last reply by brkrasen 1 hour ago

After update (78.5.0) no new mails

After Thunderbird update (78.5.0) i can not get any new emails. Bottom left has connected "server name"... and that's it. No timeout, no error, no insert password etc mes… (read more)

After Thunderbird update (78.5.0) i can not get any new emails. Bottom left has connected "server name"... and that's it. No timeout, no error, no insert password etc messages. I have 2 different email accounts in Thunderbird and both of them cant download emails. What settings i must change to get Thunderbird working again? (Tried to send email. It said that message was sent, but could not save email in sent catalog, can save only in local catalog). Found this post https://support.cdn.mozilla.net/en-US/questions/1304723. Not working for me.

Asked by risto.tihane 1 hour ago

Mystery of the Disappearing Folders

My Thunderbird program at work updated itself in early November to version 78.5.0 (32-bit, installed on Windows 10). Right after the update, I noticed that all of my fold… (read more)

My Thunderbird program at work updated itself in early November to version 78.5.0 (32-bit, installed on Windows 10). Right after the update, I noticed that all of my folders, old messages, and address book entries were gone! Basically it looked like a clean install.

I was able to find that my old folders and messages were still intact inside the AppData/Roaming/Thunderbird/Profiles folder. I immediately backed up this folder. I then installed the ImportExportToolsNG extension. I was able to use this to import my old .mbox files and .msf files, which restored all of my older files and folders. The only problem was the folders were all jumbled up. For example, I might have 10 folders inside of a folder called "01_Wholesale". All folders were now listed alphabetically with no nesting.

So I spent almost an hour sorting the folders back into the properly nested format. Lo and behold, after closing and restarting my computer the next day, most of my folders were gone again!! When I check the storage folder, I can see that the folders and messages are all there, but many of them do NOT show up in Thunderbird. If I try to recreate a missing folder in Thunderbird, it will give me a message that the folder already exists. (See attached screenshots of how my Thunderbird program looks versus the file list in Windows.)

What in the world is going on, and how can I fix this mess?? I've already tried creating a new profile. I have the same issue with the new profile.

Asked by bearcatnat 2 hours ago

Save error message

All of a sudden I am getting the following error message when I send e-mails: "Your message was sent but a copy was not placed in your sent folder (Sent Items) due to net… (read more)

All of a sudden I am getting the following error message when I send e-mails: "Your message was sent but a copy was not placed in your sent folder (Sent Items) due to network or file access errors."

Does anyone know how to fix this?

Asked by David 3 hours ago

Thunderbird 78.5.0 Spellcheck Window

Just upgraded to version 78.5.0 of Thunderbird, and the spell check window is now ALWAYS at the upper left hand corner of my desktop (Win 7) screen. I can move it, but i… (read more)

Just upgraded to version 78.5.0 of Thunderbird, and the spell check window is now ALWAYS at the upper left hand corner of my desktop (Win 7) screen. I can move it, but it drives me nuts to have to do it EVERY TIME. I want it the way it was before the upgrade -- right on top of the email being spellchecked, by default.

How do I do this?

Asked by really2 4 hours ago

emaill not downloading

This morning my new Thunderbird emails are not downloading. All was fine last night. I can send email. I reinstalled Thunderbird but no change. I read advise from 2 mont… (read more)

This morning my new Thunderbird emails are not downloading. All was fine last night. I can send email.

I reinstalled Thunderbird but no change. I read advise from 2 months ago to clear my error bin. Did so. Didn't help. I have gmail addresses I am a home user, not expert, no tech support on my end and did not understand all the advise I read. IOW I need simple help. Next step on my own will be try another platform alltogether Was there an update overnight that did this to my computer? Thanks for any help you can provide, especially if I can understand it. :)

Asked by sndybeech 5 hours ago

Why are messages on Gmail accounts moving to "All Mail" when Deleted and Settings are for "Trash"

I'm relatively new to Thunderbird, and I'm found that when I "delete" e-mails from my inbox on a gmail account, the emails end up in the "All Mail" folder... the "Trash" … (read more)

I'm relatively new to Thunderbird, and I'm found that when I "delete" e-mails from my inbox on a gmail account, the emails end up in the "All Mail" folder... the "Trash" remains empty. This is a bit frustrating, for obvious reasons.

I have gone through multiple processes to figure out a solution, but I do need some additional help here. So far: -I have made sure my setting for "When I delete messages" it is moved to Trash on my gmail account. (This actually does not happen at all, it just archives things to "all mail" instead of deleting them! The Trash folder remains empty) -I've checked to see if my Trash is corrupted, according to this article: https://support.mozilla.org/en-US/kb/cannot-delete-messages However when I check on "Show In Finder" the directory "Thunderbird" is shown, which itself is empty.... making the other steps in the article moot.

Any help here?

Asked by alex.amerri 6 days ago

Last reply by alex.amerri 5 hours ago

Thunderbird 78.5.0 stopped retrieving new mail

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages. T… (read more)

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages.

Tried reboot. Tried uninstall/reinstall. No change.

Thunderbird 68.12.0 on a windows 7 desktop on the same home network is working fine. Not sure what else to try here. Any thoughts?

Asked by olgoat52 7 hours ago

Last reply by olgoat52 5 hours ago

no emails

I deleted a lot of emails today and after that thunderbird is not downloading any emails at all, the wheel is spinning but getting nothing and no errors, I can access new… (read more)

I deleted a lot of emails today and after that thunderbird is not downloading any emails at all, the wheel is spinning but getting nothing and no errors, I can access new emails on my phone and on the web, but nothing is downloading on my PC, checked settings and cant really find anything wrong?!

Asked by salmix.ie 5 hours ago

Thunderbird email download from Gmail not working-connected to pop.gmail.com

Hello: As of this morning, in Thunderbird, when I "Get Messages", the bottom left prompt reads "connected to pop.gmail.com" but no messages are downloaded. Up until this… (read more)

Hello:

As of this morning, in Thunderbird, when I "Get Messages", the bottom left prompt reads "connected to pop.gmail.com" but no messages are downloaded. Up until this morning, all was working fine. In Gmail I have been using 2 step verification for a long while, fyi. Any help is appreciated.

Asked by engineersunion 6 hours ago