• Solved

Thunderbird stopped sending/receiving emails today from 3 of 20+ outlook.com accounts

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the out… (read more)

Hi, I have been using Thunderbird for about a year with 20 outlook.com accounts and a couple of others. Today it stopped being able to send and receive from 3 of the outlook.com accounts with the message 'Mail server responded: Logon failure: unknown user name or password.'

The username and password work fine in webmail and on my phone so the message can't be literally true. The other 17 outlook.com accounts work fine in Thunderbird so it can't be a server setting change at the outlook.com end nor any general issue in Thunderbird. I've removed and recreated the passwords in Thunderbird so it can't be corruption of the password table. I have Thunderbird on 2 computers, exactly the same setup, no problems until today, same issue on both machines today with the same 3 accounts, so it can't be any other corruption at the Thunderbird client end.

So now I'm stuck - the above seem to eliminate everything :-(.

Does anyone have any kind suggestions please?

Thanks and kind regards.

Asked by conway.costigan6 5 days ago

Answered by conway.costigan6 2 days ago

  • Solved

Upgrade to 78.6.1 breaks microsoft login

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got … (read more)

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got a dialog - refused to authenticate with wrong password ... My other servers appear to respond correctly. Server settings all look ok. Entering the correct password when prompted (checked by web login) does not apparently authenticate TB ...

TEST: Just swapped from pop server to outlook.office365.com with same response.

Dialog text reads: Sending of password for user xxxxxxx@outlook.com did not succeed. Mail server pop-mail.outlook.com responded: Logon failure: unknown user name or bad password.


FURTHER TEST: If I restart TB to force a reconnect with saved parameters, the Microsoft activity log for my account registers the access and logs a "successful sync" ... Doesn't this mean that it *has* actually authenticated but it is a Thunderbird response issue? I do not receive new email to TB despite the "successful sync" ...


AndyG

Asked by shedcity 5 days ago

Answered by shedcity 3 days ago

  • Solved

Font Size of mailbox too small

Dear team, I have been struggling a lot to adjust the font size of TB. I have not been able to find anything that can help (the css solution went right over my head sadly… (read more)

Dear team, I have been struggling a lot to adjust the font size of TB. I have not been able to find anything that can help (the css solution went right over my head sadly). Can someone please help? I can not read such small letters anymore. :(

Asked by shrikant.jawalekar 5 months ago

Answered by Toad-Hall 5 months ago

  • Solved

Advance to next message

When reading a Thunderbird message I accidentally pressed some key combination and up came the message "Advance to next unread message". That's exactly what I want at oth… (read more)

When reading a Thunderbird message I accidentally pressed some key combination and up came the message "Advance to next unread message". That's exactly what I want at other times so that I don't have to close one message in order to read the next one! What is the key combination that I pressed? And are there any other hidden navigation actions like this?

Asked by quinze 14 hours ago

Answered by christ1 13 hours ago

  • Solved

Can someone tell me what happened to my TBird page and how do I get it back to normal?

I updated to the newest T Bird to get the dark mode. I hesitated for a while, because with an update stuff always changes and it takes me a while to get it back to where … (read more)

I updated to the newest T Bird to get the dark mode. I hesitated for a while, because with an update stuff always changes and it takes me a while to get it back to where I like it. Now, it is the worst it has ever been. How in heavens to I go from this (see file) back to my normal and traditional opening screen?

Heck, as of now, I don't even know how to check to see if I got any new messages, or which folder is which since they don't have names.

I don't want to be sarcastic, but who thought this would be a brilliant idea?

I am on a Windows 10 PC and am using 78.6.1

Thanks in Advance!

Asked by leefoo26 14 hours ago

Answered by sfhowes 14 hours ago

  • Solved

Is there a way to include the "Notes" field in the "Advanced Address Book Search" ?

Hi, I keep much information in the "Notes" field of TB's Address Book; but TB's Advanced Address Book Search does not include the "Notes" field in its drop-down menu: … (read more)

Hi,

I keep much information in the "Notes" field of TB's Address Book; but TB's Advanced Address Book Search does not include the "Notes" field in its drop-down menu:

Thunderbird -> Address Book -> Advanced Address Book Search -> Display Name -> Drop Down menu -> many fields EXCEPT for the "Notes" field.

In the past, certain Add-Ons allowed to search the "Notes" field, but those add-ons have been either discontinued or no longer working with my Thunderbird version 68.10.0 (64-bit, Linux).

Is there a way to include the "Notes" field in the "Advanced Address Book Search" ?

Many thanks Chris

Asked by Chris 15 hours ago

Answered by sfhowes 14 hours ago

  • Solved

My Thunderbird Ver 78 my unified emails vanish when I mouse over them

Since the new version, my unified emails vanish when I mouse over them and most times don't appear at all , The loading "blue circle " just keeps loading but no emails. … (read more)

Since the new version, my unified emails vanish when I mouse over them and most times don't appear at all , The loading "blue circle " just keeps loading but no emails. In my normal inboxes it's all working ok. But I do like to have the emails come into one folder. I have looked around for answers and see many people have the same problem but can't find a fix. Can I rollback to a previous ver easily?

Asked by denis.steele 1 day ago

Answered by Toad-Hall 16 hours ago

  • Solved

Can I disable an inbox(es) without removing associated account details?

I can't find any results about this, so not sure if it's a stupid idea. It does seem quite reasonable to me, though. Does anyone know if it is possible to disable an inb… (read more)

I can't find any results about this, so not sure if it's a stupid idea. It does seem quite reasonable to me, though.

Does anyone know if it is possible to disable an inbox? (NOT delete)

Or has anyone come up with a reliable way of not displaying a specific inbox, but still having the account details saved? i.e. Disabled or hidden until I specifically click on it and list the e-mails.

I think it would be cool to have something like a hybrid unified/account view, so I can select which inboxes I want to unify or group into a 'view'?

I use unified inboxes, but I have a couple of accounts I don't need daily access to, but I still want to keep the account details stored so I can check on them if I need to.

(Also, is it worth asking Mozilla for a feature or is it just pointless?)

Anyone else think this would be of benefit to them?

Asked by Stin 1 day ago

Answered by sfhowes 5 hours ago

  • Solved

Missing emails

Hi On Friday Thunderbird started behaving strangely. My inbox would show (say) 20 messages but there were only 8 or so there. I logged on to my Sky account and all 20 mes… (read more)

Hi On Friday Thunderbird started behaving strangely. My inbox would show (say) 20 messages but there were only 8 or so there. I logged on to my Sky account and all 20 messages were there. I can read the ones showing on either platform and delete them and the totals are adjusted correctly.

I have tried to pin down the problem, though the number I receive during the weekend is far less than in the week. I think all of a sender's emails comes through or none at all, i.e. for any one sender, I either see all or none of their emails.

Can anyone please shed any light on this and suggest a solution.

Asked by GeoffB 1 day ago

Answered by Toad-Hall 16 hours ago

  • Solved

Classis View

I have several different email accounts in Thunderbird. I have attached two screen shots. Screenshot 1 is the classic view that I want on the other account, but when I go… (read more)

I have several different email accounts in Thunderbird. I have attached two screen shots. Screenshot 1 is the classic view that I want on the other account, but when I go into change to classic view nothing happens. I have attached screen shot 2 to show the other view which I don't like because my attachments are not with the name. Can you assist me in getting back to the classic view?

Asked by shawnwil 1 day ago

Answered by Stans 1 day ago

  • Solved

How to cancel/suppress a mail address in Thunderbird

Hello, I have one Microsoft historic address, Hotmail. The genious from there creates the same, but "Outlook" address. By error, I create it in Thunderbird and I want to … (read more)

Hello, I have one Microsoft historic address, Hotmail. The genious from there creates the same, but "Outlook" address. By error, I create it in Thunderbird and I want to suppress it. I spent a lot of time here without success : I don't found how to do. Should I have to uninstall Thunderbird and reinstall it with all the other addresses ? Have a safe health, Best regards from France Jean

Asked by Psyphilo 1 day ago

Answered by Psyphilo 1 day ago

  • Solved

Erasing emails and contacts from local drive (IMAP account) - they won't delete!

I've tried to purge Thunderbird of many emails from certain people. I've compacted, I've gone into Gmail and deleted there. I've emptied trash. But whenever I type a cer… (read more)

I've tried to purge Thunderbird of many emails from certain people. I've compacted, I've gone into Gmail and deleted there. I've emptied trash.

But whenever I type a certain persons name in the main search box, I get hundreds of hits and all the emails are there! When I click on them I get an completely empty blank area, no email, no nothing.

How do I get rid of them?

Thanks

Asked by JustThink 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Can't log in to GMail SMTP Server from TB

I have recently changed from using Microsoft Online to GMail service (not by choice). I now have a problem in that I cannot send emails from TB because TB still wants to … (read more)

I have recently changed from using Microsoft Online to GMail service (not by choice). I now have a problem in that I cannot send emails from TB because TB still wants to sign in to the Microsoft SMTP server, not the GMail SMTP server. I have tried various strategies, including delete / recreate account, but TB insists that I need to log in to the MS server. So atm I am receiving / viewing emails in TB (because I prefer TB), but sending / replying via GMail. Please help.

OS = openSUSE Leap 15.2 TB = 78.6.0

Asked by Greg_B 2 days ago

Answered by sfhowes 14 hours ago

  • Solved

Latest release does not display top menu line (get messages, write, address book etc)

I am a long time user of Thunderbird. Problem as per the subject line. Thus I cannot write a new email, etc. Also I don't have access to the Thunderbird menu, which I nee… (read more)

I am a long time user of Thunderbird. Problem as per the subject line. Thus I cannot write a new email, etc. Also I don't have access to the Thunderbird menu, which I need to resolve another problem.

Asked by GeoffB 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Display problem after migration

I want to use TB on a different PC (W10 home latest version) and copied the profile files from a laptop running 78.6.1, installed 78.6.1 on to the PC and pasted the profi… (read more)

I want to use TB on a different PC (W10 home latest version) and copied the profile files from a laptop running 78.6.1, installed 78.6.1 on to the PC and pasted the profile files into the new profile folder. TB was shut down during all copy/paste operations. Installation went ok, restarted PC afterwards just in case and the first time it ran everything showed ok, ie all transferred emails. However, after restarting the PC, TB will only run in TB safe mode and display properly.

Starting TB normally now shows one of the two screenshots below. Anyone help me with this please?

Asked by RD 2 days ago

Answered by sfhowes 2 days ago

  • Solved

Thunderbird 78.6.1 disabled Lightning Calendar

Installation of Thunderbird 78.6.1 disabled Lightning Calendar connection with Google. Provider for google Calendar is operational, No Lightning updates are compatible w… (read more)

Installation of Thunderbird 78.6.1 disabled Lightning Calendar connection with Google. Provider for google Calendar is operational, No Lightning updates are compatible with this version (I understand Lightning might be included in the Tb download (?), but the only solution was to reinstall Thunderbird 78.6.0 and then all was well again. Help Please. Or is this subject for a bug report?

Asked by Johnk860 3 days ago

Answered by Johnk860 10 hours ago

  • Solved

Thunderbird now resets incoming fonts

Until the recent Tbird updates, I could set the fonts to Georgia, navy, and compose and receive my email (to myself) in Georgia. Now, I compose in Georgia, it leaves as G… (read more)

Until the recent Tbird updates, I could set the fonts to Georgia, navy, and compose and receive my email (to myself) in Georgia. Now, I compose in Georgia, it leaves as Georgia, but when I view it in my inbox it is displayed in a sans serif font.

If I view the source of the incoming email, it is clearly set to Georgia - yet Tbird displays the incoming email as sans serif (though still navy).

It means that I can never see the sent message as my recipient sees it (assuming they can display Georgia, of course).

Why has Tbird made this change and how can I fix it? There doesn't seem to be as much control over fonts as there was. I am using UTF8 encoding to display £€ correctly.

I can't see anything online about this.

Asked by w1nt 3 days ago

Answered by w1nt 3 days ago

  • Solved

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 3 days ago

Answered by sfhowes 2 days ago

  • Solved

Thunderbird sends using wrong "from" address

I have three Thunderbird accounts each with its own email address through gmail. I've had these accounts/addresses for years. Recently, when I send an email from one ac… (read more)

I have three Thunderbird accounts each with its own email address through gmail. I've had these accounts/addresses for years. Recently, when I send an email from one account (using it's assigned email address), Thunderbird is automatically switching the "from" to another one of my accounts/emails. By way of example: When I send a message using my "ABC" account/email, Thunderbird (or maybe it's gmail) switches the account/email to my "XYZ" account/email. While the "ABC" message is saved in Thunderbird's Sent folder (showing the ABC "from" address), it also shows up/is saved in the gmail sent folder (showing the XYZ "from" address). The recipient sees the XYZ "from" address, even though I sent the email through Thunderbird with the ABC "from" address. Please help...this is driving me nuts

Asked by Don5 3 days ago

Answered by Toad-Hall 3 days ago

  • Solved

gContactSync - its gone!

bold textGsync Add on has gone. - Thanks for warning us! How on early do I sync contacts now with Gmail? Every time I get an upgrade something else changes. Having used … (read more)

bold textGsync Add on has gone. - Thanks for warning us! How on early do I sync contacts now with Gmail?

Every time I get an upgrade something else changes. Having used this system now since 2008, I am finally thinking of giving up and transferring to Outlook again. I do this with great regret - but I am really not cut out for the Thunderbird world.

So If there is a solution, I might stay, but its become too much of a hassle now - I have also subscribed funds for many years.

Asked by chris_robb 3 days ago

Answered by sfhowes 2 days ago