• Solved

Unified folders (Inbox) not displaying emails from all inboxes

Hi I'm running Thunderbird 78.1.1 in Win10 v2004. Today, the Unified Inbox has stopped displaying emails from the inboxes of all accounts. Further, when you click on (Uni… (read more)

Hi I'm running Thunderbird 78.1.1 in Win10 v2004.

Today, the Unified Inbox has stopped displaying emails from the inboxes of all accounts. Further, when you click on (Unified) Inbox, as your mouse hovers over items in the incomplete list, all text disappears. When clicking on an item, it does not show-up in the reading pane.

Yesterday, I did move the location of local folders, but this went smoothly and all emails are visible. Thunderbird was working fine. No updates had been installed overnight, but since the issue occurred, I have updated windows from 1906 (I think) to 2004. But this has not solved the issue.

Reading past posts from 2015, there seems to be a way of deleting folders form the profile folder to force Thunderbird to recreate the unified folders, but the guidelines were out of date.

Can anyone tell me how to fix this?

Asked by oisin.kelly.wild 3 months ago

Answered by Toad-Hall 3 months ago

  • Solved

Sometimes, replies are forced into plain text format instead of HTML

Sometimes, when I reply to an email thread involving one specific customer, the reply is automatically converted to plain text, and in the compose window "Options > De… (read more)

Sometimes, when I reply to an email thread involving one specific customer, the reply is automatically converted to plain text, and in the compose window "Options > Delivery Format" is missing.

This happens essentially randomly, but once it happens, I cannot find a way to reply to that specific message in HTML, even though all Emails in the thread were HTML up to that point.

I've also checked, that for all involved contacts "Prefers to receive messages formatted as" is set to "Unknown".

What could I try to solve this?

Thunderbird 78.4.3 (64 bit) on Open Suse.

Asked by kb 3 days ago

Answered by sfhowes 2 hours ago

  • Solved

TB 78 cannot customize email message pane panel

Hi Normally in the email message pane, the buttons at the top of the message (shown in the image) can be customized by right click and at least it can me made to icon (w… (read more)

Hi Normally in the email message pane, the buttons at the top of the message (shown in the image) can be customized by right click and at least it can me made to icon (without text) only. But since TB78, they cant seem to be adjusted even with restart add-ons disabled. Does anyone know how to customize the message pane toolbar buttons? thanks

Asked by kskyap 1 month ago

Answered by sfhowes 1 month ago

  • Solved

Password problem

First I go to: Tools ... Options ... Saved Passwords ... Show Passwords Then I get a Windows Security window that says "Verify your identity to reveal the saved passwor… (read more)

First I go to: Tools ... Options ... Saved Passwords ... Show Passwords

Then I get a Windows Security window that says "Verify your identity to reveal the saved passwords"

But it will not accept my Windows password or my Mozilla password.

How do I get in to see my saved passwords?

Thank you!

Asked by MaryFricker 4 days ago

Answered by MaryFricker 20 hours ago

  • Solved

Delete trash

Thunderbird keep asking to delete my trash. I need it. I reset my settings and still it goes away. I need history.

Asked by stwmrs 2 weeks ago

Answered by stwmrs 3 days ago

  • Solved

Colored icons for folders

Dear Sirs, Is there any possibility to have the colored icons back in Thunderbird 78.x? It helped me a lot to differentiate between folders and other stuff. Now with the … (read more)

Dear Sirs,

Is there any possibility to have the colored icons back in Thunderbird 78.x?

It helped me a lot to differentiate between folders and other stuff. Now with the black and white display only, it is for me more difficult.

Sincerely,

Jens Wickinger

Asked by FF Konto Jens 1 month ago

Answered by Toad-Hall 1 month ago

  • Solved

All my emails are going to trash.

Hello, Somehow when trying to add a spam email address to my filters I've ended up with all emails going straight to the trash folder. I've made matters worse by making … (read more)

Hello, Somehow when trying to add a spam email address to my filters I've ended up with all emails going straight to the trash folder. I've made matters worse by making numerous alterations to the filters to try and resolve the problem and should have left well alone. I'm not computer-literate so don't really know what I'm doing. Is there a simple way to reset my junk settings that a computer dummy like me will understand? Many thanks. Rodney Clayton.

Asked by rodney.clayton 2 days ago

Answered by rodney.clayton 1 day ago

  • Solved

How can I change my line spacing for in my messages list window?

I just updated Thunderbird and now I can only see about half the amount of messages that I used to be able to see in my messages display window, because the spacing so la… (read more)

I just updated Thunderbird and now I can only see about half the amount of messages that I used to be able to see in my messages display window, because the spacing so large. How can I change the spacing to return the display to the way it was before the update?

I checked Tools / Options / General, but I could not find a setting for it there.

Asked by zimmermant 2 days ago

Answered by zimmermant 1 day ago

  • Solved

Signature

HI, I created a signature using HTML, following the instructions on Thunderbird Help for "Signatures Stored in a File," at support.mozilla.org/en-US/kb/signatures. Th… (read more)

HI,

I created a signature using HTML, following the instructions on Thunderbird Help for "Signatures Stored in a File," at support.mozilla.org/en-US/kb/signatures. The signature comes out fine but a lot of additional "stuff" comes up with it. Please see the attachment, which contains a screenshot of the issue.

Is there away to eliminate this extra writing from appearing?

Thank you!

Michael

Asked by msdop 3 days ago

Answered by sfhowes 1 day ago

  • Solved

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 4 months ago

Answered by sfhowes 4 months ago

  • Solved

att.net

Ever since the update mail won't connect to att.net via sbcglobal. I can connect thru att direct or yahoo but thunderbird still gives password rejected at server from att… (read more)

Ever since the update mail won't connect to att.net via sbcglobal. I can connect thru att direct or yahoo but thunderbird still gives password rejected at server from att. I applied the the security tls min value as other fixes suggested checked the virus software to see if it's blocked etc. etc. etc. I also contacted att direct they said something about mozilla not being secure bunch of b.s. because it's been working fine until this last up date. It's so frustrating are you pushing firefox now and not supporting mozilla, Just want it to work as before is that asking to much.

Mr.Frustrated !!

Asked by wayneok1234 1 week ago

Answered by sfhowes 1 week ago

  • Solved

"From:" field empty when replying from local folders

I was using TB 5 and upgraded to TB68. When I hit "Reply" on a message in the main Inbox, the From: field is properly filled in automatically. Also if I compose a bran… (read more)

I was using TB 5 and upgraded to TB68. When I hit "Reply" on a message in the main Inbox, the From: field is properly filled in automatically. Also if I compose a brand new message it is filled in. But if I try to reply to a message that is in one of my Local Folders, the From: field is blank. After reading through the forum I checked and my main identity was not the default, so I changed it to be the default, but that did not help. (I have closed and restarted TB several times since then, so that is not the issue either).

Asked by swirll710 2 days ago

Answered by Matt 1 day ago

  • Solved

Thunderbird 78.0 beta 4 - Issues with AT&T Yahoo Mail

It looks like ever since the 78.0 beta 4 upgrade, I CANNOT receive email from my email provider AT&T-Yahoo. I've tried many different configuration changes and nothi… (read more)

It looks like ever since the 78.0 beta 4 upgrade, I CANNOT receive email from my email provider AT&T-Yahoo. I've tried many different configuration changes and nothing has provided a solution. For some reason Thunderbird cannot send the correct password to the servers, to send\receive email messages. Error Message: "Sending of password for user xxx@xxx.xxx did not succeed. Mail server x.x.x responded: Server error - Please try again later."

I have many email accounts configured in Thunderbird for my profile, but the AT&T-Yahoo accounts are the only ones affected. My Google and Hotmail still work just fine.

Has anyone else experienced this issue or can assist. Thank you in advance.

Asked by wendellr 4 months ago

Answered by sfhowes 4 months ago

  • Solved

Menu app icon

I have clicked on every icon there is. The documentation says "Menu app icon> options" please provide a better description of what the menu app icon is?. I cant find… (read more)

I have clicked on every icon there is. The documentation says "Menu app icon> options" please provide a better description of what the menu app icon is?. I cant find options in thunderbird 78 at all so I can accept cookies.

Thank you Paul Davidson

Asked by Uncle Paul 1 day ago

Answered by sfhowes 1 day ago

  • Solved

userChrome.css questions

I have been tinkering with userChrome.css to fix some of the "features" of the display in 78 and have had some success and some puzzles. See the current iteration at the… (read more)

I have been tinkering with userChrome.css to fix some of the "features" of the display in 78 and have had some success and some puzzles. See the current iteration at the end of this post.

Questions: Removing the folder pane options worked and the margin moved, but it seem like it should move more. Does anyone have an idea of the limit of the margin?

The vertical spacing did seem to reduce a little ... how can I reduce it more. I confess to having no idea what this piece is doing.

Likewise in the message window. We got a little reduction, but it could be much more compressed.

The new unread mail is peculiar. If the mail is redirected by message filters to another folder, sure enough it turns red. But, if the mail just goes into the account mail inbox, then the folder flashes red for a few seconds and then returns to black.

Documentation sure would be helpful ...

/* Remove folder pane icons and reduce left margin */

  1. folderTree treechildren::-moz-tree-image {

list-style-image: none !important; margin-left: -20px; }

/* Reduce vertical alignment display width to compact folders */

  1. folderTree treechildren::-moz-tree-indentation {

width: 1px !important; }

/* Reduce vertical spacing in message window */

  1. threadTree treechildren::-moz-tree-row {

height: 10pt !important; }

/* Make folders with new unread mail red */

  1. folderTree > treechildren::-moz-tree-cell-text(folderNameCol, newMessages-true) {
 color: #FF0000 !important;

}

Asked by Thomas Mercer-Hursh 3 days ago

Answered by Thomas Mercer-Hursh 1 day ago

  • Solved

Thunderbird disabling calendars when I close down and relaunch

With the latest two installs, each time I restarted Thunderbird, i've had to go into my calendar and "hide" then "show" each of the calendars that I use. With the Nov 11 … (read more)

With the latest two installs, each time I restarted Thunderbird, i've had to go into my calendar and "hide" then "show" each of the calendars that I use. With the Nov 11 update, I saw that I had inadvertently installed the Lightning tabs addon. When I took that off, the calendar opened correctly. With the latest update (Nov 19) I am again having to first hide, then show each of my calendars to have them populate the calendar and sidebar calendar.

Any ideas?

Asked by relativehunter 1 day ago

Answered by relativehunter 1 day ago

  • Solved

Emails do not appear in destination folder after move, or in Sent folder after sending

I've just installed Thunderbird 78.4.3 (32-bit) on Windows 10 Pro 2004, build 19041.630. This is the first time I've used Thunderbird. I've transferred my emails from Win… (read more)

I've just installed Thunderbird 78.4.3 (32-bit) on Windows 10 Pro 2004, build 19041.630. This is the first time I've used Thunderbird. I've transferred my emails from Windows Live Mail 2012 (via .eml and ImportExportTools NG), and I have more than 38,000 emails in my Inbox and more than 33,000 in Sent. I also have a number of local folders.

If I move an email from Inbox to a local folder, it does not appear in the destination folder. However, if I search the destination folder for the email recipient, I find it. And if I then open the email, and mark it as unread, and then click into a different folder and then back into the destination folder, the email appears in the list.

This is not a problem with every email addresses: an @sky.com email behaved properly, but several @gmail.com emails and an @tnt.com email vanished as described.

The same thing happened when I sent an email: it did not appear in Sent until I did the Find-mark unread trick. Oddly, when I tested Thunderbird before I imported emails from Windows Live Mail 2012 .eml files, this didn't happen - the sent email appeared in the Sent folder.

Any ideas gratefully received!

Asked by Lara Pawson 1 week ago

Answered by Lara Pawson 1 week ago

  • Solved

Update to Version 78.4.3.

My father updated to the new version on Nov.14th. Now he is missing all his local folders, where he stored all his mails. I checked some support ideas from the web ( prof… (read more)

My father updated to the new version on Nov.14th. Now he is missing all his local folders, where he stored all his mails. I checked some support ideas from the web ( profiles-mail folder content; all folders shown? etc), nothing helpful there so far. The folders are gone.

Any idea, what I can do? If the folders are permanently gone is there any chance, that the mails can be restored somehow?

Would be great if you can share your ideas with me.

Thanks in advance.

Asked by Oliver H. 3 days ago

Answered by Oliver H. 1 day ago