Email Crisis after latest Update

After the latest update my emails come through with random headings, as if coming from me. In body of email I see the details of who sent it and who was on the email, but… (read more)

After the latest update my emails come through with random headings, as if coming from me. In body of email I see the details of who sent it and who was on the email, but I can only reply to myself. How can I fix this.

Attached is an example of an email from a thread that I am subscribed to - but this is happening o nemails from business colleagues as well

HELP please!

Asked by Martin Platt 6 days ago

hide the auto: tag when using autoresponder

I want to use the autoresponder to reply to emails from a certain sender according to a set of rules I can establish, but I don't want the sender to know that the reply … (read more)

I want to use the autoresponder to reply to emails from a certain sender according to a set of rules I can establish, but I don't want the sender to know that the reply is automated. The problem is that when the autoresponse is generated, it adds an "auto:" tag in the subject line. Can anyone tell me how I can hide or disable this tag ? (I'm not very technical so would appreciate a non-techy answer if possible :-). Thanks.

Asked by edcrotty84 6 days ago

Email forwarding

I have two email addresses. Many years ago I had email address #2 routed to come in through my Earthlink account. In other words, all email from email 1 and email 2 came … (read more)

I have two email addresses. Many years ago I had email address #2 routed to come in through my Earthlink account. In other words, all email from email 1 and email 2 came in to Thunderbird via one account, account #1.

As of the latest TB update, now emails from email 2 are coming in on email 2, and then sending them to email 1 - so the info from senders no longer are on the sender line.

Attached is a screen shot of what is happening ...

Asked by Martin Platt 6 days ago

new security protocols for TBird 78 blocking emails?

I upgraded to TBird 78 a few days back (as of today, it has already morphed into 78.9.1), and for the past few days I am unable to connect to my provider's POP email serv… (read more)

I upgraded to TBird 78 a few days back (as of today, it has already morphed into 78.9.1), and for the past few days I am unable to connect to my provider's POP email server via my email client, although can see my email on the webmail interface. I have already consulted the discussion here: https://support.mozilla.org/en-US/kb/thunderbird-78-faq#w_after-upgrading-to-thunderbird-78-i-cannot-receive-or-send-email-messages Yesterday I called my provider, who told me they don't use TLS at all, but handle security in-house in some other way. A techie and I tried various configurations (also changing to IMAP) in an attempt to get by whatever is blocking my access, but nothing worked. He said that the proper remedy for this kind of problem is for TBird to issue what he called a "patch" that would fix the issue, but that we had to wait for TBird to figure this out and do it. Today I tried the remedy of reverting to lower TLS security anyway, but this didn't help either. The only other options I can think of are (1) reinstalling an older version of TBird and refusing any further updates, and (2) switching to some other email client. I don't like either option very much. Does anyone have any suggestions what else I might do? HWA

Asked by hausland 1 week ago

Last reply by hausland 6 days ago

Thunderbird Version 78.9.1, and Antidote

With the new Thunderbird version, the messages are sent to Antidote for correction by the anti-oops, but Thunderbird immediately sends the message without waiting for the… (read more)

With the new Thunderbird version, the messages are sent to Antidote for correction by the anti-oops, but Thunderbird immediately sends the message without waiting for the correction to be returned by Antidote (the samed with 10 v4.1 v5.1 and v6.1). Any idea ?

Asked by Michel JANIN 5 days ago

Thunderbird message view window glitches, shows a random event invitation instead

I have a recurring problem, for which I haven't found any solution online ... hoping someone here can provide advice. When I read the body of an email in the view window … (read more)

I have a recurring problem, for which I haven't found any solution online ... hoping someone here can provide advice.

When I read the body of an email in the view window on the right side of my screen, it often spontaneously gets replaced by a random event invitation. If I click on a different message, then click back on the message that had disappears, I get the message body again.... then 5-10 seconds later it reverts back to a random (sometimes different) event invite. There are days when it doesn't happen at all. Other days, it happens a few times during the day. In rare occasions it has happened *hundreds* of times in the same day, where I struggle to read even two lines in an email before the body gets replaced by a random invite.

I am thinking it might be happening whenever my calendar or email inbox refresh in the background, but I'm not sure. Even then, it's strange that this bug would happen at all.

Any ideas on how to fix / stop this?

For context, my Thunderbird version is 78.9.1, Build ID 20210406220621. The email address / calendar I am using is a Microsoft Exchange account, which I access using the Owl for Exchange paid extension.

Thanks!!

Asked by pixel_charlie 5 days ago

Cannot import mboxes with subfolder mboxes from Mac Mail into Thunderbird

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emai… (read more)

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emails. I tried to import the mbox files into Thunderbird from the auto-generated mboxes in the Library folder on my Mac computer, but when I did that, I got a series of subfolders within subfolders within subfolders named by numbers, not my folder names.

So, I tried a different method. I clicked on a main folder in my actual Mac Mail that contained sub-folders and clicked "export" and made sure to save it with its subfolders. I used the "Import/Export Tools Ng" importer add-on to import the main folder into my Thunderbird mail. However, it only imports the mail that was in the main folder. It does not bring over the subfolders (mboxes) with their mail.

I know there are a ton of importer tools out there, but I can't tell which ones will import the subfolders with their emails. I downloaded and tested a few of them on their trial versions, but none of them did what I wanted to.

Any help is MUCH appreciated!

Asked by mindy5 1 week ago

Last reply by mindy5 5 days ago

GMail Access Via All Mail

My Google is now moving files from my Inbox to All Mail (I don't know why). Thunderbird currently points to the gmail Inbox, so I am not getting my mail in Thunderbird. … (read more)

My Google is now moving files from my Inbox to All Mail (I don't know why). Thunderbird currently points to the gmail Inbox, so I am not getting my mail in Thunderbird. This applies to only one account at this time. How do I point Thunderbird to the All Mail folder in Google Mail?

Asked by seivans2007 5 days ago

Thunderbird 78.9.1 notifications in Big Sur 11.2.3 not showing when Thunderbird is active-- works any other time!

When Thunderbird 78.9.1 is the active window on my MacBook Pro running Big Sur 11.2.3, I don't get any visual notification banners for incoming mail, even 'though I hear … (read more)

When Thunderbird 78.9.1 is the active window on my MacBook Pro running Big Sur 11.2.3, I don't get any visual notification banners for incoming mail, even 'though I hear the notification sound. If any other program window is active, I get both the visual notification banner and the notification sound upon incoming mail. I've checked notification options in both Thunderbird & Mac OS preferences, but can't see anything wrong... Any suggestions to getting both visual and sound notifications when Thunderbird is the active window?

Asked by bozz2 5 days ago

Opening image attachments with double click

Hi, Coming from Apple Mail, I have noticed my dependency on being able to double-click on image attachments to open them in an external viewer. I do this rather often to … (read more)

Hi,

Coming from Apple Mail, I have noticed my dependency on being able to double-click on image attachments to open them in an external viewer. I do this rather often to zoom in/out on images to make out details. I have recently started using Thunderbird on Linux, and I only seem to have the option to right click and save the image somewhere before I can view it, which is not very practical.

Is there any chance to see this functionality in Thunderbird too?

Best wishes, Istvan

Asked by inhuszar 5 days ago

remove paragraph as default

after installing the latest version of thunderbird, i can't disable "paragraph" as default writing template for emails. or rather I disable it from tools - options - comp… (read more)

after installing the latest version of thunderbird, i can't disable "paragraph" as default writing template for emails. or rather I disable it from tools - options - composition - html style - "I remove the tick on use the paragraph format as ...." but once I close the application and reopen it, it loses this save. how can i solve?

Asked by bellacoglione 5 days ago

Thunderbird "Thunderbird" menu items don't work, address book misbehaves

I am on a MacBook Pro, 2017, with macOS Big Sur version 11.2.3. “Get info” tells me that Thunderbird is at 78.9.1. Address book—cannot edit contacts once entered; contact… (read more)

I am on a MacBook Pro, 2017, with macOS Big Sur version 11.2.3. “Get info” tells me that Thunderbird is at 78.9.1.

Address book—cannot edit contacts once entered; contacts will also not delete; to change contact information, another contact must be created.

In the Thunderbird menu, “About Thunderbird”, “Preferences”, “Hide Thunderbird”, “Hide Others”, and “Show All” do not function. The “Quit” function works occasionally. Most of the time I go the dock, hold the icon until a menu forms, and select “quit” from there.

The only way I can update Thunderbird is that when I get a warning that there is an update, I click on the warning. Going through "about Thunderbird" is not an option.

What might be done to repair or replace Thunderbird? Which files from the “Library should I keep, and which can I toss? Restarting with Add-ons turned off changes nothing. Can anyone help?

Asked by JSteed 5 days ago

Migration worked, but opening TB more than once empties it!?

So I migrated Thunderbird to a new computer of a freind exactly as described in the articel [https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-com...]… (read more)

So I migrated Thunderbird to a new computer of a freind exactly as described in the articel [https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-com...] and it seemed to work. Closed the program and went back to it and... Nothing anymore! TB opens, but is completly blank! Almost any Menu is visible, those who are, can not be clicked and so on...

So I checked Versions. They are the same on each computer! Tried the 32bit and the 64bit on the new one, still nothing... Each time I enter into the roaming data, delete the TB folder and repaste the "Original" one, it opens again one (1) time where everything works, but after that it goes blank again...

Sorry I could not find a similar post, so I dared to open a new one! Any help would gladly be apreciated! Thanks in advance from Luxembourg...

Asked by notele 5 days ago

Sending/receiving email

I am beyond frustrated. Suddenly around April 8, I stopped getting emails downloaded from the AT&T server and I was no longer able to send emails through Thunderbird… (read more)

I am beyond frustrated. Suddenly around April 8, I stopped getting emails downloaded from the AT&T server and I was no longer able to send emails through Thunderbird either.

I know there's potentially some issue with security with SSL settings, or whatever, but I've verified my settings and they all appear to be correct. I even did some kind of test, changing some setting for a minute to see if the problem would clear up, and it didn't. My husband has had no issues receiving or sending email and I've compared his settings to mine and they are exact.

I really have no idea wth I'm doing here, and none of my computer savvy friends have been able to help either. I've basically been told to give up Thunderbird, suck it up and use my AT&T web-based server. Well, I have folders upon folders for organizing my email and I DO NOT WANT TO GIVE THAT UP.

Help!

Thanks!

Asked by sahm_Bev 5 days ago

Last reply by sahm_Bev 5 days ago

Address

When writing an email Thunderbird will not accept my email address (contactgs@radiolink.me.uk) in the 'FROM' box and I have to enter some mythical address such as 'abc@no… (read more)

When writing an email Thunderbird will not accept my email address (contactgs@radiolink.me.uk) in the 'FROM' box and I have to enter some mythical address such as 'abc@nowhere.org.uk' which it then accepts and sends the email.

Why will it not recognise my real address?

Georges Ware

Asked by GeorgesWare 4 days ago

no number appears beside the junk mail folder

When mail goes into junk mail folder no number appears beside the word junk. See the screenshot how inbox and drafts have number beside it. I have missed genuine mail be… (read more)

When mail goes into junk mail folder no number appears beside the word junk. See the screenshot how inbox and drafts have number beside it. I have missed genuine mail because of this.

Asked by GardenSurfer 4 days ago

Unable to open TB profile

Mint 20.1 Cinnamon (64 bit) Thunderbird 78.7.1 (64 bit) My working Thunderbird profile is in a sub folder of a HDD drive where all my data is kept. This has worked fine f… (read more)

Mint 20.1 Cinnamon (64 bit) Thunderbird 78.7.1 (64 bit)

My working Thunderbird profile is in a sub folder of a HDD drive where all my data is kept. This has worked fine for years. This morning it didn’t. TB profile manager is set to open my selected profile without asking at startup. When I clicked the icon to start TB it presented me with a profile startup page as if I had never used it in the past – Welcome to Mozilla Thunderbird 78.7.1/set up new email address & etc.

I used profile manager $ thunderbird -p to see if it was looking at my normal profile and it was. I run a nightly backup of my data HDD so set up a new profile using the previous nights version. This also failed to start TB and again just presented me with a Welcome to Mozilla screen. So what has changed? There were some updates when I first logged on this morning one of which was a new kernel. I installed the updates before commencing anything else. I had been using kernel 5.4.0-70, the new one was 5.4.0-72. I looked around but could not find any reports of the replacement kernel giving any trouble with TB but rebooted into the previous one just in case. Still unable to access my profile. I have five days of backup files so I tried an earlier profile but that would not load either.

Don’t know where to go from here. Can anyone offer a suggestion please?

Asked by 01railwayman 4 days ago

Moving thunderbird emails from Vista to Win 10 computer

I'm trying to migrate Thunderbird emails from a Vista laptop to a new Win 10 laptop. I have tried moving the Thunderbird/Profile folder following the instructions in "Mo… (read more)

I'm trying to migrate Thunderbird emails from a Vista laptop to a new Win 10 laptop. I have tried moving the Thunderbird/Profile folder following the instructions in "Moving Thunderbird Data to a New Computer" several times, and I think I'm getting the right folder(s) in the right place on the new computer, but when I start Thunderbird, the 'old' emails don't show up. Any help would be greatly appreiated.

Asked by blackvet 4 days ago

Strange content in folder pane folder description

Running 78.9.1 32 bit in WIN7PRO In the Inbox folder pane description I see not the normal message count (in this case 1609) but rather a strange character followed by… (read more)

Running 78.9.1 32 bit in WIN7PRO In the Inbox folder pane description I see not the normal message count (in this case 1609) but rather a strange character followed by 342. Upon mouseover this yields "2 in this folder, 340 in subfolders". What is going on here? Explain, please.

Asked by john93 4 days ago

Pop up box spelling control Thunderbire covers text

Pop up box spelling control Thunderbire covers text. Very anoing not to be able to move the box. Seeing the text is possible using Ctrl+mouseroll, but it is preferable mo… (read more)

Pop up box spelling control Thunderbire covers text. Very anoing not to be able to move the box. Seeing the text is possible using Ctrl+mouseroll, but it is preferable moving the box. HOW?

Asked by Erik 4 days ago