• Archived

Thunderbird 60.4.0 freezes when sending emails on MacOSX Sierra 10.12.6

Since a few weeks ago, Thunderbird freezes every now and then after sending emails. I tried restarting Thunderbird in Safe Mode with no success. I removed Thunderbird fro… (read more)

Since a few weeks ago, Thunderbird freezes every now and then after sending emails. I tried restarting Thunderbird in Safe Mode with no success. I removed Thunderbird from my computer, moved my profile folder elsewhere, reinstalled Thunderbird from scratch (thus getting a fresh new profile folder) and I get the same problem.

Some people report that changing the signature file to html solves the problem, but I do not even have a signature file on my fresh new Thunderbird install.

I have 3 accounts (2 Google, 1 imaps). I use my own "Local Folder". That's all that is different from a fresh new install.

Asked by eric.neo 2 years ago

Last reply by sfhowes 1 year ago

  • Archived

Thunderbird will not send email, get msg saying connection to SMTP server timed out. Password entered is correct one.

Having trouble sending email in Thunderbird. Was working normally, then one day quit sending emails, gives msg saying: Sending of the message failed. The message could n… (read more)

Having trouble sending email in Thunderbird. Was working normally, then one day quit sending emails, gives msg saying:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) timed out. Try again.

I have searched web and tried several suggestions, nothing has worked yet.

Asked by SkycoJon 2 years ago

Last reply by snowbunny 2 years ago

  • Archived

missing emails from IMAP Sent or INBOX folders

Hello This is almost the case at all stations in the company. Employees sometimes report me missing emails from Sent or INBOX folders. Mails are not deleted or moved. Aft… (read more)

Hello

This is almost the case at all stations in the company. Employees sometimes report me missing emails from Sent or INBOX folders. Mails are not deleted or moved. After logging in to the WebMail (by Web browser) service, emails are visible in individual boxes. The problem is solved by removing the account from Thunderbird, deleting the IMAP Mail directory, setting and synchronizing everything from scratch. Such situations are happening more often.

Please, solve the problem

Asked by rsiuta 1 year ago

Last reply by Wayne Mery 1 year ago

  • Archived

Why does thunderbird not have an option to put messages with macros in attachments directly into "junk"?

The number of spam emails with attachments containing macros seems to have increased exponentially over the year. It would be an obvious option to add a function that aut… (read more)

The number of spam emails with attachments containing macros seems to have increased exponentially over the year. It would be an obvious option to add a function that automatically puts these into junk. If you don't want the option, don't set it. The spam filters do a reasonable job at catching most spam but ALL spam with attachments containing macros are not caught by the spam filter. I have NEVER received a valid email with macros in the attachments. I do not want them and I don't understand why no one is doing anything about it.

95% of the spam i am receiving is evading the Thunderbird spam filter. What is being done about it?

Asked by wrectangle 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

web page opens automatically in browser

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_so… (read more)

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_source=facebook opens automatically in my browser (in this case Firefox). If I start Firefox before starting Thunderbird, the web page does not open. I have tested this scenario extensively, so it's not Firefox - it's definitely Thunderbird. In fact, I went a whole day just using Firefox and not starting Thunderbird without seeing the bitcoin page.

How do can I stop this from happening in Thunderbird? What tools are available that would alow me to troubleshoot it? I would very much appreciate your ideas.

So far, I did searches within Thunderbird (i.e. I searched my e-mail messages) for "bitcoinfyi," "bitcoin," etc., but nothing can back in the result. I also searched about:config without any result. I ran several scans using SpyBot S&D, Malwarebytes, Microsoft Security Essentials, and my antivirus software (360 Total Security). None of these scanners returned any malware or spyware related to the bitcoin issue.

It always displays the same page - an article from April 23rd, 2018. I submitted the URL to Virus Total (www.virustotal.com) for analysis and review - Virus Total reports the site as clean. I typed "early tech investor says bitcoin bigger than the internet" into a Google search and found links to the article associated with cnbc.com, twitter.com, coinnewstelegraph.com, truthinmeida.com, etc. in the result. These sites seem to be referencing the same article.

I don't understand why or how this article has infected my Thunderbird software. I appreciate any help you can give.

Thanks,

Asked by fadamo 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Have tried many times to do mail merge from csv file but not working have watched all u tube vids!! Please help thank you

I've downloaded Thunderbird and have imported all emails etc - works great! BUT when I try to do a mail merge it doesn't work! I've saved my excel file as cvs and underst… (read more)

I've downloaded Thunderbird and have imported all emails etc - works great! BUT when I try to do a mail merge it doesn't work! I've saved my excel file as cvs and understand that I need to use {{Email}} , {{First Name}} etc It just doesn't work for me - no emails in outbox or sent items?

any ideas please?

Asked by JacquelineS 6 years ago

Last reply by Toad-Hall 6 years ago

  • Archived

Thunderbird hangs several times per day. Just upgraded to osX 10.14.2 and TBird 60.4.0. [Mac]

Thunderbird hangs several times per day. It's always when switching from back to the main window from another (e.g. compose) window. It's usually when trying to open an… (read more)

Thunderbird hangs several times per day. It's always when switching from back to the main window from another (e.g. compose) window. It's usually when trying to open another mail message in my inbox, and often right after sending a message. It hangs and mac gives me the spinning wheel of death. I've tried leaving it for several minutes see if it will recover, but it doesn't. In every case, I have to force-quit and restart. I haven't seemed to have lost any data in the process.

Any suggestions would be welcome.

Asked by paulb4real 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

Your solutions are based on menus or commands that my version of Thunderbird (Linux) does not have.

This often happens, and it stops your support from being any use to me. My current problem is, for instance, that I just want to change the default browser that is opened… (read more)

This often happens, and it stops your support from being any use to me. My current problem is, for instance, that I just want to change the default browser that is opened when I click a link in an email. Your solution page for this (https://support.mozilla.org/en-US/kb/make-firefox-your-default-browser) directs me to "preferences", "general" (no problem to find this) and then to a button "make default" that is just not there: my "general" tab window (see encl. screenshot) looks totally different from what you show. I work under Freshbook, an adaptation of Ubuntu.

Asked by Diederick 2 years ago

Last reply by James 2 years ago

  • Archived

Cleaning up multiple accounts and retrieving lost folders after resetting Thunderbird

My Thunderbird account is in a bit of a mess and I need help to resolve the problem. It is on my iMac running Catalina OS15. History: Last week, after I changed my AT&… (read more)

My Thunderbird account is in a bit of a mess and I need help to resolve the problem. It is on my iMac running Catalina OS15. History: Last week, after I changed my AT&T/Yahoo email password, I had difficulty getting Thunderbird to accept the new password. I tried different server settings as well as creating a new profile and new accounts. Finally, AT&T support set up a security key, which allowed me to access my Thunderbird incoming email and to send outgoing email.

In setting up a new profile or account, I lost all of my saved folders. I was finally able to restore them from my Profile folder, but made mistakes during my attempts. I may have restored from the wrong Thunderbird folder, stored either in Documents or Library. Lots of extra system type files were imported as you can see in the first screen shot. I put them in the trash, but it won’t empty. The second screen shot shows the side bar with 3 different In/Out/Trash folders. Only one has my saved folders. Several hundred emails were downloaded from the server into the Inbox. However, the date range is only since the problem began, even in the Inbox above the saved folders. The third screen shot shows Tool/Account Settings which may show the extra local folder.

Lastly, I lost my other two identities that I had set up. I’m sorry this is long-winded, but hope the information helps someone to help me to clean up this mess.

Thanks, Delilah

Asked by DelilahR 7 months ago

Last reply by Toad-Hall 7 months ago

  • Archived

Messages and account information are missing

Turned on my laptop this morning and opened Thunderbird. All of my messages were gone. All of my contacts were gone. My account information is also gone. It is as if Th… (read more)

Turned on my laptop this morning and opened Thunderbird. All of my messages were gone. All of my contacts were gone. My account information is also gone. It is as if Thunderbird was just installed. I opened Firefox and found the same thing. All of my passwords and everything else, gone.

Asked by Skiddingme 11 months ago

Last reply by Toad-Hall 8 months ago

  • Archived

Thunderbird frequently not recognizing app specific password for icloud account and it must be reset

I've been using Thunderbird for may years as my default email platform on my desktop PC (currently running Windows 10) for my email accounts as I enjoy its functionality.… (read more)

I've been using Thunderbird for may years as my default email platform on my desktop PC (currently running Windows 10) for my email accounts as I enjoy its functionality. In June of 2019 iCloud.com email accounts required an "App-Specific Password" in order for Thunderbird to be allowed access. In June of 2019 I generated an App Specific password in iCloud.com and everything worked well. If I ever closed down Thunderbird the next time that I opened the program I was requested to enter the password. I entered my App Specific password and everything worked fine.

Recently (Nov 2019) Thunderbird has not been recognizing my App Specific password and I have been forced to create a new one at iCloud.com. This would occur whether or not I exited the Thunderbird program. This has progressed from a daily recurrence, to a multiple times a day recurrence, to an hourly recurrence, to the point where it is occurring every few minutes, and even to the point where a new App Specific password is being required to view a different folder in Thunderbird.

This is very frustrating. I'm just curious if anyone else is having this same issue? ...and what I can do to have this issue rectified?

Thanks in advance.

Asked by RonGosselin 1 year ago

Last reply by charliemeyer12 8 months ago

  • Archived

After auto upgrade (6th Sept 2019) to 68.1.0 64bit all my folders are missing. And contents of default profile lost

Kept telling me I needed to do a computer restart to complete upgrade. Did this seven times!!! Read somewhere to uninstall and reinstall TB which I have done and now ha… (read more)

Kept telling me I needed to do a computer restart to complete upgrade. Did this seven times!!! Read somewhere to uninstall and reinstall TB which I have done and now have TB back but all my folders are missing. I'm utterly desperate to get them back. Please, please help me!!!!

Asked by YashamatotoBicycleCo 1 year ago

Last reply by Matt 1 year ago

  • Archived

created new accounts but sub-folders different, missing

created new accounts but sub-folders different, missing, new, & new icons(?) For many years I have had 2 Accounts in Tbird. They are POP. I just created two new… (read more)

created new accounts but sub-folders different, missing, new, & new icons(?)

For many years I have had 2 Accounts in Tbird. They are POP. I just created two new accounts, and am confused by some differences in appearance. These are IMAP. Do IMAP accounts populate the sub-folders based on a structure present in the IMAP provider?

1) there is a new sub folder "All Mail"

2) No Junk folder. There is a Spam folder. Did some idiot change the name in an update to Tbird, just to fark with long time users? If so they did a poor job, since the Account Settings still has a tab for "JUNK Settings" and the toggle asks where to move the JUNK. Creating synonyms is bad practice, because nobody knows if they are in fact synonyms. One would presume they are not.

3) In the index listing of accounts, each account has an icon to its left -- concentric circles with a padlock. And I have not noticed that icon before, I'm wondering if my old accounts suddenly have a different icon (which strangely matches the new accounts' icons). The sub-folders all have unique icons for each type (Inbox, Sent, etc)

In choosing where to place sent mail, there are two toggle choices to Place A Copy In: 1) "Sent" folder on { [circle&lock icon] ACCOUNT_NAME 2) "Other { [SentFolderIcon] Sent on ACCOUNT_NAME I don't grasp the difference. Would 1) keep the messages on the remote IMAP system? I notice that my old POP accounts are using option 1) & mail is kept locally.

3) The new accounts have "greyed out" italicized subfolders "Folders" and "Labels." Are these associated with being IMAP, or did some Tbird update add them? What are they for?

Asked by VerizonSucks 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Not storing passwords and authentication failed

I have just performed a clean install of OSX 10.12.6 then a new install of Thunderbird 60.3.2. By using a profile I have stored on a stick and pointing Thunderbird to it,… (read more)

I have just performed a clean install of OSX 10.12.6 then a new install of Thunderbird 60.3.2. By using a profile I have stored on a stick and pointing Thunderbird to it, I have full access to all my old mails and my five email accounts but I cannot send or recieve mails. Thunderbird is continually asking for passwords even when I check the box to store them in password manager. When I check the password manager, it is empty. I have also tried changing the authentication method to 'normal password'. I have only managed to, very briefly, get access to two of my three gmail accounts by adjusting the access to 'Less Secure Apps' within Gmail. Thunderbird did download mail. Now though, I am back to square one, I cannot send or receive, and I have no idea why it didn't work with the third account. One forum suggested the removal of the key3.db file in the profiles folder but this had no effect.

I've been trying to solve this for hours now.

Can anyone assist?

Asked by JohnMurphy 2 years ago

Last reply by christ1 2 years ago

  • Archived

38.1.0 PREFERENCES submenus fail to drop down

See attached screen shot. The DISPLAY submenu should be visible, but the pane has truncated its dropdown height. I can click around on the different submenus, and some … (read more)

See attached screen shot. The DISPLAY submenu should be visible, but the pane has truncated its dropdown height. I can click around on the different submenus, and some of them display, some don't, and when I go back to one that did not display, maybe it will display.

Asked by VerizonSucks 5 years ago

Last reply by Toad-Hall 5 years ago

  • Archived

Can insert 'send to', 'from', & subject, but cannot compose new messages since 38.1 upgrade, but can type & send reply to incoming

Since upgrade to 38.1 I cannot type new messages, although I can reply (and send) to incoming mail. I can insert the 'from' , 'to' and ' 'subject' lines as before, but th… (read more)

Since upgrade to 38.1 I cannot type new messages, although I can reply (and send) to incoming mail. I can insert the 'from' , 'to' and ' 'subject' lines as before, but the cursor will no longer appear in the text box, and no typing appears there. Temporarily, I am using old correspondence as a work around, but unless a fix is available quickly, I would like to know how to revert to the earlier version. Thanks.

Asked by RogernmnB 5 years ago

Last reply by Smokva 5 years ago

  • Archived

Thunderbird Keeps Hanging

Every so often, usually when I hit "Junk", "Archive" or "Delete", or try to move pages Thunderbird hangs. Sometimes, this happens when typing an email or just 'clicking' … (read more)

Every so often, usually when I hit "Junk", "Archive" or "Delete", or try to move pages Thunderbird hangs. Sometimes, this happens when typing an email or just 'clicking' into one inbox or another.

I'm forced to wait for anywhere between 10sec. - 2mins before the application is functional again. I've tried all of the suggestions regarding safe mode, disabling plugins, etc. and none of it helps. This happens on 3 different PC's, all with very different specs:

PC 1 (Work): 16GM DDR3 RAM 3.2Ghz AMD A8-5500 (Quad core) Windows 8 Pro 64-bit - w/ latest updates, service packs, etc.

PC 2 (Home): 32GB DDR3 RAM 3.1Ghz AMD FX-8120 (8 physical cores + 8MB cache) Win 7 Ultimate x64 - w/ latest updates, services pack, etc.

Laptop: 8GB DDR3 RAM 2.4 Ghz Intel i7 (not sure which specific offhand) Win 8 x64, fully patched.

As you can see, it's not likely to be an issue with low specs. One is high spec., another is very high spec. and the other is just a pretty good laptop.

I have 6 mail accounts mapped, but this happens, intermittently, with all mail accounts and is made all the more infuriating, because I have to use this client for 8-1/2 hours a day, every week day. The hangs happen anywhere between 3 and 30 times, daily..... you could see how that would start to get on someone's nerves. Also, it's very unlikely to be an issue with the mail server that I'm connected to, because my work PC has a direct, wired LAN connection to the server.

Any help any Mozilla dev. can provide would be beyond appreciated! If you need anything more from me, just ask.

Will

Asked by verbw001 6 years ago

Last reply by dthomson7 6 years ago

  • Archived

Need help to debug imap authentication failure with gmail.

I seem to be experiencing an issue similar to here: https://support.google.com/mail/thread/4528103?msgid=19227686 Only in my case none of the workarounds seem to fix it. … (read more)

I seem to be experiencing an issue similar to here:

https://support.google.com/mail/thread/4528103?msgid=19227686

Only in my case none of the workarounds seem to fix it. I was already using an app password and yesterday (2019-12-03) it suddenly stopped. Regenerating the app pass word doesn't help and neither does switching to oauth2. When I try oauth2 I get all the right login screens and I get the google validation but thunderbird sees some sort of failure. When I use app password I just get that the password is incorrect and to retry.

I'm using TB 68.2.1 on Ubuntu LTS 18.04.3

How can I get more debugging information on what might be happening?

Thanks.

Asked by smithbone 1 year ago

Last reply by mozilla113 8 months ago

  • Archived

The latest update changed the Windows 10 taskbar notification icon. How can I change it back to the envelope icon that it's been for years?

68.2.0 changed the Windows 10 taskbar notification icon to like an arrow pointing down to a tray. How can I change it to a different icon file? I have looked through all … (read more)

68.2.0 changed the Windows 10 taskbar notification icon to like an arrow pointing down to a tray. How can I change it to a different icon file? I have looked through all the thunderbird directories I can find but have not located it yet. Can you please steer me to the right directory and where I might find a copy of the thunderbird envelope icon?

Asked by wvgiant 1 year ago

Last reply by ThunderbirdAhead 12 months ago