Moving Message Launches Web Browser

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from … (read more)

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from my Inbox loaded in it. I've been using Thunderbird and Firefox for many years, but this problem just started recently. (In case it helps: If I move an e-mail from the Inbox to another IMAP folder, there's no problem. It's only when I move it to a local folder.)

Asked by marty22 2 weeks ago

Last reply by marty22 5 days ago

Cannot import personal openpgp key in End2End encryption setting.

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can … (read more)

I cannot use OpenPGP encryption on one of my email addresses, because its private key does not appear in the End-to-End encryption of the account setting. Exactly, I can have added the private key through the wizard of the account setting, but there is no private key in the End-to-End encryption of the account setting instead of the private key appearing in the OpenPGP key manager.

The other email accounts are OK, i.e. I can use OpenPGP encryption on the accounts. The differences from the troubled email account are followings: - The troubled email account uses Ed255 not ECDSA algorithm. - Name of the troubled email account includes UTF-8 Japanese characters. - The troubled email account also registers S/MIME private.

Please give me advice on this problem. Thanks.

Asked by k0zal4 4 days ago

Last reply by k0zal4 1 day ago

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (read more)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 1 week ago

Last reply by Tor4 1 day ago

Myriad of Problems (since last update?)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently,… (read more)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently, I am using it on my iMac with Mojave 10.14.6. The first symptom that I encountered was being unable to Send emails. Then, I discovered that I couldn’t download emails. Later, to my surprise, it downloaded the latest emails from Earthlink, but all of that email was still on the Earthlink server.

I changed the Earthlink password because I was afraid it was defaulting to IMAP, which I don’t want. But I haven't been able to enter the new password in Thunderbird. I can hardly do anything without getting the spinning ball, and the application freezing. I have to Force Quit to try again, but the same thing happens. Furthermore, I have discovered that the Earthlink account is duplicated under Account Settings. I have absolutely no clue how that happened!

Loading the program and selecting About Thunderbird brings up nothing, so I can’t tell you the version I am using. The Earthlink account is not my only account in Thunderbird. If I have to reinstall the application, would I have to set up all of those accounts all over again?

I have archived emails going back to 1998, when I used Netscape. Most under Local, but some in the Earthlink account that I was using for downloading emails. Yes, my Thunderbird library (libraries?) is/are backed up. But I’m afraid to delete things from within Thunderbird.

Asked by NY2LA 3 weeks ago

Last reply by NY2LA 5 days ago

Disappearing New Message folder indication

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are ena… (read more)

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are enabled to run automatically. In the past, folders which had new messages were shown by a change of colour together with an asterisk. More recently, this is just shown by the colour of the folder name changing from black to blue; this is not always easy to spot, especially since my eyes are not what they were. However, a more worrying problem has arisen in recent weeks. The indication of a new message disappears before I open the folder; the folder name changes back to black, implying that there are no new messages in that folder. This seems to be random, or at least I have not been able to discern any pattern. In addition, sometimes newly-arrived messages are no longer indicated by an asterisk; this also appears to be random, and seems to be in folders that do indicate a new message as well as those that don't. Now, I am having to go through every folder to check there are no new messages, which is obviously inconvenient at the least. I had hoped that all the recent updates might have solved the issue, but they haven't. I would be grateful for any help in overcoming this problem. Cheers.

Asked by john.charney 3 months ago

Last reply by john.charney 12 hours ago

Thunderbird 78

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:"… (read more)

TB stopped working after upgrading to Version 78 and I'm getting an error message on the calendar [Exception... "ComponentManager::CreateInstance returned failure code:" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource:///modules/CalCalendarManager.jsm :: createCalendar :: line 153" data: no]

I've tried changing the TLS level, that did not work....I check with my provider "Cox" and they are using TLS level 3....and the other suggestions on the support site, nothing works.....I can log into and send and receive e-mail from the Cox webmail....I deleted my account in TB and re-entered, no luck....changed my password, no luck....I'm out of ideas....I'm running on a Dell tower with Windows 10.....any other ideas?

Asked by flightlevel00 5 days ago

Last reply by flightlevel00 4 days ago

Mail filter on SENT mail is not working

I am trying to filter on mail that I send to a specific forum and I wish to place a copy of the sent mail into my inbox for that forum. The filter that I set on the inbox… (read more)

I am trying to filter on mail that I send to a specific forum and I wish to place a copy of the sent mail into my inbox for that forum. The filter that I set on the inbox works correctly but the second filter that I set on the 'sent' folder does not work. I have tried setting the filter on the subject (forum name) and also on the 'recipients' or 'correspondents', neither of which work. Help would be appreciated.

Asked by davidvincentjones 3 days ago

Last reply by davidvincentjones 3 days ago

Add-ons lost after V78 upgrade

Does anyone know of a way to continue to use the "Tags" add-on with TB V78? I use it very aggressively and it is something I miss terribly with the 78 upgrade. If no, The… (read more)

Does anyone know of a way to continue to use the "Tags" add-on with TB V78? I use it very aggressively and it is something I miss terribly with the 78 upgrade. If no, Then because of that and a few other reasons, I'm thinking about downgrading to V68 and may need some help with how to safely do that. Thanks!

Asked by Arkt 3 days ago

Last reply by Arkt 2 days ago

Thunderbird, clean re-install

Can I do the following? My reasons are given below. Make a copy of my email messages. My profile is in the folder np2coeun.default, so I think my messages are here: D:… (read more)

Can I do the following? My reasons are given below.

  1. Make a copy of my email messages. My profile is in the folder np2coeun.default, so I think my messages are here: D:\... np2coeun.default\ Mail\ mail.mydomain.co.uk\ Local Folders\ this folder is 13.6 Gb – I have a lot of important stuff in there
  2. Save my copy of Local Folders somewhere else (and make a backup on an external drive)
  3. Uninstall Thunderbird
  4. Delete the folder C:\Program Files (x86)\Mozilla Thunderbird\
  5. Install the latest version of Thunderbird
  6. Import my stuff from my saved copy of Local Folders
  7. Set up my 29 email accounts from scratch and rebuild my profile settings, message filters, etc.
  • My reasons for wanting to do this are problems which have been building up for a while and are now intolerable:
  • Thunderbird takes up to half an hour to boot (start up)
  • Thunderbird sometimes doesn't download messages from my ISP. I don't think there is a problem at my ISP because my Android phone downloads without a hitch using the Samsung email app.
  • Thunderbird recently started downloading multiple copies of emails – the only way I have found to prevent it is to tell it not to leave messages on the server – but I like to keep them there for 30 days as a backup
  • Thunderbird has started corrupting folder and sub-folder names in My folders

I think the following are relevant:-

  • All my email accounts are POP3.
  • My mail server is provided by my ISP along with my domain names. I don't use Gmail or Hotmail or anything like that.
  • I update Thunderbird every time I am prompted, except the last prompt. Current version 78.7.0 (32-bit)
  • My OS is Windows 8.1

Thanks for reading this long post. Michael (I am on London time)

Asked by suppliers1 2 days ago

Last reply by suppliers1 7 hours ago

Thunderbird "Compact Folders" Pop-Up Window

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Sel… (read more)

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Select the option below to let Thunderbird do this automatically without asking you." Over and Over. I always click "Cancel".

Is there any way I can make this stop happening? If not, is there any way an additional check-box can be added to the window? Something like "Stop asking this question"?

Thanks.

Asked by paulv1 5 days ago

Last reply by paulv1 4 days ago

How to search for message sent from a given contact in a given time range which has attachment as well

I love Thunderbird, but there is one issue, what I can not figure out how to solve. It is searching for emails. Nowadays we are sending and receiving huge amounts of mess… (read more)

I love Thunderbird, but there is one issue, what I can not figure out how to solve. It is searching for emails. Nowadays we are sending and receiving huge amounts of messages, and a fast and reliable search engine is a must have tool for any email client. An issue what I regularly face is to find emails sent by a given sender within a time interval (before/after date, or a number of weeks, months, days) and filter further whether it has included any attachment. Unfortunately I was not able to find any reliable way to accomplish this, even though it works intuitively in Gmail and MS Outlook as well. I am pretty sure there is a solution to this, but even though I have googled it multiple times in the last year, I was not able to find anything.

Asked by tzol 4 days ago

Last reply by tzol 3 days ago

Thunderbird 78 Mac screen is huge

I have an iMac running Catalina and Thunderbird 78. For some reason when I open my mail, the entire Thunderbird screen is HUGE. I have changed font, but that does nothi… (read more)

I have an iMac running Catalina and Thunderbird 78. For some reason when I open my mail, the entire Thunderbird screen is HUGE. I have changed font, but that does nothing. How can I reduce the size of the whole screen?

Asked by Joemac8 3 days ago

Last reply by Joemac8 3 days ago

How can I reduce the size of the Profiles folder

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for severa… (read more)

Topic - How to reduce the GB size of the Profiles folder? Using V 78.7.1 I have backed up my Profiles Then I deleted several files and folders with no activity for several years. Then I deleted older emails in several other files. The amount of time that I want to keep emails varies based upon which file folder I use to save the email. (I have 45,000 saved emails, and I don't plan to have more than 70,000 saved emails before I purge older emails.) Then, in the Profiles folder, 566jlfn3.default, Mail folder, inbound.xxx.xxx file, I deleted the folders that I had deleted in the program, and I deleted the MSF File and other File with the same name. (I did this both in the Roaming folder and the Local folder.) Thunderbird still works fine. However the size of the 566jlfn3.default in both the Roaming folder and the Local folder remained about the same size, 17 GB. (This file used to be less than 10 GB.) I was hoping to reduce the size of that file. I want a smaller 566jlfn3.default folder because I move that folder to different computers when I am in different locations. Can somebody please help me find the files that are using the GBs? [I posted this by mistake as a reply to another user's inquiry that appeared to address a similar issue. Sorry]

Asked by dorsilaw 3 weeks ago

Last reply by dorsilaw 2 days ago

Calendar Events/tasks Disappearing

Recently I've begun noticing calendar events or tasks that I had previously set up, and had been that way for several years, have begun disappearing from the calendar. Ju… (read more)

Recently I've begun noticing calendar events or tasks that I had previously set up, and had been that way for several years, have begun disappearing from the calendar. Just today, events that were there two days ago, were gone today. This has happened at least 10 or more times in the last month or so, maybe longer. Each time I notice they are missing, I create a new event to replace the missing event. It's gotten to the point I can't trust that the calendar is accurate at providing reminders. Anyone got an answer that I just haven't found?

Asked by txab 2 months ago

Last reply by txab 12 hours ago

New Mails are only show when clicking a directory

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is a… (read more)

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is archived, so I had to open a new one.

I am using Sieve Filter, this is why some new mails are sorted into direcotries via the server, before I even start Thunderbird.

I read in the other questions, that this has to be an issue regarding the VPN, Anti-Virus Software. This is why I have set up the same account in Apple Mail, with the same Settings. In Apple Mail I don't have this issue. New mails show up in their directory without clicking the directory.

Does anyone have an idea, how to find the problem? For me it seems to be a bug on showing new mail. Maybe the new mails are there, but Thunderbird has a problem in showing them?

Thanks for your help and kind regards.

Asked by Phytoras 1 week ago

Last reply by Phytoras 6 days ago

How to Force a 32 bit installation (win10)

I installed the 64 bit version of Thunderbird (78.7.1) in an attempt to resolve a MAPI problem. It didn't resolve it and I need to return to the 32 bit version. I cannot… (read more)

I installed the 64 bit version of Thunderbird (78.7.1) in an attempt to resolve a MAPI problem. It didn't resolve it and I need to return to the 32 bit version. I cannot seem to find a way to force it to install the 32 bit version.

Any help will be appreciated.

Mike

Asked by office337 1 week ago

Last reply by office337 3 days ago

Getting RETR error message (can't download emails)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages … (read more)

I have a TELSTRA account with several mailboxes. One of those is now generating an RETR message (no such message). Thunderbird is trying to download a number of messages but when I check through the webmail connection there are NO messages)

Asked by laurie.biddulph 3 days ago

Last reply by laurie.biddulph 2 days ago

Automatic Login Progression for Multiple Email Acct Logins

I am running Thunderbird 52.9.1 (32-bit) on a WIN XP SP3 computer and Thunderbird 86.0b3 (32-bit) on a WIN 10 machine. Both computers use the same keyboard & monitor… (read more)

I am running Thunderbird 52.9.1 (32-bit) on a WIN XP SP3 computer and Thunderbird 86.0b3 (32-bit) on a WIN 10 machine. Both computers use the same keyboard & monitor via a KVM switch. When logging in on the older WIN XP computer the login popup automatically progresses to the next email account for login when the current one is successful. I have 3 active email accounts loaded the exact same way in TB in both machines. When logging in on the Win 10 machine the TB login window will not automatically progress to the next email account so that I can log in. I have to manually move the mouse cursor to the next account. I have the same 3 email accounts loaded in the WIN 10 version as I do on the WIN XP SP3 machine. Is there any kind of hidden command that I can set/reset to have Version 86.0b3 (32-bit) automatically progress through all three email logins like it does in the much older 52.9.1 (32-bit) version? Or does this need to go in as a suggestion for future versions of TB?

Asked by Raubitz7 1 week ago

Last reply by Raubitz7 6 days ago

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (read more)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 6 days ago

Last reply by versicolor 6 days ago