Showing questions tagged: Show all questions

email accounts from one domain are not accepted in Thunderbird

Hello Friends, It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, … (read more)

Hello Friends,

It has been one or two weeks since my main business mail accounts have stopped working in Thunderbird on my office Computer. They are all from one domain, the other private mail accounts - also new ones - function without problems. First I have tried ereasing them and to install them new but none of the four existing mail adresses are acepted. The message I get is: "Login failed. Either the entered access data is incorrect, or other, separate access data are required" If I try again, Thunderbird says: "Thunderbird couldn't find any settings for your email account" The data I am using is absolutely correct and is working on several other machines like Laptop, smartphone, accountants PC etc. I installed MAILBIRD on the office PC and the COOLFLATS mail adresses work perfectly with the same access data ! I have completely reinstalled the office computer 3 days ago and nothing changed. I also noticed one remarkable thing: If I try to install one of the COOLFLATS mail accounts on a computer, where the "old" coolflats accounts are still working, I get the same error message as on my office computer. Now this is really weird, has anyone an explanation or a solution to this weird problem or am I forced to leave Thunderbird and move to the alternatives ?

Kind regards: Hardy

Asked by info4881 1 day ago

New Mails are only show when clicking a directory

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is a… (read more)

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is archived, so I had to open a new one.

I am using Sieve Filter, this is why some new mails are sorted into direcotries via the server, before I even start Thunderbird.

I read in the other questions, that this has to be an issue regarding the VPN, Anti-Virus Software. This is why I have set up the same account in Apple Mail, with the same Settings. In Apple Mail I don't have this issue. New mails show up in their directory without clicking the directory.

Does anyone have an idea, how to find the problem? For me it seems to be a bug on showing new mail. Maybe the new mails are there, but Thunderbird has a problem in showing them?

Thanks for your help and kind regards.

Asked by Phytoras 4 hours ago

Last reply by sfhowes 16 minutes ago

Return Receipt still sending even though have set to never send

Am using current version of Thunderbird (78.8.0) I have global settings set to Never send a read receipt but these are still being sent The emails are with Office 365 and… (read more)

Am using current version of Thunderbird (78.8.0) I have global settings set to Never send a read receipt but these are still being sent The emails are with Office 365 and I have even checked there to make sure they are never sent But they are ONLY being sent back when I use Thunderbird to check emails anyway.

Any ideas? as am stumped

Thanks in advance for any help and pointers

Age

Asked by age2 9 hours ago

Continuously "downloading message"

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, … (read more)

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, and once it's complete it just goes back to the beginning & starts again, even if I only have 2 new messages! How do I STOP this? - I already have all these mails! Even when it briefly says "up to date", it is unresponsive. Mails just show a blank white window. I have 10 IMAP mailboxes, on a 16GB RAM computer. I have been able to view & send mail from an installation on a VPS (3 mailboxes), but now that is behaving the same way. Clients are not receiving mail (quotes, deliveries), I am not receiving theirs, I am losing work (and many hours of time every day) and I am already desperate. I've been using TB for 20 years. It never used to do this.

Asked by Newrone 10 hours ago

  • Solved

Emails Download And Immediately Disappear

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears i… (read more)

I've used Thunderbird on my Win 10 desktop as my mail handler program for years and it has never had a problem. This week every email I download from Earthlink appears in the download window for an instant, and then disappears. There are NO error messages.

Are the messages "hiding" somewhere or have they been deleted? What caused this and how do I fix it? For now I changed the POP3 option in Thunderbird to leave the messages on the server, so I can at least read them.

Thunderbird is at the current update level. Did a software update cause this? Anyone else having this problem?

Thanks for any help you can offer.

Dick

Asked by Dick 22 hours ago

Answered by Dick 7 hours ago

Email suddenly stopped receiving

Greetings. A strange thing happened this morning. Thunderbird downloaded a bunch of messages as soon as I turned it on, the last one being three hours ago. Yet, after I d… (read more)

Greetings. A strange thing happened this morning. Thunderbird downloaded a bunch of messages as soon as I turned it on, the last one being three hours ago. Yet, after I didn't receive any messages for a while, I looked at my my cell phone and it shows I have an additional ten messages that have arrived since then, but they don't appear in Thunderbird.

I can send messages out from Thunderbird, and they arrive without a problem. They just stopped coming in.

I have checked my server settings, and nothing seems amiss there.

I started using Thunderbird yesterday and was impressed at how easy it was to set up and just start working.

This is just weird. Can anyone hold a hand over their monitor and divine a problem from afar? Thanks!

Asked by greg114 1 day ago

Last reply by greg114 22 hours ago

Cannot Get Thunderbird to Load

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu,… (read more)

This is regarding the latest Thunderbird (as of 2/24/21) and the latest W10. I cannot get Thunderbird to load. I have tried to load from the taskbar, from the start menu, from the desktop and have entered it as a startup task in Task Scheduler. I've downloaded and installed a new copy of Thunderbird. The only thing I can think of that I haven't yet done is to actually uninstall Thunderbird and then reinstall it, which I'll do while I'm waiting for answers to this question.

Any constructive suggestions would be most appreciated.

Asked by Sackbut 1 day ago

Delivery Status Notification

Recently I stopped receiving Delivery Status Notifications even though I have that checked on every email I send. I have read that some servers will not respond to DSN bu… (read more)

Recently I stopped receiving Delivery Status Notifications even though I have that checked on every email I send. I have read that some servers will not respond to DSN but I am sending to the same email addresses I had always received DSNs from until about 2 weeks ago. I have tried disabling add on's with no luck. I am using Thunderbird version 86.0b3. I do still receive Read Receipts when I request them & when they are responded to by the recipients. Below is what the notification contents looked like. Any advise to correct this would be greatly appreciated.

from: MAILER-DAEMON@proxyz13.mailnet.ptd.net This is the mail system at host proxyz13.mailnet.ptd.net.

Your message was successfully delivered to the destination(s) listed below. If the message was delivered to mailbox you will receive no further notifications. Otherwise you may still receive notifications of mail delivery errors from other systems.

Asked by pamd10 1 day ago

TB 78.7.1 "Incoming Server Already Exists"

I've just bought a new Mac Book Pro (M1 Chipset) Osx Big Sur 11.0.1. I've installed TB 78.7.1. I'm getting an error: Error Creating Account "Incoming server Alread Exists… (read more)

I've just bought a new Mac Book Pro (M1 Chipset) Osx Big Sur 11.0.1. I've installed TB 78.7.1. I'm getting an error:

Error Creating Account

"Incoming server Alread Exists"

So far I've added my personal gmail account using the default settings:

Imap.gmail.co Port 993 SSL/TLS OAuth2

smtp.gmail.com port 465 SSL/TLS OAuth2

I have two other gmail hosted accounts (these both have their own domain extenstion rather than @gmail.com). When I try to add these using the standard settings I get the error. I'm running TB 78.8.0 on anothe older machine and don't have any issues with the same settings. I've searched the internet and support forums but can't find a solution. I've been using TB for years and really don't want to have to stop, especially as I do donate from time to time. Hopefully someone can help as it's really frustrating! Thanks!

Asked by Edd10183 1 day ago

When emailing a file from Windows 10 "You need to create an Outlook profile"

I have been using Thunderbird for some time with success. Recently though I cannot email a file (Example right click file and send to email) because I keep getting the me… (read more)

I have been using Thunderbird for some time with success. Recently though I cannot email a file (Example right click file and send to email) because I keep getting the message " You need to create an Outlook Profile". The same error occurs in my line of business application. I have checked my default mail client, App, file and protocol and they are all set to using Thunderbird. I am using Windows 10 20H2 with no further updates available. Any ideas? Philip

Asked by philip43 1 day ago

Last reply by sfhowes 1 day ago

Thunderbird installation disappeared. Will I loose all eMail if I reinstall?

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird ins… (read more)

My wife started getting these strange messages from Thunderbird at startup (she's been using it for years). It was asking questions about setting up a new Thunderbird installation. I need to know if her eMail files are lost. It looks like there are some files are on the HDD (in a snap/thunderbird folder).

Should I reinstall Thunderbird or just answer the questions about how to connect to the server? I don't want to loose eMail already on the HDD.

Can anyone help?

Ubuntu 18.04 LTS; Thunderbird V?86?

Asked by EigenFunctions 1 day ago

"Attached Message Part"

Hi, All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it… (read more)

Hi,

All of my emails have double the amount of attachments. It says "Attached Message Part" with every single document, I can't open it and I don't know how to remove it.

Asked by aimej.sullivan 1 day ago

Poor font handling in Thunderbird

Hello TBird people, I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I … (read more)

Hello TBird people,

I honestly can't tell if this is an off-shoot of the recent update(s) but I have had a remarkably bad time with font handling in the program, which I had not before.

This issue is that the display font of a Compose window (as in if I'm replying to a msg or composing a new one) is remarkably small. Too small to comfortably read. I thought I found the solution by adjusting the font size, but then found out from copied replies back to me, and comments from correspondents, that the font that was going out in my emails was gigantic ("old-man fonts"). At one point I looked on my screen at a reply back to me and a compose window layered on top and there were three totally different font sizes displayed, when all I want is ONE readable font. (Image attached)

Making matters worse is the confusing set of options, including one area with sizes in pixel and another in "small, medium", etc.

My current fix for this is that when I write something new, I magnify the window with Crtl-+ (Ctrl-mouse-wheel-up, actually) and have a good size to read, and then it appears to send normally. What a dumb thing to have to do every time. The issue seems to be, simply, that the compose windows *display* smaller than the rest of the program.

Any fixes that don't create other problems? Thanks

~ Jon

Asked by JonSzanto 1 day ago

Last reply by JonSzanto 1 day ago

deleting contiguous emails

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox o… (read more)

Recently, while deleting a list of contiguous emails from Inbox, the email following the last selected email for deletion will also disappear. It is not found in Inbox or Trash. It seems restarting Thunderbird thankfully restores the AWOL email.

Firefox -> Thunderbird

Asked by light.bulb 2 days ago

An error occurred while sending mail 5.4.6 Recipient address rejected

I can no longer send emails from one specific account to one specific mailbox after they migrated to a new email host. Details: From one email account, I get an error t… (read more)

I can no longer send emails from one specific account to one specific mailbox after they migrated to a new email host. Details:

  • From one email account, I get an error trying to email name1@domain.co.uk
  • From the same email account, I can send emails to anyothername@domain.co.uk
  • From a different email account (using a different SMPT server), I can email name1@domain.co.uk

Error Message: An error occurred while sending mail. The mail server responded: 5.4.6 <name1@domain.co.uk>: Recipient address rejected: An email sent to this address has been rejected with the reason Mailbox does not exist within the last 7 days. Check for typos in the email, or ensure that this subscriber is not a part of your mailing list. To send an email to this address, contact the support team once you are sure the mailbox has been created..

Asked by ayjaycee 2 days ago

Last reply by ayjaycee 2 hours ago

Moving messages make them disappear

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfu… (read more)

Recently, when moving new message from inbox to a local folder, sometimes the moved messages suddenly disappears and cannot be found anywhere else. I used to be succesfull doing this but recently (TB 78.7.1 64bits) it already happened twice. On one instance, I did use the Messages > Move message to > destination file and message disappeared anyway. How can I resume regular process without this havoc ???

Asked by LeCobr@ 2 days ago

  • Solved

Thunderbird queries old account

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried rest… (read more)

My email is hosted elsewhere now, and I updated my account settings, but it seems like Thunderbird is still trying to get messages at the old location. I have tried restarting, but it didn't resolve the issue.

Thunderbird 78.7.1 (32-bit) on Windows 10 (64 bit)

Asked by kowalski5233 2 days ago

Answered by Stans 2 days ago