• Solved

Suddenly, I cannot receive messages, and outgoing mail isn't being saved. Last night this wasn't a problem. SOLVED caused by ESET

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something h… (read more)

When I logged in this morning, I didn't receive new messages. When I sent a message as a test, it said that while the message was sent, it would not be saved. Something happened happened overnight, because it was fine when I logged off.

Asked by brkrasen 17 hours ago

Answered by Wayne Mery 9 hours ago

  • Solved

Thunderbird 78.5.0 stopped retrieving new mail. SOLVED caused by ESET security

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages. T… (read more)

Long time thunderbird user. 78.5.0 has been functioning on up to date windows 10 laptop up until this morning. It will not retrieve any new mail. No error messages.

Tried reboot. Tried uninstall/reinstall. No change.

Thunderbird 68.12.0 on a windows 7 desktop on the same home network is working fine. Not sure what else to try here. Any thoughts?

Asked by olgoat52 17 hours ago

Answered by olgoat52 16 hours ago

Thunderbird does no more email collecting

Hello, I use Thunderbird (since years) version 78.5.0 under Windows 10. This morning all was ok, but this afternoon it refuses to collect my mail. I searched for the prob… (read more)

Hello, I use Thunderbird (since years) version 78.5.0 under Windows 10. This morning all was ok, but this afternoon it refuses to collect my mail. I searched for the problem in help for Thunderbird and found a solution : in the pop email server setup I changed the security of the connection to None (it was SSL/TLS). And it works. My question is : do I now have a security problem ? Thanks.

Asked by jvw64 17 hours ago

Last reply by jvw64 1 hour ago

  • Solved

Sent mail not being saved in my sent mail folders.

When sending emails, TB has always filed them correctly in my IMAP sent folders. Today it comes up with a message Your message was sent but a copy was not placed in you… (read more)

When sending emails, TB has always filed them correctly in my IMAP sent folders. Today it comes up with a message

Your message was sent but a copy was not placed in your sent folder due to a network or file access errors

I can only save by selectic save to local folders.

Any ideas - it has completely cocked up my use of TB!!!!

Asked by chris_robb 19 hours ago

Answered by firefox1117 17 hours ago

  • Solved

Password not managed by Thunderbird 78.4.1

Hello, Thunderbird has been updates automatically from v68.12.1 to v78.4.1 on my computer. Now the password is requested every time I launch Thunderbird. No password are … (read more)

Hello, Thunderbird has been updates automatically from v68.12.1 to v78.4.1 on my computer. Now the password is requested every time I launch Thunderbird. No password are registered in Option->Vie privée->Mots de passe enregistrés. The check box allowing to store the password to the password manager is not any more shown. Can you help me ?

Fred

Asked by famillegroslambert 3 weeks ago

Answered by sfhowes 3 weeks ago

Help please

I'm suddenly unable to send emails. Error message reads "peer using unsupported version of security protocol" " The configuration related to mail @activ8.net.au must be c… (read more)

I'm suddenly unable to send emails. Error message reads "peer using unsupported version of security protocol" " The configuration related to mail @activ8.net.au must be corrected". This happened immediately after what appeared to be an update of Thunderbird. I have been into settings to try and rectify the problem without success.

Asked by faxx 1 hour ago

Last reply by faxx 26 minutes ago

Emails not downloading

Suddenly today no emails are downloading to any of my accounts in Thunderbird. I have several cox, gmail, and outlook accounts, and they all were working fine yesterday.… (read more)

Suddenly today no emails are downloading to any of my accounts in Thunderbird. I have several cox, gmail, and outlook accounts, and they all were working fine yesterday. I am still able to send emails from Thunderbird, just not see the incoming emails.

Asked by kegarth 5 hours ago

Last reply by sndybeech 3 hours ago

How do we unlock our emails?

Our 4 email accounts are all locked. Comcast said it is a Mozilla Thunderbird problem Please help us. We have not been able to receive our emails since very early morn… (read more)

Our 4 email accounts are all locked. Comcast said it is a Mozilla Thunderbird problem Please help us. We have not been able to receive our emails since very early morning Monday, November 30, 2020.

Asked by carolbiskup 5 hours ago

Last reply by thomas_weber1966 3 hours ago

Emails not sending or receiving on Thunderbird 78.5.0

Thunderbird has been working fine up to today it has now stopped sending and receiving emails as have two other colleagues in my office we are all using gmail and windows… (read more)

Thunderbird has been working fine up to today it has now stopped sending and receiving emails as have two other colleagues in my office we are all using gmail and windows 10 with eset anti virus. Emails are all appearing in gmail inbox and if i send an email from thunderbird it gets delivered but does not appear in sent folder in either Gmail or thunderbird. We have not changed any SMTP settings and all three laptops have the same problem from this morning

Asked by steve298 8 hours ago

Last reply by thomas_weber1966 3 hours ago

Unable to access Gmail Imap from Thunderbird

In the past few days, I've found that Thunderbird (config details below) has been unable to login to my Gmail accounts (3). Passwords have not changed and I can access t… (read more)

In the past few days, I've found that Thunderbird (config details below) has been unable to login to my Gmail accounts (3). Passwords have not changed and I can access them via Gmail/browser (Firefox). I see a status message saying "brittont0@gmail.com connected to imap.gmail.com ..." (and similar for the other accounts) but nothing downloads. I have a notebook with TBird and it has no problems, nor does my wife's. I've tried deleting the brittont0 account and re-installing it, but for that I get a message saying it cannot connect even though all the connection details look correct - Gmail settings as determined by Thunderbird and my name, email and password are all correct (ie same as used elsewhere). Any thoughts? I'd try down-versioning, but only have TB 68.6.0 installer and says my profile has been upgraded and I need to start again (I'd prefer not to). Is there a TB 78.4 or earlier installer available anywhere to try? Config details: TBird 78.5.0 32-bit OS: Win 10 home (desktop) Wired network connection (broadband) Eset 14.0.22.0 anti-virus My Gmail account says there are 1258 messages in the Inbox My notebook runs TB 78.4.0 on Win 10 home My wife's desktop runs TB 78.5.0 32-bit on Win 10 home

Regards Tom Britton, brittont0@gmail.com

Asked by brittont0 9 hours ago

Last reply by Wayne Mery 4 minutes ago

  • Solved

GMail Stopped Working Today For No Reason. SOLVED caused by ESET

TB and GMail worked great last night. This morning it doesn't and hasn't worked all day. I've tried removing the gmail account from TB and when I try to re-add it in it… (read more)

TB and GMail worked great last night. This morning it doesn't and hasn't worked all day. I've tried removing the gmail account from TB and when I try to re-add it in it says something like User Name or Password incorrect and can't login. I can login fine to my Google account through the browser and get to gmail.com fine also. I disabled ESET Anti-virus and that didn't help. Tried changing Google to use less secure apps and changing login to Normal, that didn't help either. I manually re-added my gmail account in TB hoping that might somehow help, but still it doesn't work.

My other email accounts in TB work fine, just the gmail account stopped working this morning. I've seen other posts today from people experiencing the same issue.

Any ideas would be greatly appreciated.

Thanks...

Asked by joel.brown333 11 hours ago

Answered by joel.brown333 8 hours ago

emaill not downloading

This morning my new Thunderbird emails are not downloading. All was fine last night. I can send email. I reinstalled Thunderbird but no change. I read advise from 2 mont… (read more)

This morning my new Thunderbird emails are not downloading. All was fine last night. I can send email.

I reinstalled Thunderbird but no change. I read advise from 2 months ago to clear my error bin. Did so. Didn't help. I have gmail addresses I am a home user, not expert, no tech support on my end and did not understand all the advise I read. IOW I need simple help. Next step on my own will be try another platform alltogether Was there an update overnight that did this to my computer? Thanks for any help you can provide, especially if I can understand it. :)

Asked by sndybeech 15 hours ago

Sending of the message failed. Peer reports incompatible or unsupported protocol version.

Thunderbird had been working on all my computers till this morning. Now, when I try to send email, I get the following error message: Sending of the message failed. Peer… (read more)

Thunderbird had been working on all my computers till this morning. Now, when I try to send email, I get the following error message: Sending of the message failed. Peer reports incompatible or unsupported protocol version.

I tried downloading a new Thunderbird, still get the same error message. Don't have a clue as to where to go or what to do.

Asked by NCzeroK 17 hours ago

Last reply by sfhowes 14 hours ago

  • Solved

Thunderbird hangs on "connected to imap.ionos.co.uk". SOLVED caused by ESET/NOD32

Last night, everything was working OK. This morning Thunderbird would not connect to the email server. It now hangs on "connected to imap.ionos.co.uk". ISP says they hav… (read more)

Last night, everything was working OK. This morning Thunderbird would not connect to the email server. It now hangs on "connected to imap.ionos.co.uk". ISP says they have not changed anything. I am using their suggested settings STARTTLS and SSL/TLS and suggested ports. As Thunderbird says it is connected, it seems to be a problem the ISP end. They blame Thunderbird. I have tried turning down the security to use outdated security protocols TLS 1.0 and 1.1 using the config editor but, with the ISPs suggested settings, it still does not work. Changing the security in Thunderbird to NONE allows Thunderbird to download and send emails.

Any suggestions please?

Asked by papasmurf2 17 hours ago

Answered by amp88 17 hours ago

MyPhoneExplorer no longer works on version 78.5.0 (32-bit)

I've been using MyPhoneExplorer for years to keep my Android phone in sync with my Thunderbird address book and calendar. With the recent upgrade to 78.5.0 (32-bit), the … (read more)

I've been using MyPhoneExplorer for years to keep my Android phone in sync with my Thunderbird address book and calendar.

With the recent upgrade to 78.5.0 (32-bit), the contact sync no longer works between the two, failing with

"Loading entries from Thunderbird failed" (See image attached).

The first time I ran MyPhoneExplorer a new plugin did get loaded for Thunderbird but I didn't note the name.

I've tried restarts and reboots, making sure Thunderbird was launched first, and even running MyPhoneExplorer with admin privileges. I'm running Version 1.8.15 of MyPhoneExplorer on a W10 64 bit platform.

I need to roll back Thunderbird until this is corrected so any tips on reverting to a previous version of Thunderbird would also be appreciated.

Asked by Smokindog 18 hours ago

Last reply by Smokindog 6 hours ago

Hyperlinks Won't Open Browser

Clicking on links within emails no longer opens the page in my browser. I followed the different steps in this article (https://support.mozilla.org/en-US/kb/hyperlinks-in… (read more)

Clicking on links within emails no longer opens the page in my browser. I followed the different steps in this article (https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working), specifically the following:

  • Confirmed that Chrome is set as the default browser
  • Checked that no application is specified for the HTTP content type
  • Checked for an incorrect preference (no network.protocol-handler preferences found)
  • Started Thunderbird in Safe Mode

None of these resolved the problem. I am running Windows 10 Home on a Dell Inspiron.

Any help would be greatly appreciated.

Thanks, G.C.

Asked by G.C. Seibert 19 hours ago

Last reply by Thomas Mercer-Hursh 11 hours ago

inbox would not download or open and now all my inbox emails have disappeared

Today 11/30/2020 my inbox would not download, trying to fix it, i tried to debug, and now all my emails in my inbox have disappeared. My sent and archived email are ther… (read more)

Today 11/30/2020 my inbox would not download, trying to fix it, i tried to debug, and now all my emails in my inbox have disappeared. My sent and archived email are there, but none in my inbox.

Please help!

Asked by charcoalbathroom 20 hours ago

Last reply by Wayne Mery 7 minutes ago

Thunderbird on Windows Stopped Receiving Email, and Generates Error When Sending Mail

Hi all. When I went to bed this morning my Thunderbird installation on Windows was working perfectly, but when I woke up and restarted my PC Thunderbird was unable to dow… (read more)

Hi all. When I went to bed this morning my Thunderbird installation on Windows was working perfectly, but when I woke up and restarted my PC Thunderbird was unable to download any emails from my Gmail account. It just hangs, with the message in the status bar displaying "<email address>: Connected to imap.gmail.com..." for a few seconds, but never downloads anything.

I also tried sending an email through the same account in Thunderbird, and the message successfully sends, but Thunderbird gives me an error dialog with the message: "Your message was sent but a copy was not placed in your sent folder (Sent Mail) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent Mail-<email address>." If I select the option to save the message locally to Local Folders that appears to work (2 new files called "Sent Mail-<email address>" and "Sent Mail-<email address>.msf" were created in my Thunderbird profile/Mail/Local Folders directory).

I can still receive and send emails perfectly fine using the Gmail client on my phone, and I've checked the status of my Google account, to eliminate that as a potential problem. My data usage on the Google account is well below the limit, and my app permission for Thunderbird on Windows is still saved and working according to the Google dashboard and the fact I can still send emails through Thunderbird on Windows.

The error dialog above suggests the problem is local to my machine, but I don't know how to test that at all. The drive my Thunderbird installation and Profile are on has plenty of free space (~370GB on an M.2 NVMe drive), and when I use the Local Folders save option above that successfully saves Sent Mail to the same drive.

I'm running Windows 10 Pro 64-bit with Thunderbird 78.5.0 (32-bit), and I'd really appreciate any help or advice anyone could give. Thanks.

Asked by amp88 20 hours ago

Last reply by Wayne Mery 7 minutes ago