Showing questions tagged: Show all questions
  • Archived

I no longer have an email client :o(

Just allowed Thunderbird to update, and now it looks as if I've lost years of work and emails - and *all* of my calendar information. After Thunderbird updated, I ran it,… (read more)

Just allowed Thunderbird to update, and now it looks as if I've lost years of work and emails - and *all* of my calendar information.

After Thunderbird updated, I ran it, and realized that I had the following issues:

1) Almost all of the add-ons I rely on daily are no longer compatible.

2) My calendar is virtually EMPTY. I had ALL birthdays, anniversaries, etc in Lightning, and now it's almost completely bare. I "enabled" all of the calendars, and it made no difference. I shut Thunderbird down and started it up again, but when I did, I needed to RE-enable them all again, and it didn't help Only the very few items from my home calendar are there.

3) I decided I had better go back to a previous version, and discovered that it won't let me unless I start a new profile ... I had FIVE email accounts set up in Thunderbird ... I'm not even sure where to go for the information I'd need to be able to do that at this time - and the calendar was where I kept almost all of my information (birthdays, death anniversaries, payment due dates ... etc etc.) ... it's the only place I had most of that information

So - I'm now completely without an email client ... and calendar ... and I can't roll my client back to a friendlier version.

Can someone please tell me what I can do to make this nightmare go away? That program is up literally 100% of the time, and I use it more than anything else on my entire computer. I've been using Thunderbird for many years, and I had an awful lot of stuff in there. It's been pretty much the only way I communicate. I've re-installed the new version, so that I can at least receive/send emails ... I sincerely hope someone can help me out.

Asked by Moofie 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Emails vanished after update - Ver. 78.5.0 Build 20201116161136

Hello all and thank you in advance for your help. There was an update and the emails vanished. Now, there are choices to "Read messages" "Write a new message" " Search m… (read more)

Hello all and thank you in advance for your help. There was an update and the emails vanished. Now, there are choices to "Read messages" "Write a new message" " Search messages" etc.... When I click on read messages, nothing happens. That is what replaced the old inbox, where I was able to see all the emails for the particular account that was selected. Any ideas? Thanks.

Asked by slbarrel 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

can't 'delete' address from e-mail when sending

just had Thunderbird installed, do NOT want to show e-mail address when sending a mail....followed directions went to Options, but don't find the 'Display' etc on the exa… (read more)

just had Thunderbird installed, do NOT want to show e-mail address when sending a mail....followed directions went to Options, but don't find the 'Display' etc on the example, did uncheck the box where it says to show e-mail address, no luck ....any ideas????

Asked by mikeconnor 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Emails

I am having major problems with my email provider - it keeps saying logon failed and I cannot seem to get through to the company to close it down. I have spent some time … (read more)

I am having major problems with my email provider - it keeps saying logon failed and I cannot seem to get through to the company to close it down. I have spent some time trying to find out how to delete accounts from Thunderbird to no avail, if I want to add one, no problem but to delete one. no chance. Help

Asked by cockrobin59 2 years ago

Last reply by Wayne Mery 2 years ago

  • Archived

Thunderbird emails not appearing in Comcast sent folder

Emails sent from Thunderbird 78.5.1 through our Comcast account no longer appear in the Sent folder in Comcast webmail. The messages send to the recipients with no other … (read more)

Emails sent from Thunderbird 78.5.1 through our Comcast account no longer appear in the Sent folder in Comcast webmail. The messages send to the recipients with no other issues. Messages sent from iPad and iPhone do appear in the Sent folder in Comcast webmail. How can the messages from Thunderbird be made to appear in the Comcast webmail Sent folder?

Asked by brdunphy 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

emails not sync-ing

i used to synchronize emails from gmail. but the synchronization stopped working since 28Nov. No error messages appeared and the thunderbird software is up-to-date. pls h… (read more)

i used to synchronize emails from gmail. but the synchronization stopped working since 28Nov. No error messages appeared and the thunderbird software is up-to-date. pls help, thanks!

Asked by mel.mong 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Reinstall profiles after window 10 full upgrade

Hello, Using Thunderbird for decades. Using Mozbackup to backup profiles. Just reinstall Windows 10 Pro N. Did a mozbackup for the 78.5 Thunderbird and Firefox. In my Lo… (read more)

Hello,

 Using Thunderbird for decades. Using Mozbackup to backup profiles. Just reinstall Windows 10 Pro N. Did a mozbackup for the 78.5 Thunderbird and Firefox. In my Locals Folder was Archives. These held messages forever. Somehow when I restored I had some sort of failure. I no longer see the Sub folder for 2020 in the Archives. It has all apparently up to 2019 but nothing stored this year..... HELP. Tried reinstalling thunderbird many times and doing the mozbackup restore to different backups and they don't seem to restore the Archive/2020 folder. 

Can anyone please help. Sincerely, Glenn C

Asked by glenn7000 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

Thunderbird email

I need to send to multiple addresses. Your advice is "Type your first To: address. When you hit return it generates another To: box, so continue doing all the To: addres… (read more)

I need to send to multiple addresses. Your advice is "Type your first To: address. When you hit return it generates another To: box, so continue doing all the To: addresses. " However when I hit return it do NOT create another "To", it jumps straight to "Subject" .

Can this be fixed.?

Asked by plumbley 2 years ago

Last reply by Toad-Hall 2 years ago

  • Solved
  • Archived

write email

when i compose new email, the text area fills up with the following: -- PK?????!?�/,f?T????[Content_Types].xml �??(�?���n�0?E���?��Ub袪*?�>�-R�??{?V��m^�1����H?6���{�… (read more)

when i compose new email, the text area fills up with the following:

-- PK?????!?�/,f?T????[Content_Types].xml �??(�?���n�0?E���?��Ub袪*?�>�-R�??{?V��m^�1����H?6���{�$��hm4YB��ي��?%`����*�5y+?)��[ɵ�P� D:?��?&??���Ɗ�S�O�E1?�c�<X��.?��6̘��π��z?L8���"e?:?�@�?:��5>nH�Ԕ<7}9���d���?vP?@�?"�V�'����Ȋ?U��mO�+?��HB�??��>�u?%��yH��`?[� �tbaPY��9���Z h���?' F�NF�m�pe��G9b�h���h|��!%?\?`�܉�����(~�w�Ԙ;�S ��h�;!?�Zh���9�6�"�s?���?�?��?٬.p`?!��]���g�?y?H�?��v'?��?PK?????!K E���????_rels/.rels �??(�?���J?1?@�?�!�{7�*"�l_D���?c2�?�\H����A�-�E��s;�If�ٻQ�P�6x?˪?A^?c}�౽[\�Ȍ��?<)8P�Ms~�~�?�?���, �g??s��2�?�*D�҅�K�z?Q?cOrU�W2�d@3a��Q���?D{��?�t�h�Q�h?S�Nl�.���?+0Aߗt~� ?���B<�ܓG;Ψ|�*r�o>˿�����n��9�<�5��Vz �H�>�:����=�7d�?��i$'Wټ?��?PK?????!�d�Q�1????word/_rels/document.xml.rels �??(�?���j�0?E�����}-;}PB�lJ!���E??�, ��`HI��`��r��sπ6����w��{���r?茯{�*x�?��A?kWk�?*?�`[^^l��jNK���D�8R�1���d:?4e>�K/����4�V?m^u�r��w2N?P�0ŮV?w�5�j?�?�o����7o?:>S!?p����8JX?[d?�0KD��EVK��?�c2�P,���ũ�a���]���.��?�ﰘs�Yҡ�+��?���(!O>z�?��?PK?????!����!?*"?word/document.xml�ZY��8�~_`���?�ŕ�[�\�5-ْ|_�X4tK�.�����tVf��t�>,0?J"�???')f����5r3N�0xm?��͆?��?�ks��^:�F����za`�6+3i�����ߊ�?�o?i?@?I���צ��Q?�?�1}5��w�8LB+�U?},�,W7�"� �� ?��8��$?��� W�� ���?Ff?�0��?tc?����E/=RSWs=7�6��a��f??�?��cAP�[/���K�?2o-ҿY͈Ŧ?�??��Foj�U40��A�?S"��;_??����?�?x�?���Z����9"���G �C�G��~��J|� �&�K�y2.��k����sΑ�0���ܟC??�??��?���gՒ�[��?�@_�?� �U�?+?.k�7`X7�����F?�Q�肊e�^�8N?4��w�"�D�! �?���f^�qd�DBȋ?��H����j�&Dlb�?��?��?ƀ%W�צ$��Wsy*?Et3x�(��ݤ��$��?1??q?Z?�n�I�'������S+�?Xv��f/?RPS?���?��y���???nCZ�??4��?�?��p�t �F-�њ�M��)��]�u?׏�+�w=�jH*??�&��r?���R?�?1 �]���߲\�?�?*�OP}5U?Y����.?p��$Q�*(?Z8�%(��ni�>|?��?F���?�co�Q���?� �xm&Ȁ�~H55�$i-pg�d/��$�\C

this only a small sampling. it goes on for several screens. it happens for both email accounts in Thunderbird. several updates to TB has not changed this nor has my migration from Windows Explorer to Edge or from Windows 7 to 10. Please help, Norm

Asked by Norm 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Opening page - looking for inbox panel

It maybe a simple matter, but I'm spending lots of time getting nowhere to solve a problem... While using my Thunderbird emails, after I had sent an email, I found I can … (read more)

It maybe a simple matter, but I'm spending lots of time getting nowhere to solve a problem...

While using my Thunderbird emails, after I had sent an email, I found I can only get the "sent" screen and its messages.

I cannot get the incoming and save panel which usually opens as soon as I hit the Thunderbird logo.

I suppose I hit a button somewhere inadvertently, But am going round in circles getting nowhere.

Hoping someone can help - it's probably a simple matter but I'm completely lost and frustrated.

Ray Paris

Asked by rothray 2 years ago

Answered by Toad-Hall 2 years ago

  • Archived

folders

Hi, I wounder why i can't remove folders that i don't want to have anymore ? I try to deleted ttwo folders but it's like someone has looked it with a key (hope you will u… (read more)

Hi, I wounder why i can't remove folders that i don't want to have anymore ? I try to deleted ttwo folders but it's like someone has looked it with a key (hope you will understand what i mean). Please help

Asked by bostrom2000 2 years ago

Last reply by sfhowes 2 years ago

  • Archived

Addressing Thunderbird Emails

I am using Thunderbird V78.5.1 (32bit) on a W10 machine. Previously it worked fine. After the latest download it has become difficult to address a new or forwarded email.… (read more)

I am using Thunderbird V78.5.1 (32bit) on a W10 machine. Previously it worked fine. After the latest download it has become difficult to address a new or forwarded email. The only way that I can make it work is to copy and paste the email address in the "to" window. It will not automatically select an address of any sort. I use Cardbook but that should not make any difference. I did download a fresh copy of Thunderbird but that did not make any difference. With previous versions I could type a few letters of the selected address and Thunderbird would give me a few selected addresses to choose from. This version will not do that. Is there something that can be done? Thanks for your help. Rex Perry

Asked by rex_perry 2 years ago

Last reply by sfhowes 2 years ago

  • Solved
  • Archived

TB updated itself to 78 - Address books present but ZERO entries

When I restarted my computer today, TB had updated itself to 78.5.1. It appears that most things are working though immediately I noticed that when I tried to send an em… (read more)

When I restarted my computer today, TB had updated itself to 78.5.1. It appears that most things are working though immediately I noticed that when I tried to send an email to someone who is in my address book the auto fill did not occur.

I double checked and the Addressing settings are: Checked -Local Address Books Unchecked-Directory Server Checked-Automatically add outgoing... Default startup is -All Address Books.

When I open Address Books, all my Address books are listed on the left but each one of them shows ZERO entries.

I would GREATLY appreciate any help in resolving this.

Thank you.

Asked by vmhoffers 2 years ago

Answered by vmhoffers 2 years ago

  • Solved
  • Archived

All of my emails disappeared from my inbox and is not downloading new emails

all of my emails disappeared from my inbox when I selected "repair folder" from my inbox properties. I am not getting emails at all now and have the icon that indicates … (read more)

all of my emails disappeared from my inbox when I selected "repair folder" from my inbox properties. I am not getting emails at all now and have the icon that indicates that something is downloading. This has been going on for 2 days.

Asked by sm83aa 2 years ago

Answered by Wayne Mery 2 years ago

  • Archived

limited forward recipients?

just updated to version 78.5.1, now when I forward message it limits the number of recipients to one CC and one BCC....this was unlimited in previous versions....how can … (read more)

just updated to version 78.5.1, now when I forward message it limits the number of recipients to one CC and one BCC....this was unlimited in previous versions....how can I fix this?

Asked by flightlevel00 2 years ago

Last reply by Matt 2 years ago

  • Archived

"TO" addresses in my inbox belong to someone else ... and are spam advertisements

This is really weird AND annoying. I have begun getting a lot of spam emails where the "TO" address shows up in my inbox as Jessica@outlook.com and I do not have … (read more)

This is really weird AND annoying.

I have begun getting a lot of spam emails where the "TO" address shows up in my inbox as

      Jessica@outlook.com 

and I do not have an address account like this defined Plus all the messages are selling something. (See attached example)

Thunderbird specifically says it "Thinks this is spam" ... but it puts it in my inbox anyway!!!

I am trying to figure how to get this to stop.

Please help!!! Bruce

Asked by blcavender 2 years ago

Last reply by Matt 2 years ago

  • Solved
  • Archived

Problem in Thunderbird

Using version 78.5.1 (32-bit) of Thunderbird. When tying in the senders name when writing an email do not come up with the contact details. They are in the address book. … (read more)

Using version 78.5.1 (32-bit) of Thunderbird. When tying in the senders name when writing an email do not come up with the contact details. They are in the address book. This has only happened since this latest version

Asked by ann.blyth 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Opening emails

This has never happened before. I selected a big block of emails to delete, just like I always do. I didn't even get the change to right click and delete because every on… (read more)

This has never happened before.

I selected a big block of emails to delete, just like I always do. I didn't even get the change to right click and delete because every one of those emails opened. What's happened to cause this?

I have Windows 10 version 2004.

Here's a screenshot of the top of my Thunderbird account page so you can see what I'm talking about. I close all those and then it allowed me to delete the block. I selected another block and it did the same thing.


Thank you.

Asked by Nikilet 2 years ago

Answered by sfhowes 2 years ago

  • Locked
  • Archived

Thunderbird crashes

Thunderbird keeps crashing after the latest update. Mostly crashes when sending emails, but seems to be generally slower and crashes randomly. Any ideas? Here is the cras… (read more)

Thunderbird keeps crashing after the latest update. Mostly crashes when sending emails, but seems to be generally slower and crashes randomly.

Any ideas?

Here is the crash report;

AdapterDeviceID: 0x0fd1 AdapterDriverVersion: 8.17.12.9616 AdapterSubsysID: 05521028 AdapterVendorID: 0x10de Add-ons: wetransfer%40extensions.thunderbird.net:2.1.0,default-theme%40mozilla.org:1.0,google%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,wikipedia%40search.mozilla.org:1.0,twitter%40search.mozilla.org:1.0 AppInitDLLs: %SystemRoot%\SysWOW64\nvinit.dll BIOS_Manufacturer: Alienware BlockedDllList: BreakpadReserveAddress: 164298752 BreakpadReserveSize: 83886080 BuildID: 20201110184431 CPUMicrocodeVersion: 0x15 ContentSandboxCapable: 1 ContentSandboxLevel: 1 CrashTime: 1605713723 Email: Taylor@850autos.com FramePoisonBase: 0000004041080832 FramePoisonSize: 65536 GraphicsCriticalError: |[0][GFX1-]: RenderTargetViewNeedsRecreating (t=1.28431) |[1][GFX1-]: (gfxWindowsPlatform) Detected device reset: 2 (t=7158.28) |[2][GFX1-]: (gfxWindowsPlatform) scheduled device update. (t=7158.28) |[3][GFX1-]: (gfxWindowsPlatform) Detected device reset: 2 (t=7158.28) |[4][GFX1-]: (gfxWindowsPlatform) scheduled device update. (t=7158.28) |[5][GFX1-]: LayerManager::EndTransaction skip RenderLayer(). (t=7158.31) |[6][GFX1-]: (nsWindow) Detected device reset: 2 (t=7158.31) |[7][GFX1-]: RenderTargetViewNeedsRecreating (t=7158.42) |[8][GFX1-]: (nsWindow) Finished device reset. (t=7158.53) InstallTime: 1605281849 LauncherProcessState: 0 MemoryErrorCorrection: None ModuleSignatureInfo: {"Microsoft Corporation":["api-ms-win-crt-string-l1-1-0.dll","D3DCOMPILER_47.dll","api-ms-win-core-timezone-l1-1-0.dll","api-ms-win-crt-heap-l1-1-0.dll","api-ms-win-crt-multibyte-l1-1-0.dll","msvcp140.dll","api-ms-win-crt-filesystem-l1-1-0.dll","api-ms-win-crt-math-l1-1-0.dll","api-ms-win-crt-time-l1-1-0.dll","ucrtbase.dll","api-ms-win-crt-stdio-l1-1-0.dll","api-ms-win-core-file-l2-1-0.dll","api-ms-win-crt-convert-l1-1-0.dll","api-ms-win-crt-environment-l1-1-0.dll","api-ms-win-crt-utility-l1-1-0.dll","api-ms-win-crt-locale-l1-1-0.dll","api-ms-win-core-synch-l1-2-0.dll","api-ms-win-core-processthreads-l1-1-1.dll","api-ms-win-core-file-l1-2-0.dll","VCRUNTIME140.dll","api-ms-win-core-localization-l1-2-0.dll","api-ms-win-crt-runtime-l1-1-0.dll","WLIDNSP.DLL"],"Microsoft Windows":["wdmaud.drv","duser.dll","d2d1.dll","dui70.dll","explorerframe.dll","midimap.dll","samlib.dll","slc.dll","msacm32.drv","linkinfo.dll","ksuser.dll","avrt.dll","d3d11.dll","dxgi.dll","msacm32.dll","npmproxy.dll","nlaapi.dll","netprofm.dll","ntmarta.dll","FWPUCLNT.DLL","rasadhlp.dll","winnsi.dll","IPHLPAPI.DLL","dnsapi.dll","WSHTCPIP.DLL","wship6.dll","mswsock.dll","winsta.dll","RpcRtRemote.dll","wtsapi32.dll","dwmapi.dll","uxtheme.dll","bcryptprimitives.dll","comctl32.dll","dbghelp.dll","cscapi.dll","samcli.dll","winmm.dll","wevtapi.dll","Wpc.dll","ntshrui.dll","srvcli.dll","netutils.dll","rsaenh.dll","cryptsp.dll","actxprxy.dll","version.dll","propsys.dll","MMDevAPI.dll","wshbth.dll","pnrpnsp.dll","api-ms-win-downlevel-advapi32-l2-1-0.dll","powrprof.dll","winrnr.dll","NapiNSP.dll","api-ms-win-downlevel-shlwapi-l2-1-0.dll","wsock32.dll","profapi.dll","msvcrt.dll","cfgmgr32.dll","clbcatq.dll","api-ms-win-downlevel-shlwapi-l1-1-0.dll","imagehlp.dll","Wldap32.dll","api-ms-win-downlevel-version-l1-1-0.dll","setupapi.dll","msasn1.dll","psapi.dll","api-ms-win-downlevel-normaliz-l1-1-0.dll","shell32.dll","api-ms-win-downlevel-advapi32-l1-1-0.dll","shlwapi.dll","api-ms-win-downlevel-ole32-l1-1-0.dll","nsi.dll","normaliz.dll","imm32.dll","api-ms-win-downlevel-user32-l1-1-0.dll","ws2_32.dll","devobj.dll","sechost.dll","ntdll.dll"],"Microsoft Windows Hardware Compatibility Publisher":["igd10umd32.dll"],"Mozilla Corporation":["thunderbird.exe","nss3.dll","xul.dll","lgpllibs.dll","ldap60.dll","prldap60.dll","mozglue.dll","softokn3.dll","freebl3.dll","nssckbi.dll","rnp.dll","libgcrypt-20.dll","libssp-0.dll","libotr-5.dll","libgpg-error-0.dll"],"NVIDIA Corporation":["nvdxgiwrap.dll","nvd3d9wrap.dll","nvinit.dll","nvapi.dll","nvumdshim.dll","nvwgf2um.dll"]} Notes: Has dual GPUs. GPU-#2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x0166, AdapterSubsysID2: 05521028, AdapterDriverVersion2: 8.15.10.2653FP(D00-L1000-W00001000-T000) D2D1.1? DWrite? DWrite+ D2D1.1+ WR? WR- OMTP? OMTP+4 ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 3239 StartupCrash: 0 StartupTime: 1605710620 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86","buildId":"20201110184431","version":"78.4.3","vendor":null,"displayVersion":"78.4.3","platformVersion":"78.4.1","xpcomAbi":"x86-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8074,"virtualMaxMB":4096,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAES"]},"os":{"name":"Windows_NT","version":"6.1","locale":"en-US","servicePackMajor":1,"servicePackMinor":0,"windowsBuildNumber":7601},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Direct2D 1.1","Headless":false,"adapters":[{"description":"NVIDIA GeForce GT 650M ","vendorID":"0x10de","deviceID":"0x0fd1","subsysID":"05521028","RAM":1024,"driver":"nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um","driverVendor":null,"driverVersion":"8.17.12.9616","driverDate":"3-4-2012","GPUActive":true},{"description":"Intel(R) HD Graphics 4000","vendorID":"0x8086","deviceID":"0x0166","subsysID":"05521028","RAM":0,"driver":"igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32","driverVendor":null,"driverVersion":"8.15.10.2653","driverDate":"2-14-2012","GPUActive":false}],"monitors":[{"screenWidth":1600,"screenHeight":900,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1024,"screenHeight":768,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"unavailable:FEATURE_FAILURE_NO_E10S"},"wrQualified":{"status":"blacklisted:FEATURE_UNQUALIFIED_WEBRENDER_WINDOWS_7"},"webrender":{"status":"unavailable-no-angle"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_NOT_RECENT_WIN10"},"advancedLayers":{"status":"available"},"d3d11":{"status":"available","version":45056,"warp":false,"textureSharing":true,"blacklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null},"settings":{"blocklistEnabled":true,"e10sEnabled":false,"e10sMultiProcesses":8,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.search.region":"US","fission.autostart":false},"sandbox":{"effectiveContentProcessLevel":1},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 892:"Gecko_IOThread",14188:"Link Monitor #1",10760:"Socket Thread",15224:"Permission",2924:"Timer",14956:"JS Watchdog",17504:"JS Helper",18832:"JS Helper",6128:"JS Helper",13472:"JS Helper",9968:"JS Helper",9656:"JS Helper",13464:"JS Helper",15284:"JS Helper",8972:"Cache2 I/O",12712:"Cookie",17388:"Worker Launcher",17916:"WindowsVsyncThread",9872:"Compositor",10560:"ImgDecoder #1",8300:"ImageIO",10004:"IPDL Background",19376:"DataStorage",13596:"cert_storage",1756:"DOM Worker",11768:"HTML5 Parser",11212:"mozStorage #1",2516:"StyleThread#1",12852:"StyleThread#2",14488:"StyleThread#3",11180:"StyleThread#0",12580:"StyleThread#5",16584:"StyleThread#4",12000:"ImageBridgeChld",10484:"PlayEventSound",12624:"localStorage DB",15404:"TRR Background",18748:"COM MTA",12428:"mozStorage #4",17076:"QuotaManager IO",10288:"IMAP",10572:"ProxyResolution",13236:"IMAP",16252:"IMAP",18952:"IMAP",16664:"IMAP",13696:"mozStorage #5",2284:"mozStorage #6",4884:"mozStorage #7",11016:"mozStorage #8",16412:"IMAP",2248:"IMAP",8376:"IMAP",9884:"IMAP",15424:"IMAP",11460:"IMAP",17616:"mozStorage #9",11524:"URL Classifier",9168:"ImgDecoder #2",10496:"ImgDecoder #3",10704:"IMAP",4488:"mozStorage #10",12620:"DNS Resolver #13",13712:"StreamTrans #776",6248:"StreamTrans #777",11296:"Untrusted Modules",12684:"StreamTrans #778",8860:"StreamTrans #779",3968:"StreamTrans #780",3892:"DOM Worker",19160:"IMAP",9020:"DNS Resolver #14",9824:"SSL Cert #7",18640:"DNS Resolver #15",18088:"IMAP", Throttleable: 1 URL: UptimeTS: 7255.094214691 Version: 78.4.3 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by 850autosllc 2 years ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

Why have priority features been removed from new format? And why does new format remind me of DOS?

At some point two weeks ago Mozilla updated without my knowledge and I DO NOT like the new look. It reminds me of DOS or something. Today when I wanted to prioritize an … (read more)

At some point two weeks ago Mozilla updated without my knowledge and I DO NOT like the new look. It reminds me of DOS or something.

Today when I wanted to prioritize an email I found out that I no longer have that option. In fact the options are much less than what used to be available. Did I get downgraded?

I am NOT a techie so what I want to know is, is it possible to revert back to the previous Mozilla? I was trying to find the version of the one I have now and it is 78.5.1. I read on your forum that version 78 was only for new users and I have been using this for years now.

Also, we do find that on both of our laptops there is lag in typing when online vs when writing emails off line. Any reason for that? Thanks JR

Asked by ejreifel 2 years ago

Answered by Wayne Mery 2 years ago