• Solved
  • Archived

Thunderbird treating me as new user

I've been using Thunderbird for years but this morning it treated me as a new user and asked for email details. Is that connected with recent updates? I found new folde… (read more)

I've been using Thunderbird for years but this morning it treated me as a new user and asked for email details. Is that connected with recent updates? I found new folders in programs, dated 26 to 29 January, but it worked OK yesterday, 1 February so that seems unlikely. I haven't provided email details in case that leads to all old downloaded mail being lost. Can you suggest how to proceed without losing data? Thanks Michael White

Asked by michael344 2 years ago

Answered by sfhowes 2 years ago

  • Archived

Thunderbird beta 86.0b1 (64-bit) on Ubuntu 20.04.2

Thunderbird beta must have loaded at the last update. It destroyed all my history and made me start over from scratch. So I lost years of email history, my calendar data,… (read more)

Thunderbird beta must have loaded at the last update. It destroyed all my history and made me start over from scratch. So I lost years of email history, my calendar data, and my address book data. It also has a back-and-forth with my ISP which I DO NOT WANT. I wish to recover all my data and not be stuck with this horrible beta. I will try to catch an email response from my ISP, but I cannot use Thunderbird to catch a response.

Asked by brentdowd 2 years ago

Last reply by Wayne Mery 1 year ago

  • Archived

thunderbird spam

Hello, My e-mail adress(bermakers@ziggo.nl) has been hacked severall times, know it appaers to be on a blacklist.My messages a reconized as spam du to missing a spf rekor… (read more)

Hello,

My e-mail adress(bermakers@ziggo.nl) has been hacked severall times, know it appaers to be on a blacklist.My messages a reconized as spam du to missing a spf rekord. My other @ziggo.nl adresses don,t have this problem.

What should i do and is this still a hack problem ? Is it possible to implement a hack trap in a e-mail account ?

Kind regards, BFM Schoenmakers

Asked by bermakers 1 year ago

Last reply by Stans 1 year ago

  • Archived

mail.yahoo.com login pops up a browser which demands "to enable cookies"

Hello, I'm using the same Yahoo mail account for many years. It stopped working around 28 Jan. 2021. Instead of the regular password menu, Yahoo's email account opens a n… (read more)

Hello,

I'm using the same Yahoo mail account for many years. It stopped working around 28 Jan. 2021. Instead of the regular password menu, Yahoo's email account opens a new window of a browser and offers to so login on mail.yahoo.com page. When I try to fill up the credentials (as I do in a regular browser) it demands to enable "cookies". Which cookies, how to enable them in that static browser window? I tried to temporary relax my setting on Firefox but that had no effect. All soft is updated.

Any suggestions will be appreciated.

Thanks.

Asked by Sergei_93 2 years ago

Last reply by atErik 2 years ago

  • Archived

E-mails won't delete on Android cell phone

After getting a new Android cell phone, I have not been able to delete any of the e-mails I receive on it (Thunderbird OR g-mail). I've called the cell phone company and … (read more)

After getting a new Android cell phone, I have not been able to delete any of the e-mails I receive on it (Thunderbird OR g-mail). I've called the cell phone company and have taken it in to a cell phone store and no one has been able to help me. Any suggestions would be greatly appreciated! Thank you!

Asked by LuLu 2 years ago

Last reply by Toad-Hall 1 year ago

  • Archived

I want to restore messages.

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me pleas… (read more)

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me please? My TB version is 78.xxx

Asked by j.n.zwart 2 years ago

Last reply by Toad-Hall 1 year ago

  • Solved
  • Archived

Archiving a Folder

I'm trying to "Archive" a Folder of 200 mails. But can't see how it works, other than selecting each mail & Archiving. Any Ideas?

Asked by johnoo 2 years ago

Answered by Toad-Hall 1 year ago

  • Archived

Password settings

I have recently added a second email account to my Thunderbird. My primary email account that I access every day is now frozen and asks me to enter a password which I hav… (read more)

I have recently added a second email account to my Thunderbird. My primary email account that I access every day is now frozen and asks me to enter a password which I have never initiated in the past. There seems to be no outlet to proceed further without the password. Any help would be greatly appreciated. Paul.

Asked by paulj.hamilton 2 years ago

Last reply by Toad-Hall 1 year ago

  • Archived

Completed Tasks Do Not Remain Completed

I have a list of tasks that I do on a monthly and quarterly basis. When the tasks are completed, I go tot he task and mark it as complete. This has been working well for … (read more)

I have a list of tasks that I do on a monthly and quarterly basis. When the tasks are completed, I go tot he task and mark it as complete. This has been working well for me for several years until last month. Now, when I mark the current task as complete it temporarily is marked as complete, then after a time it or a restart of the program, it is marked as incomplete.

I have deleted all tasks and manually put them back in. I have tried closing all add-ons and reopening Thunderbird in safe mode. None of the tasks are marked "read only", so that isn't the issue. I have searched the forums but could not find anything that truly addresses this issue. Sure, I can turn off the reminders checkbox, but that defeats the purpose of having a task reminder.

How do I fix this issue?

Asked by ungrapefulwinery 1 year ago

Last reply by Toad-Hall 1 year ago

  • Archived

Recurring event van not be changed

I created several recurring events in Calendar. Every time I change one item of the series, the changes are stored (so seems). But the next time I open Thunderbird the ch… (read more)

I created several recurring events in Calendar. Every time I change one item of the series, the changes are stored (so seems). But the next time I open Thunderbird the changes have disappeared. See attached images.

Asked by luuk.de-bok 1 year ago

Last reply by jp.bouquelle 1 year ago

  • Archived

Couple errors like "Component returned failure code" in Thunderbird Console

Some time ago I noticed that my TB was crashing couple times. Nothing big, but I decided to check the errors console. 1. Errors occurred, details in the attachment 2. Sam… (read more)

Some time ago I noticed that my TB was crashing couple times. Nothing big, but I decided to check the errors console.

1. Errors occurred, details in the attachment

2. Same errors in text version below:


[Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 NS_ERROR_NOT_AVAILABLE: 2 ActivityManager.jsm:127 [Exception... "Component returned failure code: 0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH) [nsIXPCComponents_Utils.readUTF8URI]" nsresult: "0x80520001 (NS_ERROR_FILE_UNRECOGNIZED_PATH)" location: "JS frame :: resource://gre/modules/L10nRegistry.jsm :: L10nRegistry.loadSync :: line 658" data: no] L10nRegistry.jsm:658:19 NS_ERROR_NOT_AVAILABLE: 3 ActivityManager.jsm:127 ```

Is it possible to diagnose what's is wrong?

Asked by dev/null 2 years ago

Last reply by sfhowes 1 year ago

  • Solved
  • Archived

How do I stop auto open of the next email when I delete the previous email?

When I delete a message, the next email automatically opens. Please, how do I stop that? I have the split view, love it. I have the add-on: Select Messages - which is w… (read more)

When I delete a message, the next email automatically opens. Please, how do I stop that? I have the split view, love it. I have the add-on: Select Messages - which is wonderful!

Every time I delete a message it opens the next message, I don't want the next message opened. I don't want the message to appear in the split screen until I click on it. So I have to put a check in Select Messages and then click Mark As Unread, and then uncheck Select Messages so the message doesn't appear in the split view any longer. All that, with every email, so there is nothing showing in the split view.

I can't imagine what the purpose of auto open is.

Asked by StuckAtHomeMom 1 year ago

Answered by StuckAtHomeMom 1 year ago

  • Archived

Tiny fonts in composition when forwarding certain HTML e-mails

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a real… (read more)

We're experiencing a problem wherein I hope the images can do the talking. Basically, forwarding certain HTML e-mails causes anything added in composition to be in a really tiny font (image 3). Even the part that says "Forwarded Message" also gets really tiny. I believe what's happening is that the content of the original message is set inside a table or something, and the body of the message as interpreted by Thunderbird is the boilerplate stuff at the bottom (image 4).

Although one can highlight the composition area text and hit the larger font size button, some users may find that awkward. Is there a configuration setting or add-on to ensure a minimum font size when composing in forwards?

Asked by wmatheson 2 years ago

Last reply by wmatheson 1 year ago

  • Archived

I've lost my deleted emails which are more than a month old

It seems I've lost all my deleted emails which are more than a month old. I find this a real problem and have been using Thunderbird for a couple of years and have taken … (read more)

It seems I've lost all my deleted emails which are more than a month old. I find this a real problem and have been using Thunderbird for a couple of years and have taken it for granted that I could search back to deleted emails when needed. Has something happened recently - how do I stop this ? Any suggestions greatly appreciated.

Asked by rgcm 2 years ago

Last reply by Toad-Hall 1 year ago

  • Solved
  • Archived

Calendar Doesn't Save Event Changes

My TB Calendar is suddenly not saving changes I make to tasks such as changing the date or marking as completed. It appears to make the changes all right but the next tim… (read more)

My TB Calendar is suddenly not saving changes I make to tasks such as changing the date or marking as completed. It appears to make the changes all right but the next time I open the calendar everything has gone back to it's original state. Anybody know what might be wrong? This makes the calendar useless as for example I'm getting reminders for all the recurring tasks I've completed and the wrong dates.

Asked by MajAltman 1 year ago

Answered by sfhowes 1 year ago

  • Archived

Adding a new email

I had my email on thunderbird for years. Changed computers and one would not work. It said the password was wrong. So I deleted it and tried to reinstall it but it still … (read more)

I had my email on thunderbird for years. Changed computers and one would not work. It said the password was wrong. So I deleted it and tried to reinstall it but it still says the password is wrong. When I log into Yahoo I use the same password and it works. With Thunderbird I get a message that states : Unable to log into server. Probably wrong configuration, user name or password. I have put other Yahoo email configurations in and they seem to work, all on the @att.net platform. Anybody got a helpful idea. Charlie Parsons bmwrats@att.net

Asked by Ralfrodent 1 year ago

Last reply by sfhowes 1 year ago

  • Archived

upgrading from 78.6.1 to 78.7.0

After upgrading to 78.7.0 I cannot open Thunderbird because "platform 78.6.1 is not compatible with 78.7.0". Previously Thunderbird was running. What can I have to do? T… (read more)

After upgrading to 78.7.0 I cannot open Thunderbird because "platform 78.6.1 is not compatible with 78.7.0". Previously Thunderbird was running. What can I have to do? Tks

Asked by meharilogs 2 years ago

Last reply by День сумо 1 year ago

  • Solved
  • Archived

TB Email Issues

I have been using TB for some time now. Late last year (2020) I started having issues with my @att.net email addresses. Several account in TB stopped being able to pull… (read more)

I have been using TB for some time now. Late last year (2020) I started having issues with my @att.net email addresses. Several account in TB stopped being able to pull messages. I've researched, called AT&T, cannot figure this out. I put in a correct password and the imap.mail.att.net server seems to reject it. However in my TB I do have 1 email address (it's an @att.net address and the server setup is the same as the others, imap.mail.att.net, port 993, etc) and it works just fine. TB retrieves emails for this one account perfectly fine. The other few I'm trying to use, I get the login/password issue, specifically it says "Login to server imap.mail.att.net with username xxx@att.net failed." What on earth is the problem? I changed the minimum TLS version in my TB to 1 from 3 (since I'm running TB 78.5) and that has not helped. Why does 1 single address work in TB and others do not? I know the passwords are correct...I can login to a browser and check the email accounts that way. Please, please help if someone can. Thank you.

Asked by bmurphy5 1 year ago

Answered by sfhowes 1 year ago

  • Archived

New Message Filter window!

How can you help? Well, you could stop fixing what ain't broke, just for starters! I am a visually impaired person who has no choice but to use a specific colour scheme f… (read more)

How can you help? Well, you could stop fixing what ain't broke, just for starters!

I am a visually impaired person who has no choice but to use a specific colour scheme for Windows, and as such, I use 'High Contrast Black'. Over the past couple of months, I have had an additional Glaucoma attack, which meant I was unable to read my emails, but I have just started to do this again today...and I was perplexed as to why my filters didn't seem to be working. I opened the Message Filters management window, and all my lovely tick boxes that made it easy to enable/disable inidividual filters, was gone! In fact, there's a column headed 'Enabled', but nothing on each row in that column...no tick box, no nothing. Not only that, but the 'Run now' button doesn't seem to do anything.

I'm obviously missing something here, or perhaps it's that you have now successfully made it inaccessible for me. I am seriously considering giving up on Thunderbird, after all these years, and using Windows Mail. At least their client recognises that some people need particular colour schemes. This was never a problem with tick boxes, and for most people, functionality is more important than changing things to keep up with the Jones! I spend way too much time in my life dealing with the changes inflicted on my by megalomaniacs!

NB. Please do not ask me for a screenshot as I am a Windows Magnifier user, and a screenshot will not show you my screen. What I've said above should be all that you need to know.

Asked by Logan9Fingers 2 years ago

Last reply by Logan9Fingers 1 year ago

  • Archived

Thunderbird profile change

Thunderbird profile change. Thunderbird 86.0b1 TB suddenly changed my profile from ~/snap/thunderbird/common/.thunderbird/thnta1g7.default to dk6wlpw4.default-beta. Not … (read more)

Thunderbird profile change. Thunderbird 86.0b1 TB suddenly changed my profile from ~/snap/thunderbird/common/.thunderbird/thnta1g7.default to dk6wlpw4.default-beta. Not sure why. None of the instructions here on profile manager work with my installation Ubuntu 20.04.2 LTS. Need to change profile back to what it was. Thanks.

Asked by driscolldg 1 year ago

Last reply by atErik 1 year ago