Latest update 102.1 lost some of my mailboxes!

Hi Thunderbird updated itself to 102.1(and now 102.1.1) and it lost 2 of my mailboxes or at least the inboxes. I have tried repair folder in the preferences for each inbo… (read more)

Hi Thunderbird updated itself to 102.1(and now 102.1.1) and it lost 2 of my mailboxes or at least the inboxes. I have tried repair folder in the preferences for each inbox. The inboxes are greyed out. The location in the preferences, imap://driver_al%40*********@pcluster02.stablehost.com/INBOX, takes me now where or at least I can not find it. It is does not even seem like it is checking for new mail in those boxes.

I have a total of 11 mailboxes of mixed imap and pop. Only 2 seem to be effected both imap. I have looked in the profiles folder but do not seem to find them there as the folder names do not match the mailbox names..

Asked by newdino 6 days ago

Last reply by Limoail 4 hours ago

SMTP problems are getting but not solved: sending mails is impossible: always error messages

Hi. Been using TB for about 8 months and recently updated from version: 102.1.1 (I think) to current version: 102.1.2 (64-bit) Hopefully I'll get help with my SMTP proble… (read more)

Hi. Been using TB for about 8 months and recently updated from version: 102.1.1 (I think) to current version: 102.1.2 (64-bit) Hopefully I'll get help with my SMTP problem that sometimes manifested itself some time ago, but now I can't send any mail for weeks with my most used mail account via my proximus server. However, we are able to send emails with our gmail accounts! Receiving emails works perfectly. When sending the mails, status message hangs on 'progress' for a long time and then gives an error message: "Sending message failed because outgoing (SMTP) server relay.proximus.be has failed. The server may be unavailable or may refuse SMTP connections. Check the settings

Tried unsuccessfully in the meantime:

  • Connections have been checked several times and are in order.
  • Sending mail via the web server itself: works!

Also tried to fix it by:

  • completely delete my proximus account in TB, reboot & then reinstall: same error message remains!
  • requested a new password via proximus server: no result.

Through 'troubleshooting mode' I get a new error message: "Your TB profile could not be loaded. It may not be present or inaccessible"

Already asked for help regarding the SMTP problems (which originally was the issue) but so far have not received any help. Soon I will have to stop TB because I have to send all mails via web server: not really workable anymore

Thanks

Asked by lucb3 16 hours ago

Last reply by Tom 11 hours ago

Email Sending Failure

With just 2 email addresses that I have been using for years, I suddenly get this Undeliverable message when attempting to send emails using Thunderbird: "The mail clie… (read more)

With just 2 email addresses that I have been using for years, I suddenly get this Undeliverable message when attempting to send emails using Thunderbird:

"The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT"

I can receive emails from the 2 addresses fine, I just can't send to them through Thunderbird. When I sign in to Hotmail Outlook Live I can send and receive to these addresses with no problem.

I'm stumped! Any ideas? Can I reset Thunderbird?

Thanks

Asked by karnup 3 days ago

Last reply by owjw 11 hours ago

Emails not sending

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are al… (read more)

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. Thanks! Rose

Asked by RockinRose4U 16 hours ago

Last reply by david 15 hours ago

Why so many message folders?

I migrated my email client from WLM to Thunderbird. I now have 7 folders in the folder pane: Inbox, Drafts, Sent, Trash, Deleted items, Junk email and Sent Items. Then u… (read more)

I migrated my email client from WLM to Thunderbird. I now have 7 folders in the folder pane: Inbox, Drafts, Sent, Trash, Deleted items, Junk email and Sent Items. Then under "Local Folders" I have Outbox and Trash subfolders. In WLM I had just Inbox, Drafts, Sent Items, Deleted items and Outbox. Can I get rid of some of these folders? Seems like a lot of duplication. What's the difference between Trash, Deleted items and Junk email? Why do I need two Trash folders or two Sent folders?

Asked by mburwen 11 hours ago

Last reply by david 11 hours ago

What's going on with upgrade'????

I was told to reboot my system to complete a Thunderbird update. After the system came up, my main email account wouldn't display. It was there when I went into account s… (read more)

I was told to reboot my system to complete a Thunderbird update.

After the system came up, my main email account wouldn't display. It was there when I went into account setting but wouldn't show. After closing an opening Tbird several times it showed up. now none pf my filters are running. In some cases it says the folder doesn't exist when it does! Most of the rules are missing actions!

What's up guys???

Asked by jim335 15 hours ago

Last reply by Toad-Hall 13 hours ago

Thunderbird not moving more than 200 messages at a time

Hello . I am trying to move 2500 emails from a subfolder of the "saved" folder to another folder within the "saved" subfolder. I select the first one, scroll down to the … (read more)

Hello . I am trying to move 2500 emails from a subfolder of the "saved" folder to another folder within the "saved" subfolder. I select the first one, scroll down to the last one and then push shift+click to select all of the emails. I then right click and click on "move to" then select the folder I want to move them to. Thunderbird says that it is moving the messages. When I check the folder it displays all of the emails in the list, a few seconds later it updates from the server again and only 200 emails have been moved. I then select the remaining 2300 emails and try again, and again it only moves 200 of them. A process that should have taken a few minutes has taken nearly an hour. I'd be grateful if I can have some help with this. I last used Thunderbird in April this year (2022) and this was never a problem (I regularly group my emails into lots of 2500 to make it easier to sort them in batches). I am using AOL email accessing via IMAP and am using the latest version of thunderbird. Thanks.

Asked by ATTHEGATES1234 23 hours ago

Last reply by christ1 14 hours ago

Thunderbird calendar reminder popups disappear

I have recently switched from MS Outlook to Thunderbird/Lightning. So far, reasonably so good. One thing that continues to frustrate me is an issue with calendar reminder… (read more)

I have recently switched from MS Outlook to Thunderbird/Lightning. So far, reasonably so good. One thing that continues to frustrate me is an issue with calendar reminder popups. I thought I was not getting them, but now I think I'm getting them but they disappear. Some research suggests that it may have already been reported that reminder popups will disappear once Thunderbird checks for new mail, and what I'd vastly prefer is for a calendar reminder popup to stay, well, popped-up until I dismiss it.

Am I missing something? Maybe a setting somewhere? Or is this a known issue that has yet to be solved?

I did have a massive problem when I imported my Outlook calendar in that I got reminder popups for every calendar entry back to the dawn of time, and which would NOT dismiss no matter how many times I tried, so I enabled the setting to not remind me about past events.

It seems as if I may have to choose between two unacceptable options: either re-enable reminders for past events, so that when Thunderbird checks for mail any undismissed reminder popups will remain (or re-popup), or live with the reminder popups disappearing (and, the whole reason I'm writing this, I'll miss calendar events if I don't happen to be glued to my computer for the 30 minutes the popup will exist). Is there not some other option?

Asked by drbeach4 1 week ago

Last reply by Lampros 14 hours ago

Newsgroups no longer working since Thunderbird 102. Waiting for 102.1.1

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number … (read more)

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number of messages, but they never download. It also seems that any posts I try to make aren't made.

Asked by s.fuld 1 month ago

Last reply by christ1 14 hours ago

When deleting full page email, Thunderbird opens previous email ?

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake. I view my emails in full page mode, and when I 'delete' it the next email … (read more)

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake.

I view my emails in full page mode, and when I 'delete' it the next email should open up (the one I received next)

But after the update, when I have read my email and click on 'delete' it reopens the former email ? which is useless.

Why is it doing this?

Asked by antb1874 4 days ago

Last reply by david 15 hours ago

Get Messages not populating junk folder

Hi all, A number of emails from legitimate forums are going to my junk folder. They do not appear in my junk folder until I actually access that folder. The account is an… (read more)

Hi all,

A number of emails from legitimate forums are going to my junk folder. They do not appear in my junk folder until I actually access that folder. The account is an IMAP.

Emails come normally to my main inbox.

How do I correct this? I constantly have to open my junk folder to see if there are any legitimate emails.

Regards,

Steve

Asked by OzSteveC 3 days ago

Last reply by Matt 18 hours ago

Some emails are immediately being sent to Archive, can't make Archiving stop

I have done everything I have read about to TURN OFF Archiving. I don't want it. I have gone into account settings for all accounts and unchecked Archiving. I also wen… (read more)

I have done everything I have read about to TURN OFF Archiving. I don't want it. I have gone into account settings for all accounts and unchecked Archiving. I also went into the config editor and set mail.identity.idx.archive_enabled to false for all identity IDs.

Still, messages that have recently been sent, received, or even in draft mode are sent to Archive. When I say recent, I mean as quickly as an hour or less. If I move them back to the proper folder, they soon get sent back to Archive. Maddening.

How can I totally drive a stake in the heart of Archiving? I do not want it and it is making my work very difficult.

Side note: When I have cleaned out the Archive folder, at times one or more blank emails with a date of 1969 will show up there as unread.

Asked by thunderbird9 2 days ago

Last reply by Matt 18 hours ago

How to remove headers from new message?

Hi, I want to send a new message from a received message with same desinations without any References/In-reply-to headers. How to modify message headers in New Mail windo… (read more)

Hi,

I want to send a new message from a received message with same desinations without any References/In-reply-to headers.

How to modify message headers in New Mail window ?

Regards.

Asked by yshinm_n 22 hours ago

Last reply by Matt 19 hours ago

Inbox

My inbox is all over the place, chronologically, and I can only find e-mails up to about May '22. Also, only three e-mails are visible a a time because the Thunderbird ad… (read more)

My inbox is all over the place, chronologically, and I can only find e-mails up to about May '22. Also, only three e-mails are visible a a time because the Thunderbird ad takes up 75% of the page. Just checked, and no messages are displayed in inbox. I'm expecting important medical emails, and need this sorted ASAP....contact number is [phone# removed from public] Thanks.

Asked by cavemanincyberspace 1 day ago

Last reply by Matt 19 hours ago

Thunderbird - problem sending emails (recently)

As a long-time user of Thunderbird email client, recently I am getting the (attached) error msg, relating to the SMTP, every time I try and send an email. If I reinstal T… (read more)

As a long-time user of Thunderbird email client, recently I am getting the (attached) error msg, relating to the SMTP, every time I try and send an email. If I reinstal Thunderbird, the problem disappears, but when I load in my old profile (which contains 1000's of previous emails - sent or received) - the problem reappears. Currently I can only receive emails, not send them.

I have tried (very!) temporarily switching off my antivirus and firewall (Norton 360), but it makes no difference.

Is it likely the problem is corruption in my old profile (which is about 2.6GB!)? It seems OK, I can access all my saved emails.

Any help would be gratefully received. Thank you.

Asked by Howard 23 hours ago

Last reply by david 20 hours ago

Secure connection failed after password change

About two weeks ago I changed my google password. After I did that, Thunderbird on my primary computer (desktop running Slackware-64 Linux) required that I log into my gm… (read more)

About two weeks ago I changed my google password. After I did that, Thunderbird on my primary computer (desktop running Slackware-64 Linux) required that I log into my gmail account again. I went through the steps of entering my email and password, successfully completed the 2-step verification. and gave permission for Thunderbird to access my account. Instead of dealing with my emails as usual, I got a "Secure connection failed" pop-up window. Two strange aspects to all of this: 1) when I did the same thing on my laptop (also running Slackware-64 Linux), everything went fine and I can deal with my gmail account, and 2) the URL at the top of the pop-up window is for my wife's company, clsusonenterprises.com (see attachment). I've tried searching the various forums on the web with no success. Any suggestions are welcomed.

Asked by djsuson 4 weeks ago

Last reply by Matt 1 day ago