Showing questions tagged: Show all questions

Thunderbird: attachments not opening (No yellow accept permission bar) since update

Since latest update: If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only m… (read more)

Since latest update:

If I receive an Excel spreadsheet (either .xls or .xlsx) or a Word document (.docx) as an attachment in Thunderbird it will only open in Read Only mode. There is no way to give permission to open/view. I can save it & then open and it is fine but I cannot simply open the attachment directly without it being in Read only mode. I cannot uncheck the Properties "Read Only" check box because it is greyed out.

Similar problem applies to jpegs where you can't rotate the opened attachment (ie this opens in a kind of non-editing mode too)

The yellow security "Permission" bar that one clicked to "accept/view" is no longer appearing. (Sorry I don't know what to call this function or how to properly describe it)

Something seems to be preventing this yellow bar showing so I cannot click to "give permission to edit" or "accept the content" or whatever the appropriate permission/acceptance is

Is this a config issue ?

This problem does not occur if opening from webmail or Windows Live Mail, it applies only on Thunderbird.

Same issue on Windows 7 (yes I know it is not supported) and Windows 10. I have Thunderbird 91.9.0 (release update channel) on both (Two laptops).

I have several email accounts and the issue occurs with any email account and whether POP3 or IMAP. Also with Word/Excel/jpeg attachments to emails stored in Local Folders which used to open fine.

This problem has only arisen following latest update (91.9.0).

I have tried opening in Troubleshoot (Safe) Mode with add-ons disabled and the problem still exists.

Can anyone tell me what to do about this please ? How can I make Thunderbird allow direct opening of an attachment in normal editing mode as it used to do ? How do I get the yellow bar back please ?

What, if anything, do I change in config editor to make the yellow bar reappear ?

Would appreciate help please as this is giving me a major headache & upset

Thanks

Asked by joycembrett 2 weeks ago

Last reply by joycembrett 2 days ago

Problem with Thunderbird

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening a… (read more)

Thunderbird just "contracted" (read 'deleted') almost my entire inbox. I need those e-mails! Please tell me how to get them back! And how to keep this from happening again.

Thank you,

Erif.

Asked by Erif 5 days ago

Last reply by Erif 4 days ago

Sending Emails

Since Friday 5/13 I have not been able to send emails from Thunderbird. I have read just about every thread and did everything people have suggested but still having the … (read more)

Since Friday 5/13 I have not been able to send emails from Thunderbird. I have read just about every thread and did everything people have suggested but still having the same issue. When I try to send an email, it will give me the "sending of the message failed" message and when I move that down there is the "creating mail message" bar that is behind it. I've had our IT guy look at it and he cannot figure it out. Any help would be appreciated!

Thanks,

Asked by B. Provenzano 5 days ago

Last reply by B. Provenzano 4 days ago

the new thunderbird doesn't open most browser links (but does open some)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't). I tried opening it i… (read more)

Recently I installed the new Kubuntu 22.04 with the new thunderbird. It no longer opens browser links (at least it opens some, but most it doesn't).

I tried opening it in the console and got the following - the first parts when thunderbird opened and the last lines when I clicked on a link in an email message. The web address that it claims doesn't exist does, in fact, exist.

I've looked up all the help, suggestions about config.editor etc .... but none of it sees to work.

john@john-asus:~$ thunderbird [calBackendLoader] Using Thunderbird's libical backend [LDAPModuleLoader] Using LDAPDirectory.jsm [MsgSendModuleLoader] Using MessageSend.jsm [SmtpModuleLoader] Using SmtpService.jsm console.debug: "Trying to load /usr/lib/thunderbird/libotr.so" console.debug: "Trying to load libotr.so from system's standard library locations" console.debug: "Trying to load libotr.so.5 from system's standard library locations" console.debug: "Trying to load libotr.so from system's standard library locations" console.log: (new Error("Cannot load required OTR library", "resource:///modules/OTRLib.jsm", 109)) console.debug: "Successfully loaded OpenPGP library librnp.so version 0.16+git20220124.f06439f7.MZLA from /usr/lib/thunderbird/librnp.so" console.debug: "Found 0 public keys and 0 secret keys (0 protected, 0 unprotected)" console.debug: "Successfully loaded optional OpenPGP library libgpgme.so.11 from system's standard library locations" console.debug: "gpgme version: 1.16.0-unknown" console.warn: services.settings: thunderbird/hijack-blocklists has signature disabled IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ExpectFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

IPDL protocol error: Handler returned error code!

      1. !!! [Parent][DispatchAsyncMessage] Error: PClientManager::Msg_ForgetFutureClientSource Processing error: message was deserialized, but the handler returned false (indicating failure)

env: ‘https://www.mimuw.edu.pl/wspomnienia’: No such file or directory

Asked by masson.noble 6 days ago

Last reply by masson.noble 2 days ago

Gmail and oAuth2

I'm a long time user of Linux Mint. Now on 20.3 and Cinnamon desktop. Also a long time user of Thunderbird. Now in version 91.8.1 Always used the "allow insecure apps" in… (read more)

I'm a long time user of Linux Mint. Now on 20.3 and Cinnamon desktop. Also a long time user of Thunderbird. Now in version 91.8.1 Always used the "allow insecure apps" in my gmail account settings and used normal password stored in Thunderbird. Google urges to change the authentication method to oAuth2. Tried everything to no avail. Always "authentication fails when connecting to imap.gmail.com" Cleared all cookies, allowed them, deleted all saved passwords, followed all published advise I could find, and nothing. Then I made a brand new profile pointing to an empty dir and entered my gmail address and checked everything. Same result. In despair I installed Evolution and all run fine at the first try. Should I really give up on Thunderbird? Thanks in advance for any help!

Asked by pftavares 4 days ago

Last reply by pftavares 17 hours ago

address book crashes

I recently installed Ubuntu 22.04 and now the address book crashes when I attempt to use it to create an email; thunderbird freezes and give me the window stating 'not re… (read more)

I recently installed Ubuntu 22.04 and now the address book crashes when I attempt to use it to create an email; thunderbird freezes and give me the window stating 'not responding' and if want to force quit or wait. I end up having to force quit. But I use my address book's saved lists for a number of emails, and now this is not working. How can I fix it? I would need detailed steps, as I am not anything but a general user. Thanks.

Asked by Arlene Baker 1 day ago

List of emails dissapearing frequently #2

This is to re-open thread 1322371. I recently (2 weeks ago) upgraded from Ubuntu 18.04 to 20.04. In the process I did a general update of all apps (part of the global upd… (read more)

This is to re-open thread 1322371. I recently (2 weeks ago) upgraded from Ubuntu 18.04 to 20.04. In the process I did a general update of all apps (part of the global update process) and ended up with TB 91.8.1 build 20220413002405. The problem reported in thread 1322371 has started for this build (previously never seen) with the same symptom and work around. However, although I haven't really been scrupulous observing and analysing, I get the sense that it is manifesting itself only on the inbox. I have a mail system of over 4G of mailboxes now and there are some mailboxes that have quite a large number of messages in. It looks like the problem only happens with the inbox. Also looking at the old thread (people reporting all messages disappearing) I find that the messages disappear after using the quick filter (1. insert a string into quick filter, hit enter; 2. Do something with the shorter list of messages (read, move, delete etc); 3. all messages disappear; 4. (work around) click on another mail box then back to inbox: all messages reappear. Nice one :) Over to you guys

Asked by nick.theboatman 5 days ago

Last reply by nick.theboatman 4 days ago

Gmail issues

Hi all, I have two Gmail accounts, one private and one organizational, each one with its own unique problem. I access both accounts through Thunderbird for Windows, the … (read more)

Hi all, I have two Gmail accounts, one private and one organizational, each one with its own unique problem. I access both accounts through Thunderbird for Windows, the Gmail Android app, and Chrome on my laptop. I use POP to be able to access the emails even when offline and store them in subfolders. I have learned that if I keep the messages marked as unread on the phone and Chrome, TB will download the messages.

1) My private Gmail account downloads only 4-5 messages at a time, and I have to manually hit: "get messages" many times until it downloads all the messages. Very annoying.

2) My organizational Gmail account through the university worked fine and downloaded as many new messages as were on the server. Until May 9th, when it stopped connecting with the Gmail server. It keeps asking me to re-enter the username and password (which it had saved, and hadn't changed), only to claim that Gmail is not accepting cookies. Needless to say that I haven't changed any of my cookies preferences neither on TB (which accepts all cookies) nor on Chrome (which blocked 3rd party cookies, but had an exception for the University's servers). I tried enabling any type of cookie in the account on Chrome, but that didn't help. I tried changing the authentication from password to OAuth2, and it didn't help.

I would appreciate your help. Shahar

Asked by shaharico 1 day ago

Count of Total messages in favorite folders also includes sub-folders

When I select a folder (containing subfolders) as a favorite, by default, in the folder pane, the total number of messages in the favorite folder also includes the messag… (read more)

When I select a folder (containing subfolders) as a favorite, by default, in the folder pane, the total number of messages in the favorite folder also includes the messages from sub-folders (not expected). When I clean the Quarantine sub-folders, the total number of messages in the favorite folder doesn't include the messages from sub-folders anymore (expected).

Steps to reproduce:

I select a folder (containing subfolders) as a favorite.

Actual results:

By default, in the folder pane, the total number of messages in the favorite folder also includes the messages from sub-folders. When I clean the Quarantine sub-folders, the total number of messages in the favorite folder doesn't include the messages from sub-folders anymore.

Expected results:

the total number of messages in the favorite folder should never include the messages from sub-folders.

Asked by david.pate 8 hours ago