Sub-folders in Thunderbird. Folders disappeared! after last request to Restart for update.

Sub-folders in Thunderbird email Folders disappeared after Restarting as requested by message box request to Restart. I've seen several similar/related questions from us… (read more)

Sub-folders in Thunderbird email Folders disappeared after Restarting as requested by message box request to Restart. I've seen several similar/related questions from users. But cannot find an answer anywhere! I'm running Windows 8.1. Please help

Asked by Dennis Amato 6 days ago

Last reply by Dennis Amato 5 days ago

Saved email disappeared after Oct 4, 2021 install of TB update

Saved email disappeared after Oct 4, 2021 install of TB update. Some emails moved to trash but most just disappeared. Where did it all go and how to I recover my emails?… (read more)

Saved email disappeared after Oct 4, 2021 install of TB update. Some emails moved to trash but most just disappeared. Where did it all go and how to I recover my emails? v/r

Asked by gmawood2 5 days ago

Accidently deleted a folder that then deleted other folders

I accidently deleted a folder that then deleted other folders that I need- It is not in trash? It was under local folders and I do not remember what it was called. I am… (read more)

I accidently deleted a folder that then deleted other folders that I need- It is not in trash? It was under local folders and I do not remember what it was called. I am desperate to get folders back. Please help- can I call someone I am not very tech saavy.

Asked by hope5434 5 days ago

Mozilla Thunderbird

Earlier, I posted a question about Mozilla Thunderbird and a blind friend of mine's screen reader, which is NVDA. After a Thunderbird update, NVDA started saying Propert… (read more)

Earlier, I posted a question about Mozilla Thunderbird and a blind friend of mine's screen reader, which is NVDA. After a Thunderbird update, NVDA started saying Property Page whenever it started to read the e-mails he was getting. So I uninstalled Thunderbird, update and all, and re-installed it with the earlier version of the installation file of Thunderbird that is on his laptop, with NVDA running and reading whatever is on his laptop's screen. I don't remember what version the file is at the moment. Anyway, after I did that he apparently stopped receiving e-mails with it that way. So I uninstalled the earlier version of Thunderbird again; and this time I re-installed it with NVDA shut off and not saying anything. After it was installed, I set Thunderbird to not update automatically but to let him know when there is an update available so he can choose either yes or no to install it. And to not show remote content in the e-mails he was receiving. I then turned NVDA back on again, and it started doing its thing.

 This time, the moment I got Thunderbird configured with his account information (e-mail address, port numbers, other account information), he started receiving e-mails again. And so far he has not said anything more about hearing Property Page or anything else that was bugging him before. Apparently it is doing good now.  However now he has decided he wants to make the switch to Windows Mail on the laptop and use Thunderbird on his other computer. Say what? 

So until I hear something different I can consider his problem with Thunderbird solved. Thanks for letting me bend your ear on this! Sincerely, Roy Burrus Shelby, NC

Asked by rburrusiii 5 days ago

Thunderbird Local Folder Emails not populating

I downloaded the importexportNG tool and set up a local folder with all my backed up emails as an mbox from google takeout. The folder appears and populates all the numbe… (read more)

I downloaded the importexportNG tool and set up a local folder with all my backed up emails as an mbox from google takeout. The folder appears and populates all the number of unread messages (80,500) next to the folder but when I click into the folder the emails are not populated there. It's just the Local Folders screen with some tabs for accounts and advanced features but no actual emails populate.

I see the loading circle is spinning and at het bottom the green load bar is at 50% but it's been this way for 1.5 hours now.

Anyone have any idea? I'm afraid to back out and then realize that it will have to reload entirely again.

Asked by roman.tabatchouk 5 days ago

Last reply by roman.tabatchouk 5 days ago

Autofill email addresses jump around

In the last week, whenever I start typing an email address in the "To" field (or bcc or cc) it autofills with whatever is the top entry, but sometimes this isn't what you… (read more)

In the last week, whenever I start typing an email address in the "To" field (or bcc or cc) it autofills with whatever is the top entry, but sometimes this isn't what you want.

When you hover the cursor over other items you can't select or "lock in" another entry, which might be the one you want. As you move the cursor up and down, the addresses jump and and down and wherever the cursor is shows blank. So, to get the address you want, you have to keep typing. That causes problems if for example a person has more than one email address.

An example: you want an address that is of the form "info@ ...". The first suggestion comes up - and then you cannot use the mouse to select another choice.

Something has changed recently. Please advise.

Asked by dsbarton 5 days ago

Last reply by dsbarton 5 days ago

OpenPGP: Automatic encryption if key is available

Hello, I'm missing the feature of automatic encryption of the mail, if I have a key of the receipent in my openpgp-keyring. This was an essential feature of enigmail mont… (read more)

Hello,

I'm missing the feature of automatic encryption of the mail, if I have a key of the receipent in my openpgp-keyring. This was an essential feature of enigmail months ago. As OpenPGP got implemented in Thunderbird (thanks for that!) this feature was "kicked out". Is there any explanation for this? Will this feature be implemented in the near feature?

As an administrator in a company it's a huge pain in the ass to get all the employees to use mail encryption since they have only two options:

  • Option 1: Encrypt every mail ==> this results in more dialog pop-ups complaining of missing keys (since not everyone uses PGP). Results in no one using this option, because this is annoying for them, but in option 2
  • Option 2: Encrypt manualy by user interaction ==> results in you have to think about mail encryption otherwise the mail is send unencrypted, which happens in most of the cases.

Because of the missing automatic encryption and signing option, this leads into a security hole for many other users.

Thank you for your attention!

Asked by glootie 5 days ago

After the latest upgrade, Thunderbird Message filters are not working automatically.

Good morning, I am using Thunderbird with Exquilla for my Microsoft Exchange account. Since the latest update (few days ago) to release 91.2.0 (32-bit), the message filte… (read more)

Good morning,

I am using Thunderbird with Exquilla for my Microsoft Exchange account.

Since the latest update (few days ago) to release 91.2.0 (32-bit), the message filters are not automatically working anymore. They work manually. I deleted and created them again, with the same result.

Can you please assist with this?

Best regards,

Fadi

Asked by fadi.khoneisser 5 days ago

Thunderbird disappears

I have had the Thunderbird programme on my Windows PC for several years. I have a shortcut on my task bar and check my emails several times a day. I have three separate e… (read more)

I have had the Thunderbird programme on my Windows PC for several years.

I have a shortcut on my task bar and check my emails several times a day. I have three separate email accounts on there, all with folders and subfolders, address books etc.

Nobody else but me has access to this computer. It's in a locked room in my house and I have the only key.

About a month ago I clicked on the shortcut and instead of Thunderbird opening as usual, I got a screen asking me to "set up my Thunderbird". I was completely puzzled. Turned out my Thunderbird program had completely disappeared!

I had to re-install it, and because I have three email addresses, I had to waste a lot of time setting everything up again. Very annoying!

Two weeks later, the same thing happened. Again loads of office time wasted setting it up a third time.

Got up this morning, and yes, Thunderbird has disappeared yet again. When I check the C Drive, the program is not even installed on my PC. How can this possibly be?

I'm not prepared to reinstall and then set up my three email addresses every two weeks.

Why is this happening and how can I stop it?

Asked by sussex.woman 6 days ago

Last reply by sussex.woman 5 days ago

Thunderbird 91.2.0 new email notification not showing in sub-folders

In Thunderbird version 91.2.0, a new email alert displays on a parent folder but NOT on the sub-folder where the new message actually is. As shown below: 1. I have a new… (read more)

In Thunderbird version 91.2.0, a new email alert displays on a parent folder but NOT on the sub-folder where the new message actually is. As shown below:

1. I have a new message in the "Daily Deals" folder.

2. When I open the folder to display the sub-folders, there is NO indication where the new message is.

3. If I click on each sub-folder in the parent folder, eventually I can find the new message.

This can't be how it was intended to work. Is anyone aware of this bug?

Asked by dougej1 5 days ago

Can't save signature settings in e-mail

Good evening, I updated Thunderbird 91.2.0 - 64bit on Windows 10. I wanted to change the email signature. I did as always, going to the Account Settings and entering the … (read more)

Good evening, I updated Thunderbird 91.2.0 - 64bit on Windows 10. I wanted to change the email signature. I did as always, going to the Account Settings and entering the HTML code generated with Thunderbird in the text box for signature and selecting the "Use HTML" flag. The problem is that at the bottom of the Account Settings tab I can no longer find the OK button to confirm the settings and when I close the Account Settings tab, the signature is lost. I kindly ask you for help. Thank you all

Asked by massimiliano.cascone 5 days ago

missing messages

Help! When I changed my email from google to the company who manage my website, they said I could keep my old messages and I had them sat on a Thunderbird icon on my comp… (read more)

Help! When I changed my email from google to the company who manage my website, they said I could keep my old messages and I had them sat on a Thunderbird icon on my computer. Ive just had to update my computer and the icon is there but not my messages. Please can someone tell me where my old messages are... Ive looked everywhere.

Asked by lisa73 5 days ago

Updated to Thunderbird 91.2 Mac and lost profile

Hello, Thunderbird just updated to 91.2.0 on my Mac (OS Mojave) and when I opened it, my mail profile is gone. I've been trying to follow the steps here (http://kb.mozill… (read more)

Hello,

Thunderbird just updated to 91.2.0 on my Mac (OS Mojave) and when I opened it, my mail profile is gone. I've been trying to follow the steps here (http://kb.mozillazine.org/Recovering_a_profile_that_suddenly_disappeared) but Mozilla already links to a profile and I can't find the profile that used to be my mail profile.

Thanks so much!

Asked by loveanderegg 4 days ago

screen flash

Good day! When I recently upgraded from version 78.14.0 to version 91.1.2, I noticed the screen flashes whenever I move my mouse or use the scroll bar (when reading a mes… (read more)

Good day!

When I recently upgraded from version 78.14.0 to version 91.1.2, I noticed the screen flashes whenever I move my mouse or use the scroll bar (when reading a message).

This behavior only happens when using Thunderbird, the problem does not exist when using other software on my system.

This behavior never occurred prior to version 91.1.2

I recently upgraded to version 91.2.0 in hopes the problem would be resolved, it was not.

The screen flashing is extremely bothersome and annoying, perhaps I should downgrade back to version 78.14.0?

Thoughts?

Thank you kindly,

Alex

Asked by alemmon 5 days ago

Last reply by alemmon 4 days ago

Thunderbird theme changing back to all white automatically.

Hi, Since my last Thunderbird update, I have noticed that although I use the (and have tried many), dark themes, for some reason it reverts back to all white. I have not… (read more)

Hi,

Since my last Thunderbird update, I have noticed that although I use the (and have tried many), dark themes, for some reason it reverts back to all white. I have not been able to predict when this happens. It is seemingly random. I feel there may be a compatibility issue with other add on extensions I am using, but am unsure.

Dose anyone know of this issue?

All I want is a dark theme. But, since it is changing back to all white randomly, I must keep the extensions tab open to disable/re-enable the dark theme every time this happens. If fixes it, but it just keeps happening. Can I get any advice on how to fix this annoying problem?

Thank You,

Jason

Asked by Pittviper 4 days ago

blue circle spins all the time

So, when I download emails, from my Gmail and/or Juno accounts, the little blue "busy in the background" spinning blue circle starts to spin. It will do this for a while.… (read more)

So, when I download emails, from my Gmail and/or Juno accounts, the little blue "busy in the background" spinning blue circle starts to spin. It will do this for a while. Thunderbird will then either act real slow, or not allow anything else to happen while it is spinning. This may go on for 5 or 10 minutes. I tried to hunt down anything else it may do in the background and disable this. What am I missing? Is there a setting that is causing this? It is driving me nuts. Often I will have to close and reopen Thunderbird in order to stop this. At the bottom, it will often say downloading from one of the three accounts. Then that will go away, but the blue circle stays spinning.

Asked by joecoolx10 4 days ago

cannot receive email from verizon.net

I made some change this morning and now cannot receive email. I have no problem sending. Below is he error message I get. The DELE command did not succeed. Error marking… (read more)

I made some change this morning and now cannot receive email. I have no problem sending. Below is he error message I get. The DELE command did not succeed. Error marking a message as deleted. Mail server pop.verizon.net responded: Too many requests.

Asked by hectorcu 4 days ago

BUG Thunderbird->Send Message Error: ...certificate is not trusted beause it is self-signed...->Add Security Exception: Confirm Security Exception: FAILS

Hello, I recently accepted the automated version upgrade to Thunderbird 91.2.0. I have used Thunderbird for a very long time. With one of my email accounts I attempted to… (read more)

Hello, I recently accepted the automated version upgrade to Thunderbird 91.2.0. I have used Thunderbird for a very long time. With one of my email accounts I attempted to send email today. Thunderbird gave me the error message "Send Message Error: Sending of the message failed. The certificate is not trusted because it is self-signed....[Ok]". Selecting [Ok] segues to "Add Security Exception" with the checkbox selected for "Permanently store...". Please see the attached ThunderbirdAddSecurityExceptionFails.png. For years this used to work. It worked before the new version.

Oddly, I can receive email from the same server with no problem. Therefore I believe this a bug in the new version of Thunderbird.

Thank you.

Asked by mark.roux 4 days ago