78.2.2 hangs after startup (win10)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode bu… (read more)

Just got the update to 78.2.2. from 68.x and it crashes about a few seconds after launching, freezing on the main screen. I've tried opening offline mode and safe mode but the same issue. Any suggestions?

Asked by StephenCWLL 5 days ago

Last reply by StephenCWLL 3 days ago

Error in Thunderbird 78.2.2 for command line control on Mac

Until today I would use a command line like: Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/ to start Thunderbird using the… (read more)

Until today I would use a command line like:

Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/

to start Thunderbird using the profile given in the TargetPATH.

But after todays update 78.2.2, this feature does not work on my mac MacOS 10.15.6

When using this command line, thunderbird opens but without any content.

How to do now a command line start of Thunderbird on a target profile?

Asked by ppp 5 days ago

Last reply by ppp 3 days ago

78.2.2 Update issue: Email account Security Settings rendered invalid

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a b… (read more)

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a bug in the Thunderbird 78.2.2 update, that had installed itself on my computer exactly 24 hours earlier: the update had somehow rendered the ISP's email account Security Settings invalid, which prevented reception of incoming emails. The tech support had been receiving similar email malfunction reports from other users since September 10, 2020 -- which was when this update was first released -- and we tested the hypothesis by changing my Security Settings for this ISP email account to "none", which fixed the problem.

A security setting of "none" isn't ideal, so I would like to bring this issue forward to the Tbird tech team, to see if they are aware of it.

Thanks, in advance, for your support.

Asked by maberly 2 days ago

Last reply by maberly 15 hours ago

How do I find emails and folders missing from account

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the accoun… (read more)

I have used Thunderbird for a while and had saved emails from a lineone account. Until recently I had the regular folders available (inbox, sent, junk etc) for the account available in Thunderbird.

The actual email account itself was opened about 15 years ago and couple of years changed so I could no longer gain access to the email account but the emails remained in Thunderbird as did the folders.

I now need to access some of the emails from the account that should be on Thunderbird but have found that all folders have disappeared except for the inbox, which is empty.

I have searched for the emails in a global search on Thunderbird and it finds emails from the account but I cannot open the emails. Also, when carrying out the search it details the email account where the emails are found in the column on the left hand side of the screen and the account with the missing emails is shown there so the emails have not been deleted.

Can anybody help me to restore or access the emails from the missing account (I think it is a pop3 account) or to access the emails when carrying out the search.

Please note I only have basic knowledge of Thunderbird so if you could keep any responses in simple terms!!

Many thanks for your anticipated assistance

Asked by pitdman1 4 days ago

Last reply by pitdman1 2 days ago

Can't receive email on Thunderbird

Hi there, I wonder if you can help. I have tried everything that has been advised on the community chat, but still can't receive any emails to Thunderbird. It was workin… (read more)

Hi there, I wonder if you can help.

I have tried everything that has been advised on the community chat, but still can't receive any emails to Thunderbird. It was working and then it suddenly stopped... I can send on Thunderbird. I can send and receive on my phone and on the web.

I have done the following:

  • Made sure "allow less secure... is on" CHECK
  • Updated Thunderbird CHECK
  • Got rid of large emails CHECK
  • Changed from pop to Imac (?) COULDN'T DO
  • Changed to OAuth2 password DIDN'T WORK
  • Restarted CHECK

It's been a couple of days now and still not working, any advise would be greatly appreciated!

Thanks, Rachel

Asked by rachel20 4 days ago

Last reply by rachel20 3 days ago

Thunderbird 68.12 regularly crashing @ NS_CycleCollectorSuspect3

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without … (read more)

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without problem. Now, when I come back to my computer after several hours on nonattendance, it has almost always crashed. I crashes about twice per day.

I can't work out what has changed. I downgraded back to 68.11 but that kept crashing too.

I have been unable to upgrade past 68.12 due to google calendar provider not being supported. I will look into this again.

Here's a selection of crash reports. It would be helpful to know if there is anything obvious that it is crashing over. Crash ID: bp-9537c991-c484-45fe-91ff-2baaa0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-dd572799-2413-45a8-a40e-120120200916 Crash ID: bp-340378da-015c-46bc-a2f1-5b0b40200917 Crash ID: bp-beb6c491-bcdc-438f-9103-8cca50200917

Thanks

Asked by mjurgens_firefox 3 days ago

Last reply by mjurgens_firefox 2 days ago

add-on that work in v68 re vs. v78

When I upgraded from 60 to 68, I had to get all my add-ons back and some had not been updated to the new format. It took a bit of work and asking help on the forums. Wi… (read more)

When I upgraded from 60 to 68, I had to get all my add-ons back and some had not been updated to the new format. It took a bit of work and asking help on the forums. Will this happen again if I update to 78, i.e. will my add-ons that worked in 68 no longer be functional?

As a related issue, it appears that 78 is still very much a work in progress. For how long will 68 still be maintained an updated? I like it as is and am in no hurry to upgrade.

Thank you.

Asked by eberger5 6 days ago

Last reply by eberger5 1 day ago

automatic download of emails in queue

Thunderbird 68.12.0 automatically downloads all email waiting in queue (POP). All server setting check-boxes for downloading are "un-ticked". Lots of spam gets in, anyway… (read more)

Thunderbird 68.12.0 automatically downloads all email waiting in queue (POP). All server setting check-boxes for downloading are "un-ticked". Lots of spam gets in, anyway, unexpectedly.

It seems to happen even with T-Bird has been running (not starting up).

The idea that automatically downloading waiting emails is "normal" or unexpected seems to be, to me, presumptuous -- particularly when a push of F5 is all it takes to initiate downloading. Reading/processing email has a lot to do with workload and workday timing. Cleaning up spam is time-consuming and I have FireTrust Mailwasher to facilitate that, but if T-Bird downloads automatically, I never get to "wash" that email.

A mess.

Kindly assist. Lawrence Gold hereness@somatics.com

Asked by hereness 4 days ago

Last reply by hereness 2 days ago

78 user interface - row space of message pane

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no lon… (read more)

In 78.2.2, even with the config setting toolkit.legacyUserProfileCustomizations.stylesheets, a userChrome.css can still change the UI font, and its point-size, but no longer has any effect on the spacing of rows.

I now have about half as many messages listed on screen than before, because most of the pane is wasted space.

Why has this option been disabled?

Is there another way of compacting the view of message rows?

Asked by adrian.g.davey 3 days ago

Last reply by adrian.g.davey 2 days ago

Thunderbird update --> Missing all FOLDERS of my IMAP inbox!

Dear Thunderbird developer. after an update of Thunderbird on my MAC I lost all the folders visibility. I checked my work email via the web app and I can still access th… (read more)

Dear Thunderbird developer.

after an update of Thunderbird on my MAC I lost all the folders visibility.

I checked my work email via the web app and I can still access them but it's creating me a major delay with my work. Could you please let me know asap what I can do? Thank you. Regards, Marcello Bindi

Asked by marcellobind 4 days ago

Last reply by marcellobind 2 days ago

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (read more)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Asked by gargamon 3 days ago

Last reply by gargamon 1 day ago

Since upgrading to 78.2.2 I don't receive new messages.

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears. I can still access incoming messag… (read more)

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears.

I can still access incoming messages through the ISP web interface.

Has something broken in the new release? Is there a fix?

Thanks, Jim

Asked by jimsmith93 3 days ago

Last reply by jimsmith93 1 day ago

Message pane is too bright in Thunderbird 78

I run on an iMac with display option Dark Mode set. The problem i have has to do with the brightness of the message pane. All the screen area surrounding this pane is da… (read more)

I run on an iMac with display option Dark Mode set. The problem i have has to do with the brightness of the message pane. All the screen area surrounding this pane is dark ... this pane is a very bright white ... Is there a way for me set the background on this pane to be a light brown (for example) to lessen eye strain ?

Asked by bilbo3558 3 days ago

Last reply by bilbo3558 2 days ago

Migrating data to new computer

I have followed to the letter the instructions to copy my email data from my old computer to my new one. However, my data is not there when I open Thunderbird - my addres… (read more)

I have followed to the letter the instructions to copy my email data from my old computer to my new one. However, my data is not there when I open Thunderbird - my address books, all my folders with various emails - nothing there. https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

Can anyone please help me??

Asked by stellagovette 5 days ago

Last reply by stellagovette 5 days ago

Restoring display with Settings, Filters etc when Thunderbird opens

The new Thunderbird main window displayed with V 78.2.2 does not work for me. Most of the content is either not useful to me (Chat, Newsgroups) or redundant of toolbar c… (read more)

The new Thunderbird main window displayed with V 78.2.2 does not work for me. Most of the content is either not useful to me (Chat, Newsgroups) or redundant of toolbar capabilities (write, search messages). How can I restore the old window with Settings and Manage Filters prominent?

Asked by DeElmo 5 days ago

Last reply by DeElmo 23 hours ago

Contact List

Good Morning and thanks to anyone that can help. This morning when I opened Thunderbird my personnel contact list had changed. I still had the names of my contacts, but b… (read more)

Good Morning and thanks to anyone that can help. This morning when I opened Thunderbird my personnel contact list had changed. I still had the names of my contacts, but before my list also contained the addresses for my contacts and they was missing. Also, all of my "Collected" addresses were gone. In their place was a little silhouette of a man for each. I don't recall doing anything different last night when I turned my computer off. I have a complete systems backup, but I don't wish to go that route because of the information that would be lost from the interim. Is there any way to restore both my contact list to their prior configuration? Thanks greatly for any assistance, Alan

Asked by alan.lochner1 1 day ago

Last reply by alan.lochner1 8 hours ago

Migrating local email copies to new server

Hello, I lost several IMAP acounts, the server was hacked and encrypted. I moved the accounts to new IMAP server, but kept the existing one, just changed the server name … (read more)

Hello,

I lost several IMAP acounts, the server was hacked and encrypted.

I moved the accounts to new IMAP server, but kept the existing one, just changed the server name from imap.myserver.net to imap.blahblah-myserver.net to prevent TB to sync with empty server and delete local copies. Then I setup 2nd account with correct server settings and login and dragged from old account to the new one and TB slowly coped the locally stored messages into new account. It shows progress in status bar, it is slow, but worked.

Now I have one account that keeps failing this method, at some point TB insists on accessing the old non-existing server and fails entire batch. Whats worse, after this happens, it remains stuck and dragging messages does nothing anymore, so I have to shutdown TB and restart it.

Is there a better way to transfer local copies of emails from dead inaccessbile account to new one ?

Thanks

Asked by rafael 5 days ago

Last reply by rafael 5 days ago