• Solved

"Paste Without Formatting" is grayed out and word wrap in emails is shortened.

Hello, Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emai… (read more)

Hello,

Suddenly I am not able to "paste without formatting" (grayed out under edit and shortcut does not work) and my word wrap is now at about half my screen in all emails (new, reply, etc.). I think I have fixed the word wrap issue by changing the mailnews.wraplength (under Options/Advanced/General/Config.) value to zero from 72. I just updated to TB 78.4.0 (32-bit) from 68(?), however, the issue started before I updated. Any help or guidance is much appreciated.

Thanks! Jeff

Asked by sheproj 2 months ago

Answered by sfhowes 2 months ago

  • Solved

Importing google contacts via CardDAV with ThunderBird Beta version 85

Good Morning! I installed Thunderbird Beta version 85, which in its release says "Address book: Added support for OAuth2 CardDAV providers". As Google also reported that … (read more)

Good Morning! I installed Thunderbird Beta version 85, which in its release says "Address book: Added support for OAuth2 CardDAV providers".

As Google also reported that it implemented CardDav, and then I understood that when setting up my google account on Thunderbird Beta version 85, it would also import my contacts, in addition to email messages.

Did I get it wrong, or do I have to execute a specific command / procedure for importing contacts from my google account?

I used the gContactSync extension before, but it stopped working after version 73.

Please ask for help, to import my contacts. Thank you very much, Luciano

Asked by lboni2 3 days ago

Answered by sfhowes 3 days ago

  • Solved

AppData Proplems in Thunderbird

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too… (read more)

I have used Thunderbird for almost 20 years and I love it. I have not had basically any problems with it until this fall when I started to direct my gmails through it too. Before that, I only directed the emails from my university's server.

My computer's OS (C:) memory started to run out. The Storage claimes that my Apps & Features tool 189 GB although I did not have a lot of different kinds of programs there. I just found out that the reason is the hidden files under Users/...../AppData Properties/Roaming/Thunderbird/Profiles/..../ImapMail/imap.gmail.com/[Gmail].sbd takes 143 GB!!!

I do not understand how this is possible and how to solve this problem. Can I safely remove the folders under [Gmail].sbd? If not, how to solve this problem? My computer is soon dysfunctional because the OS memory is running out.

Thank you for your help.

Asked by KaTo 3 days ago

Answered by sfhowes 2 days ago

  • Solved

In which folder or file are passwords located?

In which folder or file are passwords located? My setup - 78.6.1 (64-bit), PCLinuxOS fully updated. i have to keep reentering the Google and Yahoo passwords. It appears … (read more)

In which folder or file are passwords located?

My setup - 78.6.1 (64-bit), PCLinuxOS fully updated.

i have to keep reentering the Google and Yahoo passwords. It appears as if the "file" or whatever is disappearing.

Stay safe!

fred f.

Asked by fred 4 days ago

Answered by fred 2 days ago

  • Solved

not working on second start on new computer

I migrated from a Win7 computer to a Win10 computer following this guide: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer The first time st… (read more)

I migrated from a Win7 computer to a Win10 computer following this guide: https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

The first time starting on the new computer works without problems, I can send and recieve mails as well as see my old mails. After closing Thunderbird the next start is not working right. I don't get asked for my Password, and all Windows are empty (see attached images).

Seems to be more than just a visual bug, because when Thunderbird recieves new mails, they are supposed to be deleted on the server, which they are not.


After the first run of Thunderbird on my new computer was succesful I deleted the profile on my old computer, using the copy of my profile, I was able to succesfully restore it there, without any problems starting it multiple times.

Have tried importing the profile multiple times, even tried to generate a new backup from my old computer and importing it again. The first start after overwriting the Thunderbird folder works without a flaw I noticed, then I close Thunderbird, and the second start is failing.

Does anyone have ideas, how to track down my problem?

Asked by chris.leuschke 1 week ago

Answered by chris.leuschke 2 days ago

  • Solved

profile lock

I updated my OS and copied the profile I had saved before in the new profile. Among other entries the new profile contains a link lock -> 127.0.0.1:+1589 What does thi… (read more)

I updated my OS and copied the profile I had saved before in the new profile. Among other entries the new profile contains a link

lock -> 127.0.0.1:+1589

What does this mean? Should I get rid of it and how?

Asked by pschmitt 4 days ago

Answered by christ1 2 days ago

  • Solved

Mozilla Thunderbird changes the extension of the attached file.

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For… (read more)

Hello. I faced a problem. When I receive or send an email using Mozilla Thunderbird, what happens is the last letter of my file extension is replaced with underscore. For example Instead of seeing document.docx file in attachment I see document.doc_. That happened as I think after updating to 78.6.0 Version. Before I had 68.12.1. If I roll back everything works fine. My OS is Windows 7 Pro x64.

Asked by rjumajanov 5 days ago

Answered by sfhowes 5 days ago

  • Solved

Thunderbird not scrolling to new messages

Running Thunderbird v. 78.4.3. When new messages are received the message window does not autoscroll to the bottom of the window to reveal the new messages. I have to m… (read more)

Running Thunderbird v. 78.4.3. When new messages are received the message window does not autoscroll to the bottom of the window to reveal the new messages. I have to manually scroll to see them. This is new with this update. Thanks in advance for your help.

Asked by blzuber 2 months ago

Answered by sfhowes 2 weeks ago

  • Solved

To, CC and BCC

I've read a lot of help on this - almost all of them say, "As you have discovered there are three visible TO/Cc/Bcc fields..." and: " type or select email address and p… (read more)

I've read a lot of help on this - almost all of them say, "As you have discovered there are three visible TO/Cc/Bcc fields..." and: " type or select email address and press enter to move to next TO field".

None of that works. I have only ONE visible "To" field. It has no controls to change it to a Cc or Bcc one. There is a "CC" or "BCC" option beside the "From" field. Pressing Enter at the end of an address does precisely nothing.

Another copy of TB on another computer has all the features you gaily point to - but mine doesn't. Where do I find it?

Asked by chris284 4 months ago

Answered by Balázs Meskó 4 months ago

  • Solved

Thunderbird now resets incoming fonts

Until the recent Tbird updates, I could set the fonts to Georgia, navy, and compose and receive my email (to myself) in Georgia. Now, I compose in Georgia, it leaves as G… (read more)

Until the recent Tbird updates, I could set the fonts to Georgia, navy, and compose and receive my email (to myself) in Georgia. Now, I compose in Georgia, it leaves as Georgia, but when I view it in my inbox it is displayed in a sans serif font.

If I view the source of the incoming email, it is clearly set to Georgia - yet Tbird displays the incoming email as sans serif (though still navy).

It means that I can never see the sent message as my recipient sees it (assuming they can display Georgia, of course).

Why has Tbird made this change and how can I fix it? There doesn't seem to be as much control over fonts as there was. I am using UTF8 encoding to display £€ correctly.

I can't see anything online about this.

Asked by w1nt 3 days ago

Answered by w1nt 3 days ago

  • Solved

How to Remove Email Account

A friend set up an Apple email account and had to remove my regular email account. I don't want the apple email account, so how do I remove that apple email account?? … (read more)

A friend set up an Apple email account and had to remove my regular email account. I don't want the apple email account,

so how do I remove that apple email account??

Asked by JoeFromSD 4 days ago

Answered by sfhowes 3 days ago

  • Solved

Thunderbird sends using wrong "from" address

I have three Thunderbird accounts each with its own email address through gmail. I've had these accounts/addresses for years. Recently, when I send an email from one ac… (read more)

I have three Thunderbird accounts each with its own email address through gmail. I've had these accounts/addresses for years. Recently, when I send an email from one account (using it's assigned email address), Thunderbird is automatically switching the "from" to another one of my accounts/emails. By way of example: When I send a message using my "ABC" account/email, Thunderbird (or maybe it's gmail) switches the account/email to my "XYZ" account/email. While the "ABC" message is saved in Thunderbird's Sent folder (showing the ABC "from" address), it also shows up/is saved in the gmail sent folder (showing the XYZ "from" address). The recipient sees the XYZ "from" address, even though I sent the email through Thunderbird with the ABC "from" address. Please help...this is driving me nuts

Asked by Don5 3 days ago

Answered by Toad-Hall 3 days ago

  • Solved

Upgrade to 78.6.1 breaks microsoft login

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got … (read more)

TB worked normally. I applied the TB 78.6.1 32bit update to the machine (win7 pro 64bit). Outlook,com server is configured as POP3 connection and on restart of TB I got a dialog - refused to authenticate with wrong password ... My other servers appear to respond correctly. Server settings all look ok. Entering the correct password when prompted (checked by web login) does not apparently authenticate TB ...

TEST: Just swapped from pop server to outlook.office365.com with same response.

Dialog text reads: Sending of password for user xxxxxxx@outlook.com did not succeed. Mail server pop-mail.outlook.com responded: Logon failure: unknown user name or bad password.


FURTHER TEST: If I restart TB to force a reconnect with saved parameters, the Microsoft activity log for my account registers the access and logs a "successful sync" ... Doesn't this mean that it *has* actually authenticated but it is a Thunderbird response issue? I do not receive new email to TB despite the "successful sync" ...


AndyG

Asked by shedcity 5 days ago

Answered by shedcity 3 days ago

  • Solved

The messages you have deleted can be purged from disk.

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I ha… (read more)

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I have used things for the last decade or so. At first all I wanted to say was 'thank you but no thank you" Now it is getting beyond a joke. How do I get rid of this without deleting any emails? Yes I know they are nominally deleted but I've use that as an easy way to archive them and then copy them off as a history trail. All my accounts are carefully set to "Don't delete any messages". I like that. I mean it.

Asked by Nigel 3 months ago

Answered by Toad-Hall 3 months ago

  • Solved

Lost folders when changing default drive for storage

Hi Folks. I'm new to Thunderbird so forgive me if my terminology is wrong. When setting up TB on a new PC I wanted to use "settings" to redirect the local folders to the … (read more)

Hi Folks. I'm new to Thunderbird so forgive me if my terminology is wrong.

When setting up TB on a new PC I wanted to use "settings" to redirect the local folders to the D: for storage and ease of backup. It was fine for my profile as I had not set up any folders in "Local". However, when I redirected my wife's profile I may have messed up.

She had already set up some directories (and moved some emails in there) which I guess would have resided with her profile on the C:. When I redirected the Local Folders to D:, those folders disappeared from TB and are not sitting on the D: either.

At a guess, I have orphaned them in some way.

Is there a way to retrieve these?

Many thanks Richard

Asked by The_Atheling 4 days ago

Answered by sfhowes 4 days ago

  • Solved

option button for remote content in thunderbird does not show up

The option button asking about showing remote content does not show up. When I allow remote content in options/privacy and security, the remote content is not displayed.… (read more)

The option button asking about showing remote content does not show up.

When I allow remote content in options/privacy and security, the remote content is not displayed.

I tried:

- restarting in safe more; - resetting all settings to default; - re-installing thunderbird.

Nothing helps.

I use no add-ons except dictionaries (German French, Russian, Spanish).

I am using version 78.5.0, but the problem emerged before I upgraded to this version.

Thanks!

Yuri.

Asked by bilu.yuri 1 month ago

Answered by sfhowes 1 month ago

  • Solved

An idea

Idea The idea behind the site to be designed is that there is a need for a site where one can search for contacts of acquaintances. For the time being the email address. … (read more)

Idea The idea behind the site to be designed is that there is a need for a site where one can search for contacts of acquaintances. For the time being the email address. Privacy must be guaranteed in everything. Once opened, the site should provide the following capabilities: • Search the shown table without having to log in; • After logging in: ◦ Selecting an address and thereby obtaining the name and address details and email address of the person concerned, or; ◦ Adding a new address (of itself).

Design • A table of wanted, with fields ◦ Name; ◦ Current address ◦ All places of residence where one has ever lived, e.g. ▪ Dedemsvaart, Goor, Veendam, Lombez (France), Hardenberg; ◦ Password When searching, the content of the password field is not shown.

Asked by bart 2 weeks ago

Answered by Matt 2 weeks ago

  • Solved

lost address books, lost sent folder, lost trash folder

When I opened TB yesterday, my regular TB account did not open up. Instead, I was welcomed by a screen inviting me to create a new email account. I assumed that it was ju… (read more)

When I opened TB yesterday, my regular TB account did not open up. Instead, I was welcomed by a screen inviting me to create a new email account. I assumed that it was just a glitch and went ahead and set up a new account. All of my old inbox emails immediately downloaded from the server, but I have lost all of my address books, my sent folder, trash folder, and draft folder. Please help me get them back!

Asked by tlesan 2 weeks ago

Answered by Toad-Hall 4 days ago

  • Solved

Export inbox at mbox File with ImportExportTools NG

Hi, I'm trying to help a friend move her email account to another provider. I've been able to pull all her old web mail messages down from the old host and into Thunderbi… (read more)

Hi, I'm trying to help a friend move her email account to another provider. I've been able to pull all her old web mail messages down from the old host and into Thunderbird, but I can't seem to export the inbox to a mbox file so I can import it into Horde on another host (she wants to use webmail directly, not through a program).

My export attempts are resulting in an inbox file but it's a blank file type (File) and the import seems to work on Horde but then there are no messages imported. I can import/export messages one at a time but that's not a sane solution.

I've tried to set up ImportExportTools NG to export folders as Mbox file but I don't end up with an Mbox file anywhere that imports into Horde.

Help please, and thanks!

Asked by sashacat7 4 days ago

Answered by sashacat7 3 days ago

  • Solved

Can't connect to Yahoo IMAP & SMTP servers (TB 78.4.0 & TB 68.12.1)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo… (read more)

Since today I can't access my Yahoo IMAP and SMTP servers, neither with TB 78.4.0 nor TB 68.12.1. The access to Yahoo's POP3 servers is possible as I have still one Yahoo e-mail account which uses POP3 server.

Yahoo had announced that they will restrict the access to their e-mail servers for "outdated Apps", but to Thunderbird this restriction should not apply.

Things I've done so far:

  • allowed cookies in "Privacy & Security" (was already set)
  • deleted all old passwords
  • tried to change authentication method to OAuth2 both on IMAP and SMTP servers, worked for the IMAP servers only

The following errors occur:

  • TB just says "Couldn't connect to server imap.mail.yahoo.com", and that's it. No "Enter password for server XYZ" dialog is shown
  • I can't change the authentication method for SMTP servers to "OAuth2", the option is not shown in the drop down list
  • since one of my Yahoo e-mail accounts (which is accessable via POP3) is working with TB, I've tried to access my other Yahoo accounts via POP3 servers instead of IMAP servers, but failed

I would be grateful for any help and ideas.

Asked by Lux 2 months ago

Answered by Lux 2 months ago