Showing questions tagged: Show all questions
  • Solved
  • Archived

Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent

Hi, i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings wh… (read more)

Hi,

i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings whatsoever.

This message pops up: Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent It is a problem occurring only with our company's mail provider. The thing is it work just fine know it seems i can't even get any messages.

This is kind of urgent because i cannot work like this.

Please if you could help with any suggestions. Thanks a lot.

Asked by carlo.b.nogossek 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Locked
  • Archived

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Thunderbird update

Thunderbird asked me to restart for an update and now all I get Is the following:- XUL Runner Error: Platform version 78.5.0' is not compatible with minversion >=78.4… (read more)

Thunderbird asked me to restart for an update and now all I get Is the following:-

XUL Runner Error: Platform version 78.5.0' is not compatible with minversion >=78.4.0 maxversion>=78.4.0

Can someone please help

Asked by northnfella 1 year ago

Answered by christ1 1 year ago

  • Solved
  • Archived

There is no default mail .. (THUNDERBIRD ON WIN 10)

Dear community, my customer is unable to send invoice email from his management software. They get the error "There is no default mail client or the current mail client..… (read more)

Dear community, my customer is unable to send invoice email from his management software. They get the error "There is no default mail client or the current mail client...." I tried different solutions to set thunderbird as default mapi clint like changing registry key and reacreating mapi32.dll but without success. INFO: thunderbird 32 bit (last release), win 10 64bit

Can you please help me? Thanks

Asked by Paolo Ziggy Bala 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Thunderbird 78 Cannot access gmail

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server ima… (read more)

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server imap.gmail.com Out of 3 accounts, 2 are @gmail.com and other is @tritek.in. All 3 accounts have identical settings. Server imap.gmail.com Port:993 Connection Security: SSL/TLS Auth. Method: OAuth2 Allow Accessing gmail through less secure apps: ON

one gmail.com is able to access emails, while other 2 cannot access email.

Thunderbird version is 78 on Windows 10 64 Bit.


Please help to sort this issue.

Thanks.

Sudhir

Asked by tritekindia 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Thunderbord Calendar event notification failure to dismiss

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted… (read more)

I've searched the community and knowledge base, and I am not seeing a solution that works. The video listed below shows the issue but here's a recap: An event I accepted an invite to just completed. The notification popped up before the event as hoped for, but could not be dismissed. It continues to repeat about every 20 to 30 minutes.

Clicking dismiss does nothing. Clicking dismiss all does nothing. https://www.screencast.com/t/NAPTzvp9kOoh

Any help is appreciated.

Asked by cenay 9 months ago

Answered by sfhowes 9 months ago

  • Solved
  • Archived

why does thunderbird fail to copy sent messages to "sent" or "drafts" folder?

Tbird on Win7Ultimate. Tbird often fails to copy sent messages to "sent" or "drafts" folder. Green progress bar works across to 100% then does nothing. This last time I l… (read more)

Tbird on Win7Ultimate. Tbird often fails to copy sent messages to "sent" or "drafts" folder. Green progress bar works across to 100% then does nothing. This last time I left it overnight and still no copies to "sent" folder.

Asked by johnbogie 2 years ago

Answered by Stans 2 years ago

  • Solved
  • Archived

Email backgrounds and text colors have inverted

My Thunderbird updated today, and suddenly all of my emails are showing white text on black backgrounds, except for those incoming emails that have their own color scheme… (read more)

My Thunderbird updated today, and suddenly all of my emails are showing white text on black backgrounds, except for those incoming emails that have their own color schemes. In those cases, the text appears pretty dark against the black background. Changing themes doesn't seem to make a difference. Was there something in the update that made this happen? How do I fix it?

Asked by vahost 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Thunderbird "Send Message Error"

I've made no changes to any Thunderbird settings. With the current version, [78.11.0] — also, the previous version [78.10.2] — I occasionally receive these error messages… (read more)

I've made no changes to any Thunderbird settings. With the current version, [78.11.0] — also, the previous version [78.10.2] — I occasionally receive these error messages when I attempt to send a message: the server can't / won't accept an encrypted password.

Send Message Error

Sending of the message failed.

An error occurred while sending mail: Outgoing server (SMTP) smtpauth.earthlink.net is unknown. The server may be incorrectly configured. Please verify that your Outgoing server (SMTP) settings are correct and try again

also

Sending of the message failed.

The Outgoing server (SMTP) smtpauth.earthlink.net does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)' to 'Password, transmitted insecurely'. If it used to work but now doesn't, you may be susceptible to getting your password stolen.

Saving the message (as a draft), closing Thunderbird, re-opening Thunderbird and again attempting to send the message succeeds. This happens randomly, which is to say: it's not an anomaly but I can't reliably reproduce the error.

Asked by redbike9 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved

Gmail says not supporting 3rd party apps (Thunderbird) after April 2022

Is Thunderbird going to come up with a work around or change to still be functional with GMAIL? I've been fighting with Gmail for about 4 years now on them shutting off t… (read more)

Is Thunderbird going to come up with a work around or change to still be functional with GMAIL? I've been fighting with Gmail for about 4 years now on them shutting off third party access automatically every 2 months. Now they are changing to finally get rid of it for good. What do we do now?

Asked by Adam 5 months ago

Answered by david 5 months ago

  • Solved
  • Archived

Thunderbird very very slow

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow I don't want to reinstall and have to redo all my settings - anything I can do for this? All else works OK … (read more)

Suddenly, Thunderbird 78.9.0 (64-bit) Win10 is very very slow

I don't want to reinstall and have to redo all my settings - anything I can do for this?

All else works OK on the PC, Thunderbird was OK before.

Any way to back up my settings so I don't have to do all that again?


Thank you

Asked by t8769 1 year ago

Answered by t8769 1 year ago

  • Solved
  • Locked
  • Archived

thunderbird won't access yahoo mail

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for us… (read more)

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for user (my email address) did not succeed. Mail server inbound.att.net responded: server error - Please try again later".

For outbound mail get message: "login to server smtp.att.yahoo.com with username (xxxx@sbcglobal.net failed" with the option of entering a new password.

I'm using the correct password, and am able to access my email directly from yahoo with that password.

Thunderbird updated to version 78.5 just before the problem started. I deleted 78.5 but could not figure out how to install the previously working version, 78.4.3, so added 78.5 back again.

I read that there can be a problem if the provider doesn't use TLS 1.2. As far as I can tell, that shouldn't be the problem with yahoo.

I suspect possible problem with free version of avast, but I have been using this for several years with no problem.

Incoming server setting is pop.att.yahoo.com, port 995 Outgoing is smtp.att.yahoo.com port 465

https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo#w_my-sign-in-attempt-was-prevented tells me to set security to "Oauth2", but that is not an option in the settings menu.

Any suggestions appreciated! Thank you.

Asked by knelson151 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

MASSIVE INTERFACE LAG/HANG/FREEZE

I have NO idea what is going on: Just clicking on folders = MASSIVE LAG/HANG/FREEZE. Just clicking a menu icon = MASSIVE LAG/HANG/FREEZE. Just clicking one email ico… (read more)

I have NO idea what is going on:

  • Just clicking on folders = MASSIVE LAG/HANG/FREEZE.
  • Just clicking a menu icon = MASSIVE LAG/HANG/FREEZE.
  • Just clicking one email icon = MASSIVE LAG/HANG/FREEZE.
  • Just trying to open an email = MASSIVE LAG/HANG/FREEZE.
  • Trying to do ANYTHING = MASSIVE LAG/HANG/FREEZE.

It does not start to happen immediately when program starts, sometimes 1 minute after, sometimes more. I cant point out a reason or action that leads to this behavior. If I restart the program, the problem persists. If I reboot the system, its gone.

Its the only program in my system having this behavior. Examples of what I work daily with: MS Office programs, Adobe programs, Oracle VM, Visual Studio, Blender and Unity.

I read diagonally something about Windows Defender, how to proceed with that? How to disable ONLY for Thunderbird? It's an interface problem, why should that work? Is this something else, memory leak, anything?

I love Thunderbird, using it for YEARS! I don't want to change, please help, I got loads of work to deliver! :(

EDIT: Found the edit Question on the right side of the screen (not bellow the post as expected), rearranged the text, and rewrote details so not to be confused with "internet lag".

Asked by Marco Antonio 2 years ago

Answered by Marco Antonio 2 years ago

  • Solved
  • Archived

Solved: The RETR command did not succeed. Error retrieving a message. Mail server pop-server.woh.rr.com responded: no such message

I have seen this problem posted several times without a solution and having fixed it, I am making the effort to let all know the answer. Here is the error / problem: "The… (read more)

I have seen this problem posted several times without a solution and having fixed it, I am making the effort to let all know the answer.

Here is the error / problem: "The RETR command did not succeed. Error retrieving a message. Mail server pop-server.woh.rr.com responded: no such message."

I had this happen some time ago on another pop on RR mail server and logging in via Web Mail and deleting the emails worked BUT.. It happened again on another pop account and it did not work.. So... I nuked the pop via the master account and re-added it.. nothing so, I ran check disk thinking a FAT corruption NOPE, I restored a MOZBACK of Thunderbird from like a month ago Ziltch.. I called useless RR support and nothing!

FINALLY *Scratching Head*.. In there change your Junk mail options to "delete the email". I had one junk email stuck in there and after refreshing that page..That one Junk Email was gone and THEN Thunderbird worked checking that pop..

WAHLAH!

I hate when the simplest of things do not work and it pissed me off nobody had the answer.. HERE YOU ALL GO!

)

Leda937@woh.rr.com

Asked by LedaOhio 7 years ago

Answered by LedaOhio 7 years ago

  • Solved
  • Archived

Thunderbird fails to connect to the server

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to se… (read more)

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to server xxx failed"

Activity manager shows no messages at all Server xxx is on my network, connection is not blocked TB profile seems to be ok : when using the same profile on computer B, everything is working fine

  • creating new account (same data as existing account) on new profile on computer A is not possible : message "Unable to log in at server. Probably wrong configuration, username or password"
  • however using exactly same procedure and data on computer B, it is working !

So, creating a new account on a new profile is not possible Disabling firewall and AV : no change TB safe mode : no change Reinstalling and uninstalling/installing TB again : no change Windows safe mode with Networking : no change TB config:security.tls settings are identical on computer A and B I changed TB config:security.tls settings : .version.min to 2, 1 and 0 : no change

and .enable_post_handshake_auth to true : no change
and .version.enable-deprecated = true : no change
(all after restarting TB)

Changing TB Server Security settings : no change

I deleted the stored passwords, but after restarting TB is NOT asking for the pw's meaning TB is even NOT trying to connect to the server ?

(error messages are translated from Dutch, so possibly not identical to English ones)

see also https://support.cdn.mozilla.net/en-US/questions/1304493 https://support.mozilla.org/en-US/questions/1269090?page=2 https://support.mozilla.org/nl/questions/1313268

I think I tried almost everything to solve the problem. It seems the problem is on the computer/TB installation, but where ? Can someone tell me how to proceed further ?

Asked by Tom 1 year ago

Answered by Tom 1 year ago

  • Solved
  • Archived

Mozilla Thunderbird error message XUL Runner

Hi, Went to check my e-mails this morning and got the following error message, (See attached): XULRunner Error: Platform Version '78.10.1' is not compatible with minvers… (read more)

Hi,

Went to check my e-mails this morning and got the following error message, (See attached):

XULRunner

Error: Platform Version '78.10.1' is not compatible with

minversion >= '78.10.0' maxversion <= '78.10.0'

How do I resolve this without losing data?

Regards,

Neil Harland

Asked by cct667 1 year ago

Answered by catriona1 1 year ago

  • Solved
  • Archived

aol stopped working in Thunderbird 7/12/21. This also happened in 11/2020, but it was fixed and worked for 6 months.

What do I need to do to get aol working in Thunderbird again? I can access my aol mail using aol.com but not through Thunderbird. I get an error message "Login to serve… (read more)

What do I need to do to get aol working in Thunderbird again? I can access my aol mail using aol.com but not through Thunderbird. I get an error message "Login to server imap.aol.com with username rozsea2 failed."

I think last time I had to remove my account from Thunderbird and then create a new account. Will that work now?

Asked by rozsea 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Comcast.net login error 1014

[I know this should be easy: Just give Comcast support the error code and ask what it means. Many hours later, (no one - of 5 agents! - had any idea, or much cared about … (read more)

[I know this should be easy: Just give Comcast support the error code and ask what it means. Many hours later, (no one - of 5 agents! - had any idea, or much cared about a broken URL link found when trying to search the problem on their website), I'm hoping someone here may have a clue.]

My comcast.net account (IMAP) used to work, on both TB and Apple Mail app on my phone. Now TB says: "Alert from account ...: 1014". (See pic.)

So I checked my phone. It also could not login, initially saying "no password". I checked; password was still there, but I re-entered it anyway and tried again. New error message: "The IMAP server imap.comcast.net does not support Password authentication. Please check your account settings and try again." (See pic.)

I have updated TB since last access to that account, but all other accounts work, and Apple Mail also has a problem (though different message) with this problem account, so logic says look to Comcast for an answer. But before I spend hours more trying to find a spark of intelligence at Comcast, does anyone know: (a) How TB gets the error code 1014? (It must be from the mail server, right?) (b) Is there a database of imap login error codes?

Asked by John Kaufmann 11 months ago

Answered by Toad-Hall 11 months ago