• Solved
  • Archived

Can't get Thunderbird to work with Office 365 emails

I tried using Thunderbird to check my Office 365 email, with the following settings IMAP: outlook.office365.com Port: 143 SSL: STARTTLS SMTP: smtp.office365.com Port: 587… (read more)

I tried using Thunderbird to check my Office 365 email, with the following settings

IMAP: outlook.office365.com Port: 143 SSL: STARTTLS

SMTP: smtp.office365.com Port: 587 SSL: STARTTLS

Normal Password

All the settings are retried by Thunderbird once I enter the IMAP and SMTP details.

However upon clicking done, there will be a message saying "Unable to log in at server. Probably wrong configuration, username or password"

I have verified the username and password is correct, and also IMAP enabled for this account, but keep getting password wrong message.

Asked by siewkit84 1 year ago

Answered by siewkit84 1 year ago

  • Solved
  • Locked
  • Archived

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (read more)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

syncing thunderbird email with gmail, google contacts on Windows 10

Finding it v difficult to sync thunderbird email with gmail, google contacts and google calendar on Windows 10. Not easy and addons don't seem to be there. May go back to… (read more)

Finding it v difficult to sync thunderbird email with gmail, google contacts and google calendar on Windows 10. Not easy and addons don't seem to be there. May go back to using gmail as email client.

Asked by pchecketts 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Cannot send email with smtp.office365.com

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.… (read more)

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.

SMTP setting is as follow: smtp.office365.com port 587 STARTTLS OAuth (this is correct setting, all others shows errors, including outlook.partner.cn & smtp.office365.cn, which is completely normal since I'm not in China).

The first thing that jump out is that my password is not OK, which is not correct. Password is OK. Click on "Retry" or "Enter new password" do nothing, just return the same pop up. If "Cancel", then receiving message with "unknown error 80004005" and all other blablabla about unknown reasons, with instruction to check my SMTP settings.

I've tried all variations available, but nothing works. Sometimes, at some moment after click on Cancel, it said "Message sent" and I can see it in my Sent Items folder, but it's fake because I never receive that test message to my personal Gmail address.

I have already tried all suggestions I could find (deleting passwords, resetting all, restarting, deleting and adding account again, changes in Config editor related to security.tls), but nothing worked for me.

My OS: Win 10 Pro, build 2004, TB version 78.3.2

Any advise is very welcome. Thank you all in advance.

Asked by denexi 1 year ago

Answered by Norbert 1 year ago

  • Solved
  • Archived

Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent

Hi, i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings wh… (read more)

Hi,

i am currently using Thunderbird Version 68.11.0 - haven't had any problems - so far. Then all of a sudden it starts not working. I have not changed any settings whatsoever.

This message pops up: Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent It is a problem occurring only with our company's mail provider. The thing is it work just fine know it seems i can't even get any messages.

This is kind of urgent because i cannot work like this.

Please if you could help with any suggestions. Thanks a lot.

Asked by carlo.b.nogossek 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

How to Import downloaded gmail files (.mbox) to view in Thunderbird 78.2.2

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option un… (read more)

I just downloaded the new Thunderbird 78.2.2 but I cannot see how to import downloaded .mbox files (which were downloaded from Gmail). There is no Import/Export option under "Tools",only an "Import" option which then allows only to choose between "Becky!InternetMail"and "Outlook".I am very confused.I seem to remember using an older version 3years ago and could just copy the files manually intothe App Data folder but this stratgey does not work. Could someone pleasehelp? For info I amusing Windows10

Asked by robert.m.chapman 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

Cannot receive email after update

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host… (read more)

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host. I can still receive emails on my phone and through mail2web.com. I have tried turning off firewalls, both Webroot and the native one in Windows 10. I have tried uninstalling and reinstalling both latest version and an earlier version. I checked to make sure the proper password was still saved. When I hit the Get Messages button, there is a "Connected to pop.rcn.com..." in the bottom pane where the "unread" and "total" are listed. It just vanishes after a bit. Anybody got a cure?

Asked by ccolw 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Thunderbird suddenly rejects my pop.gmail.com password.

Three days ago, Thunderbird started to give me a "Sending of password for user xxx.xxx@gmail.com did not succeed. Mail server pop.gmail.com responded: Username and passwo… (read more)

Three days ago, Thunderbird started to give me a "Sending of password for user xxx.xxx@gmail.com did not succeed. Mail server pop.gmail.com responded: Username and password not accepted.

I checked that it was accurate in the Saved Passwords panel and it is. I've entered it manually and still get the error message.

When I log onto Google from any browser with this account, it accepts the password. I can then access my gmail account with no trouble. My Firefox password manager shows the same password that is rejected by TB. My Gmail Android app on my smartphone and tablet also accept my logons with the same password. Only Thunderbird doesn't. I've tried deleting my pop.gmail.com login entry and re-creating it under the xxx.xxx@gmail.com account.

I had a Google Security warning 3 days ago, so suspect somebody might have hacked the account, changed the password, but didn't save his new password anywhere, so I have no idea what new password he might have changed it to. I am going to try changing my entire Google password and see if this will allow me to reset the TB password, but any other suggestions would be appreciated.

I have several other gmail accounts on Thunderbird and all of my accounts use the same passwords set for their accounts.google.com under the separate gmail addresses. How do I find out what to do to fix it?

Asked by Beartooth 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Locked
  • Archived

thunderbird won't access yahoo mail

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for us… (read more)

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for user (my email address) did not succeed. Mail server inbound.att.net responded: server error - Please try again later".

For outbound mail get message: "login to server smtp.att.yahoo.com with username (xxxx@sbcglobal.net failed" with the option of entering a new password.

I'm using the correct password, and am able to access my email directly from yahoo with that password.

Thunderbird updated to version 78.5 just before the problem started. I deleted 78.5 but could not figure out how to install the previously working version, 78.4.3, so added 78.5 back again.

I read that there can be a problem if the provider doesn't use TLS 1.2. As far as I can tell, that shouldn't be the problem with yahoo.

I suspect possible problem with free version of avast, but I have been using this for several years with no problem.

Incoming server setting is pop.att.yahoo.com, port 995 Outgoing is smtp.att.yahoo.com port 465

https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo#w_my-sign-in-attempt-was-prevented tells me to set security to "Oauth2", but that is not an option in the settings menu.

Any suggestions appreciated! Thank you.

Asked by knelson151 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

The messages you have deleted can be purged from disk.

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I ha… (read more)

Suddenly it says "The messages you have deleted can be purged from disk" every time I move emails. Every stupid time. Probably a very useful feature but just not how I have used things for the last decade or so. At first all I wanted to say was 'thank you but no thank you" Now it is getting beyond a joke. How do I get rid of this without deleting any emails? Yes I know they are nominally deleted but I've use that as an easy way to archive them and then copy them off as a history trail. All my accounts are carefully set to "Don't delete any messages". I like that. I mean it.

Asked by Nigel 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

To, CC and BCC

I've read a lot of help on this - almost all of them say, "As you have discovered there are three visible TO/Cc/Bcc fields..." and: " type or select email address and p… (read more)

I've read a lot of help on this - almost all of them say, "As you have discovered there are three visible TO/Cc/Bcc fields..." and: " type or select email address and press enter to move to next TO field".

None of that works. I have only ONE visible "To" field. It has no controls to change it to a Cc or Bcc one. There is a "CC" or "BCC" option beside the "From" field. Pressing Enter at the end of an address does precisely nothing.

Another copy of TB on another computer has all the features you gaily point to - but mine doesn't. Where do I find it?

Asked by chris284 1 year ago

Answered by Balázs Meskó 1 year ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 fails to activate POP3 mail account

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After man… (read more)

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Asked by gveale20 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Colored icons for folders

Dear Sirs, Is there any possibility to have the colored icons back in Thunderbird 78.x? It helped me a lot to differentiate between folders and other stuff. Now with the … (read more)

Dear Sirs,

Is there any possibility to have the colored icons back in Thunderbird 78.x?

It helped me a lot to differentiate between folders and other stuff. Now with the black and white display only, it is for me more difficult.

Sincerely,

Jens Wickinger

Asked by FF Konto Jens 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

tbsync won't connect to gmail account

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The s… (read more)

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The suggestions I have read about is to use TBSync, which I have installed, but I can't get it to connect to my Google account. Each time I try autodiscover I get a message saying it has failed. I tried to manually enter the server name, but that wouldn't work either.

I can't find any support instructions in the Add In web site or on the Mozilla support site. Can anyone help?

Can I revert to an earlier version of Thunderbird?

Asked by ptbadams 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Thunderbird 78 Cannot access gmail

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server ima… (read more)

Hello Since last google outage on 14th December 2020, Thunderbird Email Client is unable to access gmail. It shows " Authentication failure while connecting to server imap.gmail.com Out of 3 accounts, 2 are @gmail.com and other is @tritek.in. All 3 accounts have identical settings. Server imap.gmail.com Port:993 Connection Security: SSL/TLS Auth. Method: OAuth2 Allow Accessing gmail through less secure apps: ON

one gmail.com is able to access emails, while other 2 cannot access email.

Thunderbird version is 78 on Windows 10 64 Bit.


Please help to sort this issue.

Thanks.

Sudhir

Asked by tritekindia 11 months ago

Answered by Stans 11 months ago

  • Solved
  • Archived

Installing Thunderbird on Mac Air M1

As in title, I'm trying to install on a new laptop. Have downloaded version 78.6.0 When I drop the .dmg into the app manager I get a message "The app is currently not av… (read more)

As in title, I'm trying to install on a new laptop. Have downloaded version 78.6.0

When I drop the .dmg into the app manager I get a message "The app is currently not available in your country or region". I'm in the UK.

Is this really a regional restriction, or an error because the version is not compatible with the Mac M1 OS?

Please help!

Asked by active19 11 months ago

Answered by atErik 11 months ago

  • Solved
  • Archived

v78- lightning built in- but how to add a Google Calendar?

To test, I've installed 78 and set up a profile with my accounts, all working well. My only confusion- since Lightning calendar support is now built-in- is how to actuall… (read more)

To test, I've installed 78 and set up a profile with my accounts, all working well.

My only confusion- since Lightning calendar support is now built-in- is how to actually ad my Google calendar like I used to with Lightning.

With the addon lightning, I could sign into my Google account and give permissions. That doesn't appear to be an option in 78.

Asked by Ben 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

userChrome.css has no effect

Hello, Ultimately, I want to change the font for unread email in my in-basket, same as [thread]. Nothing I do in userChrome.css seems to have any effect. I'm running Wind… (read more)

Hello,

Ultimately, I want to change the font for unread email in my in-basket, same as [thread]. Nothing I do in userChrome.css seems to have any effect. I'm running Windows 10. %AppData% = "C:\Users\Ron.000\AppData\Roaming".

Accordingly, I've placed userChrome.css here: C:\Users\Ron.000\AppData\Roaming\Thunderbird\Profiles\xdl9kae3.default\chrome


I have toggled toolkit.legacyUserProfileCustomizations.stylesheets to true

Current content of the file is below. Thunderbird v68.11.0: /*

* Do not remove the @namespace line -- it's required for correct functioning
*/

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

/* Threads Pane font */ .tree-rows {

   font-size: 48pt !important;
   font-family: Verdana !important;
   color: #000062 !important;

}

Asked by Ron 1 year ago

Answered by Ron 1 year ago