Sometimes my responses to emails are not received by sender.

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was … (read more)

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was not delivered to that email address either.

However, if I create a BRAND NEW email entirely (from scratch) with EXACTLY the same subject line and body as the original (I copy and paste from the original email to the new one to ensure its exactly the same) and send that to the SAME person who sent it to me, they receive it every time.

I don't understand the following:

(1) Why sometimes when I respond to an email the sender does receive it, while other times not... Appears to be completely random.

(2) Why the brand new email I create with exactly the same subject line and body works every time when responding to the same sender.

Has anyone else experienced this?

Any assistance will be appreciated.

Thank You.

Asked by simon95 2 weeks ago

Last reply by simon95 24 minutes ago

Email won't send - won't save password

My outgoing emails suddenly stopped working when I changed my password. This has not happened before. It will not save my password and I have to re-enter it intermittenly… (read more)

My outgoing emails suddenly stopped working when I changed my password. This has not happened before. It will not save my password and I have to re-enter it intermittenly when it prompts through a popup. The worst part is that the pop up does not always appear and the email is simply stuck, giving an error message of not being able to connect to the outgoing server. I am then unable to send multiple emails and also unable to trouble shoot. Closing and reopening the email program does not always work either (ie, to bring up the prompt message/box). I have checked my security password settings and don't know what else I can do. I do not know why it is not saving my password and why it seems to 'remember' it for a while, but then 'forgets' it and I go back around the cycle again, often losing emails on the way (ie, they don't save to drafts).

There is no issue with incoming mail. However a longer-standing issue/quirk is that despite it showing it is set to to have SMTP, it is partially behaving like POP, in that I cannot see sent messages on one device if sent on another device. Otherwise, deleted message on one device (phone) results in the message is deleted before it gets to Thunderbird.... I'm not sure what's happening here, as there seems to be SOME sort of synching going on. I don't think this is related to password issue, but who knows...

Thanks for your help

Asked by deb31 1 hour ago

Email won't send - won't save password

My outgoing emails suddenly stopped working when I changed my password. This has not happened before. It will not save my password and I have to re-enter it intermittenly… (read more)

My outgoing emails suddenly stopped working when I changed my password. This has not happened before. It will not save my password and I have to re-enter it intermittenly when it prompts through a popup. The worst part is that the pop up does not always appear and the email is simply stuck, giving an error message of not being able to connect to the outgoing server. I am then unable to send multiple emails and also unable to trouble shoot. Closing and reopening the email program does not always work either (ie, to bring up the prompt message/box). I have checked my security password settings and don't know what else I can do. I do not know why it is not saving my password and why it seems to 'remember' it for a while, but then 'forgets' it and I go back around the cycle again, often losing emails on the way (ie, they don't save to drafts).

There is no issue with incoming mail. However a longer-standing issue/quirk is that despite it showing it is set to to have SMTP, it is partially behaving like POP, in that I cannot see sent messages on one device if sent on another device. Otherwise, deleted message on one device (phone) results in the message is deleted before it gets to Thunderbird.... I'm not sure what's happening here, as there seems to be SOME sort of synching going on. I don't think this is related to password issue, but who knows...

Thanks for your help

Asked by deb31 1 hour ago

On upgrade to V78 I lost all my Email Folders

Up until now, I have been very happy with Thunderbird. I have used it for many years and always accepted upgrades when offered. However, the upgrate from verison 68 to … (read more)

Up until now, I have been very happy with Thunderbird. I have used it for many years and always accepted upgrades when offered. However, the upgrate from verison 68 to 78 has been a disaster for me. When I allowed Thunderbird to install the new version, it no longer recognized any of my previous configuration or mailboxes/folders.

I use POP servers and keep all of my email on my local disc. I have between 50 to 100 local folders, many with folders within folders. The upgrade did not find my existing login's for my email services (gmail and Comcast). It did not find any of my existing mailboxes/folders. In fact, it seemed to be a completely new installations, asking for my email services credentials. It did not find any of the many folders I have organized to hold all my old Emails. Those are kept in .MBX files with .TOC files.

How do I recover my old configuration and mail boxes? Is there a program that will convernt my old email folder structure to whatever the new Thunderbird uses? Or do I have to retrograde back to version 68 to keep my old mailboxes/folders?

I am very disappointed that no warning was given about the major changes and significant functional differences before asking to install the upgrade. This problem has cost me over a days work and much frustration. (And just so you know, I am a computer professional/programmer, so I have some idea about what I am doing.)

Greg Buchanan

Asked by gfbuchanan49 4 days ago

Last reply by gfbuchanan49 1 hour ago

Thunderbird 78.8 stopped working on Mac Mini running 10.13 High Sierra

When I try to Get Messages, it says it can't connect to my server, pop.rcn.com, but I can get into my webmail on Firefox, and my mail is there, and there are no problems … (read more)

When I try to Get Messages, it says it can't connect to my server, pop.rcn.com, but I can get into my webmail on Firefox, and my mail is there, and there are no problems with the server.

It stopped the other day as well, and I restarted, and it came back. Today, that didn't work.

I can't upgrade the Mac to 10.15 because I am running Photoshop CS6 with the last generation of Knoll Light Factory for Photoshop, and it won't work after 10.14.

Asked by rperless 1 day ago

Last reply by rperless 2 hours ago

CAN'T SEND & RECEIVE Email

The major cause is the NOTORIOUS ISSUE caused by pop.mail.yahoo.com described previously as follows: '...the Sign-in attempt prevented email when you try to connect your… (read more)

The major cause is the NOTORIOUS ISSUE caused by pop.mail.yahoo.com described previously as follows: '...the Sign-in attempt prevented email when you try to connect your Yahoo Mail with THUNDERBIRD, Yahoo has BLOCKED Thunderbird from connecting because it's a "less secure" non-Yahoo app...!!! PLEASE (!) - CAN WE FINALLY FIX PERMANENTLY THIS NIGHTMARE and a NON-SENSE caused by YAHOO's 'racist attitude' so that THUNDERBIRD is NOT BLOCKED by this pop.mail.yahoo.com issue, please ?!? What is needed to PREVENT the pop.mail.yahoo.com SERVER BLOCKING the ACCESS to THUNDERBIRD and allowing the use of THUNDERBIRD EMAIL FUNCTION IN SENDING & RECEIVING Email: this is 'SOMETIMES' possible very quickly & easy to eliminate by SELECTING an Option displayed ONLY SOMETIMES (!) by YAHOO which 'ALLOWS Yahoo SERVER to be connected by "less secure" non-Yahoo applications like THUNDERBIRD' !!! Does anyone KNOW how to PERMANENTLY ELIMINATE this YAHOO-restriction - probably best from inside (within) the THUNDERBIRD (!) ...?!? In advance - MANY THANKS to ANYONE who could advise HOW TO HAVE THIS ISSUE FINALLY resolved !!! Tony H.

Asked by thorsak 1 day ago

Last reply by thorsak 4 hours ago

Message not delivered but saved in the sent folder.

Hello, a user sent a message using thunderbird, that message was saved in the sent folder, however, it was not delivered to the recipient. When analyzing the server logs,… (read more)

Hello,

a user sent a message using thunderbird, that message was saved in the sent folder, however, it was not delivered to the recipient.

When analyzing the server logs, no authentication attempts were found on the SMTP server at the time the message was saved in that user's outbox, which ensures that the message was not actually sent.

I would like to know why the message was saved in the sent folder but in fact it was not sent, can this really happen? Is it a bug or other common reason?

Grateful.

Asked by rayanmaia 9 hours ago

Last reply by Stans 8 hours ago

Can't get Thunderbird to download from one particular person/address

My email account is with AT&T. I have recently had trouble getting Thunderbird to download from the email server. It could send email, but not receive. I ended up … (read more)

My email account is with AT&T. I have recently had trouble getting Thunderbird to download from the email server. It could send email, but not receive. I ended up having to uninstall Thunderbird and doing a fresh install. I will have to once again set up my folders and filters unless someone can tell me how to get the proper files from a saved profile so that my folders and filters can be used on the new install. But the main reason I am seeking help is because I have a friend who emails me on a pretty consistant basis but Thunderbird does not ever get her emails from the server. I know that the emails are on the server because AT&T has a web based email through Yahoo. I go there to check the spam folder and all other downloads. The emails from this particular person are being downloaded into the folder I have filtered for her emails in the web based client. To check things further, I installed eM Client and it also downloads the emails I am looking for. Why is it that Thunderbird will not download this one person's emails? As far as I can tell, her's are the only ones not downloaded. I have whitelisted her email address already. I'd appreciate some help. Thanks

Asked by menassy 6 hours ago

Last reply by sfhowes 2 hours ago

  • Solved

Thunderbird - saving server space.

I want to move IMAP folders to Local Folders to save room on server. I am a small painting contractor and I want to save my emails and have access to them, but I am getti… (read more)

I want to move IMAP folders to Local Folders to save room on server.

I am a small painting contractor and I want to save my emails and have access to them, but I am getting low on server space with my provider.

I was thinking that if I moved them to local folders that would be the answer, but trying drag and drop with folders doesn't always work. I have a few folders that have allowed me to do that, but then after a few folders it doesn't keep adding more.

I use a Tree structure for my projects:

My Company Name

   Projects
       2015
           15-001 Project Name
           15-002 Project Name
       2016
           16-001 Project Name
           16-002 Project Name

I also have a similar structure for estimates, insurance, taxes, etc.

Each project can have a few emails or as many as 100.

Each year I have 100 - 150 projects.

This amounts to 10's of thousands of emails.

I just want to have access to them, but they do not need to be active.

How can I do this?

Asked by michael367 6 hours ago

Answered by sfhowes 2 hours ago

Desktop Shortcut for Thunderbird Address book

(BTW - not sure why the Thunderbird help process ended me up here, but I guess they know.....) There used to be (way back when) a way to get start the TB address book mod… (read more)

(BTW - not sure why the Thunderbird help process ended me up here, but I guess they know.....)

There used to be (way back when) a way to get start the TB address book module directly with a desktop command-line type shortcut. I've been away from TB for many years, but am back now - but I'll be snookered if I can find out how to get the address book up without having to start TB and then click in.

Asked by David Day 5 hours ago

Last reply by sfhowes 3 hours ago

  • Solved

exporting auto saved email addresses?

Is it possible to export/import the auto saved addresses? I moved to a new computer, and the auto saved addresses help time to auto fill some emails. Thanks Joseph … (read more)

Is it possible to export/import the auto saved addresses?

I moved to a new computer, and the auto saved addresses help time to auto fill some emails.

Thanks

Joseph

Asked by Smokin' Jo 2 hours ago

Answered by sfhowes 2 hours ago

When will Lightening (latest version 68.9) be compatible with Thunderbird 78.8

Hello to all, Does anyone know when Lightening will be compatible with the latest versions of Thunderbird? Since the upgrade to Thunderbird 78.8 my calendar sync to Googl… (read more)

Hello to all,

Does anyone know when Lightening will be compatible with the latest versions of Thunderbird? Since the upgrade to Thunderbird 78.8 my calendar sync to Google Mail have not worked. >>> am running Thunderbird 78.8 with Provider AddOn under Windows 10 (1909) on an HP OMEN with Intel I7 (4th gen) <<<

I realize that both Thunderbird and Lightening groups are volunteer supported. And it appears that the Lightening group got caught by surprise by the latest security upgrades to Thunderbird. It would be really nice to have my calendar sync'ing again.

Thank you

Asked by jraz 6 hours ago

Last reply by sfhowes 2 hours ago

  • Solved

Thunderbird stopped getting messages when starting

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on. … (read more)

Thunderbird used to get messages when it firsts opened now it doesn't. seems like it stopped after two updates ago. Can't figure out in options how to turn it back on.

Asked by BlueAngell 1 week ago

Answered by Hansl67 1 day ago

Configuration of my outlook.it email

When I try to add my outlook.it e-mail on thunderbird, it says: "Unable to authenticate on server. Configuration, username or password may be wrong'. I have checked many … (read more)

When I try to add my outlook.it e-mail on thunderbird, it says: "Unable to authenticate on server. Configuration, username or password may be wrong'. I have checked many times the correctness of my password and I have also tried to change it and to configure manually my e-mail, but it continued to show me that error message. Thanks in advance for the help. Davide

Asked by Davide_Regazzoni 5 hours ago

Last reply by sfhowes 3 hours ago

Email- Not receiving from one sender.

Unable to receive e-mail from one sender (at least that is all I know of). I can send email to the address , but not receive from them. Recently began using Thunderbird (… (read more)

Unable to receive e-mail from one sender (at least that is all I know of). I can send email to the address , but not receive from them. Recently began using Thunderbird (2/2021) after having frustrations with Outlook 365. Also seems like I have less spam...but that may be my imagination. Any ideas?

Asked by tcook1 3 hours ago

Last reply by sfhowes 3 hours ago

Thunderbird not getting all emails

Was there some problem with Thunderbird overnight on Saturday March 6th? It stopped getting emails from my ISP server. I can see them in webmail, and on my smartphone. T… (read more)

Was there some problem with Thunderbird overnight on Saturday March 6th? It stopped getting emails from my ISP server. I can see them in webmail, and on my smartphone. Today, there are 4 emails sent today, and now my Thunderbird Inbox is missing emails that I received since Dec 11th. Shall I just be patient? On Sunday when I saw I wasn't getting email, but the connections was timing out when I sent, I changed my timeout setting from 100 to 2000 and I also checked the TCP setting to make sure it was 1 because I'm on an older Windows 7 computer. I remember I got an error 504 from Moz/lla on Sunday at one point, but there didn't seem to be a place to check status. Well, another email just arrived now, so perhaps the others will reappear. It seems this is a Thunderbird problem since my phone is showing me all emails, and I see them all on webmail. Thanks if anyone else knows of any issue.

Asked by anttila 3 hours ago

Last reply by anttila 3 hours ago

Gmail on Thunderbird

I have 2 gmail addresses but can instal only 1 on Thunderbird. I've tried many times to follow the 'help' instructions but they never respond as expected. My Thunderbird … (read more)

I have 2 gmail addresses but can instal only 1 on Thunderbird. I've tried many times to follow the 'help' instructions but they never respond as expected. My Thunderbird is version 78 and both my gmail addresses use imap.

Asked by Telcar 1 day ago

Last reply by christ1 4 hours ago

Cannot change password Site in Password Manager

I recently noticed a discrepancy in my email settings. All my email accounts show Server Settings > Server Name: inbound.att.net. However under Tools > Options >… (read more)

I recently noticed a discrepancy in my email settings. All my email accounts show Server Settings > Server Name: inbound.att.net.

However under Tools > Options > Passwords it shows: mailbox://pop.att.yahoo.com (mailbox://pop.att.yahoo.com)

I’ve deleted the “Saved Logins” entry for the inbound password & re-entered the Secure Key when prompted but it makes no difference. Is there a way to change this? All my email profiles work correctly, but should this be corrected for any security reasons?

The “Saved Logins” for the outbound passwords all show the proper outbound.att.net.

I also have an account with (name) at sbcglobal.net and later added (name) at att.net, using the same (name). Both exist if I access email on the ATT server using a browser, but only the att.net exists in Thunderbird.

If open the att.net email, under Tools > Options > Passwords it shows: mailbox://pop.att.yahoo.com (mailbox://pop.att.yahoo.com) and a Username showing (name) at sbcglobal.net

That Username is wrong because it no longer exists in Thunderbird. It should display (name) at att.net How can this be corrected?

Thanks for any suggestions

Asked by Mike109 4 hours ago

My columns keep changing order

Each of my email account has their own order for the columns in Inbox, Draft, Sent .... e.g. "Sender / Subject/ Date/ Size .... Now when I go from one folder to another… (read more)

Each of my email account has their own order for the columns in Inbox, Draft, Sent .... e.g. "Sender / Subject/ Date/ Size .... Now when I go from one folder to another, say from Sent to Junk the order and the actual columns change back to some other order e.g.. Thread/Star/Subject/Read/Date/ they are not permanent. I tried Safe Mode but my newly sorted columns still switch back to another (random?) order.

Asked by harald22 2 months ago

Last reply by harald22 5 hours ago