Showing questions tagged: Show all questions
  • Solved
  • Archived

Using Apple email IMAP server. Error: Invalid UID fetch attribute XSENDER

Thunderbird has stopped fetching new messages, giving this message. The current operation on 'Inbox' did not succeed. The mail server for account ... responded Invalid UI… (read more)

Thunderbird has stopped fetching new messages, giving this message.

The current operation on 'Inbox' did not succeed. The mail server for account ... responded Invalid UID fetch attribute XSENDER

I'm running release 52.2.1 on Windows 7.

Only the most recent messages give this error. Previously fetched messages display properly.

There has been no change to the account settings. Whatever happened seems to have happened at between 9 PM yesterday and 4 AM today. Subsequent messages are listed, but don't open, giving this message.

Asked by Dickr 3 years ago

Answered by Dickr 3 years ago

  • Solved
  • Archived

Since the new version of TB 38.1 I have not been able to pop my email on mindspring.com. I am getting error messages.

This started last week and when using Thunderbird it will not pop mindspring.com or earthlink.net. It works on my phone, outlook and my ipad, but not in Thurderbird. Th… (read more)

This started last week and when using Thunderbird it will not pop mindspring.com or earthlink.net. It works on my phone, outlook and my ipad, but not in Thurderbird. The settings are correct and I have tried removing the account and reinstalling it on my laptop. I continue to get these messages. "Sending of password for user xxxx@mindspring.com did not succeed. Mail server pop.mindspring.com responded: Authentication failed". When I reenter the password I get this message "Login to server pop.mindspring.com failed." I am stymied as I have to read the email on a remote PC.

Asked by jzorn 5 years ago

Answered by christ1 5 years ago

  • Solved

problem of incoming and outgoing mail

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the bac… (read more)

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the background without me being able to access it ; thanks for help ; regards

Asked by jfortin56100 5 months ago

Answered by jfortin56100 4 months ago

  • Solved
  • Archived

Problem with toolbar's "Email a link to this page" button.

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displayi… (read more)

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displaying a Thunderbird "Write" page with the link as the body, as it always has?

Asked by calanger 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

I am trying to migrate from Thunderbird under Windows 7 to Thunderbird on Mac OS (High Sierra). Need to move profile info to the new machine

Not sure if this is the correct place to post my question, given the separation of Thunderbird from Mozilla. If this is not the right place, I'd appreciate a link to the … (read more)

Not sure if this is the correct place to post my question, given the separation of Thunderbird from Mozilla. If this is not the right place, I'd appreciate a link to the correct one.

I'm new to Mac OS, have been a long time Windows-7 user, and long ago was a UNIX user at my then employer. But it's past time to say goodby to Redmond.

I want to transfer my Firefox Thunderbird email history as well as my address book etc. from the Windows 7 installation of Firefox Thunderbird, (which says it's "68.8.0 (32-bit)", it was updated today, May 10) over to the new (to me) MacBook-Pro Firefox Thunderbird (version latest as of May 9, so far haven't figured out how to cause the Mac Thunderbird to show it's version info)

While the instructions for copying the profile info on the Windows machine and transferring to another Windows machine are clear, and the instructions for copying an existing Mac profile and transferring to a new Mac are clear, I am unable to find any information on how to move the Windows files to the Mac installation.

I tried copying everything in the Windows "Thunderbird" directory to a flash drive, then tried replacing the Thunderbird files on the Mac with the copied files but that didn't work.

What is the procedure I should be following? For the moment I'll be keeping the Win-7 machine "alive" but would really like to abandon it soon.

Thanks for any suggestions.

(edited the question to change Firefox to Thunderbird - c)

Asked by joe.west1 11 months ago

Answered by sfhowes 11 months ago

  • Solved
  • Archived

Keep being asked for password in Thunderbird

Apologies if I am in the wrong place - cannot find a way to ask a question re Thunderbird Three days ago for no obvious reason, I opened Thunderbird I was asked to enter … (read more)

Apologies if I am in the wrong place - cannot find a way to ask a question re Thunderbird Three days ago for no obvious reason, I opened Thunderbird I was asked to enter my password for each of my 4 email addresses. All are with Virgin Media -two have '@ virginmedia.com' and two '@ntlworld.com.

If and when I do find a way to sign in/register I will post my problem there.

Rgds Damascus

Asked by Damascus 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Removed password. But TB still asks for it. Why?

I use TB, Win 7, and my ISP is Cox Cable. I removed the passward from my Email Account using the path Junk Settings > Global Junk Preferences > Security > Pass… (read more)

I use TB, Win 7, and my ISP is Cox Cable. I removed the passward from my Email Account using the path Junk Settings > Global Junk Preferences > Security > Passwords > Saved Passwords > and Removed All. But TB still ask me for a PW when I open it and I enter my previously used password. Only then can I see my email. So why is TB still asking for the password I thought I had deleted? I've included Troubleshooting Info, all the data above Important Modified Preferences.


 Application Basics
   Name: Thunderbird
   Version: 52.3.0
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.3.0
   Profile Folder: Open Folder
             (Local drive)
   Application Build ID: 20170815040357
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
   Profiles: about:profiles
 Mail and News Accounts
   account1:
     INCOMING: account1, , (none) Local Folders, plain, passwordCleartext
   account2:
     INCOMING: account2, , (pop3) pop.cox.net:995, SSL, passwordCleartext
     OUTGOING: , smtp.cox.net:465, SSL, passwordCleartext, true
   account3:
     INCOMING: account3, , (rss) Feeds, plain, passwordCleartext
 Crash Reports
   https://crash-stats.mozilla.com/report/index/bp-30db6258-4a68-4243-b9d5-1b3712161011 (10/10/16)
   https://crash-stats.mozilla.com/report/index/bp-b0a591b5-f8b0-4d52-847a-56bd82161010 (10/10/16)
   https://crash-stats.mozilla.com/report/index/bp-fe372f8c-386c-49d4-bb12-9bd692140711 (07/10/14)
   https://crash-stats.mozilla.com/report/index/bp-bbe084ff-8bbb-49fd-8a9a-1ec5a2140622 (06/21/14)
   https://crash-stats.mozilla.com/report/index/bp-2905a04c-079a-4d6d-86f6-43bde2140320 (03/19/14)
 Extensions
   ImportExportTools, 3.2.4.1, true, {3ed8cc52-86fc-4613-9026-c1ef969da4c3}
   SPAMfighter Toolbar For Thunderbird, 7.6.131, true, {E250941A-6892-4070-9404-32C0A93B8920}

Asked by Vumbo 3 years ago

Answered by Zenos 3 years ago

  • Solved
  • Archived

I can send but not receive emails with Thunderbird 38.6.0. SOLVED caused by router

I have checked with my email account provider, everything there is ok and my account settings are correct. Also, I can access my emails via the web account, and see that … (read more)

I have checked with my email account provider, everything there is ok and my account settings are correct. Also, I can access my emails via the web account, and see that I have messages there but Tbird just shows that it is checking for messages, then doesn't retrieve them, and there is no error message. I ruled out my antivirus as the problem by uninstalling it and still no luck so the problem seems to be with Tbird. Help.

Asked by deneroo 5 years ago

Answered by deneroo 5 years ago

  • Solved

Security protocol error when sending emaila

I installed the latest version 81.0.2 - I WISHED I haden't When sending Emails I get-: 'Thunderbird can't connect securely to website.mozilla.org because the site uses a … (read more)

I installed the latest version 81.0.2 - I WISHED I haden't When sending Emails I get-: 'Thunderbird can't connect securely to website.mozilla.org because the site uses a security protocol that isn't enabled'

Now then, I use exactly the same set up on two other computers but with a older Firefox but all with exactly the same Email versions of an ealier Thunderbird.

Question 1. How the blazes can I stop this error?

Question 2. Why is it that I have to answer Cookie permissions before going to a web site.

Question 3. How the hell do can you turn Google search suggestions off - YES, I have search suggestions disabled! The only sure way is to block them with ADblock - WHY can't it be done in Firefox, paying a sum are they?

EDIT: The link should read-: website-archive.mozilla.org

Dave

Asked by EF80 5 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

Mail goes to wrong folder

I have my main Local folders set to bring mail from my provider via Pop 3. I have the default inbox and a couple of dozen folders. Most mail should remain in the inbox b… (read more)

I have my main Local folders set to bring mail from my provider via Pop 3. I have the default inbox and a couple of dozen folders. Most mail should remain in the inbox but lots of it sorts by filters into the other folder.

The other day I started noticing that new mail was showing up in a folder named Medical. Normally only mail from my doctors or drugstores should go there.

Then today I noticed that the Medical had over 7,000 emails. In order to sort things out I renamed the folder to "+inbox" and then searched for the medical emails and moved them to a new Medical folder.

The next thing I noticed was that all new mail was going to +inbox and my default inbox was empty. When I move mail to the default inbox and run filters on it, it moves them back to +inbox.

How can I fix this?

Leonard

Asked by modemjunkie 5 years ago

Answered by Gnospen 5 years ago

  • Solved
  • Archived

Outgoing Server Issue

Gifted a Galaxy Tab, set it up with my Gmail account. My Windows 7 Pro x64 with Thunderbird was working perfectly. I then made a huge mistake, due to my security concern… (read more)

Gifted a Galaxy Tab, set it up with my Gmail account. My Windows 7 Pro x64 with Thunderbird was working perfectly. I then made a huge mistake, due to my security concerns, and changed my Gmail with their 2step verification. Disaster !! No Thunderbird incoming/outgoing from my Gmail account. Reversed the process completely even allowing for 'non-secure' devices.

Thunderbird works perfectly in Yahoo and Hotmail; Gmail is the culprit.

Worked for my incoming Thunderbird emails but I'm unable to send any. I've rechecked my outgoing server settings 5 times and it is configured exactly as shown herein. My tablet can send/receive Gmail, Thunderbird only receives.

Getting help from GMail is like...

Thank you!

Asked by jay2115 5 years ago

Answered by jay2115 5 years ago

  • Solved
  • Archived

Thunderbird Signature Problems

Hey, if someone with the power to move this to the Thunderbird area is on, please do. I can't ask a question about thunderbird because the page is broken at the moment. S… (read more)

Hey, if someone with the power to move this to the Thunderbird area is on, please do. I can't ask a question about thunderbird because the page is broken at the moment.

So, this is a question about Thunderbird:

I've been asked to make our e-mail signatures link to facebook. I followed the steps of composing a message, inserting the picture of my e-mail signature, assigned the alt text and putting the link to our facebook page in the link section. My signature works fine. I can send a test e-mail, see my signature, and other people can click on it to go to our facebook page. I repeated the same steps on the first coworker's computer and it works fine. But when I did the same for our accountant and shipping department the link disappears. The pointer icon changes indicating there is a button/link to press but the link doesn't exist.

Asked by Rogelmoole 5 years ago

Answered by Toad-Hall 5 years ago

  • Solved
  • Archived

How to Restore a Mozilla Thunderbird Profile from a Backup Copy

My system files have been corrupted and I can not do a restore from a restore point (System restore failed). No remedy has been found. I will either have to (1) do a fa… (read more)

My system files have been corrupted and I can not do a restore from a restore point (System restore failed). No remedy has been found. I will either have to (1) do a factory reset/restore or (2) restore to a prior date from a system image. In either event I will have to restore my Thunderbird Profile which contains several calendar .ics files as well as events and tasks. The Profile, the ..default file and even the calendar ics files are backed up.

First, once my computer is all restored can't I just go to appdata/thunderbird and delete the old Profile and copy my back up back in?

Second, this is also confusing because, while in my Thunderbird Calendar, I regularly “export” my several different calendar .ics files to a back up directory. This implies I must use the “import” functions to put them back in. This is confusing as Import & Export seem to be terms of art that are not the same as “copy”. Is this a distinction with arty difference? Must I import each calendar .ics file back into TBird while it’s running or can I simply copy it all back in when I copy in the *.default folder?

Asked by LostInThisMaze 6 years ago

Answered by the-edmeister 6 years ago

  • Solved
  • Archived

The migrate Thunderbird help article has an error.

Thunderbird Path Why moving Thunderbird into a new computer might fail. This is my computer's folder path to the Thunderbird email files: … (read more)

Thunderbird Path Why moving Thunderbird into a new computer might fail.

This is my computer's folder path to the Thunderbird email files:

   C:\Users\Stan\AppData\Roaming\Thunderbird\Profiles\iq9rzk1o.default\Mail\pop.att.yahoo.com\Inbox

In that Thunderbird email folder:

Are these folders:
  Crash Reports          A long list of very tiny "Install Time" text files.
  Profiles                    Folders and files holding all the Thunderbird user's email and preferences.                                       
And these files: 
  Registry.dat             A very small file with perhaps some entries for installation in the Registry.
  Profiles.ini                A very small text file containing only this:
                    [General]
                    StartWithLastProfile=1
                    [Profile0]
                    Name=default
                    IsRelative=1
                    Path=Profiles/iq9rzk1o.default     <--- Note this.

If that Path entry is not exactly the same as the path following the Thunderbird folder, then Thunderbird does not start.

         Error message:  "Your Thunderbird profile cannot be loaded. It may be missing or inaccessible."

So, when copying/moving Thunderbird from the old computer into the new computer, that Profiles.ini file must be included.

        To do that copy/move the entire Thunderbird folder. NOT just the Profiles folder, as that Help article describes.

Thus this Help article needs correcting: Moving a Profile [ Because it fails. ]

    See:   https://support.mozilla.org/en-US/kb/profiles-tb#w_moving-a-profile

Asked by StanLogue 6 years ago

Answered by Matt 6 years ago

  • Solved
  • Archived

Thunderbird won't start after WIndows 7 hard shutdown

Today I installed a piece of software on my Windows 7 64bit environment and at the end it rebooted my machine without warning and now when I start Thunderbird, I just get… (read more)

Today I installed a piece of software on my Windows 7 64bit environment and at the end it rebooted my machine without warning and now when I start Thunderbird, I just get the spinning circle. I presume something got corrupted during the shutdown. How do I get it restarted. Firefox itself doesn't have anything in the crash log. Is there a crash log for Thunderbird? I'm not getting an error during startup, just the spinning circle. The Thunderbird window looks normal with my email folders on the left and it says "Thunderbird Email - Inbox" where my mail normally is. I clicked on 'read messages' and that's when the spinning circle started. Tks in advance. ...Ian

Asked by iroach 4 years ago

Answered by iroach 4 years ago

  • Solved
  • Archived

nowhere to enter pw for manual setup of charter email acct

changed internet provider to Charter and created a charter email account. Tried to setup thunderbird to access this account. All attempts failed. There appears no plac… (read more)

changed internet provider to Charter and created a charter email account. Tried to setup thunderbird to access this account. All attempts failed. There appears no place to enter my charter Password in manual setup or other ways. Mike

Asked by mickeyp1943 6 years ago

Answered by mickeyp1943 6 years ago