Showing questions tagged: Show all questions
  • Solved
  • Archived

Thunderbird Mail problems (with AVG installed)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to overri… (read more)

Good afternoon. Since the latest update to Thunderbird has arrived I keep getting a message when I log-on to retrieve my E-mails which says “ You are attempting to override how Thunderbird identifies this site. Click below to create a security exception.”

So each time I have to click on the box which prompts me to create a security exception. When I click the box to “ save “ the exception, it makes no difference. I have to do it every time.

As if this were not bad enough, I am now getting asked to “ verify my password “ for each of my two E-mail accounts, every time I try to access my E-mails. This never happened to me before and has only started over the past week or so.

I have AVG security in addition to their “ Premium Technical Support “ which costs a lot of money. I telephoned them today and spoke with two of their technical advisers, also gave them remote access to my PC so they could fix the problem. I spent almost TWO HOURS on the telephone while they tried various things, checked my operating system, checked the server details on Thunderbird and also ran the “ RKILL “ programme to check for any faults. They told me everything was fine. But after they had gone and I tried again to access Thunderbird, the same problems re-occurred. Surely there must be a simple way to address these two issues. I am getting very fed-up and wish I could simply speak to a technician on the telephone instead of like this ! Why can’t we do that ?

Asked by Steamgo 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

All unread messages marked as read

In the last two days all of my messages have been immediately marked as read (i.e., unread messages do not show up in bold). In options I have chosen 'Automatically mark… (read more)

In the last two days all of my messages have been immediately marked as read (i.e., unread messages do not show up in bold). In options I have chosen 'Automatically mark messages as read after displaying for 10 seconds', and in the past this has meant the incoming message showed as bold until I opened and read it, and that the main display indicated how many unread messages I had. I am using Firefox 78.13.0 in Windows 10, but this did not happen after an update: it simply happened overnight. Just now I sent a message from my Gmail account to my Firefox address and have not opened it in Firefox: on my iPad it shows as unread, but on my PC it shows as read, even though I haven't touched it. This problem applies to all three mailboxes in the Firefox account: when I look at the main Firefox display, there is no bold to indicate that any of the mailboxes have new messages.

 This is very annoying in terms of business--I can't immediately see whose messages I have not yet read, and whether any new messages have arrived in a particular mailbox since I last opened Firefox (it is too distracting to keep it open all the time).  Many thanks for any help.

Asked by Janet1593 10 months ago

Answered by sfhowes 10 months ago

  • Archived

Répétition de messages

Hello, I receive two messages repeatedly, on my Orange address. This is not the case if I use Orange mail, only with thunderbird. For the first, I put a filter that remov… (read more)

Hello, I receive two messages repeatedly, on my Orange address. This is not the case if I use Orange mail, only with thunderbird. For the first, I put a filter that removes it, but it doesn't work with the second. This repetition saturates my messaging and prevents me from receiving other messages.

Bonjour, Je reçois deux messages de façon répétitive, sur mon adresse Orange. Ce n'est pas le cas si j'utilise Orange mail, seulement avec thunderbird. Pour le premier, j'ai mis un filtre qui le supprime, mais ça ne marche pas avec le second. Cette répétition sature ma messagerie et m'empêche de recevoir les autres messages.

Asked by Patrick 11 months ago

Last reply by FredMcD 11 months ago

  • Archived

Thunderbird verizon email stopped

August 4 my verizon.net email on thunderbird stopped receiving new mail. I keep getting server rejected login information. I resubmitted my password and still got same … (read more)

August 4 my verizon.net email on thunderbird stopped receiving new mail. I keep getting server rejected login information. I resubmitted my password and still got same message. I manually reconfigured pop3 and even manually configured imap but both failed. I then deleted the account and same error when I tried to reinstall it. I then used Firefox to log into aol.com and used by verizon id and password to access it that way and it worked and my mail since august 4 has been retrieved.

 What has changed that I can't access my verizon mail via thunderbird?  Since I can't contact AOL, I wonder if anyone else might have an anwser?
Thanks for any help you might give
 Bob

Asked by BVD 1 year ago

Last reply by BVD 1 year ago

  • Solved
  • Archived

Server Settings related to message saying " too many messages - TT 1602."

Having only a couple of weeks ago managed to sort out the Certificates / Authorities / Mail Shield settings in Thunderbird, I am now getting a different problem. Yesterda… (read more)

Having only a couple of weeks ago managed to sort out the Certificates / Authorities / Mail Shield settings in Thunderbird, I am now getting a different problem. Yesterday I sent two or three E-mails successfully, but then on the next one I got a message saying " too many messages - TT 1602." I checked to see what this meant, and discovered a post saying I should change my outgoing server setting from 587 to 25. ( but 587 has always worked fine until now ! ) Changed the setting to 25 and re-sent the E-mail. There was a different error message which said the server address had not been recognised. However, the E-mail did get sent. Tried the same thing with a second E-mail, got the same message, but the E-mail got sent. This morning I decided to re-set my outgoing server connection back to 587 to see what would happen when I attempted to send another E-mail. Back on 587 all seems to be working OK once more. But for how long ? Is there a problem with Thunderbird ? Can someone perhaps explain what are the " correct " server connections / settings for both in-coming and out-going servers ? Thank you very much.

Asked by Steamgo 1 year ago

Answered by Toad-Hall 1 year ago

  • Archived

AT&T bellsouth.net login problem

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a … (read more)

I have three email address, all bellsouth.net domains. If I go to the AT&T Yahoo site I can login to all three addresses without a problem. Therefore I know I have a good password and the accounts are not locked.

Last fall I lost access to all three email accounts via Thunderbird. AT&T support told me I had to establish a secure 16 character password and convert to from POP3 to IMAP servers (this proved untrue as POP3 still works). After much effort I converted all three addresses to IMAP and regained access. A few months ago one of the three address suddenly would not login via Thunderbird. AT&T technical support proved no help resolving this problem even after hours of telephone time. I can still reliably log into this account via AT&Ts Yahoo site but not via an email client like Thunderbird or OE Express. On both clients I tried both POP3 and IMAP logins, and although both work for the other two accounts, nothing works for the one problem account. Thunderbird gives the following message when I try to log in "Login to server imap.mail.att.net with username xxxxxx@bellsouth.net failed.". I used both the original password that works with Yahoo and the 16 character secure password, with the same result. I also checked the settings multiple times.

I tried everything I can think of without success. Any suggestions would be appreciated.

Asked by Barryng 2 years ago

Last reply by Matt 1 year ago

How to edit messages I create in IMAP folders in Thunderbird

Hello everyone, I would be grateful if anyone could offer a solution. I use Thunderbird Version 91.9.1 on a Windows 10 PC. I am in England UK. I have several gmail, ou… (read more)

Hello everyone,

I would be grateful if anyone could offer a solution.

I use Thunderbird Version 91.9.1 on a Windows 10 PC. I am in England UK. I have several gmail, outlook and gmx email accounts, which i use in one desktop client for convenience. It used to be MS Outlook, but now I am using Thunderbird. All my emails are setup as as IMAP.

In my email accounts I have many folders, and there are some messages which I need to update regularly. I originally created these messages in 'drafts' in MS Outlook and then moved them to their different folders where i can edit them. MS Outlook allows you to edit messages in IMAP folders, i.e. you can treat them as 'drafts' as long as you created the message.

In Thunderbird, my IMAP messages which I can usually edit in MS Outlook, are not available to 'edit'. They open as templates.

How can i change this? How can I continue doing this in Thunderbird? I don't mind setting all my messages as 'drafts' if there is only one setting.

I don't want to contemplate the other option of moving the message to the draft folder to edit and then move it back. That would be very inconveniet as i have many emails, each with different folders. In a nutshell, I want to be able to edit messages in my IMAP folders, the messages I have created myself.

Any advice welcomed and I thank you in advance.

Asked by newcake 2 months ago

Last reply by newcake 2 months ago

not suitable for message storage

Hello i wanted to move my emails storage from c/user/user/appdata.... to d/thunderbird/profile.... results a lost all... i have 2 or 3 email accounts i cant attach the … (read more)

Hello i wanted to move my emails storage from c/user/user/appdata.... to d/thunderbird/profile.... results a lost all... i have 2 or 3 email accounts i cant attach the new D/ .../rpfile/8dsw...to others 2 email account only to 1 so i decide to get back ( C/ user/.../profile/8dsw... still in pc ) and get no more emails on 3 account and i if i add the profile file (8dsw...) to 1 email account show me all file associated to the account but nothing in inbox... ahhh misery misery ... Thanks for help

Asked by michelg99 2 months ago

Last reply by david 2 months ago

How do I get Thunderbird to stop changing my text from the original language to an English Equivalent.

I work with a number of people where I need to copy and paste in words from Greek or Hebrew into my English text to be read in the letters from original language (Greek o… (read more)

I work with a number of people where I need to copy and paste in words from Greek or Hebrew into my English text to be read in the letters from original language (Greek or Hebrew) NOT in English letters. I used to be able to do that without any problem a few years ago, but your current versions keeps changing the text into its perceived English equivalent. How do I get Thunderbird to STOP doing this and instead allow me to copy and paste words from another language into my discussion text so the person looking at the words I copied and pasted, knows exactly what word I used, not some transliteration of that word?

Example: "We turn to Liddell-Scott unabridged: “cristo,j, h,, o,n, (cri,w)..." As you can see, instead of showing the word in Greek letters, it shows it in English letters. Liddell-Scott is a lexicon for Greek words. I need the ability to have the letters show up in the original language. This is essential for clarity.

Asked by Dave 5 months ago

Last reply by david 5 months ago

  • Archived

New problem downloading files (Win10-64bit, Thunderbit 32-bit, Firefox 64-bit)

Starting within the last 2 weeks, I am having problems with the system hanging up when I try to download a file. It doesn't happen when I've first rebooted the computer,… (read more)

Starting within the last 2 weeks, I am having problems with the system hanging up when I try to download a file. It doesn't happen when I've first rebooted the computer, but after I've been using it for an hour or two. It also doesn't hang the entire computer (at least not at first); but just Firefox, Windows Explorer, and (if the download link was there) Thunderbird.

I'm using:

  Win10 Pro(x64) v1909 (build 18363.1016)
  Firefox v80.0.1 (64-bit)
  Thunderbird v68.12.0 (32-bit)

On a Dell Optiplex 7010 factory-refurb desktop pc with:

  3.40 gigahertz Intel Core i5-3570 processor
  16gb ram

The problem starts at the point where I'm supposed to tell the system where to put the file I'm downloading. The system defaults to "This PC", and usually to "Downloads". If it's going to hang, it does so on my next mouse-click, trying to go to the proper directory.

When the glitch happens, closing Firefox (if I can) will not solve it. When I try to open it again, it says Firefox is already running, even though it doesn't appear to be. Sometimes (but not always) I can open the Task Manager. The one time I succeded in doing so, I must have started either that download or a previous download from a Thunderbird email. Several Firefox processes were running. I tried to shut them all down, but one would not respond. Looking thru the other tabs, I found one Firefox.exe instance in the Details tab, and tried (but failed) to shut that down. So I started closing whatever other applications I had open, on the way to rebooting the system. But when I closed Thunderbird, the Firefox process & "Detail" instance both closed, and the glitch disappeared.

However, I don't think it can always be blamed on Thunderbird, because I think the glitch has happened at other times when Thunderbird was not open. All I really know is that both Firefox and Windows have updated on my pc (and on my Win7 laptop) within the last two weeks, and that's when the problem started.

To me it appears that this is an update-induced bug. I hope that this note helps someone to find that bug and kill it.

Thanks.

Asked by tim@timdeaton.org 1 year ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

Changing to IMAP server

How do I change "POP" server to IMAP server? Verizon default to AOL requires an IMAP address. Putting new IMAP address in doesn't work unless the server type is changed. … (read more)

How do I change "POP" server to IMAP server? Verizon default to AOL requires an IMAP address. Putting new IMAP address in doesn't work unless the server type is changed. You can't delete it and change it in "server" settings. This 77 yr old needs more guidance please.

Outgoing SMPT doesn't need a change. Thank you.

Asked by holtda 6 months ago

Answered by sfhowes 6 months ago

  • Solved
  • Archived

Deleted emails being automatically deleted from trash folder after a few days

Deleted messages used to stay in my Deleted or Deleted Messages folders until I manually deleted them. (I kept them for several months in case of late disputes with corre… (read more)

Deleted messages used to stay in my Deleted or Deleted Messages folders until I manually deleted them. (I kept them for several months in case of late disputes with correspondents). However, they are now vanishing after a few days. Retention policy on each is 'Use my AC settings' and 'don't delete messages.' Any advice please?

Asked by alan.hobby 7 months ago

Answered by alan.hobby 7 months ago

Font formatting in the editor is a mess - can't specify font size in pt

I'm increasingly disappointed with the formatting issues in the mail editor, as it is all over the place. I can't set a default font size in pt (why?) - small, medium, la… (read more)

I'm increasingly disappointed with the formatting issues in the mail editor, as it is all over the place.

I can't set a default font size in pt (why?) - small, medium, large etc settings are meaningless. They look different at the receiving end than in my editor, they keep changing with each line, they don't easily override the text copied and pasted in, the arbitrary text increase/decrease is unreliable and unpredictable.

An email I sent just now finally looked ok - but when I saw it in the SENT folder - the lines were all in different size!! I send mainly professional (business) emails and simply cannot afford such a mess with text all over the place.

The font type again, is unreliable and changes unpredictably.

I've had the formatting issues with pretty much every email I have sent over the past week or so. With so much hassle, extra time and ongoing corrections with my emails, I'm seriously considering moving back to Outlook, in spite of spending several hours on setting up TB.

Could someone explain please why the most important element of the email client - the message editor - is so poorly designed, after so many years? Why there is no font setting in point size, like in all other email clients?

Asked by quantum888 1 month ago

Last reply by david 1 month ago

emails not sending

Sending of message failed. Unable to authenticate to Outgoing server (SMTP) smtp.kingharald.co.uk. Please check password and verify the Authentication method in Account … (read more)

Sending of message failed. Unable to authenticate to Outgoing server (SMTP) smtp.kingharald.co.uk. Please check password and verify the Authentication method in Account settings/Outgoing server (SMTP). Emails work ok for a while, then I get a few days of this error message and then it seems to fix itself. It's not working just now. How do I fix this?

Asked by jean72 2 months ago

Last reply by jean72 2 months ago