Authentication error with Yahoo mail

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo si… (read more)

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo site for third party apps. I have TB 102.4.2 64 bit on my HP desktop running Ubuntu 22.04. I have repeatedly, at least 20 times reconfigured to no avail. I have used TB with no problem for over 10 years. Back a few months ago I did set an application password for Yahoo as well.

I have looked at the solutions posted over and over again but no suggestions work.

Here are my settings: Incoming mail: Server Name: imap.mail.yahoo.com Port: 993 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

Outgoing Mail: Server Name: smtp.mail.yahoo.com Port: 465 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

What gives?

Asked by kjaspan 5 days ago

Last reply by kjaspan 3 days ago

Can't send email on one account

I am on version 102.5.0 (64bit). I use Thunderbird to access my Charter email and my gmail accounts. I am unable to send email from my Charter account, but my gmail acc… (read more)

I am on version 102.5.0 (64bit). I use Thunderbird to access my Charter email and my gmail accounts. I am unable to send email from my Charter account, but my gmail account works okay. This has been happening for a couple days. I was using a POP server on the 32 bit version of TB. I did a little research and thought maybe updating to an IMAP server would work. It doesn't. My settings look like they are what Charter expects. Server: mobile.charter.net. Connection security: SLS/TLS. Authentication: Normal password. When I try to send a message, it looks like it is sending, but it hangs there until I cancel. (On the POP server, I got a "Sender rejected" message.) I can send email through Charter's interface and through the Mail app on my iPad.

Asked by jaccola 4 days ago

Search in 102.5.0

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar. Until very… (read more)

In 102.5.0 and all versions I have had thus far of Thunderbird I have the usual search, plus the "filter these messages" search box underneath on the toolbar.

Until very recently I could go into any folder and just put a word and it would do a search of that folder, but has stopped doing that now. I can be in same folder and put a name and that works fine.

Does anyone know how I can get the normal response that I have had for many, many years please?

Asked by Hughmoz 1 week ago

Last reply by Hughmoz 20 hours ago

emails not sending

I am not able to send emails from my Thunderbird app, can receive them no problem. I can also send from my mobile and from the Outlook app - but I want to keep using Thun… (read more)

I am not able to send emails from my Thunderbird app, can receive them no problem. I can also send from my mobile and from the Outlook app - but I want to keep using Thunderbird. I have contacted my service provider, no problem there, and looked at the settings which all seem ok to me. What can I try next?

Asked by imogen.field1 3 days ago

TB spell checker not working after update

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem. On editing/composing a reply all text is shown as r… (read more)

After several recent updates (ie continuing issue) the spell checker is disabled. Re-installing it solves the problem.

On editing/composing a reply all text is shown as red/UL (ie spell error). Reinstalling the English (Canadian) language pack and restarting TB restores it until the next update.

This occurs on 2 machine Win 10 22H2 version. TB currently 102.5.0 (64-bit).

Richard

Asked by Rich-J 1 week ago

Last reply by Rich-J 6 days ago

Missing Folders (and the whole account?) after Thunderbird update (now 102.5.1 64-bit)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." Ther… (read more)

Starting Thunderbird after a few days, I see none of my folders and in fact my entire email account. Instead I see "Local Folders" and below it "Trash" and "Outbox." There is no trace of any of my emails in any of my folders or in inbox. I would appreciate any help or insight about what has happened. I believe Thunderbird has updated (to 102.5.1 64-bit), but I am not sure.

Asked by iomidvar 1 day ago

Last reply by iomidvar 1 hour ago

Programmatic provisioning Thunderbird / Add IMAP account, SMTP server and CalDAV from shell script

Hi, I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;) I want my custom-built user workplace provisioning scripts to set… (read more)

Hi,

I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;)

I want my custom-built user workplace provisioning scripts to setup Thunderbird, as part of a larger deployment process.

My aims, to be done using Thunderbird command line parameters or by file modification operations in file system: 0) Initial cleanup: rm -r ~/.thunderbird 1) Setup a new empty profile 2) Create an IMAP account: User's email address, user's name, IMAP server host, IMAP server port, IMAP server username, IMAP server password, always TLS 3) Create default SMTP entry: User's email address, user's name, SMTP server host, SMTP server port, SMTP server username, SMTP server password, always TLS 4) Delete device-local default Lightning calendar 5) Use CalDAV calendar on Internet server: CalDAV URL, username, password

Step 0 is easy. :D

Can you give some advice how to get steps 1 - 5 done?

Is there maybe a ready to use tool for provisioning / bootstrapping Thunderbird? Or an addon?

If I have to do it myself: Concerning steps 2/3: I guess the first step is modifying the "prefs.js". For example, for SMTP, I can write properties like

user_pref("mail.smtp.defaultserver", "smtp1"); user_pref("mail.smtpserver.smtp1.authMethod", 4); user_pref("mail.smtpserver.smtp1.clientid", "...UUID..."); // What is this UUID used for?? user_pref("mail.smtpserver.smtp1.description", "some description"); user_pref("mail.smtpserver.smtp1.hostname", "smtp.server.local"); user_pref("mail.smtpserver.smtp1.port", 465); user_pref("mail.smtpserver.smtp1.try_ssl", 3); user_pref("mail.smtpserver.smtp1.username", "user@server.local");

But how and where to store the password? (Same problem for IMAP.)

Thanks a lot! Sebastian

Asked by Sebastian444 6 days ago

Rss feeds certificate exception

I had http://feeds.dzone.com/home feed in my Thunderbird for a long time. Few days ago it stopped working! I noticed that the certificate for it is invalid (tho I'm acces… (read more)

I had http://feeds.dzone.com/home feed in my Thunderbird for a long time.

Few days ago it stopped working! I noticed that the certificate for it is invalid (tho I'm accessing it via http, but not https). I added a security exception for it, so the certificate could be accepted, but it is still not functional and returns an error for invalid certificate. Any help?

I'm an ArchLinux user, with KDE, with TB 102.5.0 if it is important

Asked by shodan_iri 3 days ago

Server connect fails after waking Mac with Thunderbird 102.3.1

Each morning when I wake up my Mac(I do not turn it off and just have a hot corner set up to put Mac to sleep as, I have done for many years) this new 102.3.1 will not co… (read more)

Each morning when I wake up my Mac(I do not turn it off and just have a hot corner set up to put Mac to sleep as, I have done for many years) this new 102.3.1 will not connect with server to download messages. You have to quit App and open it again for it to work. It has only started doing this after updating to 102.3.1

I have seen this question already asked on here, but no answers of any use thus far.

Another issue is that Accounts has been removed from Tools. Why oh why do Thunderbird keep messing about unnecessarily with features for no good reason? There is far too much messing about and people do not have that time to trawl through reams of typed information to continue using an App that used to work properly. In the release notes it says, "Account settings moved to macOS application menu". What does this mean? It was fine where it was under "Tools" .

Companies seem to forget that people use many different applications on many platforms and are not just having to deal with one outfit that likes to overcomplicate things on a regular basis. Settings need simplifying by companies and not overindulgence by designers/software writers.

Asked by Hughmoz 2 months ago

Last reply by Hughmoz 2 days ago

Thunderbird no longer allows me to send email via gmail

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails. When I hit "send" I get prompted for my gmail account (up u… (read more)

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails.

When I hit "send" I get prompted for my gmail account (up until this last time, it didn't even have the correct email address pre-filled). Then I get prompted for my password. Then I am asked whether to deny or allow Thunderbird to access my gmail account. After I click "allow," TB sits there, pretending to send the email for a few minutes, then pops up with "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again." I click "okay" and then I try to send the email again. After all, I'm already signed in, so it's just a matter of a bad connection, right? Wrong. I have to go through the whole sign-in thing again, including allowing Thunderbird to access my email account.

I have changed no settings in Thunderbird (or Windows, for that matter) since the last time I successfully sent an email, until I started trying to troubleshoot this problem. So why is Thunderbird all of a sudden unable to send outgoing mail via gmail? In case you're wondering, I can access my inbox just fine. Only outgoing emails are not working.

If I seem to be a bit sarcastic, I apologize. I've wasted over an HOUR trying to figure out why I can't send an email to my mother, and I'm extremely frustrated and about ready to quit using email altogether.

Asked by ti99kitty 5 days ago

Email beyond last few days gone

For the past few days I've noticed emails opened on new tab have the heading but the content was blank. I've just tried searching for an important travel document that I … (read more)

For the past few days I've noticed emails opened on new tab have the heading but the content was blank.

I've just tried searching for an important travel document that I had received and the search result came up with blank content also.

It was then that I realised ALL emails beyone the last few days have now gone. I looked in the profile folder and it's a small size, ie less than 32mb. I do have a backup from 12 months ago, which I tried to import and the messages from the backup don't show up either. It's like I didn't import them at all.

We're having a few difficulties here, with family members health etc, and my head is already spinning, so this is something I don't need at this time, as you can imagine.

Asked by naumann2 5 days ago

Last reply by naumann2 5 days ago

Delete stops working

My ability to delete stops after a few successful deletes. Button does not work, nor does delete from a right click menu nor from the keyboard delete nor does dragging t… (read more)

My ability to delete stops after a few successful deletes. Button does not work, nor does delete from a right click menu nor from the keyboard delete nor does dragging the email to trash.

I must close the program and restart it to get the function to work again. And then it only works for a short while.

Can anyone tell me what to do?

Asked by mikarl 1 day ago

Last reply by mikarl 3 hours ago

Icon in right bottom corner showing new emails appears all the time

Hi, I think it's started happening in one of the latest release. I have a few email rules for incoming mails. Emails are moved to folders with option: "mark as read".… (read more)

Hi,

  I think it's started happening in one of the latest release. 

I have a few email rules for incoming mails. Emails are moved to folders with option: "mark as read".

In the past, that icon never showed up for those emails. Now every time mails are moved and marked "read" that icon pops up. I never now whether it is something new that doesn't follow any rule or something under the rules and have to click folders to make it disappear.

Thank for help in advance

Asked by wb7 5 days ago

Thunderbird will not connect to Yahoo pop email - "Unable to login at server. Probably wrong configuration, username or password."

Running Win 10 (22H2) and Thunderbird 102.5.0 (32 bit). Adding Yahoo to email, POP server. Using recommended server configurations. When clicked on DONE, a popup browser … (read more)

Running Win 10 (22H2) and Thunderbird 102.5.0 (32 bit).

Adding Yahoo to email, POP server. Using recommended server configurations. When clicked on DONE, a popup browser from Yahoo occurs with username filled in, then asks to prove not a robot (captcha), then asks for password. Finally agree for Thunderbird to access Yahoo email. Goes to check login and after some time presents the message "Unable to login at server. Probably wrong configuration, username or password." Repeated attemps goes through the cycle of the popup from Yahoo to give Thunderbird access to Yahoo email.

An email is sent by Yahoo indicating a sign in on Thunderbird. Clicked on Advanced settings to save settings. When click on Get Messages the Yahoo popup appears the give Thunderbird access to Yahoo email. This is repeated every time for Get Messages. Email at Yahoo says sign on Thunderbird has accurred.

No messages are ever dowloaded to Thunderbird. Yahoo seems to know an attempt was made to sign on to Yahoo with Thunderbird but Yahoo does not accept credentials to download the emails to Thunderbird.

What other settings need to be checked to make this work.

Asked by dtruslove1 1 week ago

Last reply by dtruslove1 4 days ago

OCSP request

Hello, I set up my own PKI thanks to OpenSSL for s/mime emails. I'm trying to revoce certificates automatically thanks to OCSP protocol. Unfortunately, I am not able to … (read more)

Hello, I set up my own PKI thanks to OpenSSL for s/mime emails. I'm trying to revoce certificates automatically thanks to OCSP protocol. Unfortunately, I am not able to redirect Thunderbird OCSP request to my own OCSP server. Even though I specified the URL inside the certificate (http://127.0.0.1:8080) the request is not going to this server. Did someone had the same problem and have any recommendation ?

Thank you

Asked by francois.brunet.22 5 days ago

press send twice

hi in tb i must always press send twice, first time i get nothing happens till i get error msg. [reads sending but never does]. second time it sends immediately its updat… (read more)

hi in tb i must always press send twice, first time i get nothing happens till i get error msg. [reads sending but never does]. second time it sends immediately its updated thaks m

Asked by bill 5 days ago

Thunderbird Google OAuth2 Problem

Hi, I didn't used thunderbird quite a while and now I changed my google mail account to oauth2 for incoming and outgoing mails. I give access for Thunderbird to Google a… (read more)

Hi,

I didn't used thunderbird quite a while and now I changed my google mail account to oauth2 for incoming and outgoing mails. I give access for Thunderbird to Google and find this new allowed access and the new assigned thunderbird rights in my google security settings. But I always receive the error message that authentication for imap failed immediately after I successfully login via the browser window in thunderbird. I deleted all extensions and cache folders.

Please have a look at my settings. Do you have ideas ?

Thank you very much maxpd

Asked by maxpd 3 days ago

Last reply by maxpd 1 day ago

MAIL PROBLEM

I have a dual boot system running both windows 11 and Ubuntu. At first I had set my mail up on both systems but not using windows very often IO removed my accounts for w… (read more)

I have a dual boot system running both windows 11 and Ubuntu. At first I had set my mail up on both systems but not using windows very often IO removed my accounts for windows mail but not known by me this has remove my inbox mail from Thunderbird is there anyway of recovering from this. My accounts are still there it is only the inboxes have no mail in them. Thank you. freedom.of.spirit@btinternet.com

Asked by dave 17 hours ago

Mozilla Thunderbird Notifications

Hello there. I am using Mozilla Thunderbird on a windows 11 computer with two screens and Brave as a browser. I have Thunderbird on the left screen and I have a problem,… (read more)

Hello there.

I am using Mozilla Thunderbird on a windows 11 computer with two screens and Brave as a browser.

I have Thunderbird on the left screen and I have a problem, that can be solved in two, which I can't find either of.

When ever I am watching a movie or something else in fullscreen on the screen where Thunderbird is, I can't see the notifications popping up, as I would, when I do not have a fullscreen feature.

I am looking either for a solution to where the notification for a new email can override this fullscreen or I can move it to my other screen. I can't find anything that can do that.

Can you help me?

Asked by bonghorst 5 days ago