Showing questions tagged: Show all questions

Emails received from a previous certificate are no longer decryptable. How to access

I have a free S/Mime cert from actalis.it. It expired a week ago. I have obtained a new certificate. All emails send to and received from contacts with whom I correspond … (read more)

I have a free S/Mime cert from actalis.it. It expired a week ago. I have obtained a new certificate. All emails send to and received from contacts with whom I correspond via encrypted emails can no longer be decrypted.

How do I get access to these emails? The new certificate overwrites the old one PKCS12.certificate.<emailaddress>.pfx I have the originals of all of my certificate files.

Asked by citizen1138x 1 day ago

Last reply by citizen1138x 1 hour ago

Add Security Exception Warning Appears

When selecting "Get Messages" a warning notice appears ie; Add Security Exception. This Exception notice shows Location and my pop3 provider and port 110, then in a box o… (read more)

When selecting "Get Messages" a warning notice appears ie; Add Security Exception. This Exception notice shows Location and my pop3 provider and port 110, then in a box opposite you can select Get Certificate. Also the last box below the message you can select "Confirm Security Exception" or select "Cancel". I have phoned my Internet Service Provider and also my security software provider, neither are able to help me.

Can you please assist?

Asked by garycarlson 1 day ago

Last reply by Matt 3 hours ago

  • Solved

Login keeps failing, not accepting password for gmail account

I cannot login onto my Gmail account, I've tried all the passwords I would normally use with no luck. It comes up with a information box and says " Login to server imap.g… (read more)

I cannot login onto my Gmail account, I've tried all the passwords I would normally use with no luck. It comes up with a information box and says " Login to server imap.googlemail.com with username ------@gmail.com failed", the selectable options are Retry, Enter New Password and cancel. I've tried entering a new password but it's not accepting it, just returns to the same information box. Can somebody help me log back into my email account?

Thanks Bap

Asked by bapathwal 3 days ago

Answered by Matt 4 hours ago

Can't get E-Mail, tried deleting password, doesn't ask for new password. Works fine on laptop on same network

My Thunderbird E-Mail account won't work on my desktop. It works fine on my laptop on the same network. When I try to "Get Messages" It gives the error message "Connectio… (read more)

My Thunderbird E-Mail account won't work on my desktop. It works fine on my laptop on the same network. When I try to "Get Messages" It gives the error message "Connection to server mail.gandi.net timed out" after a period of time Also, I have deleted the saved password for this account, BUT Thunderbird is NOT asking me for a new password.

Any help will be appreciated Thank You, Danny Uerling

Asked by pduerling 2 days ago

Last reply by sfhowes 1 day ago

  • Solved

Can't log into Thunderbird

I am running Win10 with Thunderbird 78.12.0 32bit. I had a problem with logging into my providers email website so I sought help from Tech support at TWC. He solved my p… (read more)

I am running Win10 with Thunderbird 78.12.0 32bit. I had a problem with logging into my providers email website so I sought help from Tech support at TWC. He solved my problems by resetting my password. When I tried to use TB a window popped up and said Enter your password for dejones78@twc.com on mail.twc.com: see attached. I entered the password that was in my Password manager but that did not solve the problem because I got another window that said my message was sent but not saved because of network errors. I went to my wife's computer and tried to access TB but received the same error messages. I did nothing to alter TB settings before my contact with TWC my email server. I will appreciate your efforts to figure this one out for me. As it is I can send but not received email.

Asked by Dan Jones 1 week ago

Answered by Stans 6 days ago

Unable to send an outlook.com to myself in Thunderbird. Comes back as undeliverable

Hi I currently am unable to mail myself within Thunderbird using outlook.com Problem only started a few days ago. I receive the following message Your message wasn't de… (read more)

Hi I currently am unable to mail myself within Thunderbird using outlook.com Problem only started a few days ago. I receive the following message

Your message wasn't delivered because the recipient's email provider rejected it. Remote Server returned '550 5.7.520 Message blocked because it contains content identified as spam. AS(4810)'

I also use a gmail account within Thunderbird & this presents no problem, allowing me to send gmail to gmail & also gmail to outlook & outlook to gmail. I have also noted that if I log in to outlook via a browser I can send outlook to outlook with no issues but not from within Thunderbird. Not a huge problem in the great scheme of things, but I do mail myself quite often with links & reminders etc so would be good to get it sorted. Any help much appreciated Thanks Neil

Asked by Neil 5 days ago

Last reply by Matt 2 days ago

Security exceptions again

As of this morning, I can't "get mail"... I get the "security exception" dialog stating the certificate belongs to a different site (which, it ALWAYS has) and giving me t… (read more)

As of this morning, I can't "get mail"... I get the "security exception" dialog stating the certificate belongs to a different site (which, it ALWAYS has) and giving me the option to permanently store the exception. Problem is, the exception IS already stored... it's just not WORKING any more. Certificate has NOT changed or expired, as near as I can tell... and this configuration was working for YEARS before this morning.

Asked by ykw_jr 3 days ago

Last reply by ykw_jr 3 days ago

S/MIME icon misses a green check mark on valid email

version: 78.11.0 (32 bits) importance: low While the OpenGPG icon does show a green check mark on valid PGP signature, the S/MIME icon does not have such a mark and remai… (read more)

version: 78.11.0 (32 bits) importance: low

While the OpenGPG icon does show a green check mark on valid PGP signature, the S/MIME icon does not have such a mark and remains grey. The S/MIME icon would be more consistent with a green check mark like the OpenPGP one.

IMHO these icons should be enhanced a little with color (surrounded green when ok for example) so that the user eye can catch more easily whether the email is valid or not.

Regards, Sebastien

Asked by s.lumineau 4 days ago

Question on importing public PGP key

Hi, I am facing issue with importing public keys (.asc) file to Thunderbird. This happen since Enigmail is integrated to Thunderbird. I am a Mailvelope user (a gmail add … (read more)

Hi,

I am facing issue with importing public keys (.asc) file to Thunderbird. This happen since Enigmail is integrated to Thunderbird.

I am a Mailvelope user (a gmail add ons). I am exporting all the public keys I am having and try to import it to Thunderbird. The file I am having has more than 50 keys. However, when I import on Thunderbird, it only read it as one key address - so only one public key is successfully imported.

This issue never occur when Enigmail was still a separate add on on Thunderbird. Can anyone suggest me what to do? so that I don't need to export each individual key and then import it one by one to Thunderbird. Thank you in advance!

Asked by benny 5 days ago

how to turn off automatic draft encryption

Since having upgraded Ubuntu to 21.4 I have now Thunderbird 78.11.0 and it appears t automatically encrypt all drafts, without asking for permission, even though encrypti… (read more)

Since having upgraded Ubuntu to 21.4 I have now Thunderbird 78.11.0 and it appears t automatically encrypt all drafts, without asking for permission, even though encryption is explicitly turned off.

I must have access to my drafts on a mobile device on which I dont have my opengpg key available, and dont want to change that.

y key should not be on a mobile, and the messages dont have secret things.

I looked through all the configs, and searched the web, but I dont appear to have autoencrypt drafts enabled on that account, and dont understand how to disable it.

What can I do?

Asked by henning8 6 days ago

Last reply by День сумо 5 days ago

Secure connection failed

Yesterday morning, I started receiving a "secure connection failed" message when trying to retrieve email from imap.gmail.com. I searched Mozilla Support and tried the fo… (read more)

Yesterday morning, I started receiving a "secure connection failed" message when trying to retrieve email from imap.gmail.com. I searched Mozilla Support and tried the following, which apparently worked for others:

"First, delete all entries in Tools/Options/Security/Passwords/Saved Passwords. Press Alt if the Menu Bar with Tools is hidden, or click the 3-bar icon, Options/Options/Security/Passwords/Saved Passwords.

Next, use these settings for IMAP accounts: imap.gmail.com on port 993, SSL/TLS, OAuth2 authentication, User Name = email address. For POP accounts: pop.gmail.com on port 995, SSL/TLS, OAuth2 authentication, User Name = email address. For SMTP: smtp.gmail.com on port 465, SSL/TLS, OAuth2 authentication, User Name = email address.

After you've deleted the passwords, restart TB and enter the regular account password, not an app password, in the OAuth browser window when prompted."

It doesn't work for me...I keep getting error messages. Suggestions? Thanks!!

Asked by Charles Syrett 1 week ago

Last reply by Charles Syrett 5 days ago

Unable to transmit emails

Sending message error "Failed due unexpected error 80004005. No description available. The message could not be sent using Outgoing server (SMTP)mail.hover.com for an un… (read more)

Sending message error "Failed due unexpected error 80004005. No description available. The message could not be sent using Outgoing server (SMTP)mail.hover.com for an unknown reason, Please verify that your Outgoing server (SMTP) settings are correct and try again.:

I have looked and cannot find the error. Able to transmit email using several other methods but prefer this way when it works. Assistance please.

Asked by ian128 6 days ago

Last reply by sfhowes 6 days ago

Automatically follow detected online state does not work

Hello, I am now using Thunderbird 78.12.0 on a new MacMini with M1 and BigSur. Under the settings I have selected Automatically follow detected online state. But that opt… (read more)

Hello, I am now using Thunderbird 78.12.0 on a new MacMini with M1 and BigSur. Under the settings I have selected Automatically follow detected online state. But that options doesnot seem to work. Do I miss something? For security reasons I work as a user with Locations ; one location for Internet and Intranet, the other for only Intranet. In the “only Intranet” Location I have made both my Ethernet and my Wifi connection “inactive”, following the option “Make service inactive”.

Regards, Huib J. Plankeel Leiden, Netherlands

Asked by ql176909 1 week ago

Last reply by Matt 1 week ago

How do I set rules to filter junk mail?

I can't find how to set rules to filter junk mail or any other mail I do not wish to receive. Is it possible to do this as it is with some other e-mail programs? Any help… (read more)

I can't find how to set rules to filter junk mail or any other mail I do not wish to receive. Is it possible to do this as it is with some other e-mail programs? Any help is appreciated! Thanks!

Asked by musiclady1 1 week ago

Last reply by Matt 1 week ago

Updating the ssl certificate

Hi, there I've been using the thunderbird as my email client for years. I've been using the same email settings for a few private email accounts, with SSL support, for a … (read more)

Hi, there

I've been using the thunderbird as my email client for years. I've been using the same email settings for a few private email accounts, with SSL support, for a few years without any issue. Last week, I updated my email server's ssl certificate with a different CA. The update was successful, and all the email accounts are still active and working properly.

However, as I was trying to set up the same email accounts, using thunderbird, for a new PC, the thunderbird can't completed the setup. I even tried to setup the email accounts offline first, and it still failed. I am 100% sure that the email server settings are exactly the same as the currently working ones used in the old PCs. This frustrates me a lot. The failed thunderbird email setup does not provide any error messages. When I pressed "Get Messages" button, it simply shows "Connected to xxx.xx.com...", and never downloaded any messages.

I strongly suspect that it has to do with the new SSL CA.

Does anyone have similar experience ?

Thank you. Regards, Eric

Asked by ericlin 1 week ago

Last reply by Matt 1 week ago

  • Solved

login password - why have it?

When I start Thunderbird I get the login box. If close it or just ignore it I still enter Thunderbird with full access to the accounts. Any ideas? I have just updated to… (read more)

When I start Thunderbird I get the login box. If close it or just ignore it I still enter Thunderbird with full access to the accounts. Any ideas? I have just updated to 78.12.0 (32-bit). The log-in has always seemed a bit clunky, often it does not gain focus and is hiding behind other running programs, also if I have changed my mind and do not want too carry on with Thunderbird it is impossible to close the program until signing in, it would be useful if one could close it at any time. Thanks

Asked by tonyinaustria 1 week ago

Answered by christ1 1 week ago

hello, lost password after system and hd crash, but found 3 old TB-P-Lists key3, key4, logins.json - somone any idea, to make the old lists readable again? Thanx!

hello, lost password after system and hd crash, but found 3 old TB-P-Lists key3, key4, logins.json - somone any idea, to make the old lists readable again? Thanx! … (read more)

hello, lost password after system and hd crash, but found 3 old TB-P-Lists key3, key4, logins.json - somone any idea, to make the old lists readable again? Thanx!

Asked by sb597re 1 week ago

Last reply by Matt 1 week ago

GMAIL certificate failure after latest update of TB. Suspect Local Profile of previous version.

The previous version of TB did not get an invalid certificate for Google's GMAIL SMTP server. The latest version (V78.12)after it was auto updated now gets this error (s… (read more)

The previous version of TB did not get an invalid certificate for Google's GMAIL SMTP server. The latest version (V78.12)after it was auto updated now gets this error (see attachment). I uninstalled and reinstalled TB. I checked the box to remove all user data when I uninstalled. Gets same error on reinstall and adding account information

I took a second laptop out that has never had TB installed and downloaded the current release and entered the same GMAIL user account. Everything works fine.

So it's not the user account. It's not Google GMAIL SMTP certificate. It's something that TB has wrong in the persistent data stored on the computer.

I get the same error with accounts on Outlook.com, Hotmail, Apple and Yahoo too.

I found a work around by making a change in the about:config for allowing the port number, but that doesn't work for more than one email SMTP server since they use different port number.

Asked by bondo 1 week ago

Last reply by Matt 1 week ago