Showing questions tagged: Show all questions
  • Archived

After updated to Ver.31.0, Mac OSX 10.9.4 Japanese language edition can't see folders in the Folder Pane.

Hi, I'm a Japanese user of Thunderbird on my MacBook Pro mid-2010, OSX 10.9.4 Japanese language edition. After I updated the Thunderbird, very often it only shows a tab… (read more)

Hi,

I'm a Japanese user of Thunderbird on my MacBook Pro mid-2010, OSX 10.9.4 Japanese language edition. After I updated the Thunderbird, very often it only shows a tab named "Home" and no folders appear in the Folder Pane, the left end column of the window, just a big huge blank. I rebooted my Mac several times and only a couple of times I successfully were able to see and use the folders that I created and read the e-mails inside just like I was able to before updating. All the other times, it fails to show folders, and I can't read any e-mails inside them. Even after I succeeded in showing the folders, when I relaunched the Thunderbird it fails again. I did nothing but relaunching the Thunderbird and rebooting the Mac, no other settings I've done ever since I updated to Ver.31.0.

Under this condition it's virtually impossible to use the Thunderbird.

Help me Obi-Wan Kenobi, you're my only help.

Asked by CaptainNemo 7 years ago

Last reply by CaptainNemo 6 years ago

  • Archived

autocomplete doesn't work

Earlier today my autocomplete on my emails stopped working. I didn't update anything or change any settings. And now all of the email addresses are in red when I type the… (read more)

Earlier today my autocomplete on my emails stopped working. I didn't update anything or change any settings. And now all of the email addresses are in red when I type them.

I read through some other help threads and checked Preference / Composition / Addressing and unchecked the directory server box. Still nada.

Asked by Edward11thPG 5 years ago

Last reply by Matt 5 years ago

  • Archived

email outgoing server error messages

My Thunderbird email will not send emails on 1 of 2 active accounts. I have an Imac and using hotmail. I have checked both account settings, it looks good. one is default… (read more)

My Thunderbird email will not send emails on 1 of 2 active accounts. I have an Imac and using hotmail. I have checked both account settings, it looks good. one is default. This is the error message i'm receiving.

An error occurred while sending mail. The mail server responded: 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 16.55847:D6030000, 17.43559:0000000004020000000000000500000000000000, 20.52176:140F158700004010F1030000, 20.50032:140F158770174010F1030000, 0.35180:31110000, 255.23226:00000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:140F1587, 16.55847:8C000000, 17.43559:00000000E0020000000000000200000000000000, 20.52176:140F15870000F01F0A000000, 20.50032:140F1587701700114A0F0000, 0.35180:00000000, 255.23226:00000000, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:140F1587, 4.21921:DC040000, 255.27962:FA000000, 255.1494:64000000, 0.38698:0F010480, 0.37692:0F010480, 0.37948:0F010480, 5.33852:00000000534D545000000100, 4.56248:DC040000, 7.40748:010000000000010B30303A4D, 7.57132:00000000000000003A336638, 1.63016:32000000, 4.39640:DC040000, 8.45434:706E0100DDFCAD14000000000000000000000100, 5.10786:0000000031352E32302E313831332E3030303A4D5748505230364D42323635353A33663862303438662D336139642D343637372D383032652D62666666393438643264646200503000000000, 255.1750:A0000000, 255.31418:0A005636, 0.22753:A5000000, 255.21817:DC040000, 4.60547:DC040000, 0.21966:03003866, 4.30158:DC040000 [Hostname=MWHPR06MB2655.namprd06.prod.outlook.com]. Please check the message and try again.

Asked by HealthNow 2 years ago

Last reply by the-edmeister 2 years ago