Showing questions tagged: Show all questions

Cannot open attached .mp3, .mp4 or .mov files

I can't open attached video files. This occurred either after a Thunderbird update or after running CCleaner. My guess is the 2nd option. I can open these files via my in… (read more)

I can't open attached video files. This occurred either after a Thunderbird update or after running CCleaner. My guess is the 2nd option. I can open these files via my internet providers Email page. I forwarded one of the files to my wife's PC and I could open it without problems. I'm running Windows 8.1 and her PC uses Windows 10. When I click an attached video file, something briefly flashes on the screen and then nothing. I opened Thunderbird in the "safe mode" and then I could open these attachments, which makes me think that there is a possible extension problem. I went to TOOLS>ADD-ONS > EXTENSIONS and nothing was listed. I'm lost. Using Version 78.10.1

Thanks for your help.

Asked by bugspit 1 day ago

Last reply by bugspit 5 hours ago

How to forward messages to a adress list in V78.10?

creating a new message or forwarding one it needs a few characters to put into the address field to get offered the available addresses. Since upgrading to V78 (.10?) thi… (read more)

creating a new message or forwarding one it needs a few characters to put into the address field to get offered the available addresses. Since upgrading to V78 (.10?) this does not work any longer for address lists... To write to an address list I can create out of the address book, oh. But forwarding is nit possible in this way. How to do?

Asked by mail530 17 hours ago

Last reply by Toad-Hall 9 hours ago

move emails from a gmail account to a local folder

If I move a message to a local folder with a message filter, the message will be back in the folder "all email" a little later. Probably by syncing Gmail. If I really wan… (read more)

If I move a message to a local folder with a message filter, the message will be back in the folder "all email" a little later. Probably by syncing Gmail. If I really want to move a message, I first have to copy it to a local folder and then delete it. Can that be done differently?

Asked by Fred 1 day ago

Last reply by AgnesRM 9 hours ago

thunderbird email

I have Thunderbird version 78, Windows 10, AVG internet security My problem is I can receive emails but cannot reply or send new ones. I turned off AVG VPN and the probl… (read more)

I have Thunderbird version 78, Windows 10, AVG internet security My problem is I can receive emails but cannot reply or send new ones. I turned off AVG VPN and the problem still existed. My name and email address are correct in account settings, perhaps outgoing email settings are wrong.

Asked by sschreiber5 9 hours ago

TB 78.7.0 (Windows 10) launches but can't find profile/mail (Inbox, Sent, Trash, Junk, ...).

I can launch TB 78.7.0 (Windows 10) but it suddenly can't find mail (Inbox, Sent, Trash, Junk, ...). However, the Address Book is still accessible. The problem began tw… (read more)

I can launch TB 78.7.0 (Windows 10) but it suddenly can't find mail (Inbox, Sent, Trash, Junk, ...). However, the Address Book is still accessible. The problem began two days ago after recovering successfully from a corrupted recycle bin on the drive on which my Profile and Mail are stored.

When I look into the folders containing my Profile and Mail files I see that they appear to be intact and current.

Now when I launch TB I get TB's Welcome to Mozilla Thunderbird page with a "Set Up Your Existing Email Address" dialog (see first attached image below). I'm hesitant to proceed with this Set Up as I don't understand what consequences it may have on my Profile and Mail files.

My TB Profile/Mail Configuration -


Since 2004 on the advise of Mozilla forum I've kept my Profile and Mail files separate from my system drive. The recommended configuration has been plagued with frequent problems. In September, 2020 with the assistance of a wonderfully helpful Toad-Hall contributor I restructured my TB profile so that C:\Users\David\AppData\Roaming\Thunderbird\Profiles.ini refers TB to the profile/mail location on my F: data drive (C:\Users\David\AppData\Roaming\Thunderbird\Profiles.ini is shown in the second attached image below). A list of files and folders in F:\Files\Technical\Settings\TBIRD\Profiles\m37787v5.Default User is displayed in the third image below. The directory structure now follows a path similar to the default and has caused no problems since adopting it until now.

Can you help me figure this out?

Asked by DBee 2 days ago

Last reply by DBee 10 hours ago

Forwarding mail corrupts zip attachments

Hello! Somewhat strange observation I made yesterday. I have an external program running which lets you send some files via your email client which in my case is Thunderb… (read more)

Hello!

Somewhat strange observation I made yesterday. I have an external program running which lets you send some files via your email client which in my case is Thunderbird. Strange enough their implementation opens up an email with prefilled text and the attachment in form of a zip archive. The Send button is missing, see my screenshot. From this form I can hit Forward and at this point you see that something's wrong already. The german Umlaute like ü, ä are not displayed correctly and the when I open the zip it's corrupted. Same is true when I send the email anyway. The recipient gets the corrupted zip. Also, the nsmail-xx.tmp files are not being deleted and accumulate on my disk.

Is this known and how can this be fixed?

Sorry for the screenshot quality :/

Regards,

Hendrik

Asked by hendrikweise 1 week ago

Last reply by Toad-Hall 10 hours ago

Thunderbird disappeared and cannot be found with Search

I have used Thunderbird for years! The TBird icon on my bottom toolbar disappeared 2+ weeks ago, and I replaced it. When I tap it, nothing opens. I have tried locating T… (read more)

I have used Thunderbird for years! The TBird icon on my bottom toolbar disappeared 2+ weeks ago, and I replaced it. When I tap it, nothing opens. I have tried locating TBird with "Search," but the wheel spins and then stops with no results found. Was Thunderbird deleted? Is it on my hard drive? A non-active email account with important messages had been incorporated into my TBird email files, and I need to restore all the data from my TBird program. I am not tech savvy by any means, and want to avoid the $199 cost of the Geek Squad. Can someone please HELP ME restore my missing TBird and all my accounts that were held there?

Asked by 21214dg 1 day ago

Last reply by AgnesRM 12 hours ago

Problems sending from a customized email address

Hi, Is this bug/problem/anomaly in Thunderbird posted in the right section? Problem part #1 in sending an email from a customized email address Although Thunderbird allow… (read more)

Hi,

Is this bug/problem/anomaly in Thunderbird posted in the right section?

Problem part #1 in sending an email from a customized email address

Although Thunderbird allows me to send an email from a customized email address by "Customize From Address...", and I have set things up so I do receive emails from my customized addresses. But when I reply to an email sent to that customized email address, Thunderbird ignores it and changes it to one of my regular email addresses instead.

This is a pain in the behind since then I have to waste my time and customize the from-address again. Worse, I sometimes forget and reply from the wrong address.

So Thunderbird definitely needs to become more user-friendly, and use my actual address used in the mail to which I'm replying rather than deciding I don't know what I'm doing and arrogantly deciding on changing my address for me.

Problem part #2 in sending an email from a customized email address

Worse, although this works in normal circumstances, if I save the draft email and then open it to edit before sending, then Thunderbird again thinks I don't know what I'm doing and refuses to send the email from my customized from-address. So I have to retype the email and set it up again to send from my customized from-address. See the bottom of these two screen-shots:

  • Thunderbird won't send from a custom address if saved and then draft opened but works if draft not closed 1.png
  • Thunderbird won't send from a custom address if saved and then draft opened but works if draft not closed 2.png

So fixing both of these errors/bugs/anomalies would be much appreciated.

Warm regards, Cris Baker Tuesday, 2021/05/11

Asked by CrisBCT 17 hours ago

Exception code: 0xc0000374

Hello, Thunderbird crashes when attempting to create a new folder in the file system to save a message in the newly created folder. OS: Windows 10 Professional Event view… (read more)

Hello,

Thunderbird crashes when attempting to create a new folder in the file system to save a message in the newly created folder.

OS: Windows 10 Professional

Event viewer:

Faulting application name: thunderbird.exe, version: 78.10.1.7793, time stamp: 0x60907124 Faulting module name: ntdll.dll, version: 10.0.19041.928, time stamp: 0x9bed63d6 Exception code: 0xc0000374 Fault offset: 0x00000000000ff0b9 Faulting process id: 0x3c9c Faulting application start time: 0x01d745d5f4d13111 Faulting application path: C:\Program Files\Mozilla Thunderbird\thunderbird.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 2e0e0e44-3cde-4298-87e6-fdb81aa1fdd5 Faulting package full name: Faulting package-relative application ID:

If I change UAC settings to "Never notify", Thunderbird doesn't crash.

Please advise.

Asked by thunderbird8 22 hours ago

Outgoing account sign-in disappears

Since the last TB update, which was 4 days ago, the credentials to send email for some accounts have vanished from the Passwords list. That leads to the error in the att… (read more)

Since the last TB update, which was 4 days ago, the credentials to send email for some accounts have vanished from the Passwords list.

That leads to the error in the attached photo. Editing or updating the SMTP settings has no effect.

Asked by MX5Bob 3 days ago

Last reply by egbertst1 1 day ago

Thunderbird Not Responding Windows 10

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works… (read more)

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works for a while. In the meantime, I keep getting notifications from Microsoft's Application Compatibility Assistant that a program will cause System problems on Windows 10. Since I only get lots of "not responding" from Thunderbird, I assume Thunderbird is causing the notification. I'm using Windows Pro Version 20h2 (OS Build 19042.928) Suggestions??

Asked by aldago 1 day ago

Can't send emails any more

Using TB 78.10.1 and windows 10, with correct smtp settings (appended), no email can be sent, not even with Firewall and antivirus desactivated. There is ALWAYS an error … (read more)

Using TB 78.10.1 and windows 10, with correct smtp settings (appended), no email can be sent, not even with Firewall and antivirus desactivated. There is ALWAYS an error message (appended). From the URL mentioned there I can't learn what my problem is and why. See also this link: https://www.thunderbird-mail.de/forum/thread/87228-kein-senden-von-emails-mehr-m%C3%B6glich/?postID=478738#post478739 They couldn't help me. Anybody has an idea, please? From the providers homepage (web.de) I can send without problems. And it's all the same with my gmx.de account.

Asked by chritu 1 day ago

  • Solved

Thunderbird can Receive but not send (Gmail)

Hi, Im having trouble with this for a couple of days now. Thunderbird will receive emails just fine but when trying to send a mail from any of either accounts (i have 2 … (read more)

Hi,

Im having trouble with this for a couple of days now.

Thunderbird will receive emails just fine but when trying to send a mail from any of either accounts (i have 2 gmail accounts in my thunderbird client) it gives me an error message saying that the gmail server for smtp timed out

Thunderbird version 78.10.1 64 bit on Windows

This are the settings for both accounts:

Outgoing smtp.gmail.com Port 465 SSL/TLS Authentication method: Normal password

Incoming: imap.gmail.com Port 993 SSL/TLS Authentication method: Normal Password

I already turned of my firewall and antivirus and i have checked if the ports are blocked on my router and they are not blocked.

Please can anyone help with this

Thnx

Asked by qtech.central 1 day ago

Answered by mickdk2010 1 day ago

THunderbird seems ot be in a loop of continually RE-downloading messages and compacting. It is dominating my connection. How do I alleviate the problem?

I have used Thunderbird for decades and never had this kind of problem before. It seems to be stuck in a continual loop of downloading messages and compacting folders. … (read more)

I have used Thunderbird for decades and never had this kind of problem before. It seems to be stuck in a continual loop of downloading messages and compacting folders. This creates a problem because it dominates my internet connection. How do I alleviate the situation in version 78.10.0? It also seems like it always asked if I wanted to compact before just doing it.

Asked by atomich 2 days ago

Last reply by atomich 1 day ago

popstate.dat files

All of a sudden my email accounts show these popstate.dat files. How can I get rid of them? Never had them before in the 7 years I've been using Thunderbird. Thanks. … (read more)

All of a sudden my email accounts show these popstate.dat files. How can I get rid of them? Never had them before in the 7 years I've been using Thunderbird. Thanks.

Asked by meb3130 4 days ago

Last reply by Toad-Hall 1 day ago

Newsgroup Header Download Failure/Re-Loading

Points... Thunderbird 78.10.1 (32-bit) 1) Attempting to download all headers to a newsgroup fails after several thousand headers. Times out. 2) Re-subscribing does not ap… (read more)

Points... Thunderbird 78.10.1 (32-bit) 1) Attempting to download all headers to a newsgroup fails after several thousand headers. Times out. 2) Re-subscribing does not appear to help. 3) Original issue was that header download was triggered during normal newsgroup check. If I choose "all," process times out after some thousands (usually about 10,000). If I choose a lower number (say 500), the process sometimes completes, but when I come back into thunderbird, the header download was triggered again.

Any suggestions?

k

Asked by kurtt 1 day ago

Newsgroup Header Download Failure/Re-Loading

Points... Thunderbird 78.10.1 (32-bit) 1) Attempting to download all headers to a newsgroup fails after several thousand headers. Times out. 2) Re-subscribing does not ap… (read more)

Points... Thunderbird 78.10.1 (32-bit) 1) Attempting to download all headers to a newsgroup fails after several thousand headers. Times out. 2) Re-subscribing does not appear to help. 3) Original issue was that header download was triggered during normal newsgroup check. If I choose "all," process times out after some thousands (usually about 10,000). If I choose a lower number (say 500), the process sometimes completes, but when I come back into thunderbird, the header download was triggered again.

Any suggestions?

k

Asked by kurtt 1 day ago

  • Archived

Thunderbird Hangs on Mac non-stop throughout the day

I had this problem on my macbook air before but I have just got an imac and it is happening non stop now. Thunderbird hangs and I have to force quit maybe 15 times in a … (read more)

I had this problem on my macbook air before but I have just got an imac and it is happening non stop now.

Thunderbird hangs and I have to force quit maybe 15 times in a day since I got my new MAC.

I am on the latest version of MAC and Thunderbird. I am not sure if this is happening now because I just moved over and it is downloading old emails from the server. As I can see often it says downloading ... of ... from you inbox. (Weird because I have had this imac for nearly 1 week now and not sure why everything has not been downloaded yet.

Even now when an email comes through I click on it and it takes so long to load if at all before I have to force quit.

I have tried closing and restarting the mac too.

Says there are no crash reports over the past 3 days when i look too

Application Basics below incase this helps:



 Application Basics
   Name: Thunderbird
   Version: 68.10.0
   Build ID: 20200629235513
   Update Channel: release
   User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:68.0) Gecko/20100101 Thunderbird/68.10.0
   OS: Darwin 19.5.0
   Multiprocess Windows: 0/0
             Disabled
   Remote Processes: 0
   Enterprise Policies: Inactive
   Google Location Service Key: Missing
   Google Safebrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: false
 Mail and News Accounts
   account1:
     INCOMING: account1, , (imap) imap.123-reg.co.uk:143, plain, passwordCleartext
     OUTGOING: , smtp.123-reg.co.uk:25, plain, passwordCleartext, true
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
 Crash Reports for the Last 3 Days
 Remote Processes
   Type: Count
 Extensions
     Name
     Version
     Enabled
     ID
       Amazon.com
       1.1
       true
       amazondotcom@search.mozilla.org
       Bing
       1.0
       true
       bing@search.mozilla.org
       DuckDuckGo
       1.0
       true
       ddg@search.mozilla.org
       Google
       1.0
       true
       google@search.mozilla.org
       Lightning
       68.10.0
       true
       {e2fda1a4-762b-4020-b5ad-a41df1933103}
       Twitter
       1.0
       true
       twitter@search.mozilla.org
       Wikipedia (en)
       1.0
       true
       wikipedia@search.mozilla.org
 Security Software
   Type: Name
     Antivirus:
     Antispyware:
     Firewall:
 Graphics
     Features
     Compositing: Basic
     Asynchronous Pan/Zoom: none
     WebGL 1 Driver WSI Info: CGL
     WebGL 1 Driver Renderer: ATI Technologies Inc. -- AMD Radeon Pro 555X OpenGL Engine
     WebGL 1 Driver Version: 4.1 ATI-3.9.15
     WebGL 1 Driver Extensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
     WebGL 1 Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_disjoint_timer_query EXT_float_blend EXT_frag_depth EXT_shader_texture_lod EXT_sRGB EXT_texture_compression_rgtc EXT_texture_filter_anisotropic OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
     WebGL 2 Driver WSI Info: CGL
     WebGL 2 Driver Renderer: ATI Technologies Inc. -- AMD Radeon Pro 555X OpenGL Engine
     WebGL 2 Driver Version: 4.1 ATI-3.9.15
     WebGL 2 Driver Extensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
     WebGL 2 Extensions: EXT_color_buffer_float EXT_disjoint_timer_query EXT_float_blend EXT_texture_compression_rgtc EXT_texture_filter_anisotropic OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
     Uses Tiling: true
     Uses Tiling (Content): true
     Off Main Thread Painting Enabled: true
     Off Main Thread Painting Worker Count: 3
     Target Frame Rate: 60
     GPU #1
     Active: Yes
     Vendor ID: 0x1002
     Device ID: 0x67ef
   GPU #2
     Diagnostics
     AzureCanvasBackend: skia
     AzureContentBackend: skia
     AzureFallbackCanvasBackend: none
     TileHeight: 1024
     TileWidth: 1024
     Decision Log
     HW_COMPOSITING: disabled by user: Disabled by pref
     OPENGL_COMPOSITING: unavailable by default: Hardware compositing is disabled
     WEBRENDER: opt-in by default: WebRender is an opt-in featureunavailable-no-hw-compositing by runtime: Hardware compositing is disabled
     WEBRENDER_QUALIFIED: blacklisted by env: No qualified hardware
   Crash Guard Disabled Features
   Workarounds
   Failure Log
 Media
     Audio Backend: audiounit
     Max Channels: 2
     Preferred Sample Rate: 44100
     Output Devices
       Name
       Group
       Vendor
       State
       Preferred
       Format
       Channels
       Rate
       Latency
       Internal Speakers
       AppleHDAEngineOutput:1F,3,0,1,1:0
       Apple Inc.
       Enabled
       All
       default: F32LE, support: S16LE S16BE F32LE F32BE
       2
       default: 44100, support: 44100 - 96000
       245 - 4327
     Input Devices
       Name
       Group
       Vendor
       State
       Preferred
       Format
       Channels
       Rate
       Latency
       Internal Microphone
       AppleHDAEngineInput:1F,3,0,1,0:1
       Apple Inc.
       Enabled
       All
       default: F32LE, support: S16LE S16BE F32LE F32BE
       2
       default: 44100, support: 44100 - 96000
       23 - 4105
 Important Modified Preferences
   browser.cache.disk.amount_written: 42021
   browser.cache.disk.capacity: 1048576
   browser.cache.disk.filesystem_reported: 1
   extensions.lastAppVersion: 68.10.0
   font.internaluseonly.changed: true
   idle.lastDailyNotification: 1593676294
   media.gmp.storage.version.observed: 1
   network.predictor.cleaned-up: true
   places.database.lastMaintenance: 1593496492
   places.history.expiration.transient_current_max_pages: 112348
   security.sandbox.plugin.tempDirSuffix: 62257723-aeab-3942-8604-7f8b8099b5f5
   signon.importedFromSqlite: true
   storage.vacuum.last.index: 1
   storage.vacuum.last.places.sqlite: 1593496492
 Important Locked Preferences
 Places Database
 JavaScript
 Incremental GC: true
 Accessibility
   Activated: false
   Prevent Accessibility: 0
 Library Versions
     Expected minimum version
     Version in use
     NSPR
     4.21
     4.21
     NSS
     3.44.4
     3.44.4
     NSSSMIME
     3.44.4
     3.44.4
     NSSSSL
     3.44.4
     3.44.4
     NSSUTIL
     3.44.4
     3.44.4
 Sandbox
   Content Process Sandbox Level: 0
   Effective Content Process Sandbox Level: 1
 Internationalization & Localization
     Application Settings
     Requested Locales: ["en-US"]
     Available Locales: ["en-US"]
     App Locales: ["en-US"]
     Regional Preferences: ["en-TH","th-TH"]
     Default Locale: "en-US"
     Operating System
     System Locales: ["en-TH","th-TH"]
     Regional Preferences: ["en-TH","th-TH"]

Asked by jaker2k 10 months ago

Last reply by Wayne Mery 2 days ago

  • Solved

(Replies I found said post again bec prior conversation closed) VERY very slow performance since last upgrade

I have reviewed as best I can, and followed as best I could, the recommendations to others who had this problem. It doesn't seem to me it's CPU overload. I have automati… (read more)

I have reviewed as best I can, and followed as best I could, the recommendations to others who had this problem. It doesn't seem to me it's CPU overload. I have automatic updates configured for both TB and Windows 10 home.Over the last several months, all TB operations have been slow, and seem to be getting slower. In the time I've been using TB happily, at least a decade I'd guess, I've never had anything like this, including on my current PC. Not one activity starts promptly, all have the dreaded blue loading circle. It's most marked on initial load, but appears nearly all the time, including while typing text into emails. Thanks for your help.

Asked by CFogelman 4 days ago

Answered by christ1 2 days ago